184 comments found

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi there,

I just reactivated after a few months and I was greeted with a ‘0wnz by M4…’ type flashing page, with flashing colours and the text going round. I immediately presumed I was hacked but I was still able to get onto the site. I deleted the template and it was fine. Can you confirm if this is a temp holding page that would appear if a link was corrupted?

P.S. Has there been a recent update?

Thankyou for your time and #vamosargentina !

eneaa

Hi, I guess was a one time only thing. You can safely use the Theme. But be aware if your server is compromise.

vamos!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi thanks for your reply.

Can you confirm where you should attach photos if you want the Homepage to be the Portfolio?

Do I change the Page type in ‘HOME’ and then Insert Images? Or do I need to use the ‘Portfolio’ section.

Thankyou.

eneaa
eneaa Author
You have to create a Portfolio page using the “Portfolio page template”. Then create your portfolio items here: http://cl.ly/image/0D0I0p2y0s3l

There is more info in the documentation within in the ZIP file downloaded from ThemeForest.

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
Nettie Purchased

Hello, please can you help with a problem I am having with this theme – thanks

The blog doesn't seem to be working correctly. If you click on blog, the whole of each post is displayed,, rather than just the featured picture and a small amount of text as should happen.  http://h2ophotography.com/blog/

However, if you click on a category, then the blog posts are displayed correcty http://h2ophotography.com/category/caving/

Any idea what is causing this and how to fix it.

The next problem is that if there are more than ten posts you cannot see the earlier posts. On your sample template, there are numbers in boxes after the tenth post that allow navigation to earlier posts, but these are missing from my template, likewise the “read more” button from the posts.

Please can you help fix these problems – thanks

Annette

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hola Eneaa,

Can you let me know the easiest way to change font size for the text you would enter under a Portfolio image.

I am hoping to make the size of the font more like the Title of the Portfolio Post. A bit like Wordpress Header 3 option but not bold. If this is something I need to do in the Template editor, can you point me to the right place?

Thankyou!

by
by
by
by
by
by