184 comments found

  • Austria
  • Bought between 50 and 99 items
  • Has been a member for 2-3 years

if I try your demo in PORTFOLIO and click on video, it shows a message that flash is not supported?? Tested on iPad emulation.

eneaa
eneaa Author

Do you mean this one? http://themes.quemalabs.com/elitist/portfolio/cras-a-dui-ultricies-ipsum-pellentesque/

It’s working fine for me on iPad.

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years
  • Netherlands
ZoutPeper Purchased

Hi there,

The portfolio doesn’t seem to work for me. All I get is a spinning round. I think it might be a timthumb related problem.

Could you please help me out on this?

Thanks in advance

eneaa
eneaa Author

I answered you in the support forum.

ZoutPeper
ZoutPeper Purchased

Thanks!

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years
  • Netherlands
ZoutPeper Purchased

Hi eneaa,

Could you please tell me how I can make the dropdown menu hide on page load? The submenu appears when the page is taking a while to load.

Thanks!

eneaa
eneaa Author
Try this, go to your Admin Panel>>Elitist>>Style Options, and add this CSS code:
.jqueryslidemenu ul li ul.children, .jqueryslidemenu ul li ul.sub-menu{
    display: none;
}
.jqueryslidemenu ul li.open > ul.children, .jqueryslidemenu ul li.open ul.sub-menu{
    display: block;
}
ZoutPeper
ZoutPeper Purchased

Hi eneaa,

Thanks for the quick response. I added that code, but the dropdown doesn’t open now. The ‘display: none;’ is probably hiding it, so it doesn’t open at all now.

Thanks for your help.

eneaa
eneaa Author
Send me an email with your URL and I will take a look. support@quemalabs.com
  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

HI Is there a support site for this theme? I find i really hard to work out how to use this theme. When I do a Portfolio and want to see it I just get Page not found? I’m not a expert in Wordpress but I have used other themes.

eneaa
eneaa Author
The support forum is: http://support.eneaa.com

But if you are getting that 404 probably is because of your Permalinks, try using the default ones and see if it works.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

I can’t understand how to get the Category display to work on the Portfolio page. Even though the portfolio items have each been assigned a category the only item shown in the menu to the right of the main menu is All.

eneaa
eneaa Author

Have you see the documentation about this? Is in “How to use the Theme>>Create Portfolio Categories”

Default-user

Hi eneaa. I haven’t seen any documentation. There’s supposed to be a video as well. Can you give me links as I have no idea where to look.

Default-user
Hello, I have found a support forum item which also suggests looking at the docmentation… http://support.eneaa.com/forums/topic/portfolio-category-and-drop-down-menu-in-nav-bar-not-working-correctly/

It also says “You just have to create a Parent Category.” So I have done that and now I am getting some results.

But I still haven’t found the documentation. Please can you tell me where I’m supposed to be looking for the documentation as I have other problems to resolve.

  1. I want to convert the menus to display horizontally – both the main one and the categories
  2. When I paste >> into the custom CSS it gets converted to > I managed to get away without them in the second line
  3. #header .jqueryslidemenu ul.nav { float: left; } #header .jqueryslidemenu ul li { float: left; }
  4. I want to be able to select a menu item which has a sub-menu
  5. The In: ( meta_category ) field is not being populated.
  6. Customer wants the default image sizes to be smaller. approx 272 pixels, which is what I get when I zoom down twice in Chrome.
eneaa
eneaa Author

The Documentation is within the ZIP file dowloaded from Theme Forest. Unzip that file and you’ll find a fodler called “Documentation”

Default-user

Thanks Nico. Unfortunately I have inherited the work to build the site so don’t have the original .zip file. Just a modified version of the theme; they didn’t create a child theme. I asked my customer for the .zip file but she only sent me the zipped theme, not the total package. Don’t you have a link on your support forum?

eneaa
eneaa Author

Here is the documentation: http://cl.ly/Oiyo

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi. Congratulations for this great theme. I use your website for a client and found a problem with the module gallery : I created two different posts, each with 4 or 5 images. When I click on the post for full screen slider, all images from all posts page display … I wish I had the pictures of the active post only. Thank you for your help.

eneaa
eneaa Author
For example this post? http://www.art-et-lumiere.fr/blog/titre-du-dernier-article-en-mode-galerie-pphotos-poste-sur-votre-blog/

I see 5 images there, Have you uploaded less than that?

Default-user

Thanks for your answer. My problem is at the adress : http://www.art-et-lumiere.fr/blog/ When i click on the sliding images (not on the title of the post), it display the 12 images from the 2 sliders… (seen in thumbs)

eneaa
eneaa Author
Yes, one post 5 images and the other one 7. But how many images do you set as slider for those posts? Send me an email with a WordPress user and I will take a look. support@quemalabs.com
  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
Ooops, here’s the address of my project : http://www.art-et-lumiere.fr/blog/
  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
Fever1975 Purchased

Hi I noticed that when I upload the images directly to the Media library they correctly maintain the Description, Title and keywords. However, when I upload the images to the Portfolio, they lose title and description. And I can’t upload images in the Portfolio that are already in the Media Library. Am I doing something wrong or do you have a solution? Many thanks and best regards, Federico

eneaa
eneaa Author

Yes, you can’t use images already uploaded for the portfolio. And the images in the portfolio don’t use title or description

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

When I try to import the Import Elitist file I get this error message: This does not appear to be a WXR file, missing/invalid WXR version number.

Also, I have added additional images to the portfolio, and they do not show up. I duplicated the single-portfolio.php file, so I am unsure as to why it is not working correctly. Please help.

eneaa
eneaa Author

I answered in the forum

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Warning: Illegal string offset ‘face’ in C:\xampp\htdocs\wordpress-4cerillas\wp-content\themes\elitist\framework\functions\option_panel.php on line 232

Help, please

eneaa
eneaa Author
Try replacing this file:
elitist\framework\functions\option_panel.php
For this one: http://cl.ly/Ov1i/option_panel.php
Default-user

thank you. It works

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Hi eneaa, I am looking at buying your template and would like to know if it’s possible to have password protected galleries for client work with your theme. It doesn’t say anything on the features and that’s basically the only thing that’s keeping me from buying your theme. Is that possible? Thank you in advance! :)

eneaa
eneaa Author

Yes, you can except fullscreen galleries. You can’t have those with password.

Default-user

Ok, thank you.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
karla2312 Purchased

Great theme but was wondering if there is any other way to upload pictures to a portfolio besides through the portfolio portal? It takes a pretty long time to upload and when I create a gallery it doesn’t seem to work..

Thanks!

eneaa
eneaa Author

There isn’t other way to upload. It can take long if the images are big or the server isn’t fast, but should work after that. Please crete a Support Topic in http://support.eneaa.com with your URL, I will take a look.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

How can I turn my blog exactly like you show us in Elitist demo? Do i need any extras?

eneaa
eneaa Author

What do you mean exactly? Have you seen the documentation and how to set up a blog and homepage?

  • Bought between 10 and 49 items
  • Has been a member for 5-6 years

Hello! A question! Is it possible to show in the home page various works from differents portfolios? Right now I have a different pages that shows different portofolios.

Thank you so much!
eneaa
eneaa Author

Unfortunately you can’t mix portfolio items. You can only show items from one portfolio on each page.

  • Bought between 10 and 49 items
  • Has been a member for 5-6 years

Hello! I have a problem with the permalinks. Why if I use a title page permalink after the upload of the content the theme show me NOT FOUND ?

Thank you so much!

eneaa
eneaa Author

Have you tried switching back to the default permalinks and then back again to you current ones? Sometimes that updates the permalinks.

If not you can see this info about Permalinks, because they don’t depends on the Theme but the WordPress installation. http://codex.wordpress.org/Using_Permalinks
Default-user

ok! thank you so much!

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Is there a way to add a caption to each individual and have it displayed on the front end for Galleria or Flex Gallery?

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Is there a way to add a caption to each individual and have it displayed on the front end for Galleria or Flex Gallery?

(sorry needed to check off to get a response)

eneaa
eneaa Author

No, you can’t for now. Sorry.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
Yatish Purchased

After referring to one of the posts…

You can enable pagination if you replace this file: elitist/page-portfolio.php For this one: http://cl.ly/Ne86/page-portfolio.php

Now i dont see any of the pictures in the gallery.

Here is my link http://kaalia.com/models/
eneaa
eneaa Author
Send me an email with a WordPress and FTP user and I will take a look. support@quemalabs.com
  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
slang54 Purchased

Hi. When I create a portfolio page the images appear black and white until I roll over them. Can I disable this and have them always appearing in color?

Thanks

eneaa
eneaa Author
Yes, you can. Just replace this file:
elitist/page-portfolio.php
For this one: http://cl.ly/QDGC/page-portfolio.php
Default-user
slang54 Purchased

Thanks

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi! I have 2 main troubles:

1. I cannot change the background color of my page. I want it white, but it is black, although I have this code within style.css

body { background-color: #FFFFFF; }

2. I also erase in the sidebar.php the lines regarding “META”, but they still appear in my pages.

Could you give me some clues? Thanks a lot.

eneaa
eneaa Author
1. You can change the background from the Admin panel: http://cl.ly/QGeS

2. What do you want to remove in the site exactly? can you show me a screenshot or something? I will tell you if that’s the correct file.

Default-user

Thanks a lot! 1. Solved… I did not see the menu 2. I mean,I´d like to detele the SUBSCRIBE / CATEGORIES / META / ARCHIEVES at the bottom of the pages (I cannot attach an image, sorry)

eneaa
eneaa Author
Do you mean these widgets?: http://cl.ly/QK36 You can manage those from the Admin Panel>>Appearance>>Widgets. But if you want to remove them completely, go to your Admin Panel>>Elitist>>Style Options, and add this CSS code:
#footer{display:none;}
Default-user

Solved. Thanks a lot!

by
by
by
by
by
by