This author is away and may not respond to support questions until they return in about 22 hours.

109 comments found

Kaben Purchased

Hi Andre,

Great Theme!

Could you please advise how i install alternative google fonts to use in the font selection in the theme menu? I want to install the “Tangerine” font but cant find where to put the code.

Thanks in advance,

Robert

Kaben Purchased

Hi Andre – please ignore the last question. I worked it out in the end!

2winFactor

Excellent. You can always add more google fonts by adding the name to the array in theme-options.php.

Andre

how do u get the updates?

2winFactor

Hi Momentum-

Just re-download the file from your Themeforest dashboard.

Andre

ok, i did… theres 2 ellipse zipped folders in there? One is inside the other – Load both? or just the theme one?

2winFactor

You’ll want to load the zipped folder called ellipsis.zip. Basically you’ll want to be sure you’re unzipping the downloaded file from Themeforest first to your computer. Inside you should see a zip file called “ellipsis.zip”. In your wordpress admin panel, navigate to Appearance > Themes. Then click the “Install Themes” tab at the top, then click upload. Find the file “ellipsis.zip” within the extracted Themeforest download folder.

Hi, Could you please advise how I can add the “Read More” button on the Custom news Widget on the home page? I’m using the widget to display the latest post. I want to shorten the post that’s displayed, with the “Read More” following that, but it displays the entire post when I use the widget. I could not find this in the How to documentation. Thanks!

2winFactor

Hi WC,

Do you have a “more” tag within your post? The post should automatically shorten the post for you wherever the “more” tag is inserted. It’s the button in the WYSIWYG editor on the top near the middle end.

Andre

Default-user

Thanks Andre, it works!

2winFactor

Excellent. Let me know if you have any additional questions.

artems Purchased

Hi. I can’t get the pricing boxes to go side by side. If I add them using the shortcode, it just places one box the entire width of the screen and then they next box underneath it. How do I choose their size.

How do I get them to sit in a row? There is no instructions in the pdf on the pricing cells. It seemed to be left out.

Thanks.

2winFactor

Hi Artems,

You can simply nest the pricing cells inside column shortcodes. That allows for maximum flexibility. For instance:

[one_half][price currency="$" amount="1" title="Tiny"]
<ul>
    <li>Feature</li>
    <li>Feature</li>
    <li>Feature</li>
    <li>[button link="#" variation="dark" size="large"]Call to Action[/button]</li>
</ul>
[/price] [/one_half]
[one_half_last][price currency="$" amount="1" title="Tiny"]
<ul>
    <li>Feature</li>
    <li>Feature</li>
    <li>Feature</li>
    <li>[button link="#" variation="dark" size="large"]Call to Action[/button]</li>
</ul>
[/price] [/one_half_last]

creates two pricing cells that are half the width. You can do all the way up to one-sixth width cells. If you need additional explanation or run into any issues, just let me know.

Andre

Default-user
artems Purchased

Easy. Makes sense. Didn’t think about that.

Cheers.

artems Purchased

Hi,

I have another question. I can’t get the light boxes to work (and the description I thought was clear, but doesn’t work).

[lightbox link=”http://www.example.com/image.jpg”]Link text or image can go here.[/lightbox]

lightbox link=”http://www.website.com/wp-content/uploads/2011/11/stock-photo-16827274-seo-highlighted-in-green.jpg”]http://www.website.com/wp-content/uploads/2011/11/stock-photo-16827274-seo-highlighted-in-green.jpg[/lightbox

What am I doing wrong? Seems the shortcode is missing something as other templates have always included all the code needed.

2winFactor

Hi Artems,

It looks like your shortcode syntax is wrong (you’re missing brackets at the beginning and end of the code). Try this instead:

Andre

Q-design Purchased

Hi, I’d like to have a blog page with only 5 elements (and I change this number in “Reading” panel) but I want to show only the image and the excerpt, not all the post.

In my posts there is not the <! - more - > shortcode.

Do I need to modify all the code manually?

And the blog page is using “page.php” as template?

Thans for your answer, René

2winFactor

There should be a “more” button in the WYSIWYG editor. Be sure to click the “visual” tab. And click this button: http://awesomescreenshot.com/0e7ob2f22

Additionally, you can insert it manually by switching to html in the WYSIWYG and adding this:

<!--more-->

More Info here: http://codex.wordpress.org/Customizing_the_Read_More

The blog uses index.php, and single blog pages use single.php.

Let me know if you have any other questions, Andre

Q-design Purchased

I know how to insert the “more” tag, but I have a lot of posts in my blog and I don’t want to insert it manually in hundreds of posts.

In the previous theme the index showed only the first post image and the excerpt, with a “Read more” button.

I will create a template for the blog to suit my needs.

UPDATE : I found a strange mistake in the code… maybe you could help me.

I’ve tried to validate a page made with a shortcode and I obtain a lot of errors. This is one of them:

<div class="one_third"></ p>
<h3>Titolo</h3>
<p><a href="./link/"><img class="alignleft size-full wp-image-985" title="Link title" src="http://www.abcde.jpg" height="113" alt="Alternate text" width="283" /></a><br />
Text text text text.<br />
<a href="./link/" title="Link title"><span>Read more &rarr;</span></a><br />
</p></div>

As you can see, there is a after the initial div. And this error is repeated for every column on the page.

I use HTML editor for the creation of every page or post of the website.

Do you think it is an error derived from your theme? The previous theme validate correctly.

René

Q-design
Q-design Purchased

Hello again, I’m trying to validate an empty page (I put nly the title and nothing else), but I obtain 1 error:

- there is a missing </ div> for the div < div class = subpagecontent >

And if I write something using HTML editor (not Visual editor), I’m still obtaining a lot of < / p> and < br / >, like if I was using the Visual editor.

Do your theme add some filter to the text inserted in the post?

Rné

2winFactor

Hi Rene,

Have you made any changes to the template files? Which page isn’t validating? Can you shoot me a link? Any more information you can provide would be helpful.

Andre

Q-design
Q-design Purchased

I’ve translated it in Italian and added little modifications to blog and single page.

I’ve tried to use a plugin to disable Wpautop filter, but the blog became a long list of words, without any space and carriage return.

I’ll sent you a message through ThemeForest.

René

Hi Andre, I am trying to resize the nivo slider so that the image would fit the screen from left to right. How can i do that? Thank you :)

2winFactor
It doesn’t look like it’s possible to do that with the nivo slider (you can set dimensions, but everyone’s screen is different). Here’s the github thread: https://github.com/gilbitron/Nivo-Slider/issues/41

Let me know if you have any additional questions,

Andre

RayLeeds Purchased

Thank you very much for this theme. I was wondering how do I host my own video content (instead of using YouTube or Vimeo) and display it in the portfolio video link or in a lightbox? Thanks!

Default-user
RayLeeds Purchased

That’s what I thought. I tried it with a .MP4 video and a .FLV video. When I click on the Portfolio Item all it says is “Image cannot be loaded. Make sure the path is correct and image exists.”

2winFactor

For flv and .mp4 files, you’ll need to install a player to get them working, like http://flowplayer.org/ since flv/mp4 won’t play out of the box.

Quicktime, however works right away with prettyphoto without any alterations to the theme.

Let me know if you need further clarification,

Andre

Default-user
RayLeeds Purchased

Ok – I got it. The video must be .MOV or .SWF. Thank you for your help!

RayLeeds Purchased

We just started having problems with the portfolio’s “more information” page. The side bar now appears at the bottom of the page under where the comments go instead of on the side of the page. Any ideas?

Thanks very much!

2winFactor

Hi Ray,

To provide you with more efficient, searchable support topics, I ask that all questions be asked on the Support Forum. Feel free to start a new thread over there and I can take a look! Thanks!

Support Forum | Create an Account | Find your Item “Purchase Code”

Hi

On this page: http://designcirc.us/ellipsiswp/?page_id=565

1. How do I align the text vertically to the top of the thumbnail image?

2. How do I prevent the text from wrapping under the thumbnail image? (block? clear?)

Thanks CC

2winFactor

Thanks for purchasing my theme! I really appreciate it!

To provide you with better, more efficient support, all support is given through my Support Forum. Feel free to start a new thread over there and I’d be happy to take a look at your issue. Thanks!

Support Forum | Create Account | Find your “Purchase Code”

Andre

kuhsor Purchased

Hi Andre, This is the second theme I bought from you (first was ‘Aware’), and just wanted to say your themes, as well as the supporting documentation, is the BEST ! I’ve recently tried some themes from other designers, and was so F*NKING frustrated, so I said ‘screw it’, I’m checking out Andre’s portfolio to see what else he has..!

Thanks again! Please keep putting out quality work, and hopefully other people reading this will learn that your themes are fantastic to use!

Mike

2winFactor

Thanks Mike! Wow, what an awesome testimonial. Mind if I use part of that on my profile/product page?

Thanks again Mike! Andre

Hello, we installed the Ellipsis theme and whenever we try to change the settings on the site options, it just resets itself. I don’t know what to do about it.

Please help

2winFactor

Hi The Bearer,

Thanks for purchasing my theme! I really appreciate it!

To provide you with more efficient, searchable support topics, I ask that all questions be asked on the Support Forum. Feel free to start a new thread over there and I can take a look! Thanks!

Support Forum | Create an Account | Find your Item “Purchase Code”

Andre

Hi, I purchased this theme, and I am trying to increase the width size of the navigation, so it doesnt break to a second line. What CSS file do I need to edit to make that change?

2winFactor

Hi Webfective,

Thanks for purchasing my theme! I really appreciate it!

To provide you with more efficient, searchable support topics, I ask that all questions be asked on the Support Forum. Feel free to start a new thread over there and I can take a look! Thanks!

Support Forum | Create an Account | Find your Item “Purchase Code”

Andre

noveweb Purchased

How do you implement the “feature” tabs on the frontpage? Thanks! :-)

2winFactor

Hi Noveweb,

Thanks for purchasing my theme! I really appreciate it!

To provide you with more efficient, searchable support topics, I ask that all questions be asked on the Support Forum. Feel free to start a new thread over there and I can take a look! Thanks!

Support Forum | Create an Account | Find your Item “Purchase Code”

Andre

Hi, I need you help urgent. How can i organize the sliders like the demo of this template. I`m confused. Help me please.

Thank you

JESZ

2winFactor

Hi Jesz,

Thanks for purchasing my theme! I really appreciate it!

To provide you with more efficient, searchable support topics, I ask that all questions be asked on the Support Forum. Feel free to start a new thread over there and I can take a look! Thanks!

Support Forum | Create an Account | Find your Item “Purchase Code”

Andre

Hi Andre,

Your theme is really good ! I just have some problems with the slider at the home page, see here : http://www.mattdemo.fr/

Is this due to the fact that I don’t have the right version of wordpress, like version 3.3 ? Or because I want to include a e-shop on it ? I have the wp-commerce actived.

I’ve tried a lot of times, but it doesn’t work. :(

Thanx for you help !

2winFactor

Hi B-Graphix,

Thanks for purchasing my theme! I really appreciate it!

To provide you with more efficient, searchable support topics, I ask that all questions be asked on the Support Forum. Feel free to start a new thread over there and I can take a look! Thanks!

Support Forum | Create an Account | Find your Item “Purchase Code”

Andre

Ok,

I wil create a new thread on the forum

by
by
by
by
by
by