792 comments found

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
robhel Purchased

I am having a lot of trouble getting the works pages to show up. I keep getting a 404 Error. I can not find anything in the forum so I must be doing something very wrong. Is there a tutorial on how to use this theme?

minti

Hey there, just answered to your forum post :-)

Cheers, minti

  • Bought between 10 and 49 items
  • Exclusive Author
  • Germany
  • Has been a member for 5-6 years

HI there, do you have a customizing service?

minti

Hey there, actually I don’t provide customizations services, I’m sorry :/

Thanks, minti

  • Bought between 10 and 49 items
  • Exclusive Author
  • Germany
  • Has been a member for 5-6 years

How I get this template multilingual? Is the Portfolio WPML ready?

minti

Hey there, didn’t test it with WPML yet, they are very slow with the developer accounts actually :/ I think some users in the forum used qTranslate (no guarantee for 3rd party plugins actually)

Thanks, minti

rammler

THX for the tip!

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Just a heads up- your demo site is down.

minti

Looks like all is back up again :-) Thanks, minti

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Hey there,

I’m having troubles with BP compatible theme. Please check: http://www.samenelektrisch.nl/leden-2/

Please tell me what to do!

greetz,

Niels the Netherlands

minti

Hey there! Thank so much for purchasing my theme, I truly appreciate it! I provide support for all my themes through the new Theme Support Forums. If you’d like to start a new thread over there I’ll get any issues you’re experiencing sorted out :-) Join the Support Forums

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Ok, done that! Can you help me on the support forum

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
dbassmon Purchased

I created a site www.pinnacletruck.com for my client. They are complaining that the screen goes blank for a second or two when navigating the site or loading the home page. The issue is way more noticable on PC IE . We hate like hell to have to go build this site in HTML now that it is complete. Help, is there a fix?

minti

Hey there, first of all thanks for purchasing ELOGIX , I truly appreciate it.

Did you checkout the forum? There’s a quick solution for all versions < 1.9. It should also be fixed now in 2.0 :-)

Cheers, minti

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hi there… Great work… One quick question: Is it possible to disable the responsiveness of the theme…

Really hoping you wont push me to the forums, thanks in advance…

minti

Hey there, yes that’s possible!

Well purchasing first would be nice ;-)

Thanks, minti

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

I have a question for you… (I do not have a purchase code from Theme Forest & so can not register for your support site, even though I bought the theme here 7 months ago).

I have seen that I have v1.7 installed under WP 3 .4.1 & noticed that WP is now up to 3.4.2 & your theme is up to v2 – is v1.7 compatible with WP 3 .4.2?... and also I have downloaded v2 of your theme but I get an error when I try to install under WP 3 .4.1:

Unpacking the package… Installing the theme…

The package could not be installed. The theme is missing the style.css stylesheet.

Theme install failed.

Please help. Thank you.

minti

Hey there,

well the Purchase code you will find here: http://support.hellominti.com/purchasecode.png (Make sure when registering at the support forums to use your exact themeforest username)

I didn’t try 3.4.2. with every version, I would suggest to update ELOGIX to version 2.0 as it’s 100% compatible with WP 3 .4.2.

Your installation Error is a common error to Envato beginners, check out the following link, there’s exactly explained how to install WP Themes from Themeforest: http://support.envato.com/index.php?/Knowledgebase/Article/View/269/0/my-wordpress-theme-isnt-working-what-should-i-do

Cheers, minti

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Thanks Minti, I’ll check everything you listed & get back to you if I still have issues.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
indox Purchased

Hallo Minti

Ich habe Ihnen ein Mail geschickt. Antworten Sie überhaupt auf e-mails.

Es ging um eine Anleitung für das ELOGIX Theme.

Danke.

minti

Hi,

ich checke & antworte täglich auf Mails. Gehe gleich durch alle Support Tickets :-)

Grüße

  • Bought between 100 and 499 items
  • France
  • Has been a member for 2-3 years

Hello, thanks for the next version with support child theme… but the linkedin icon not appear in the header and the hover text is “Vimeo”.

Regards

Jean Lagarrigue

minti

Hey Jean, thanks for reporting, will check this :-)

Thanks

  • Bought between 100 and 499 items
  • France
  • Has been a member for 2-3 years

Hello, I think the shortcodes doesn’t work in sidebar now…

Regards

Jean

minti

Hey there,

just paste

add_filter('widget_text', 'pre_process_shortcode', 7);
into the functions.php file.

:-)

freepixelweb

Nice the V2.0 support child theme… but, if a make un child theme with the minimal requires resources, the responsive support is not present. I see the activity in Safari and I note : - StyleSheet color.php - StyleSheet responsive.css - StylesSheet PrettyPhoto are find in my child theme and not in Elogix theme source (framework folder), that correct or not ?

Regards.

Jean

minti

Hey there, did you have a look at the forum? There’s one little fix I forgot in the Update.

  • Bought between 100 and 499 items
  • Has been a member for 3-4 years
  • Thailand
Arkant1 Purchased

Hello,

This is an incredible theme :) I’m glad I bought it for my next project !

Could you please tell me what is the font used for the logo in the demo ?

Thanks,

Antoine

minti

Hey there, and thanks for your kind words, I’m glad you like it! The font is called “Gotham Black”

Cheers, minti

  • Bought between 100 and 499 items
  • Has been a member for 3-4 years
  • Thailand
Arkant1 Purchased

Thanks :) Can you please tell me how i can remove the link in the footer ?

Thanks.

  • Bought between 100 and 499 items
  • Has been a member for 3-4 years
  • Thailand
Arkant1 Purchased

Ok I found how to do it. Thanks.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Is this theme hard to adapt for use on just a blogging website? e.g. the index page? I don’t really want the slide show and that kind of thing as It is for a pure blog website.

Thanks.

minti

Hey there, no you can of course use it as blog only site. Just define the blog-site as static front page in Settings > Reading

Cheers, minti

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years
avian Purchased

Hi!

Does your theme work on IE 6, IE 7 and IE 8?

Thanks

Avian

minti

Hey there! Thank so much for purchasing my theme, I truly appreciate it! I provide support for all my themes through the new Theme Support Forums. If you’d like to start a new thread over there I’ll get any issues you’re experiencing sorted out :-) Join the Support Forums

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years
avian Purchased

Hi!

How can i use two main colors instead of one?

I would like to have some parts (links etc.) in one color and some other parts (buttons, top info background) in another color.

Thanks.

Avian

minti

Hey there! Thank so much for purchasing my theme, I truly appreciate it! I provide support for all my themes through the new Theme Support Forums. If you’d like to start a new thread over there I’ll get any issues you’re experiencing sorted out :-) Join the Support Forums

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years
avian Purchased

Hi!

Can i use a static image on the frontpage instead of the slider?

Thanks

Avian

minti

Yes that’s possible by uploading just one image, this will show no slide controls.

Cheers, minti

by
by
by
by
by
by