68 comments found

  • Bought between 10 and 49 items
  • Has been a member for 0-1 years
klikict Purchased

Hi,

When can we expect a free upgraden of your theme? There are issues with the slider, the images are being out of proportion on responsive, and also the footer doesn’t work properly with the magento shortcodes. And last but not last with an multi store setup the transactional emails are displaying standard emphasis logo\s instead of the transactionals.

gr

Default-user
klikict Purchased

When is the update ready? Still has a lot of bugs :/

AndreaSacca

Hello Klikict, I’m sorry for the delay of this answer, I was very busy and I havent’ checked comments from a long time. Can you please send me an email using the contact form here on the right, with a list of all the bugs that you found? Thank you.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
  • Spain

HI, I have a problem in the Client Area Login process.

If you put the e-mail address and the password (Registered Client) and press “log in”, nothing happend.

Can you help us?

http://imprime.123imprime.es/index.php/customer/account/login/

user: marketing@123imprime.es pass: marketing123

Default-user

Fixed adding this code line: 1 <input type=”hidden” name=”form_key” value=”<? echo Mage::getSingleton(‘core/session’)->getFormKey(); ?>” />

Default-user

To the login.phtml

AndreaSacca

Thank you d-impression.

  • Bought between 10 and 49 items
  • Has been a member for 0-1 years
klikict Purchased

Hi d-impresion, you have to do it after the form line otherwise it won’t work. And you also need to adjust the other login.phtml within the cart

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

hi will it work with a mega menu extension?

AndreaSacca

Hello! Yes it will work with all the extension. If you have troubles please let me know I will assist you.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Hello Andrea,

I’ve set two products to “new” in the Admin > Catalog > Manage Products, but I still get the error:

Fatal error: Call to a member function getBackend() on a non-object in /home/crashwrap/www/www/store/app/code/core/Mage/Eav/Model/Entity/Abstract.php on line 816

From a previous comment you answered from user “sensoly”, it seems like I may have missed something in setting up a new featured attribute. Anything in addition to just setting the “new” dates? What did I miss?

Thanks for your reply!

AndreaSacca

Hello, you cannot use the block featured products with new products. So the solution is to create the featured attribute.

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Hi, I have the same problem as ‘aguycalledmike’ posted 17 days ago.

I have installed as per instructions and get the error message: “Fatal error: Call to a member function getBackend() on a non-object in /var/www/vhosts/oneoftwelve.com/httpdocs/shop/app/code/core/Mage/Eav/Model/Entity/Abstract.php on line 816”

Also, there does not appear to be an option for setting the ‘Featured’ items in the product catalog – not sure if that might be a related issue.

Default-user

Sorry – After I sent that I read the other comments. All good, I have added the ‘Featured’ attribute and it is working ok now. Thanks! The lesson learnt today, check the other comments FIRST! :D

AndreaSacca

Great!

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hello Andrea, Thank you for your great theme. I have just one problem: when I click on View Cart, it returns an empty page. Do you have any advice for me? Website is: www.smokenroll.eu. Thank you, Antoine

AndreaSacca

Hello I think that it is not an error of the theme. What version are you using of Magento? It can be a problem of memory

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Hi, I’ve got the same client login issue as D-Impression. I haven’t been able to make that work and I found the original article. I moved the code to line one and even after

    to no avail. I love this theme a lot and I’m hoping to get this fixed. Any other options for a fix or reason for the issue?
Default-user

also I purchased it in the ecommerce bundle.

AndreaSacca

Hello have you inserted the line <input type=”hidden” name=”form_key” value=”<? echo Mage::getSingleton(‘core/session’)->getFormKey(); ?>” /> in the login file? The login file should be

app/design/frontend/emphasis/default/template/persistent/customer/form/login.phtml

by
by
by
by
by
by