5685 comments found

hello ,

i have a problem uploading new icons from fontello. this is the error :

Couldn’t add the font. The script returned the following error:

Fatal error: Class ‘ZipArchive’ not found in /web/htdocs/www.studiostefanoparisi.com/home/wp/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/php/font-manager.class.php on line 103

i’m trying to upload the zip file downloaded by fontello website and it pops up this error message

please help me. thanks

Kriesi

Hey! This sounds like your server is missing the ziparchive class necessary for certain zip files to be managed.

I would recommend to ask your hosting provider to install/activate the php class, its fairly common right now so there shouldn’t be any problems with that. Once the class is available the upload should work fine :)

ZipArchive is a standard php class: http://php.net/manual/en/class.ziparchive.php – if it doesn’t exist on your server (“Class ‘ZipArchive’ not found”) your hoster deactivated it (server configuration). You need to contact the host/server provider and ask them to activate the ZipArchive class for you.

Kriesi

Thanks! :)

HI Kriesi

why the images (see link) is not displayed correctly in some cases? (Pic 7-11) The size is for all images in the gallery immediately 1440×810

http://air-view.ch/portfolio-item/firmensitze/

Thanks

Default-user

Hi Kriesi

Sry hab nochmals eine Frage. Google webmaster verlangt für die Verifizierung einen HTML-Tag auf der Index Seite. Wie kann ich dies machen im Code, gibt es einen Editor?

Kriesi

du kannst den wordpress editor unter appearance->editor verwenden und im header.php file die zeile einfügen :)

Default-user

Danke!

Hello,

I have pre sale question,

1 – Can I use Enfold Theme to create a membership website and included a paypal solution?

Thank you for your answer and apologize because my English is not perfect cause i’m french. Best,

Kriesi

Hey! Depends on what you want to do. You will probably a woocommerce extension like this: http://www.woothemes.com/products/wishlist-member-integration/ to make that happen.

other than using a few external plugins I see no problems in using the theme as a membership site :)

Default-user

thanks for your answer and the links :)

Kriesi

Hope they help :)

The avia_dummy_widget feature is annoying. I don’t like stuff writing to the footer (just because I don’t have a widget in each slot).

Easy enough to comment it out, but irritating as will have to do it every update, else see this every time “Here are some interesting links for you! Enjoy your stay :)”

Put that nonsense in the dummy.xml for sample site and comment it out of your code.

Please

Kriesi

Hey! Unfortunately I cannot import the widgets from the dummy.xml file :/

Guess the easiest solution right now would be to simply place an empty text widget in there. this will also remove the default dummy and won’t require you to edit any code if we release an update :)

brandonguy

Sorry if that sounded d$%kish. I did your text hack. I need to drink coffee before I complain next time. I am trying to keep a change log of my hacks and effected files with comments, so can repatch them if/when you update.

Thanks for the support. Overall, I love the theme.

Kriesi

No worries :) Did you ever take a look at child themes? Its quite easy to replace most theme files with a child theme file so you should be able to avoid most hacks:

http://codex.wordpress.org/Child_Themes
barite Purchased

How to insert a image as background in enfold?

Kriesi

If you want to use it in a default section you can insert images in enfold->styling and then chose the area.

You can also use the template builder and insert color sections with custom backgrounds

Having trouble when I try to add an image. Says: Error fetching content – please reload the page and try again.

Also I try to change the styling color and nothing happens.

Please help.

Default-user

Another error now, when trying to save a new portafolio item…

Not Acceptable

An appropriate representation of the requested resource /wp-admin/post.php could not be found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

Default-user

Having trouble with the icons too. Looks like this goo.gl/Kpj3K6 and it should be like this goo.gl/hgljXP.

Kriesi

Hey! Have you already opene a thread in our support forum? My support team will take care of you, in case you havent:

http://www.kriesi.at/support/

Please add a link to your site and also tell us if you have made any recent changes (modified code, activated new plugins, updated wordpress etc)

How come you don’t have anywhere to change font size? Must that all be done in CSS?

What is the CSS selector for the blog post body font and blog post header?

Thanks.

Default-user

Thanks! What is the CSS selector for the font on pages?

Default-user

i figured it out

Kriesi

Great, glad I could help :)

Tomek0307 Purchased
Hi,

I have created menu (in the content of the page) as own menu widget. I can see double dot (one big and second small) before each element of the menu. It looks strange. Is this intended or this is error? Here is link to my page:

http://www.simplytax.pl/niezbednik-podatnika/

Ho to remove the small dot?

Thanks, Tomek
Default-user
Tomek0307 Purchased

Thanks for answer, but this code removes big dots :-(

I need remove small ones.

Kriesi
#top .widget_nav_menu ul ul li:before{ content: ""; }
Default-user
Tomek0307 Purchased

It works. Thank you.

Just wanted to let you know I think this theme is AWESOME! Clean. I love it. I’ve bought it twice now and probably will again.

Great work!

Kriesi

Thanks a lot Brenda! Glad you like it that much :)

Hello Kriesi . what is your decision about RTL?

Kriesi

Sorry for the late reply, currently checking what the default pricing for such a job is and willg et back to you once I have a few offers on the table :)

Albulushi Purchased

Hi Kriesi,

Is there way we can have another single post style without the feature image and the page title? as im using the recipe plugin and we have the title and image there two so I want to avoid the multiple content.

But I want to be per post based like the option should be for each post (to hide the feature and page title) so I can use other post as normal blog post.

I hope you got what Im looking for, needed really bad thanks

Kriesi

Hey! Mind opening up a thread in our support forum? I am currently busy updating the theme and my support team will take care of you ;)

http://www.kriesi.at/support/

Please add a link to the blog you want to have modified, a few extra css rules should be sufficient to remove those unnecessary elements via css

krear Purchased

Excellent work and support!!! Great work!!! :)

Kriesi

thanks a lot!

Hello. Out of the blue (no upgrades ore new plugins) our slider stopped working. The Fullwidth Easy Slider to be specific. The captions aren’t sliding in and the slides are not rotating past the second slide. We have two sliders on the front page and neither of them are working anymore. Any suggestions?

Kriesi

Hey! Are you running the latest version of the theme and wordpress? If not: please do an update and let me know if it helps.

If you already are: mind posting a link to your site?

Default-user

Looks like we’re using 1.7.1 – is there an easy way to update that won’t cause a disruption in the site?

http://fit2bwell.com/site/
Kriesi

If you havent done any modifications to the files then the easiest way is to simply update the theme by downloading the new version, deleting the old from the server and then uploading and activating the new one.

This will take your site down for approximately a minute or so, depending on your upload speed.

After that update you have the option for auto updates which was introduced with the 2.1 version of the theme, so in the future this will no longer be an issue :)

Hello.Love your work mate.Amazing theme. I have a pre-sale question. I’m happy to do most of the theme customizing myself but would like to know if I can pay you to do more advanced stuff like adding membership part of the site, log in and protected galleries, etc. I tried with several other independent wordpress designers here in Australia but they are just hopeless. Can i Pm you or email you so you can send me some pricing options if it is a possibilty?

Thanks

Default-user
prdesa Purchased

purchased it already but still need your answer about customization.

Thanx

Kriesi

Hey! Actually I can’t do customizations myself, since it would take too much time out of my day. Therefore I partnered with WerkPress, a very good theme customization service:

You can request a quote here: http://www.kriesi.at/contact/customization

what is your price suggestion for that?

Kriesi

Hey! I will let you know at the beginning of the next week via mail. this is not the proper place to discuss this ;)

mr_henry

your right. i am waiting for your email. :)

Hi Kriesi,

The Modern Tribe team found a slight issue with your theme on our forum this week: http://tri.be/support/forums/topic/new-updating-error/

-Chris

Kriesi

Hey Chris! Mind opening up a thread in our support forum? My support team will take care of you and your problem ;)

http://www.kriesi.at/support/

Please add a link to your site and also tell us if you have made any recent changes (modified code, activated new plugins etc)

chriscct7

I’m not a customer of yours, I’m a developer at Modern Tribe, so I don’t have access to your forums. To my knowledge, there’s no modifications on this user’s site, its simply the child theme assuming that The Events Calendar is active when its not.

Kriesi

ok, thanks for the clarification :)

vinayb Purchased

Hello, how can i change the portfolio category link style so that it is not overwritten when i update the theme. Please see the screenshot http://screencast.com/t/ih5rn1x0

vinayb
vinayb Purchased

Thank you so much. I am so impressed with the support.

One question: I want to add some space between the portfolio items and rows. how can i do that through quick style sheet screen? http://screencast.com/t/rjLSGP8Vi
Kriesi

Probably the easiest way would be to add a padding to those items:

#top .grid-entry {
padding: 6px;
}
vinayb
vinayb Purchased

Thank you.

mdlhale Purchased

Hi, I posted this on support, but its somewhat urgent since its being used largely at my University So Sorry!

I updated to the newest version of enfold, and before the blog layout was perfect. I had each blogger submit a post, with their gravatar on the left side and the feature image on top. I used the settings “multi-author (shows grav..) and now with the new theme there is a new option for single posts (big or small) and on the old, there was none, and I think that is not allowing the gravatars to show up. Anyway I can fix this? Thanks!

mdlhale
mdlhale Purchased

Sure

Kriesi

Great, I see its already fixed :)

kaMai Purchased

BUG – Custom widget area causes disfunction of accordeon

If you use a custom widget it crashes the accordeon functionality.

It looks like a general error in your mark-up (missing closing div or something).

More Information in your supportforum (including the credentials to our developmentarea)

Please check and let us know the fix.thanx

KaMai

by
by
by
by
by
by