4210 comments found

  • Exclusive Author
  • Bought between 50 and 99 items
  • Has been a member for 2-3 years

Dear Kriesi, one important quesion …

pls how i can create new categories inside posts in WP. I would really appreciate it if you could help me with that… I need to add extra categories.

pls see image in …http://webex.gr/pic.jpg

Kind regards, xrisxal2000

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
  • Referred between 1 and 9 users

Hi Kriesi, very nice theme :)

I wonder if the theme is compatible with qTranslate plugin. It is compatible with WPML, but wanted to know if I can use qTranslate smoothly.

Best regards. P.S.

Kriesi

Hey! I am sorry but I think it wont work that fine with qTranslate, because of the way the template builder works…

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Amazing theme! BUT – last night while in the midst of editing the final page of my site (seriously) – the short codes and all content dissapeared in the edit section. The content is still there (live on the site), but I can’t edit anything? Any help here? Could this be a renduring issue? I’ve let it sit for 12 hours and I still can’t edit?

Kriesi

Hey! Sorry for the late response, I was on a short trip the last 2 days. Have you already opened a thread in our support forum? I am currently busy updating the theme and my support team will take care of you ;)

http://www.kriesi.at/support/

Please add a link to your site and also tell us which edits you made before the problem appeared

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
  • United States
mdlhale Purchased

Hi! love the theme, is there a way I can change the lightbox so the 1/5 number of lightboxes at the bottom don’t show up? Thanks!

Kriesi

Of course!

add this to your custom.css stylesheet in folder /css/ or to the quick-css panel located in your wordpress backend at Enfold->Styling:
.pp_nav .currentTextHolder{ display:none !important; }
  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi, Kriesi:

24 hours ago, I published in the support forum a doubt about WPML plugin but I still haven’t an answer from your team and the doubt has dropped to the third page.

My doubt is here:

http://www.kriesi.at/support/topic/wpml-text-switcher-in-the-fixed-header-no-flag-no-dropdwn

I hope you could help me. I’m a newcomer and I don’t want to touch anything without a previous verification from an expert like you or your team.

Thanks!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi I just downloaded the theme however it won’t upload to wordpress.

I’m using blacknight hosting and accessing wordpress through the wordpress application. I’m uploading the enfold.zip within the themeforresst…...zip original download yet I just get the error “are you sure you want to do this?” when I try to upload it.

What is happening? Thank you.

Kriesi

Hey! It seems that your servers upload limit is not big enough for you to install the zip file. Either tell your hosting company to increase the upload limit or upload the theme via ftp.

We got a tutorial on that here: https://vimeo.com/channels/aviathemes/64927356
  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
alvinhy Purchased

Hello there I just bought and installed this theme. I installed the dummy data and somehow the images do not show up. it shows up as links listed with a few blog images showing.

Do you know if there is a fix for this? Thanks

EDIT I got it to work, it was WP-Pagenavi and WP-post view plugin that was causing the issue.

  • Bought between 50 and 99 items
  • Has been a member for 1-2 years

Great theme! I have some questions. I am curently using my Tablet Samsung Galaxy Tab2 and waching your demo there is a strange flying menu bar sometimes it stops in the middle of the screen.. It is annoing thing. It disappears after while. Is that an issue or you planned that?

Is the mega menu easy translatable? I mean did you examined that because WPML has difficulties to synchronize custom links for additional languagess.

Kriesi

Hey!

Unfortunately I currently have no access to a Samsung powered android device. I tested the issue on chrome on my Nexus 7 and it works fine. Mind uploading a screenshot somewhere? maybe thats enough for me to identify the issue you are experiencing.

As easy or hard as the default wordpress menu, since it works exactly the same way, only that it adds a few additional checkboxes to the menu manager :)

Default-user

Ok, I would send you the link to screencapture. I tried even taday and still the same issue. No issues on other themes like thhat on Room09 and Avada they are working fine. Only this one with moving menu bar is annoying. Somone wrote about it some weeks ago on you support site.

Kriesi

Great, thanks! ;)

Default-user

Look at this I have changes pages and at the beginning it works good but after changing if you touch down with gestures the menu moves. 1. menu disappeared 2. Menu on the bottom. http://imageshack.us/photo/my-images/32/zrzutekranu1z.jpg/ and http://imageshack.us/photo/my-images/15/zrzutekranu6.jpg/ :)

Kriesi

Ah I see what you mean.

This is probably a direct result of the css position:fixed; rule which is supported in all major browsers but quite buggy in some android browsers. (I think android chrome should work fine though) You can always choose to use a header that isnt fixed to the top when you scroll down, there shouldnt be any issues then.

here is an example page of the same header, set to non-fixed: http://www.kriesi.at/themes/enfold/homepage/home-v2-3-col-images-contact/

To be honest, since this is a bug in android itself I am not sure if I can do anything to prevent that…

Default-user

If I directly enter the site from the link above it works fine without shifting of the menu. But when I change pages it happens again the same shifting.

I checked 4 mobile browsers last 2 hours with some themes on Samsung Tablet.

The default Samsung browser (Chrome light) works good with other themes but not with yours. But only Google Chrome works fine with all themes as desktop.

Opera Mini not passed with your theme because it is without your menu at all on the home page! and I can move screen right and your page could disappear! I know mobile world is not easy to design. Opera classic works better but very slowly and some problems with menu.

I need themes that works with almost all browsers and are well styled.

I like your work really! Very well styled. I could change a little bit the style of the product page it looks to much woo :). The best one product pages in my opinion are of Room09 and Retailer. And you are in my opinion one of the 3 best Wordpress ecommerce companies offering themes.

I’ll will be watching your work because I like your style. But take care of mobile browsers!

Kriesi

Hey! Sorry for the confusion. The menu I am talking about is only displayed on that one page in the demo, but you can set your whole site to use that menu. (the problem is the “fixed” css attribute, that is not used for that menu)

If you switch to another page in the demo you get see the “default” menu that uses the fixed attribute.

The non fixed menu is displayed fine for me as well in opera mini and mobile on my nexus7.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

I am suddenly receiving a ‘404 server error file or directory not found’ when I try to view and and all portfolio items. All other pages view fine. Reinstalled the theme and talked to my host provider, but neither has fixed the issue. Has anyone experienced this before?

Thanks

Kriesi

Hey! Have you cleared the browser cache as suggested by adamll04? If that didn’t solve your problem please open up a thread in our support forum. I am currently busy updating the theme and my support team will take care of you ;)

http://www.kriesi.at/support/

Please add a link to your site and also tell us if you have made any recent changes (modified code, activated new plugins etc)

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
adamll04 Purchased

@bryndonaldson

Had the same problem after switching existing portfolio to the new ajax portfolio in the latest theme. I received 404 errors until I cleared the cache in the browser.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

“Hi I just downloaded the theme however it won’t upload to wordpress.

I’m using blacknight hosting and accessing wordpress through the wordpress application. I’m uploading the enfold.zip within the themeforresst…...zip original download yet I just get the error “are you sure you want to do this?” when I try to upload it.

What is happening? Thank you.”

I am having the exact same problem…

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

RE the above “are you sure you want to do this error”

I was able to fix this by modifying my php.ini file

Change the following fields:

upload_max_filesize = 32M post_max_size = 32M

They will likely be at 10M, and this theme is 10.8, thus the error. Upping it to 32M did the trick.

Kriesi

Yes, since the theme comes with a lot of additional stuff (especially layerslider demo images) the upload folder is a little bigger than usually.

Thanks for helping ;)

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Hi Kriesi,

Love your theme, bought it twice and got two questions :)

How do i remove the option to reply from posts, doing it via the disussions menu in wordpress doesn’t seem to work.

And secondly; is it possible to make the Image Media Elements link? I’d want to use them as sort of a menu.

Hope to hear from you.

Greetz

Kriesi

Hey!

1.) seems to be a bug, the next version of the theme will fix that. you should be able to disable comments individually for each article, the update will allow you to disable them globaly ;)

2.) Yes. Version 1.5 added the option to apply a link to the image element. If you cant see that option please update to the latest version ;)

Default-user

Thanks!

Currently using version 1.3 – guess I need top update it – doesnt show up in the wordpress updates menu though. Ill take care of that.

I managed to remove the reply option going to posts/all posts then checking the boxes of the posts I want to remove the reply option from and select edit from the dropdown menu. When you set ‘comments’ on don’t allow from there it works :)

Kriesi

Yes, I just double checked it and I think thats intended wordpress behavior to make sure that the settings page can overwrite the option correctly. Think I all keep it that way ;)

Default-user

Cool :)

About the update, I don’t get a message that there is a new update. Maybe cause I installed the theme via FTP (uploading trough wordpress didnt work). Can I just download the updated version on Themeforest and upload it by FTP again or will I use my layouts and pages then?

Kriesi

Hey! the theme checks only once a week if an update is available, probably the reason why you didnt get one yet.

Yes you can simply download the latest version via theemforest and install it with an ftp tool. Settings you have already set wont be lost.

If you made any changes to the files (.php, .css, etc) make sure that you backup those properly so you can re-apply the changes afterwards

Default-user

Great, thanks allot! Also for the nice fast replies :)

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

I am considering buying your theme…but I have two quick questions:

1. How to you issue update notifications? Will I automatically be notified in the WP Dashboard?

2. Are the sliders able to easily be edited to either include links or html code (such as opt-in)

I look forward to hearing from you soon.

-b

Kriesi

1.) Yes, you will get a update notification in the backend. Also when buying you can opt in to an email update by themeforest whenever we update the theme

2.) the layerslider plugin that is included allows to add html code to the slider, yes. The “easislider” currently allows only images with captions at this point

  • Bought between 100 and 499 items
  • Has been a member for 5-6 years

Hey Kriesi,

I posted this issue on your support forum a couple days ago, but it’s not really something your staff can easily help with, so I think it got lost in the shuffle. I still wanted to make sure you’re aware of this bug, though, so I’m using a more a direct line.

Essentially, using a Gravity Forms shortcode inside of a column shortcode adds br tags after everything in the gform_footer div, and adds an empty paragraph after the end of the form. I’ve tried custom functions to strip them, deliberately moving shortcode_unautop after wpautop in the filter chain, and other experiments, but I don’t really know what I’m doing and I’m not a good back end developer at all.

Any chance of looking into this for a future release (considering it probably affects many plugin shortcodes)? I actually saw a thread on your forum about this for Angular, so it must be a fairly old issue. The user solved it with that infamous [raw] tag hack, but aside from that being a bad solution, it doesn’t even work with Enfold. It’s not a big deal, but it does cause a little bit of a struggle with layouts sometimes.

Kriesi

Hey! Thanks for the notice. I added it to my toto list and will try to improve the handling of additional shortcodes ;)

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

I’ve had many problems with the template in the last week. And I see i am not the only one.

1) The advanced editor disappeared. The info shows live but the drag and drop modules dont show up. If i use the default editor no shortcodes show up either. I cannot edit my website! 2) the .zip upload of the update NEVER worked. Not even through the FTP. It still has the old version. 3) It says the Jquery Library is old (version 1.6.4) but it used to work. I downloaded the Jquery Updater as recommended and it’s still the same. Not only the image slider dont show up, the post sliders dont show up either. 4) And the Enfold Combo Widget started to look funny. The popular tab is on top and the recent and tag tabs are bellow the widget.

I cannot launch my website this week as I expected, please help!

Kriesi

Hey! Mind opening up a thread in our support forum? I am currently busy updating the theme and my support team will take care of you ;)

http://www.kriesi.at/support/

Please add a link to your site and also tell us if you have made any recent changes (modified code, activated new plugins etc)

  • Referred between 1 and 9 users
  • Has been a member for 3-4 years
  • Bought between 100 and 499 items
bluemkt Purchased

Hello, whats the best way to add telephones on the right side of logo?

Kriesi

Hey!

1.) You can edit the header.php file directly and add a div with the number, then position the div with css.

2.) Add it directly to the logo graphic as an image

I think those 2 are the easiest ways to pull it off. In case you didnt notice: you can chose a header with social icons in Enfold->Header and add a phone number as well. it will not be displayed beside the logo but above the header bar. not sure if thats an option for you :)

Default-user
bluemkt Purchased

Thanks for the fast reply, i thinks the best option is number 1, is it possible to test if works for you with this image when you scroll down: http://bbmarketing.com.br/wp-content/themes/Vulcan/images/telefones-novos-blueberry.gif

Kriesi

Hey: adding something like this to header.php line 136 should work reasonably well:

echo '<img src="http://bbmarketing.com.br/wp-content/themes/Vulcan/images/telefones-novos-blueberry.gif" style="position: absolute;top: 50%; margin-top: -37px;left: 169px;" />';

However you would need to pick a non-resizing header. The header was never meant to hold other images, therefore they wont resize properly

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi, I’ve a question about the compatibility of Enfold with Wordpress 3.6 wich be realased in few days ?

Kriesi

Hey! According to the project schedule there is no Release Candidate yet: http://make.wordpress.org/core/version-3-6-project-schedule/

once RC1 is released we will start testing and fix any issues that we come across. The theme will be fully compatible the day wordpress 3.6 hits gold ;)

Default-user

Thanks for your answer !!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi,

I’m having trouble adding pictures to the portfolio grid. Could you explain to me how to do that? I can’t figure it out.

Thanks.

EDIT:

What I’m really trying to do is make the images a link and have them link to another website. I don’t want to link to a portfolio. How do I go about that?

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi,

I’m having trouble adding pictures to the portfolio grid. Could you explain to me how to do that? I can’t figure it out.

Thanks. EDIT:

What I’m really trying to do is make the images a link and have them link to another website. I don’t want to link to a portfolio. How do I go about that?

Kriesi

Hey!

The portfolio grid uses the default wordpress “post thumbnail” picture. If you have problems getting it to work I would recommend to go to Enfold->Theme settings and then import the dummy content to see how its done :)

If you are using the latest version you can see the extra settings panel when editing a portfolio item at the bottom of the page:

http://cl.ly/PY1Q

Here you can add your custom link

by
by
by
by
by
by