4375 comments found

Hi,

I’m currently experiencing a problem with the header.

there is no spacing on the far right list item on the navigation.

Image below.

How do I change this?

http://i.imgur.com/s9QoH5Z.png
Kriesi

Hey! Mind opening up a thread in our support forum? I am currently busy updating the theme and my support team will take care of you ;)

http://www.kriesi.at/support/

Please add a link to your site and also tell us if you have made any recent changes (modified code, activated new plugins etc)

Gitwit Purchased

Hi Kriesi. Any way for the front page slider to stretch both height and width full screen on the front page?

Default-user
Gitwit Purchased

Great, thanks!

dmiklus Purchased

The last versione 1.7 has some problems with the header menu! The search icon disappear and the menu items are not ordered like under menu settings.

Default-user
dmiklus Purchased

Yeah! Exactly! The strange thing is that when I activate the new template version the search icon disappear and the last two menu items are inverted!

Default-user
dmiklus Purchased

Sorry! I am stupid! I forgot to select the Enfold Main Menu again! Excuse me!

Kriesi

Ha ;D No problem, glad you solved it ;)

Is there any way that I can back up the theme? Like download all the pages etc just in case anything happens.

Hi, i would know if the theme is compatible with wpml and qtranslate plugin? Best regards

Kriesi

Hey! We have optimized it to work with WPML ;)

zenji Purchased

Hey folks,

I think there might be a bug with the Font Icon shortcode. When I try and add the font icon within a text block it keeps adding the same icon.

What is happening is when I add an font icon it is given a specific number, then when I add a different font icon, it grabs the same number as the previous font icon I just added. Below you will see what is added after I tried to add the Twitter and then Facebook icons.

[av_font_icon color="" icon="34" size="40px" position="left" use_link="{{use_link}}" link="" linktarget="no"] [av_font_icon color="" icon="34" size="40px" position="left" use_link="{{use_link}}" link="" linktarget="no"]

Any ideas?

Cheers Mike

Kriesi

Hey! Mind opening up a thread in our support forum and reporting the bug? I am currently busy updating the theme and my support team will take care of you ;)

http://www.kriesi.at/support/

Please add a link to your site and also tell us if you have made any recent changes (modified code, activated new plugins etc)

dmiklus Purchased

Hi guys! When I try to hide the header of the blog page (Don’t display the header) is still there! Maybe it’s a bug?

Just wanted to let all know that in the shortcodes.css the lines below messed almost all my tabs . .tab_inner_content{ margin: 11px 0; position: absolute; left:-200%; } I have changed it to .tab_inner_content{ margin: 11px 0; } and everything is as it was

by the way… you REALLY ROCK with all those updates….REALLY THANK YOU

Kriesi

Hey! which browser and OS are you using? mind posting a link to your site?

kmichalaros

Hi, i am using OSX and chrome, the link to my site is here , use the username:test and pass:121212 , the problem was in the tab with the map

dmiklus Purchased

The same problem if I try to hide the footer (Display only the socket) of the blog page!

Kriesi

Hey! Mind opening up a thread in our support forum? My support team will take care of you ;)

http://www.kriesi.at/support/

Please add a link to your site and also tell us if you have made any recent changes (modified code, activated new plugins etc)

Default-user
dmiklus Purchased

I tried to use the support forum, but I am still waiting for the responses!

Kriesi

Hey! Yes it might take a little since there are currently lot of requests. Please make sure not to “bump” the thread becasue that will move it to the last position in the queue.

Monsoon_ Purchased

“2013 June 18 – Version 1.7 What changed: Version 1.8 adds a lot of small…”

Small typo on the Versions at the Changelog part/bottom of page

Kriesi

Thanks for the notice! :)

Hi, for some reason my slide show stop working on the main page. what caused this to happen? http://www.thesapogame.com/

Sincerely

Jim

HayDiosMio

cool it works now, just one last question, when i choose the product on the shop cart, when doing the reviews, I fill up the form but there is no button to submit (There are no reviews yet, would you like to submit yours?).. there is not submit button. what am i missing? :)

I will appreciate your help

Jim

Kriesi
Hey! I think you found a bug here :) you can fix the issue by adding this to your custom.css stylesheet in folder /css/ or to the quick-css panel located in your wordpress backend at Enfold->Styling:
#top .main_color #reviews input{background-color:#83a83d;}

we will fix this with the next version ;)

HayDiosMio

thanks. it works! :)

Hi,

I’ve just buy the theme but some icons doesn’t appear. Do you have a solution for this

Thanks a lot

Kriesi

Hey! Mind opening up a thread in our support forum? My support team will take care of you ;)

http://www.kriesi.at/support/

Please add a link to your site and also tell us if you have made any recent changes (modified code, activated new plugins etc)

Is it possible for you to add a youtube link to the header? :) This is the only thing stopping me from purchasing!

Kriesi

yes thats possible ;)

klvo Purchased

Hello quick question for you..I have the latest version installed and I have blog exerpts on my homepage. When I click on the read more link…I would like that page to have the same layout as my other pages. How do I edit the look and feel of that page…is it in a template?

Thanks!

Kriesi

Hey! Not exactly sure what you would like to do. Can you post em a link and describe a little in detail? Thanks :)

Default-user
klvo Purchased

sure…i have an about page that looks like this…

1. http://krisvoelker.org/laurafinal/about

2. when a user clicks on the first blog post “read more” text on the homepage (http://krisvoelker.org/laurafinal) they go to this page http://krisvoelker.org/laurafinal/2013/05/09/paradise-lost-and-found

3. I would like the page in number 2 to look like this one http://krisvoelker.org/laurafinal/about with the image header and such.

How do I do that?

Kriesi

Hey! guess you have built the image -header page with the layout builder? thats currently not possible for blog posts, I am sorry.

It would work with some customization of the theme code to enable the layout builder for blog posts but its a little tricky to pull off:

https://vimeo.com/channels/aviathemes/64996057
alecode Purchased

Hello there, we are a video production company and we would like to have <poster> in our video portfolio, so we can display a frame of the video when is not active, currently we can only see a black box.

Is it a way to do this ?

Thanks

Kriesi

Currently not possible, but feel free to add it as a feature request here: http://www.kriesi.at/support/topic/enfold-feature-requests

I will take a look at it :)

Default-user
alecode Purchased

hello thanks for the reply i add the video in .flv format but what i get on the page is just a hyper link to the video, so is not showing inside the page, if i add it as a mp4 is fine, but we prefer to be in flv format, how can we fix that ?

Kriesi

Hey! I am sorry but the theme supports only self hostet html5 formats + mp4. Falsh formats like FLV, SWF etc are not supported due to their lack of support on mobile devices

I don’t know what happened… none of my blogs are visible. When I click on the blog page to each blog, it goes to a Page Not Found 404!!!! I can’t fix it!!!! HELP!!!

greatlifedaily.com blogs cannot be found. There all there and marked published but when you click on them they are not there…

If i move them to draft and preview they are visible. If I publish then they cannot be found.

Switching back to default permalink fixed it… Sorry for the emails… I got worried!!!

Kriesi

No problem at all :) I suppose its working fine now?

Default-user

Yes. It works great, thank you!!!

Hello Kriesi, I like your theme, one question before I buy it: http://www.kriesi.at/themes/enfold/blog/blog-grid/ is it possible to make this grid for a full width, and make the images bigger or to add one more column?
Kriesi

You can put the grid on a fullwidth page yes. depending on the number of columns you chose the image size will adapt (one more is possible, yes)

by
by
by
by
by
by