4443 comments found

Hi, I have a few pre-sales question… Great theme btw :)

Can the color of the tabs, toggles, and accordions be changed and can there be unique colors for each tab within a tab set?

Can a hover over button be done with a text box above or below that populates based on what button the cursor is over?

Can a secure login with custom content for that user be done?

Thanks in advance.

Seth

Kriesi

Sorry, something like this is not included. (the closest thing again being tabs, which need to be clicked of course)

Default-user

Thanks for the quick reply. One more question re tab, can I eliminate the border around the content area? I would still want the tabs colored or outlined.

Thx

Kriesi

Same answer as above: no setting in the backend to do this, but the CSS modification for that is actually just a one-liner ;D

Hello Kriesi,

One last pre-sale question. :)

How to translate only front page of the theme not admin? How to find out what strings of front page should be selected for translation? I do not want to translate all of the theme.

Thanx

Default-user

Thank you for the answer. How many lines of your theme have to be translated?

Kriesi

Frontend only are about 100. If you got a good html editor and do a string search for “avia_framework” excluding the framework and template builder folders you end up getting the files that need translation. If you are experienced with poedit you could also try to create a new translation file by excluding the aforementioned folders.

Just a quick question. which language do you need the theme in?

Default-user

I need European 10 languages: English, German, French,Spanish, Italian, Dutch, Polish, Swedish etc ….

I have tried using the support forum to get my issue corrected and my case was closed without resolution. I need help now. I am under a strict deadline and I STILL cannot get the LayerSlider to work after 6 days of fooling with it and updating the theme. I need someone to email me at ben@fudogmedia.com immediately please.

Default-user

Thank you

Kriesi

hey. it seems the script has not found the layerslider you selected in your backend.

sometimes openening the page in your backend, removing the layerslider element and then re-entering it helps. If thats also not the case please send me an admin login with passwort via my profiles contact form here: http://themeforest.net/user/Kriesi#message

turner2f Purchased

Thanks for the reply to my inquiries..

I have found five (5) somewhat significant issues within the theme.

I went to the forum for solutions.

Is there an actual area where we can submit a support ticket so as not to have to filter to find all of our posted question?

Kriesi

Bellow your username. the word “member” is the link to your threads

turner2f
turner2f Purchased

Thanks.

I get that part.

IF I am using the direct URL link you sent to my email.

But what where on the interface would I find my name and the link if I go here at : http://www.kriesi.at/support/ ?

Kriesi

Directly on that single page? there is none. I think I begin to understand what you are talking about. funny thing is I didnt even notice that there is no link to the profiles and no one has ever asked for one :P

Certainly something to correct with the next website update :)

heloholo Purchased

Awesome update!

Kriesi

Thanks! :)

Hi, got a problem with the gallery. When first loading the page it works great. The second load (i.e. refresh) doesn’t load the images, it stays faded for some reason. http://wolfsonsilicone.com/gallery/
Kriesi

Hey! Which browser and Operating system? Works fine for me :)

Might have to do somewthing with screen size. You might actually want to update to the latest theme version were you can disable the fade in effect for galleries that big….

NeutrinoTeam

Thanks for the super fast reply. I will checkout the update, since this happens on different computers (me, designer & client). I will update if this has fixed.

NeutrinoTeam

Thanks. That’s solved the issue :)

hi,

great theme! lov it.. .i just have a quick question, how can i have a multiple columns in my submenu like on your demo site Pages menu item?

Kriesi

Hey! You need to create a “mega menu” at appearance->menus.

Here is a short tutorial on how its done: https://vimeo.com/channels/aviathemes/67651241
JRUp Purchased

Hi.

I am inserting some Font Icon shortcodes to a Text block. The icons are for Social networks like Facebook, Twiter, etc., and I set the proper colors to the icons for each social media. However, when I set the link property, the icons lose the set colors and just display themselves with the regular link color (also hover) as any text link.

Is there a way the Font Icons keep the color property and don’t take the regular link color?
[av_font_icon color="#6d8bc9" icon="213" size="40px" position="left" link="http://www.facebook.com" linktarget=""]
Kriesi
seems to be a small bug with the css. will add a fix to the next update. meanwhile you can add this to your custom.css stylesheet in folder /css/ or to the quick-css panel located in your wordpress backend at Enfold->Styling:
#top .av_font_icon a{color: inherit;}
Default-user
JRUp Purchased

Excelent, thanks!

voicepro Purchased

Kriesi, you and your team never cease to amaze me. You have created one of the very best, most creative and rock solid themes on TF, and then you keep going one better…again and again. Nice update. Cheers!

Kriesi

Thanks a lot! :)

Beautiful theme! I am very new to Wordpress web design. If I select this responsive theme will it perform well as my mobile site or do you recommend that I also develop a separate site for phone/tablet?

Kriesi

Hey! You can test the theme on a mobile device by opening the theme preview and clicking the “remove frame” button at the top right.

The theme works quite nice on small mobile devices so I dont really see the need for an extra site/app

lsgstudio
lsgstudio Purchased

thanks

planetcpu Purchased

Hi there, I was wondering what the best way to update this theme is? Thanks so much!

Default-user
planetcpu Purchased

I have made all the updates but my sliders are still not working.

Default-user
planetcpu Purchased

Never mind, figured it out! :) Love this theme

Kriesi

Great to hear! Also from now on the update should be much easier with the new one click update ;)

hey there,

i have one presale question. is it possible to deactivate to smaller menu, when scrolling, but to fix to normal one. i would like to have the normal menu (or at least a bigger one), when scrolling, on top…

thank you

ben

Kriesi

Hey! the second menu shown here is bigger when on the very top of the page: http://www.kriesi.at/themes/enfold/headers/

It can also be set to reduce size when scrolling down (scrolling down reduces the height by about 40%)

Default-user

I just want to deactivate to reduction to 60%. I would like to stay with 100%. Is that possible?

Kriesi

Yes, thats easily possible with an additional css rule. once you have set up your site and can post a link I can provide you with that line of CSS code :)

You can also read here how its done:(faq item 2) http://themeforest.net/item/enfold-responsive-multipurpose-theme/4519990/support

Fantastic theme. Best I’ve ever purchased. Bit of a learning curve (it’s intimidating). But the inclusion of the dummy files to figure out how everything is built is brilliant. This should be mandatory for all themes so people can see how to do things exactly like the demo. Everything is simple.

Only one problem I’ve had. I have the large slider on the index page, and then the three columns under that with a testimonial.

And aprox. 50% of loads it displays oddly and has no format but only on those items. Could you help?

Prototype-designs.com

Kriesi

Hey! First of all I would recommend to update the theme to the latest version. A quick check also revealed that you are running a lot of plugins. My best guess is that the theme or the layerslider have problems in conjunction with one of those. I would start by deactivating the plugins one by one and see if the error disapears :)

Default-user

Dah! I freaking know better than that. I work with WP all the time, I didn’t realize how many plugins had been enabled on there Jeebus. All fixed I think.

But seriously- great theme. So beautiful and easy. I didn’t want to spend a lot of time on this site, just a quick freshen up, and this was the trick. You are a great author.

Kriesi

Great to hear that its solved and that you like the theme :)

taliwalt Purchased

Hi Kriesi,

I have a quick question for you. I know there are quite a few threads in the support forum regarding the ability to add custom icons to icon boxes, icon lists, etc.

About 2 months ago I took a crack at adding more icons by downloading a new custom font from fontello, and painstakingly editing the character map, and functions.php file. I was actually successful, but I have to say, I was confused the whole time I was doing it!

Stupidly, I lost all my edits by updating the theme and before I start the whole process again I was wondering whether you had an eta on the icon-system rewrite you’ve alluded to…

I have to say that I enjoy working with your theme more than any other theme I’ve come across.

Kriesi

Hey! Unfortunately there is currently no ETA for this. I would love to add this feature sooner than later but there is currently so much to do that I don’t want to make any promises I cant keep…

I went to update my website with this theme and I was getting this message with the LayerSlider….even though my JQuery library is up to date.

LayerSlider: old jQuery issue

It looks like you are using an old version (1.10.2) of the jQuery library. LayerSlider requires at least version 1.7.0 or newer. If you are using the WordPress version of LayerSlider, you can try out the “jQuery Updater” plugin from the WP plugin depository. If you don’t know what to do, you can write us a private message from our CodeCanyon profile page. We need a temporary WP admin account (or a temporary FTP account in some cases) to solve this issue.

Help please..

Thanks!

Default-user

I have the latest version of WP – 3.6, The latest Enfold Theme – 2.0.1, and the latest jQuery Updater – 2.0.1.

Still getting same error…

It looks like you are using an old version (1.10.2) of the jQuery library. LayerSlider requires at least version 1.7.0 or newer. I

1.10.2 is a later version than 1.7.0, but does it see the ‘1’ in .10 and think it is earlier than .7?

I am still stuck..

Thank YOu

Default-user

Your Vimeo video on how to update to the latest theme version on your support page did the trick. Thank You!!

Kriesi

Great! :)

How can I change the object of sent mails? For example when I receive e mail i read this: “New Message (sent by contact form at )” Can I change it?

Thank you!

Kriesi

hey. the subject is filtered by the filter wordpress filter “avf_form_subject”

you can add a function like this to your functions.php file to filter it:
add_filter('avf_form_subject','kriesi_subject', 10);
function kriesi_subject($sub)
{
    $sub = "My New Subject Title";
    return $sub;
}
ufukyaman Purchased

Hi,

First off all, I do not have any experience with coding and I have just purchased a licence just because it an drag and drop layout editor. However, I could not figure out how to open it.

Thanks

Kriesi

Hey! Did you take a look at our tutorial videos? they should help a great deal:

https://vimeo.com/channels/aviathemes/64927358

Cheers!

3rdstreet Purchased

We are experiencing styling issues with this theme in chrome, firefox seems to take the changes ok but chrome is have severe issues with background images and colors. Any ideas on why chrome would be having issues?

Kriesi

Hey! Mind opening up a thread in our support forum?

http://www.kriesi.at/support/

Please also add a link to your site and give us a detailed description of your problems. Having “styling issues” is unfortunately a little too vague for us to reproduce :)

Also tell us if you have made any recent changes (modified code, activated new plugins etc)

3rdstreet
3rdstreet Purchased

no problem will do.

Hi There,

Does this theme have an option to select from Google Fonts ?. I see “Advanced Typographical Options” listed in the feature list but could not see whether it is possible.

Also, would it be possible to add widgets in the post area like, after title, and before/after comment box. Same for pages, like after title and after content.

Kriesi

Hey!

Yes, the theme comes with a preselected list of google webfonts. (if you need different fonts its quite easy to add new ones, but I didn’t want to pack 1000 fonts into the theme ;D )

Its not possible on blog posts to add widgets after the entry without modifying the theme files.

Pages can use the template builder so that would work.

I’m running into a strange problem. I’m unable to edit certain text areas in the CMS. It will let me backspace/delete but not add new text. The only way it works is to write it somewhere else and paste it in. As a note, the keyboard shortcuts for pasting don’t work either. The text areas involved are the one line areas for fields like names or titles in the popups. I apologize if i’m being a tad vague, it’s a little hard to explain. Here’s an image of the types of fields with the problem: http://oi43.tinypic.com/2jbmas2.jpg

Thanks for your help!

Kriesi

hey! can you provide me with a link to the page that has the text element disabled and also send me your login data so I can test it myself? You can use this form here: themeforest.net/user/Kriesi#message

Default-user

Done

by
by
by
by
by
by