186 comments found

  • Bought between 50 and 99 items
  • Has been a member for 5-6 years
Yota Purchased

Hi Spabrice,

How can I change the color of highlight box shortcode? I can’t find any in your document and comments here.

The one with [highlight style=”default”] short code

Thank you,

SpabRice

Hello,

unfortunately you can not change the color of the highlight field.

Yota
Yota Purchased

ok, but I have sent you an email about another issue with Revolution slider on tablet and mobile view it has 2 right arrows. Pls could you have a look for me?

Many thanks

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
  • United States
fzysak Purchased

Just sent you an email about some mobile issues we’re experiencing.

-Tim

SpabRice

I answered your mail.

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
7atrick Purchased

Hi -

On The portfolio page, can I restrict which categories are shown in the filter. as I have property, destination and experience pages that I want to upload using the portfolio system and would like to know if I can manipulate the filter feilds.

Thanks in advance for your help.

SpabRice

Hello,

unfortuantely I didn’t get your issue very well. Please send me an email at spabrice()gmail.com for better support.

  • Bought between 100 and 499 items
  • Has been a member for 3-4 years
MahaNomi Purchased

The movement that the blogs make doesn’t happen any more. My accordion’s don’t move anymore either :)

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
nectyr Purchased

Is the anyway to re-arrange the recent works on the home page?

Thanks!

  • Bought between 1 and 9 items
  • Exclusive Author
  • Has been a member for 0-1 years
Zakmoony Purchased

Hello,

Thanks for this good looking theme, however i would like to point out an issue i have found in the navigation menu. It seems that there is a bug in the animation that goes right after hovering the navigation menu. For ex: whenever you hover SHORTCODES “menu”, the submenu shows up with saccades. Could you please fix this issue.

I have tested the template on different Operating systems(Mac-Win) and different browsers(chrome-safari-firefox-ie) and the result is the same.

Thanks,

by
by
by
by
by
by