77 comments found

joshdev Purchased

when making the download archive enterprise_bundle I get the version-1.0.1

where I can download the version for joomla 3.0

themehippo
Dear Joshdev,

Please, go to Enterprise download section, now you can see enterprise_bundle-1.0.2. On quickstart pack you can see th_enterprise_qs_j30.zip and j25 for quickstart. And th_enterprise_template_only.zip contains templates for J25 and J30.

Regards

Default-user
joshdev Purchased

Thanks

joshdev Purchased

hello, good day today with a question back because I could not give what is the reason why I get this error, I’ve done the recommended clean install, everything goes well until I rename the module (Our Speciality) by a custom to save the change and the module is not displayed correctly, leave a picture of before and after the name change to customize the name of the module, please tell me if I’m doing something wrong. greetings and thanks. This is the link to see the image:

www.subirimagenes.net/i/130409033117386415.jpg

themehippo
Please, apply this settings, see the screen shots and make sure that you have this settings, before save and close. http://tinypic.com/view.php?pic=aqts0&s=6

Regards

Default-user
joshdev Purchased

Thank you very much,

joshdev Purchased

I’m back with another problem, want to update Text Scroller: module (Hippo Kits) but doing so is not updated on the main page

themehippo

Just update mod_th_kit.zip folder from extension manager. Slideshow and scroller all are in the same folder.

You can also mail us to tell about your problem with site url (support@themehippo.com)

kierank Purchased

The menu items don’t link correctly when unpacking with Joomla 3.0 and nginx. Is there anything I can do to rectify this?

kierank Purchased

Never mind, this was a server problem.

themehippo

Please, ask us for further assistance. Many thanks for buying.

Hi, i am looking for documentation about modul positions as grafik (view). thanks a lot!

themehippo
I think you are looking this image : http://tinypic.com/view.php?pic=kd7ec1&s=4

You can mail me for further assistance

Regards

carmijoon Purchased

Dear Themehippo Where Can I Download enterprise_bundle-1.0.2 ?

I Need Updated Version + Joomla 3.0 Version

Sincerely

themehippo

Please, check on Enterprise download section where you have downloaded first time.

Hi, I have some problems with the Template in IE8. You mentioned it is IE8 compatible but: - I dont get the right Font like in FF oder Chrome – it jumps to the system Fonts… - The Contact Page is messed up… The overlay with the Form and Contact Details is completly transparent – so I see the Map and some Text over it…

Does the last update change that issue?

CHeers Fresh

themehippo
Hi freshsmoothie,

Thanks for stay with us. I think you are using Joomla 2.5. Opens sans fonts EOT folder unfortunately missing here. Can you please mail us on support@themehippo.com for a quick solution with a files and instructions.

Many thanks again.

Hello firstly, fantastic work, truly great template. I did try to email you on support@themehippo.com but it bounced back saying your mailbox is full, but hope you can help.

my issue is with regards to the 3 circle design on the home page. it spins fine on chrome, safari, firefox but not in IE9.

I thought I messed it up as have made some CSS changes, but then checked your demo on themeforest, and even that does not spin in IE.

can you please advise if there is something I need to do as can see you say it is supported. Have tested on IE8 & 9, and on 3 computers, with and without compatibility mode.

Let me know if you need any info.

Many Thanks in advance.

themehippo
Many thanks for stay with us.

We fixed the mail issue

Css3 transform normally support in IE9 but not in hover effect with transition.

In 4 circle we used transform rotate (-360deg) in img hover with transition.

Thanks

Seppi Purchased

Hi

I purchased the template lately and could install the full j25 (and j30) site on localhost (MAMPP) and on a real webserver (backend works), but on the frontend, there’s just a blank screen.

Now I reinstalled the latest version again – everything went fine, but the frontent (and even the backend) doesn’t appear – just a blank screen (localhost).

Any hint?

thanks

themehippo
Many thanks for stay with us.

At first please check your file permission. If possible you have to check error report.

If problem still remain please send a mail with necessary access and url to support@themehippo.com

Regards

themehippo

Please, do another general solution on your php.ini file. Increase the default settings.

max_execution_time = 60

max_input_time = 180

memory_limit = 128MB

Let us know what happen

Seppi
Seppi Purchased

hey guys, you’re fast! Thanks, the hint with the php.ini did it… Awesome support!

Hi,

I did a clean install of Joomla 3.0. I want to install the template only package for Joomla 3.0, but it comes up with an error everytime I try: the error is: There was an error uploading this file to the server. Do you have any solution or answer as to why this is happening?

I also tried with joomla 2.5.11, but I get the same error message when I try to install the template_only j2.5 package.

I then tried the quickstart package, and everything works fine, except, I can’t access the template through template manager. There I get an error about some fopen default thing. Not sure what that means, but I’m sure it’s something to do with the php.ini file. Do you perhaps know where I can find this file?

This is a very nice theme, but please could you help me?

themehippo
Thank you for choosing us

If you want to use template only pack then you have to install Gantry framework from here. Make sure that you have activate gantry framework.

For quickstart pack problem please, do a general solution on your php.ini file. Increase the default settings.

max_execution_time = 60

max_input_time = 180

memory_limit = 128MB

Let us know what happen

dose this template support RTL ?

Default-user

thanx ,, when CSS ready ? and do you have link or something like that ( tutorial ) to learn how can I transfer or make ( RTL css ) ? many thanx

themehippo
1. Actually we are sorry that we made no time for this. But we ensure that we will update with rtl support on 2nd week of July.

2. Dear it will be tough for you to make proper RTL. So, please wait till then, we will try to do it asap.

Many many thanks.
Default-user

ok many thanx for your help

Hi, we have made custom scroller icons – the question is where to upload so we can use them in the scroller?

Default-user

Hi, but that is just for the partner logos is it not? I want to change the actual little icons on the scroller that appears with the slider….its in position showcase-a

Default-user

hi, please advise?

themehippo
Its comes by font-awesome icon. Go to module manager-> find JmPress Slideshow-> open an article -> on Slider settings you can see Scroller Icon Box. Put icon name from here.

Choose icon name from here

Hi, where can I change the name that shows in the browser title on the home page. Its showing Hippo Enterprise and I can’t see where to change it, please advise?

themehippo

Go to Home menu from admin on Page Display Options change your title. Thanks

Hello Support,

I have changes in CSS in Local host and its working fine.

Now I upload it on live server and it taking the same old css which is given by default.

Also I removed it on server from CSS Complied folder, then automatically it generate 3 CSS.

Can you tell me what to do.

Also tell me Cache issue to clear it from which folder.

Thanks,

Jay.

Default-user

Hey Hippo,

Thanks for reply.

Then why you have given CSS Compression ?

Thanks,

Jay.

Default-user

Hello Support,

It is already Off.

In screenshot you shows button ON (blue).

I have change button OFF, it shows Grey color.

Still problem is same, it create 3 CSS Automatically and shows old as it is.

Kindly revert me as earliest, because my site is live.

Thanks,

Jay.

themehippo
Please, put your css in templates css folder with file name custom.css or you can put your css on custom.less file

Additionally, CSS compression increases site performance and optimization by consolidating all the CSS into a single file, with none or negligible whitespace. This reduces the file size of the CSS file and making it quicker for a browser to load.

Hi, me again. I have still issues in IE 8 and 9. Now I’d set up a SSL Certificate and made the neccessary changes in Joomla (2.5) – works fine! First effect in Firefox – some problems with the fonts. I could solve that thru adding all Menue Elements to Assignments in The Template Manager – there are still some ‘things’ – but I am sure to fix that.

Bigger Problem – IE 8 and 9 doesnt find the CSS Styles anymore! Site is totally messed up now in this ‘Browser’... Any Ideas how to fix that???

Cheers Thomas

themehippo
Please, send your site url on support@themehippo.com. Did you update Enterprise? Current version is 1.3.

Regards

Hello I did email support@themehippo and got a response requesting information, which I responded too, but have not heard anything since.

Really love this theme, and it was a dream to work with, but just having this niggling problem with the responsive menu, and would really appreciate your support. Many Thanks in advance.

themehippo
We are sorry for late. I think reply mail missed any way.

Its css issue with your new create position. So, menu not selected because of search.

Please, send your ftp access to fixed the css issue. Regards.

Hi Themehippo ….

I purchased this theme, when I am trying to install it on either joomla 2 or 3 … I am getting “JInstaller: :Install: Cannot find Joomla XML setup file” for few zip files and I am also not able to upload “th_enterprise_qs3(recommended).zip” , I dont get any response and I am getting server error, can you please help me get around this. Thanks a lot in advance.

themehippo
I think you are trying to install a quickstart pack on fresh Joomla. Quickstart pack itself a whole joomla with sample data.

So, if you want to run a template with fresh Joomla then you have to install template only pack not quickstart pack

In the documentation we describe how to install 2.5 and 3

I am also not able to upload “th_enterprise_qs3(recommended).zip” , I dont get any response and I am getting server error

Note clear about this issue.

Regards

wonge Purchased

Hi, How can i change the font settings in the template manager? Nothing happens.

themehippo
We use font-face property to prevent overload request from google web font.

Step 1 – At first download your desire font and past this folder on templates\th_enterprise\fonts folder

Step 2 – Write font-face property on template.less file like: @font-face{ font-family:'Raleway-Thin'; src:url(../fonts/Raleway/Raleway-Thin.ttf); }

Step 3 – Make a variable on variable.less folder like : @mainHeadingFont : Raleway-Thin;

Step 4 – Now call your font on custom.less file like: h2.title{font-family:@mainHeadingFont;}

You can follow this procedure also: http://www.gantry-framework.org/documentation/joomla/tutorials/custom_font.md

Please send me settings for 2 column blog k2. cant seem to get it to look the way it does in example.

themehippo

Settings on K2 category Screen Shot Link

by
by
by
by
by
by