167 comments found

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
  • United States
khoavo Purchased

Ignite, quick question, it doesn’t seem to allow adding Youtube Video but only Vimeo?

I replaced the http://.../11692156 with Youtube URL but it’s not working.

ignitethemes

There are examples of Youtube in the site, look at the code and follow the same format, also make sure the video on Youtube allows embedding.

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
  • United States
khoavo Purchased

Ignite, I was referring to the sidebar video box in the “Widgets.html” example. It has different codes than your other Youtube sample boxes in the galleries.

It’s in an iFrame instead of “ ”. Let me know.

Thanks,

KV

ignitethemes
Here is an example:
        <h3>Youtube Video</h3>  
        <div class="shadowsmallvideo">   
        <iframe class="frame" frameborder="0" src="http://www.youtube.com/embed/NwFoeR0MSCY" width="210" height="180"></iframe>
        </div>
  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Hi,

A couple of things:

On the index.html page, how can I get rid of the little preview thumbs for the galleria slider? I can see the css but I can’t find either the html or js that might make the change.

I altered the size of the main galleria slide using css to 350px but do I also need to change anything in js? It seems to be okay but it’s on my local pc and I’ve no idea if it’ll show up the same live.

I’m playing with a couple of front page options, so also how can I alter the timing of both the galleria and nivo sliders?

Brian

ignitethemes

1. To hide the thumbnails open css/galleria.classic.css, change line 35 to left: -1000px;
2. No
3. Open js/galleria.classic.js and js/jquery.nivo.slider.js

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

One other thing; I have been using the default logo and just changed it. The logo is 245×85 from memory and it’s pushing the menu all over the shop. I tried adjusting the menu widths and margins and I had them perfectly lined up with the standard logo, but now the menu sits level with the base of the logo, which means about 80% of the way down the nav menu div and looks terrible. I can’t see how to adjust the height of the menu bar, to lift it back up (or why it has suddenly dropped from centre of the div to level with the bottom of the logo). It seems really weird and I’m damned if I can adjust it – and I’ve spent an hour fiddling with various values.

In fact. I ended up deleting the page and restoring the default page and css. It can’t be this difficult to adapt, surely?

Any hints? Brian

ignitethemes

Open index.html, go to line 127 and change grid_2 to grid_3, then go to line 129 and change grid_10 to grid_9, do the same for all pages. This will give you more room for your your logo. Then open css/menu.css and adjust line 16 if you need to line up your navigation flush right.

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
  • United States
khoavo Purchased

Thanks ignite! Great support service as always.

KV

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
medrison Purchased

That was it. Thank you.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Thank you, I had already worked out I needed to look at the js files. However, the galleria file is minified and without knowing what to search for it’s just a mess of words. Similarly, I looked at the nivo js but none of the lines appear obvious candidates for change. I already tried altering them but I obviously haven’t found the right ones as the image changes every 2-3 seconds no matter what I do. I downloaded the nivo js from their site, but it doesn’t contain any notes as to what to alter either.

Can you tell me which lines I need to alter, or the strings to search for?

Thanks for the nav tips.

Thanks. Brian

ignitethemes
Are you opening the right file? Open js/galleria.classic.js and adjust line 11 for transition speed, and line 16 for slide delay. Line 16 currently reads:
autoplay: true,
to set a specific delay time change it to:
autoplay: 9000,
9000 = 9 seconds, just change it to whatever you want.
ignitethemes
For Nivo again open js/jquery.nivo.slider.js go to line 661 and change:
pauseTime: 4000,
  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Hi,

You’re right, and I’m wrong, of course. I use dreamweaver cs5 and have got used to trusting it: with an html page open, the related css and js files are in the bar above the screen…and it displays galleria-1.2.4.min.js – trusting dreamweaver had shown me the correct files, I hadn’t looked closer. Sorry. Am a muppet.

By the way, the links in html lines 6+7 are not closed properly in all your pages according to DW. It auto closes them but it made me wonder if they should actually be the way you have written them or if was just a typo?

Anyway, thanks for the help, appreciated. Love the theme..

Brian

ignitethemes

That’s not true, I checked all the pages using http://validator.w3.org/ and no such error occurs. If you tried to change the google fonts by copying and pasting the code from google make sure to close it properly because the google code doesn’t.

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
Muadib Purchased

Anyone else having issues with the order images are showing up in galleries once uploaded. I have named my images say: Example_car_1.jpg and so on for 20 images but when I upload them, they aren’t in order form image _1 to _20.jpg

Any help-Thank you :)

ignitethemes

Just change the order in the code.

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
Muadib Purchased

got it to work-thank you. By any chance, is there css code to keep the arrows always on, when you’re in lightbox? The arrows that take you to the next picture.

ignitethemes
In the html look for the following code:
rel="prettyPhoto" 
You need to add a [gallery id] for each image/video you want included, ie:
rel="prettyPhoto[gallery id]" 
  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
Muadib Purchased

Thank you so much :)

  • Bought between 50 and 99 items
  • Has been a member for 3-4 years
BOGEYMAN Purchased

Hi there.

Great theme. Not sure if my email to you got lost at your end or not. I’m having a wee issue with the drop down menu items that go behind my Ken Burns image at the top of my about page. Two of my sub-menus are affected. They only seem display this behaviour with the Burns and the other slideshows at the tops of pages are unaffected.

How can I get the sub-menus on my About page to slide down over my Burns image?

http://liquid-detailing.com/about.html

Thanks.

ignitethemes

Hi, I actually emailed you back some time ago, for now you’ll need to move your Ken burns down if your menu is too long.

  • Bought between 50 and 99 items
  • Has been a member for 2-3 years

Bought your wordpress theme but have a question about your pure html version, espcecially the contact form:

Is there a *.php file hidden anywhere to make the contact form work or do I have to write the php file by myself?

ignitethemes

Hi,
The contact form is fully functioning, it comes with the php script, all you need to do is update it with your email address/s

Default-user

Alright, bought it, too. Keep up the good work!

  • Bought between 100 and 499 items
  • Has been a member for 6-7 years
jmeezle Purchased

Hello,

I am trying to figure out how to change the twitter feed in your template. Any help would be appreciated. Thanks!

ignitethemes

In the html just search “twitter” and you’ll find the feed, then just switch out “igniteflash” with your twitter name.

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Hey, I like your new project. Is the blog fully functional?

ignitethemes

No, but the WordPress version has a fully functioning blog.

  • Bought between 50 and 99 items
  • Has been a member for 3-4 years
BOGEYMAN Purchased

Hi,

On the HTML template’s ‘widgets’ page where the Ken Burns image is, three of the template’s own drop down menus sneak in behind the image, obscuring the final menu items. This is the issue affecting my live site also. However, in the Wordpress version, this issue does not exist. I removed the code from the html page that was affected and replaced it with the code and relevant css and js additions from the WP theme and it has solved the problem of the obscured menu items with the Ken Burns image. I tried these changes locally.

Can I have your permission to use the WP html code, along with the css and js additions so that I can solve the issue on my live site?

Cheers.

ignitethemes

Hi,
The WordPress version uses a jQuery Ken Burns widget, this version uses a Flash version. If you want to use the jQuery Ken Burns you’ll need to purchase the WordPress version.

  • Bought between 50 and 99 items
  • Has been a member for 3-4 years
BOGEYMAN Purchased

Thanks for the reply. I will probably just go with a standard slideshow through the site if the drop downs in the menu get obscured behind the Ken Burns image. I didn’t notice this issue in the Live Preview at the time, perhaps I should have.

I was already considering the WP version, but I’m not sure if my present homepage can be accommodated easily within the WP homepage options?

Cheers.

  • Bought between 50 and 99 items
  • Has been a member for 3-4 years

My page titles seem to render in Chrome with a smaller margin-top spacing than margin-botom. Works fine in Firefox and IE.

Any thoughts?

Thanks.

ignitethemes

Hi yes I’ve submitted an update for that, here is the quick fix, open “grid.css”, for lines 386 and 395 change “margin” to “padding”.

  • Bought between 50 and 99 items
  • Has been a member for 3-4 years

Sorted, thanks.

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
medrison Purchased

ignitethemes, I need other media icons for the service page. Where did you get the ones you used there?

Thank you

ignitethemes

You can find the complete set inside “images/basic_icons” folder

by
by
by
by
by
by