1018 comments found

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
mamadoo Purchased

Have you solved the problem with the custom widget’s menu to the footer I need to know the code to be able to insert excact directly or should I just look in the files that you mentioned me and my eyes bite! lool: s If you could put me in comment pieces of code that would help me a lot. Thank you ;)

onioneye

Yes, this minor issue with the menu widget has been solved in the newest version of the theme. The code that you need to update, if you don’t want to replace the old files with the new ones, is in the jquery.custom.js (“Lavalamp Navigation effects” section), and style.css (“widgets” section).

Sincerely,

OnionEye

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
LARMUTE Purchased

How can I change the fonts used to my own fonts.

onioneye

Hey there,

There are a bunch of plugins that let you easily change the fonts in the theme. I suggest using one of those.

By the way, the links to the current fonts can be found in the header.php file:

<!-- google fonts --> 
<link href="http://fonts.googleapis.com/css?family=Nobile:400,400italic,700,700italic&v2" rel="stylesheet" type="text/css" /> 

<link href="http://fonts.googleapis.com/css?family=Merriweather" rel="stylesheet" type="text/css" />

Have a nice day,

OnionEye

  • Bought between 100 and 499 items
  • Canada
  • Exclusive Author
  • Has been a member for 4-5 years
  • Sold between 1 000 and 5 000 dollars

Exelent theme, thank you.

onioneye

Thank you for the compliment!

Stay tuned for more awesome WordPress themes,

OnionEye

  • Bought between 1 and 9 items
  • Exclusive Author
  • Has been a member for 5-6 years

hello, thanks for this nice theme. we have purchased this, but we have a problem like when i scrolls down, i am getting a horizontal scroll bar. even in your demo version i have seen that. also i would like to remove the top thinn black line. how can i remove that. thanks

onioneye

Hi,

Thanks for buying the theme. I’m glad you like it. :)

To be completely honest, I’m not getting any horizontal scroll bars, when looking at the theme. On which device are you checking out the site, and on which page do you exactly see the horizontal bar?

As far as the top black line is concerned, the following CSS declaration (style.css — line 148) is in charge of its display:

body:before {
content: " ";
display: block;
position: absolute;
z-index: 100;
width: 100%;
left: 0;
top: 0;
height: 7px;
background: #444652;
}

Sincerely,

OnionEye

  • Bought between 100 and 499 items
  • Has been a member for 4-5 years
saalym Purchased

Hi,

Love your theme. I have a problem with the portfolio. When i click on the “Back to portfolio” it goes to the “404” page.

The site is www.sumodesign.be

Thnx

onioneye

Hello,

I’m really glad to hear that you love the theme! :)

There is a “Portfolio Page Link” option in the theme options panel, under the “Homepage Settings” tab, that should be set, when a portfolio page is made. Please select your portfolio page there, and everything will work fine. :)

Have a wonderful day,

OnionEye

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years

Thank you thank you thank you for the excellent, understandable documentation. It is very much appreciated.

onioneye

I’m very pleased to hear that you appreciate the documentation so much. :)

Enjoy working with the rest of the theme,

OnionEye

  • Bought between 10 and 49 items
  • Has been a member for 6-7 years

Beautiful work.

I have a couple of questions before I purchase:

1) Can I disable the “latest projects” and “latest articles” on home page? Basically all it would have is just the slide show along with main navigation

2) Can I create two types of portfolio pages, one with detail page like you have in a demo and the second with “lightbox” effect? Or is it one of the other only?

3) On home page top right side with social media links, can I replace them with the facebook LIKE button instead (which is code based)?

Thank you in advance!

onioneye

Glad you like it!

Here are the answers to your questions:

1) Sure you can. The latest articles are disabled by default, and can be easily activated in the theme options, if you ever want to use them. However, to disable the latest projects as well, you need to change a few lines of code in one of the template files, but it’s super easy to do.

Here’s how you would do it: Open the template-home.php file in your preferred text editor, and delete everything from the following line of code:

<!-- START .latest-projects -->

to

<!-- END .latest-projects -->

2) This is definitely doable for somebody who is familiar with HTML and PHP . Perhaps hiring a developer should do, if you’re not comfortable with modifying the code yourself.

3) Sure. You just need to remove the function that’s used to display the social networking links, from the header.php file, and insert your own code there.

Good luck whatever you decide to do,

OnionEye

SUVA
SUVA Purchased

I got the theme and working on setting it up, it was going well and I set up my home page slide show with the images like I wanted, it looked and worked great. and then I went back to Pages > Home and wanted to change the page name from “Home” to “HOME” (just all caps for style reasons) and noticed that the in “Page Attributes” Template was “default template” and not “home” so I selected “home” and clicked “Update” BUT when I refreshed my site the slide show disappeared and I cant seem to be able to get it back.

I tried the following things that did not help: - deleting HOME page and creating new home page and setting it up again in “Settings” > “Reading” - deleting all my images in “Slider” section and uploading new images - re uploading template-home.php, header.php and slider.php

Can you provide any other options or do I need to re-install from scratch?

onioneye

Can you send me your login credentials to zlatan@onioneye.com, so I can try out a few things myself?

P.S. don’t forget to state the nature of your problem, so that I know that the email came from you, and not from somebody else.

Sincerely,

OnionEye

SUVA
SUVA Purchased

I did reinstall the theme and it worked. I did send you an email with questions regarding how to add a second portfolio. I look forward to your reply, and thank you for a great service.

  • Bought between 100 and 499 items
  • Exclusive Author
  • Has been a member for 5-6 years
  • Netherlands
handrei Purchased

Great Theme…. we all agree. I would like to add something like a custom fields options at the moment i will post one portfolio object. And display them in a table on the project page.Can u tell me how to add them? Something like. 1.custom field Dropdown – 1. gree 2 blue 3 etc 2.custom field Online: 1 yes ,2 no 3.custom field – text field

Can you gibe me an example or upload a sample php with instructions what i have to change and where?

2. the pictures i upload are in portrait mode and not bigger than 800×600. Can u tell me what line i have to change to css to make the text area wider?

Thank you

onioneye

Hey there,

Thanks for buying the theme. I’m really glad that an experienced buyer, such as yourself, likes it. :)

As far as your questions are concerned, I have to start off by saying that the things you’re talking about require quite a bit of changes to the code of the theme, so I wouldn’t advise you to modify anything by yourself, if you’re not experienced with php, HTML , and CSS . You can always hire a developer to this for you fairly quickly and pretty cheaply as well.

That being said, I’m going to give you some general directions, if you’re still convinced that you can do it by yourself:

The structure/HTML of the custom fields for the portfolio custom post type can be found in the portfolio-metaboxes.php file, as well as other important functions related to the custom fields. On the other hand, the functions that return the values of the fields, can be found in the theme-functions.php file. So, all in all, you can make a new metabox with your custom fields (dropdown, radio buttons, and a textfield) in the portfolio-metaboxes.php file, and then create the functions that return the values of the fields in the theme-functions.php file, so you can use them in your template files, when you want to display the values in a table.

When it comes to your second question, this change doesn’t only require a modification of some CSS code, but also some php/HTML code of the theme as well. The columns and their widths were carefully crafted, so if you’re not sure what you’re doing, you might break the layout. I advise you to open the single-portfolio.php file, that’s in charge of the layout for the single portfolio item view, and look for the grid classes that control the width of the columns. You can use a tools such as Firebug or Chrome’s Web Inspector, to see which CSS code is applied to a certain column.

By the way, if you’re uploading pictures wider that 680 pixels, you don’t have to be afraid of them breaking the layout, because the TimThumb script will automatically resize them to fit the required dimensions. :)

Sincerely,

OnionEye

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Hey there. Really nice theme. Short Question: I have a page that’s already coded and i just want to add the filtered thumbnail portfolio from your theme into my theme. How can i do that? I tried to get it work but the list element for the portfolio in the backend don’t show. It would be very nice if you could help me in the case. Which files or code do i need? Thx

onioneye

Hi,

Glad you like the theme! :)

This might be a task for a developer, if don’t have any knowledge in php. You can always hire one to do this for you fairly quickly and pretty cheaply as well. However, if you still want to do it by yourself, here are the files that you need:

  1. jquery.quicksand.js
  2. jquery.quicksand.init.js
  3. The code from any of the three portfolio page templates, for example, the template-portfolio-4-columns.php, for a four-columned portfolio page

By the way, you need to enqueue the first two files in the theme, while being sure that jQuery is being enqueued as well. For the last item in the list, you need to set a page template for your portfolio page to point to one of the three available portfolio templates.

Good luck,

OnionEye

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hi there OnionEye!

Thanks so much for this amazing theme! Seriously – the first time a theme worked cohesively and fluidly with all browsers right off the bat. So congrats on this amazing build.

One question for you – I just installed Equilibrium today and can’t seem to get the “browse” button to function on the SLIDER or PORTFOLIO pages to upload content. I have tried uploading an image into the slider/post itself but this doesn’t seem to work. Any suggestions for how to get either to function?

Thanks in advance!

onioneye

Hey there,

You’re very much welcome. :) I strive to make the best themes possible, but I’m constantly open for improvement, so you can expect even better work in the near future.

As far as your issue goes, I must say that it seems really weird. I haven’t really seen that happening anywhere; i.e. nobody reported having that problem thus far. Are you sure your javascript is turned on? Which browser and which version of WordPress are you using, by the way?

Sincerely,

OnionEye

Default-user

Hi again!

Hmm. Javascript is on and I have tried editing the content in 3 different browsers – Safari 5.0.5, Firefox 3.6,21 and Chrome 6.0.472.53 – nothing seems to work! I am also using Wordpress 3.2

onioneye

That makes it even weirder. I never saw anything like this happening, but that doesn’t mean we can not sort it out. ;)

Please shoot me an email at zlatan@onioneye.com with your login credentials, if you’re comfortable with that, and I’ll have look at your back-end.

Sincerely,

OnionEye

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Also – is there any way to make the time/date/categories of a post above or below the post instead of to the side of it? Thank you!!

onioneye

Sure, if you’re comfortable with modifying the php/HTML/CSS code. That being said, the code for the post details is in the index.php file, beneath the following comment:

<!-- START .post-meta -->

I suggest using Firebug or Chrome’s Web Inspector to see which CSS styles are applied to the post meta information, and modifying it to suit your needs.

Good luck!

OnionEye

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
divinepm Purchased

Can I ask what font you used for the name of the site on the demo. Also, how much would it cost to write my name like that? with that font so i can use as a logo? Please advise. Thanks!

onioneye

Hey there,

The font is called Lobster Two, and you can download it from google’s web font repository: http://www.google.com/webfonts#ChoosePlace:select

Have fun working with it,

OnionEye

  • Bought between 1 and 9 items
  • Exclusive Author
  • Has been a member for 5-6 years

thanks for the prompt reply here is the screenshots of the scrollbar i am getting, i am using mozilla 3.6 – windows7. i am getting this scroll bar in all the pages. i tried using bigger screen 17/19” also the laptop screen 15.6” in all the screens i am getting this scroll bar.

when i measured in photshop it shows 1060px. also u have the images attached for the same. http://i54.tinypic.com/w88ev9.jpg http://i56.tinypic.com/dqn1is.jpg thanks
onioneye

You’re very much welcome. :)

For your information, you’re using a version of firefox that is slowly becoming outdated. Its market share is quickly going down, and will probably continue to do so, until it becomes completely obsolete. However, this theme is still very much optimized for that browser, and should be working perfectly.

I tested the theme in all modern browsers, and everything worked just fine. Here’s the screenshot of the theme in ff 3.6., on a bigger screen:

http://i54.tinypic.com/346rjt0.png

Everything works as expected, so I’m not sure why you’re getting that horizontal scroll bar. I guess it’s possible to get it on outdated resolutions, but not on bigger, modern screens, that are at least 1280 pixels wide.

Sincerely,

OnionEye

  • Bought between 10 and 49 items
  • Has been a member for 5-6 years
init Purchased

Hi there

nice theme, thanks! its possible to create an RSS Feed for all Portfolio-Posts?

thanks

onioneye

Sure thing! :)

Visit the following link to learn how to do that: http://www.wpbeginner.com/wp-tutorials/how-to-make-a-separate-rss-feed-for-each-custom-post-type-in-wordpress/

By the way, the custom post type you need is called “portfolio”.

Have lost of fun working with the theme,

OnionEye ;)

Default-user
init Purchased

Thanks for your quick answer and great support!

How can i deactivate the “Comments” Feeds?

Where i can edit the “Like-Box and Twitter Stuff..” in the Single-View of the Portfolio? I cant find the right file..

thanks

onioneye

Hey there again,

I googled the first answer for you, so you can try doing the same thing for your latest question about the feeds. I’m sure you’ll find an answer in a matter of minutes.

As far as the “social buttons” are concerned, you can find the functions that control these things in the functions.php file.

Good luck,

OnionEye

  • Bought between 1 and 9 items
  • France
  • Has been a member for 3-4 years
Viklight Purchased

Hello,

Is it possible to activate lightbox and direct the viewer from the filterable portfolio directly to a lightbox slideshow if wanted ?

so yes how to make? and or to modify the code?

sorry for my English because I am French

Viklight

onioneye

Hi,

Thanks for buying the theme. :)

It is certainly possible to activate the pretty photo lightbox that comes packed with the theme, but you have to adjust the code a bit, if you want to achieve your desired scenario. The files that you need to modify are the following, depending on which template you’re using for your portfolio page: template-portfolio-4-columns.php, template-portfolio-3-columns.php, or template-portfolio-2-columns.php. You can also find a link in the documentation that explains which part of the HTML you have to adjust to make the lightbox work properly.

I suggest hiring a developer to do this for you quickly and cheaply, if you’re not comfortable with modifying the php/HTML code.

Oh, and you don’t need to apologize for you English. I can perfectly understand what you’re saying.

Sincerely,

OnionEye

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hi,

This looks like a great theme. But I would like to see your admin pages. Can you show some screenshots? Or are they posted somewhere I can see?

onioneye

Hey there,

Here’s a few screenshots of the theme, hopefully giving you a clear idea how things are done on the back-end:

http://www.diigo.com/item/image/1mr8l/wa69 http://www.diigo.com/item/image/1mr8l/xnjc http://www.diigo.com/item/image/1mr8l/xh4m http://www.diigo.com/item/image/1mr8l/btdh http://www.diigo.com/item/image/1mr8l/37dx

Have a nice day,

OnionEye

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years

I like it so far but the top navigation menu seen on your Live Preview page does not appear on my site. Please help.

onioneye

Hi,

Please make sure that you only have one menu, and that you’re making it properly. If you’re absolutely sure that you’re doing it right, please ditch the current menu, and try making a new one.

Sincerely,

OnionEye

Default-user

Hi OnionEye,

I figured it out! Thank you for the prompt reply!

onioneye

You’re very much welcome! :)

By the way, can you please spare a couple of seconds of your time to rate the theme on the downloads page?

Thanks in advance!

Have a great day,

OnionEye

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

I’m having an issue with the navigation menu as well. I tried contacting the designer who referred me to the wordpress codex, but I don’t think the issue is with me not making the menu properly. I followed the instructions on the documentation as well as in the wordpress codex.

Under Theme Locations, it says “Your Theme Supports 0 Menus”, which I’m thinking is the bug that is causing my menu not to appear. If I switch to any other default theme, my menu appears, so it is definitely set up.

onioneye

Hey,

So far, out of 160+ buyers, only you and the person that left a comment above, are saying that they have some troubles with making the menu, so I wouldn’t say that there’s a bug in the theme.

Please ditch the current menu, and try making a new one. Also, make sure that there’s only one menu present, under the Menus tab.

Have a nice day,

OnionEye

Default-user

You’re right, the error was mine and I wasn’t setting up the menus properly. Thank you and sorry for the confusion.

onioneye

You’re very much welcome. :)

By the way, can you spare a couple of seconds of your time to rate the theme on your downloads page?

Thanks in advance!

Sincerely,

OnionEye

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hi,

I was wondering, is it possible to integrate your theme with a shopping cart. I love your theme but would like to have an online shop inside.

Thanks!

onioneye

Hey,

I’m guessing that you want to use some sort of a plugin for the shopping cart. I’m not 100% sure if that would work right out of the box, without modifying anything, because I’m not able to test the theme against all plugins, found in the WordPress plugin repository, given that there are so many of them. However, I’m pretty sure that it would work because out of all plugins that I tested the theme against, everything worked smoothly.

Good luck whatever you decide to do,

OnionEye

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Hey there! Emailed you, but maybe you check here more. Bought the theme … love it! One issue I can’t figure out; I’m able to insert pictures into the homepage slider, but only by inserting them into the page. If I try to use the browse option right below where it says “image settings”, the image doesn’t show up. Same thing applies to the portfolio preview image.

I can’t figure it out! Driving me crazy, haha. Please help!

Thanks!

onioneye

Hi,

Please make sure that the “File URL ” button is activated, when you’re setting your images in the media uploader.

Here’s a screenshot, showing you where to find the File URL button: http://www.diigo.com/item/image/1mr8l/sjb1

P.S. you only have to activate it once, and it will work for all other images.

Sincerely,

OnionEye

Default-user

Hey! Man, I thought for sure that would work. No such luck.

I’d be willing to give you the info for my admin login, as well as the info for my ftp … and I’m sure, once logged in, you’ll be able to figure out the problem within two minutes. I have a feeling I’m missing something obvious, but just can’t solve the problem!

Lemme know if you’re cool with that!

onioneye

Hey there again,

I’m definitely fine with you sending me your login credentials. Please do so, but don’t forget to state your problem in the email as well. :)

Sincerely,

OnionEye

by
by
by
by
by
by