22 comments found

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

help! Hi Matyushen, I have the same problem what toon59. I read for configure mi server for SVG in https://jwatt.org/svg/authoring/ but not how to do for the server to send the HTTP header: Content Type: image / svg + xml. I guess the server is enabled for .svg since I tested the object and embed html tags in the index.php for test .svg and then load the magnifying glass .svg but I’m not sure if svg is enabled on server. I can not manage mime types from my cpanel and I have already been in touch with my hosting provider to confirm me if svg is enabled on the server. On the other hand the timer does not work on iphone or ipad, any ideas?

everything else is working ok and I love the template. great job.

take a wire because it is urgent.

www.solistasdemadrid.com

thank you very much in advance.

Matyushen

Hello! Sorry to hear that you’ve faced problems with the template. Speaking about svg – it’s server related issue. But, what i’m going to do is to post an update of the template. I will replace svg icons with icon font and also I will fix the problem with countdown on iphone/ipad. And maybe few more tweaks/design updates. Anyway it’s time to refresh things a little bit! I hope to post the update today, so stay tuned.

Default-user

Ok, eso pienso yo. Gracias por la update.

Default-user

Sorry, Ok, I think so. Thanks for the update.

Default-user

I tried the method. htaccess to add the svg mime types to the server and, blow your mind, now is working but only the social icons are loaded and only lack just the info.svg. No sense, if social icons are loaded must load info.svg unless there is some problem in the info.svg code but I checked and seems to be ok.

Is witch thing.

Matyushen

As far as i can see, info icon is loaded normally on your site as well as social icons. Anyway, it doesn’t worth it, I will push an update with icon-font asap. It will make things much easier. Sorry for delay.

Default-user

Well Matyushen, now and do nothing apart from .htaccess everything is working ok. Strange, something tells me that the hosting provider has changed the Apache configuration because if not, no explanation.

I’m happy.

Thank you very much for your support.

Default-user

True, though not worth it, it seems interesting to work with svg and so I wanted to go all the way with this and it is rare as solved …

Matyushen

Howdy! The update is live, feel free to check it out.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
wwkmd Purchased

Hey there!

I love the theme, but I'm having a problem.

I tried to upload the theme with FileZilla FTP, but no luck. So I sent the zip of the theme to the boss man. Boss man tried to upload it, and received …

"The package could not be installed. The theme is missing the style.css stylesheet."

How can we fix this? I looked through the files that I have, and I couldn’t locate a style.css file. THanks for the help.

Matyushen

Hi! Thanks for purchase. Are you trying to install it on Wordpress? This is not a theme, you can’t install it anywhere. It’s just a template.

by
by
by
by
by
by