849 comments found

Hi all

Update is in line for review :)

I’ll update the changelog tomorrow

Cheers!

Hey guys – my client’s customers are saying they’re all getting the error “This is a modern site which require a more recent browser to work properly. Please upgrade now!” so I went to browserstack.com to check… I’m getting this error even if I specify Windows 8 and the LATEST version of Chrome??!!

I know it didn’t do this prior to the last time I updated the version…. PLEASE ADVISE. Very urgent!!!

plusquare

Hi,

Which version of essenza do you have? I’m testing with chrome and everything is fine

Regards

Default-user

Well, it’s not doing it now, but believe me, it was for every platform & browser I tested. Perhaps a problem with the host, but I don’t see how it would show the ‘browser update’ page if (HostGator) was having issues… Looking forward to the 3.9 update today :) Thanks!

plusquare

Hi,

The update is already live since yesterday night :)

Regards

Thank you so much in advance, good job and congrats! Regards

D.

plusquare

Hi, sorry, checkout the comment I’ve made below. We’re uploading now the update, sorry for the trouble

Regards

Default-user

Hello again!

Thanks for all the support, you’re nice! Oh, just one detail.. I was trying to show the mosaic blog in the last firefox version and it doesn’t work in my website…it’s weird because, on the other hand, essenza live preview is working…. mmm…What do you think about that? Thank you in advance

1. http://www.screencast.com/t/KhmOuarBHaW 2. http://www.screencast.com/t/lUdzlvz8

plusquare

Hi,

Seems to be working on firefox, at least on my end, just checked the link you mentioned of your site. Which FF version are you using?

Regards

kaga Purchased

Updated to the latest theme version – getting this error:

Warning: Invalid argument supplied for foreach() in /home/gavpar/xxx.com/wp-content/themes/essenza/plusquare_admin/config-common/php/google_fonts.php on line 56

plusquare

Hi,

Strange. Can’t replicate that. Can you try to replace that file for this one: https://dl.dropboxusercontent.com/u/8438578/google_fonts.zip

Let me know, thanks and sorry for the trouble

Regards

kaga
kaga Purchased

Thanks – that seems to have fixed it!

plusquare

Awesome :) sorry for the trouble

enyamed Purchased

I keep getting messages from Envato saying that there is an update. However, every time I check, there is nothing in the change log. Is this a waste of time or are these update emails real? There has supposedly been at least 3-4 updates this month based on their emails. Can you explain?

plusquare

Hi,

We’ve made some subversions along the way that corrected some bugs yes, we didn’t update the changelog for simple lack of time.

Will try to update it today for the new version :)

Regards

Cool for the new uptade ! Is it possible to uptade the changelog too ? To see what’s new in there .

Best

plusquare

Hi,

Yes, we’ll try to update it today :)

Regards

Same Error aswell after update:

Warning: Invalid argument supplied for foreach() in /home/gavpar/xxx.com/wp-content/themes/essenza/plusquare_admin/config-common/php/google_fonts.php on line 56

After replacing google_fonts.php with the previous version’s file, the theme works partly, no portfolio displayed in firefox and in the backend no portfolio items are displayed in the Portfolio Section.

plusquare

Hi,

Strange. Can’t replicate that. Can you try to replace that file for this one: https://dl.dropboxusercontent.com/u/8438578/google_fonts.zip

Let me know, thanks and sorry for the trouble

Regards

Default-user

Replacing cleared the error, but still i have the same issue as “jamesandlianne” one comment below this. For now i changed everthing back to the previous version, but there i cant add any content either.

plusquare

That’s really strange. Can you create a ticket in our support system and provide us some wp credentials so we can take a look. Try clearing your cache first and check if the error persists.

Regards

I just purchased this theme and it can’t be uploaded because

“Unpacking the package…

Installing the theme…

The package could not be installed. The theme is missing the style.css stylesheet.

Theme install failed.”

Not a good start!!!

plusquare

Strange, you have wp3.9 and essenza 2.3 right? If so, make a ticket on our support system and provide us some admin credentials so we can take a look. Tell me the link to the ticket when you do.

Thanks

Default-user

Yes WP3.9 and Essenza 2.3. Ticket #202133

plusquare

Replied :)

cheolox Purchased

I just updated to be a fatal error. Admin page, the color palette is not working properly. And still do not come out well at the click of the option. The screen is still not well, and there are a lot of options. If you are hoping to once again wish to test and update. Thank you.

plusquare

Hi we tested it throughout yes. Have you tried clearing your cache? If so which error is appearing?

Thanks

I love your theme, but i need to show 20 rectangles on home page, each one linking to a different blog, is this possible ? Can i parameter your theme in order to display 4 row of 5 rectangular pictures ? thank you!

plusquare

Hi,

Yes you can define any url in each grid item. As to the other thing, you can’t ever be sure it will display the 20 rectangles without having to scroll, as it is a responsive grid. For the gallery type grid you can define a max width for each item in the grid, but in the portfolio you can’t and the script calculates the best size for it

Regards

termel

Ok thanks, so the next question is easy, if i can parameterize the max size of item, i can more or less control the number of items on my page without scrolling, so can i use a gallery as my home page then ? :)

plusquare

Yes and yes :)

I just installed Essenza again. And cannot make even 1st movement – to set my logo. The button just don’t work. I don’t want to keep checking what else doesn’t work for this time. Guys when you check everything? I cannot start my project because of all these problems. I really love your theme but I am loosing my faith that Essenza will work. No other theme from here has such problems in use.

plusquare

Hi, well we’ve sorted it out, check ou the comment I’ve made below, sorry for the trouble, we’re uploading now the correction

Regards

INVISIBLE-DESIGN

Aha… I don’t know what to wait next ;) My Ticket #202208

plusquare

My fault there, we export eveything to a production folder and the script that compiles the js files skipped a nested folder.

Sorry again :s should be accepted soon the update

Hi all,

We’ve made a mistake in our production folder and a javascript files folder is missing, we’re correcting it and uploading right away.

Sorry for the trouble caused, you’ll get a notification when it does get accepted

Regards

Mikeoc Purchased

Hi, Since upgrade when i click on the portfolio in the admin, it does not appear. It appears on frontend but cannot see in admin..

Please advise

PS.. Can you post here when javascript file folder is replaced?

Thanks

plusquare

Sure, will do, you should also get a notification of the update :)

Sorry for the trouble, completely my fault on this one

Regards

Default-user
Mikeoc Purchased

No worries :)

plusquare

Thanks for understanding, it shouldn’t take long for it to be accepted :)

New update seems work. But the main page with slider in Corporate Demo is still damn SLOW loading. And don’t search for something from my side – everything with other themes goes well. Btw the blog don’t loading even on YOUR demo page http://essenza.plusquare.pt/corporate/overview Wish there was an option on Themeforest “give my money back”. What else to say…

plusquare

Hi,

1- http://essenza.plusquare.pt/corporate/ check again

2- You started the discussion mate, we’re trying to help and you trash our work, you pay 45$ for a theme that works, and it does work. You understood incorrectly what I was trying to explain, but no point in continuing in this discussion.

I’ve made my apologies already, it’s up to you to accept them or not. I’ll get to your ticket.

Regards

INVISIBLE-DESIGN

1 – ok, now it works.

2 – The money theme started from you.

I don’t see your apologies about what I am talking about. Anyway, as I said it was a good lesson for me.

Bye for now. And good luck.

plusquare

Again I’m really sorry for the trouble and delays. We do apologize for our own mistakes and as you can see we’ve been here all day. We’ll try to convert you into a happy customer :)

Regards

eierund Purchased

Hey guys,

new update new problems… just updated my staging site to Wordpress 3.9 and installed your update from this morning. Seems like Essenza isn’t reading the settings from the settings menu correctly. Everything is off. I updated Ticket #189280 with more details.

Thanks,

Philipp

plusquare

Replied there, issue solved, was a permission issue on a file :)

Regards

Default-user
eierund Purchased

Thanks. Just responded with a follow up question. Would you mind having another look? Thx!

plusquare

Will do :)

eierund Purchased

Hi guys,

for blog posts, where in the Essenza settings do you change this value from black to another color?

plusquare

Template Customizer-> Color Settings -> Main Coloring Parts -> Pages Color :)

where might i find this 3.9 update and some step by steps… I keep getting a smiley face icon or freezing..im not smiling right now..help me out please my site is looking real wack right now http://www.michimeko.com/

eierund Purchased

Hey MichiMeko, wish I could reply to your comment directly but can’t. Do you have jetpack installed by any chance? That plugin used to cause this smiley face for me. But I thought this was fixed with an Essenza update. Disable the jetpack plugin and see if that fixes things.

YO eierund thats helped

plusquare

Hi!

Seems like it is good now without jetpack, I’ll try to find what’s happening with essenza and jetpack

Regards :)

by
by
by
by
by
by