Discussion on Etherna - powerful and flexible WordPress theme

1089 comments found

Hi. I upgraded Server to Version PHP 5.5 Now: Internal Server Error Then I downgraded again to PHP 5.2 but still Internal Server Error. What can I do? Thank you.

EvGreen

your hosting provider should help you more here, but you could try checking this: https://www.dropbox.com/s/z0rqeukhtjxqge8/Screenshot%202014-09-26%2009.41.51.png?dl=0

cheers

Thank you! Problem solved. It was hosting Provider 1and1. After updating PHP Version the htaccess file crashed. Simply had to uplad a fresh, empty htaccess file. Thanks anyway for your service!

Hey,

How do I fix the ‘feature’ boxes? For example the section where Proper coding, Attention to details, Modern and beautiful etc.

Thank you

kevvv Purchased

I love the theme, but it looks awful on my Android phone & tablet, even when I force my browser to show in desktop mode. It seems to be a kind of responsive display.

Is there anyway to force the theme to always show as a desktop version please?

EvGreen

hehe can’t please everyone :) people were asking for responsive version to be added so it was, in the most recent update. If you’d like to have the older version, take a look in the theme zip files that you got from themeforest, I think I’ve added the older version. If not, mail me and I’ll send you the version from before it was responsive.

cheers

igp Purchased

Hi Is it possible to have more than one portfolio page i.e. say a dropdown menu with portfolio1, portfolio 2 etc….

EvGreen

yes, you just have to create new category of portfolio items and instead of linking the menus to portfolio pages, just create links to appropriate portfolio categories

HexLoops Purchased

Hi there. How to remove “Related Posts” from single posts? I can not find this setting.

HexLoops
HexLoops Purchased

and one more: How to activate responsive theme for mobile devices?

EvGreen

related posts – you’d have to remove it from single.php template responsive theme – if you have the latest version (from couple months ago) it’s just there, no need to activate it

if not – just re-download the theme from themeforest and update the theme files via ftp

cheers

Hi

I have updated to latest version but my site is now broken. The whole site is served over https:// but on the homepage it calls for style sheet, plugins etc over http:// so the site appears broken and warnings are displayed on some browsers.

I not completely sure but I think the problem may have started when wordpress automatically updated to 4.01

I have enjoyed using the theme for 2 years now and don’t want to change it to a different one to solve the issue so any help would be much appreciated.

EvGreen

apparently it was server issue

Is it Responsive?

EvGreen

yup, just check the preview on mobile (without the top themeforest bar)

Hi There.

When in responsive mode on a mobile device, the copyright text at the bottom of the page is not visible?

by
by
by
by
by
by