Discussion on Etherna - powerful and flexible WordPress theme

1083 comments found

Hi. I upgraded Server to Version PHP 5.5 Now: Internal Server Error Then I downgraded again to PHP 5.2 but still Internal Server Error. What can I do? Thank you.

EvGreen

your hosting provider should help you more here, but you could try checking this: https://www.dropbox.com/s/z0rqeukhtjxqge8/Screenshot%202014-09-26%2009.41.51.png?dl=0

cheers

Thank you! Problem solved. It was hosting Provider 1and1. After updating PHP Version the htaccess file crashed. Simply had to uplad a fresh, empty htaccess file. Thanks anyway for your service!

Hey,

How do I fix the ‘feature’ boxes? For example the section where Proper coding, Attention to details, Modern and beautiful etc.

Thank you

by
by
by
by
by
by