Discussion on Etherna - powerful and flexible WordPress theme

1070 comments found

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hello – welcome back :) Happy honeymoon! When you’re back: The drop down menus on our Etherna install suddenly stopped working and I’m hoping you can pinpoint the problem. I emailed you login info via the themeforest site, but thought I’d also post here since I just found this forum. Thank you for your time – we really love the theme and appreciate your help. Please let me know if you need me to resend the login info. http://meditationinmass.org/

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Thanks for the help – it was an unnecessary plugin at fault – as you mentioned. Great service!

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Thanks for this. Shall give this a go.

As for compliance – I’m thinking I need to do something as we use google analytics. I clearly need to do some more reading too!

Thanks again.

  • Has been a member for 1-2 years
Hi Ev I need some help with my Contact US page. I want it to look like yours does, but on mine ‘CONTACT US’ is above the Google Map. I have managed to get them together side by side, but then they hug so close together it looks silly. Here is a link to my page: http://thesolutionworkshop.co.za/contact-us
EvGreen

You need to wrap the blocks into grid shortcodes, check the help file and the shortcodes cheatsheet to learn more

cheers

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years
  • United States
colombi Purchased

Hello Ev,

I don’t know why my site has the SlideShow image to a side. http://alabamasupply.com/ I think it was working well before. Im not sure if the WP update screwed it up. Please give me a hand to fix it :)

Thanks in advance for your help! Fabrizio

EvGreen

hey Fabrizio, you sure it’s the correct link? it doesn’t look like my theme :)

colombi
colombi Purchased

Sorry about that… i got confused! ;) Have a great weekend!

Fabrizio

  • Bought between 50 and 99 items
  • Canada
  • Has been a member for 5-6 years

I need some help with the menu. I have posts with youtube videos and a page with a Flickr slideshow. Everything is fine on my Mac but on Windows with any version of internet Explorer the dropdown menus go under the video. The layer with menu goes at the back and we cannot use the menu. Example page http://www.gospelvie.com/category/videos/ The drop down menus are behind the videos. Is there any way this can be tweaked?

EvGreen

use opaque wmode for your videos, if you embedd a vid from youtube, and it’s the new iframe mode, add &wmode=opaque to the end of the link, that’s it :)

cheers

netgifted

I did try to use &wmode=opaque at the end of the youtube links but the videos don’t show anymore (there is the youtube window with a pitch black frame that doesn’t play) I found a solution at http://shinokada.blogspot.ca/2009/02/z-index-problem-with-ie.html but I’m not a coder and I don’t want to mess around with the template files…

EvGreen

the theme has this hack in it already :) try ?wmode=transparent then, oh and if your link was like http://www.youtube.com/embed/0XvQzUQGC_0?rel=0 then make it http://www.youtube.com/embed/0XvQzUQGC_0?wmode=transparent

netgifted

Still doesn’t do it I tried ?mode=transparent and ?mode=opaque the video doesn’t show here is the page http://www.gospelvie.com/category/videos/ Then I have also a Flickr slideshow and the same problem at http://www.gospelvie.com/medias/photos/ I really like this template and hate having to redo this website since my customer really likes it…bummer

EvGreen

am not sure you are checking it right because it works perfectly fine on IE8 : http://prntscr.com/bohrr and even on no longer supported IE7 : http://prntscr.com/bohqz and ofcourse on IE9 : http://prntscr.com/bohxa , the flickr gallery works just as good on IE8 : http://prntscr.com/bohz8 , IE7 (even though its code breaks on this oldie): http://prntscr.com/boi42 and again ofcourse on IE9 : http://prntscr.com/boi73

so yeah :)

cheers

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hi EvGreen.

I need help!

How do I configure the index.php as a blog with the sliders, sidebar? I just want to use the template as a blog. Can you help me?

EvGreen

hmm just set the “home” page to use “home page with blog” template :) that should be it

cheers

Default-user

I can not view this page. Menu pages, only “Sample Page”. Where do I find her to be able to change the template?

EvGreen

did you import the dummy content? if not, do this, the guide is in help folder

Default-user

Friend, look at my site after import. http://blog.hipervarejo.com.br/wp/ What is the name of the page that was loaded first? It is not the page “Home” was created with the import.

EvGreen

erm, you didn’t import the dummy content or even install the theme yet, please read the help file

Default-user

Hi EvGreen,

After installing Etherna, I go to settings and read static page option disappears. So I can not set the page “Home” as homepage. Is this a bug theme. How can I solve this?

EvGreen

no, you did not install the theme, if you have uploaded it, then you forgot to activate it in the appearance=>themes, you need to follow the help file carefully, otherwise you might get lost like that

cheers

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Hi,

Can you tell me how to eliminate the comments section from my blog?

Thanks for your help!

EvGreen

you could change the option directly when editing posts, it’s under the main edit field: http://prntscr.com/boihn

cheers

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Hello this is a great theme, but I have been asked to have a grey hex color with a red stripe theme how do I change the background color and still keep the red theme stripe

EvGreen

Hey, the background is just an image, check the PSDs folder that came with the theme for a psd file with a background layers. Change it to your needs, save to png file, and upload through etherna panel :)

cheers

  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 5-6 years
  • United States
npadgett Purchased

Using an image in a post to link to a PDF document. How do I get the link to not try and open a lightbox window? When it tries to open a lightbox window it fails. Not sure if there is an ID or Class i can use for this particular link to disable lightbox for it alone?

EvGreen

yep, edit the image, and in the advanced tab remove “wpimgload” class, that’s it :) cheers

npadgett
npadgett Purchased

Thanks, that worked perfectly. Your theme is nice; the one suggestion I have so far is to perhaps integrate a page builder system like the Modernize theme uses. Since I started using that particular theme; every other theme seems lacking.

EvGreen

thanks for the hint :) I’ll take a look on that

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
  • United Kingdom

Hi, Any idea how I can put all the css I have created into an external style sheet as there is quite a bit.

Thanks

EvGreen

put it at the bottom/end of wordpress/wp-content/themes/Etherna-WP/css/style.css

cheers

Default-user

Hi, I tried that but for some reason it did not render the same as when it was in the Etherna css section??

EvGreen

there are style files, one is just redirecting to the other and is in the “root” of the theme, the proper one is in /css/ folder so make sure you put it into the right one, you cannot enter the proper one via wordpress editor, you need to use FTP to do that

cheers

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years

Two quick pre-sales questions.

First, my site will be heavy with testimonials. In your demo I didn’t see any specific testimonial shortcodes, or the ability to create plain boxes (without warnings) to highlight these. Is there something the theme offers that will let me do this?

Also, does your admin section offer a the ability to add Custom CSS ?

Thanks in advance!

EvGreen

Hey,

1) there is small blurb for sidebar that was made with testimonials in mind, like here on the bottom right: http://etherna.themeforest.designsentry.com/blog besides that, you could put the warning boxes to use: http://etherna.themeforest.designsentry.com/warning-boxes and just edit their css to remove or replace the icons

or just use the main block separators to make it look good like here http://etherna.themeforest.designsentry.com/grids-showcase

2) yep, there is a field for both css and js

cheers!

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years

Hi Ev … thanks for the quick response! One more question.

I see radio buttons, etc. on the demo’s contact form. Does it use a 3rd party plug-in, or is that functionality included with the theme?

I ask because I will need to build a form with various fields, etc., and like the look of the form on the demo.

EvGreen

ye it uses very popular plugin – contact form 7, it’s free and you can experiment on it on your own installation of wordpress before you buy :)

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hi, your theme is fantastic and you even helped me with a technical query whilst you were on honeymoon! Hope you had a good time and are back safely!

Could I ask about the “Posting Via Email to Wordpress” please?

I am using your theme and the instructions found on the worpress site work (http://codex.wordpress.org/Post_to_your_blog_using_email) perfectly expect for the bit about putting the iframe code into the footer in order to get the site to check automatically for posts sent to the registered email address. I can get it working if I do as they say and use: http://example.com/installdir/wp-mail.php in the browser but can’t get it to do the check automatically.

I am using this code:

An alternative to manual browser activation is to add the following iframe code to the footer of your blog:

<iframe src="http://yourblogdomain/wordpressinstalldir/wp-mail.php" name="mailiframe" width="0" height="0" frameborder="0" scrolling="no" title=""></iframe>

Edit the above line of code so that it refers to the location of your wp-mail.php file. Add this line of code to the footer.php file in the directory for whatever theme you are using (don't include it within an HTML paragraph). 

But this won’t work when included in the footer.php file.

Any idea why?

Thanks

EvGreen

seriously no idea, Chris :) where exactly do you put the code bit?

Default-user

Errrr…. I don’t know.

I’ve tired putting the code: <iframe src=”http://yourblogdomain/wordpressinstalldir/wp-mail.php” name=”mailiframe” width=”0” height=”0” frameborder=”0” scrolling=”no” title=””></iframe>

Into the footer as the WordPress page suggests but it doesn’t work. Any idea why it’s not running the iframe code? Thanks

EvGreen

ye but did you put it like at the bottom of the file or just before closing of html or body tag?

I’d guess it’s supposed to go just before the last blog and html tags

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years

Will this work for WP 3 .4? What happens if WP upgrades? Are we supposed to upgrade to the new version or will the theme break?

EvGreen

the theme preview works on 3.4.1 currently, all is good

cheers

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Hello I have been trying to get Webmaster tools to verify a new site using analytics. could you please show an example of how the analytic code should look becase I have only used UA-XXXXX-X execpt the x has the right numbers

EvGreen

Yep, these Xs are numbers so i.e: UA-123456-7 . Do you have the 1.2 version of the theme? Previous ones had some issues with google analytics. If you have previous version, and don’t want to update (because i.e. you made a lot of customization to the theme and don’t want to loose it), then just grab the whole script code from google and paste it into footer.php

cheers

Default-user

I have 1.2

It won’t validate through webmaster tools and it showing no traffic do you have any suggestions

EvGreen

well, then leave the field empty, and put the google code in the footer.php

cheers

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
  • Italy

I don’t view the image preview in editor images. I can’t crop img. On default theme works.

EvGreen

I am 100% sure that you can crop uploaded images in both media uploader and featured image fields. There is “edit image” button for that http://prntscr.com/ci8ij

cheers

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
  • United Kingdom

Hi, Could you tell me if it is possible to change the size of the slider?

I am working on a new site but would like to display the slider narrower than it is by default.

Which file should I be looking at for the default settings?

Any help would be greatly appreciated.

Thanks

EvGreen

Yep, it can be changed in 2 steps:

1) edit mainpage.php (or other mainpage template that you use), and edit the size of the image crop to the new one

2) add #slider{width:600px;height:200px;} to etherna panel input css tab. (600 and 200 are just examples here)

after this the slider should be smaller. Perhaps it will float to the left, and if you will want to center it – mail me with a link to your site

cheers

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Hi! I love the look of this theme. Question: Does the homepage slider support video? If so, which services? (And if not, is it possible to replace the slider with an embedded video instead?) Thanks!

EvGreen

The slider is Nivo slider, and it doesn’t support vids unfortunately (you could “trick” it however, by making a slide that has “play” icon on it and make the slide link to video, or even make it pop in lightbox – the latter requires a lil bit of fiddling in jquery scripts.js file tho).

There is also a template suited for video embedds: http://etherna.themeforest.designsentry.com/home/home-video

cheers

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
  • United Kingdom

Thank You,

That worked perfectly – Is there a way to keep the text inside the container without it spilling over onto the main page.

Example:

I have resized my slider to 918×250 and now the preset text on the slide “Hello!

Welcome to the Etherna, a truly flexible and beautiful theme that will be a great base for your new portfolio, company site or blog. Take a look at the available backgrounds and color presets that I’ve prepared, there are 30 variations, with 60 backgrounds, and every single one of them is great!”

Spills onto the page.

Also the call to action buttons are off the slider.

I realize that this will be a code tweak but can’t seem to find the right file to adjust this.

Any help is greatly appreciated (again)

Thanks

EvGreen

well, it just doesn’t fit anymore :) you can change the % size of the caption by adding

.nivo-caption{width:50%;}

to etherna panel input css tab

cheers

by
by
by
by
by
by