Discussion on Etherna - powerful and flexible WordPress theme

1079 comments found

apetrik Purchased

I wish there was a way to search through comments on here. So, please excuse me if I am asking a question that has been answered already.

How do I prevent a slider from showing up on some of the home page templates?

apetrik Purchased

Ignore my comment above. Figured it out.

akira1424 Purchased

Hi EvGreen

A few weeks ago I noticed the theme had updates to suit mobile phones better but now I can find no reference to this.. am I going mad??

Regards

Lee

akira1424
akira1424 Purchased

Thanks for your reply, do you still plan to make this theme mobile responsive?

EvGreen

yep, and I hate myself for postponing it for so long, but got to finally release a new theme first :)

akira1424
akira1424 Purchased

Great! Look forwards to it :)

MUC089 Purchased

Hi EvGree, Do i really need a CAPTCHA plugin on the Contact Form? I´m afraid to get junk mail. Thanks

EvGreen

depends a lot on how big your site is, and what kind of mail service you use. Usually you don’t need it :) All my contact forms in theme previews are connected to my test gmail mail account and I don’t get spam on it (besides all the “asdfg” test emails from you guys :)

cheers

Gond Purchased

Hello,

In my Contact Form, my email and telephone number boxes aren’t styled like the other boxes.

I know I “just” need to add the style code for the email and the telephone number

.wpcf7-form input[type="text"], input[type="email"]

to the theme but can’t figure out what style you used ( not really comfortable with code sorry :P did try to go thru the style sheet though hehe)

could you give me a hint there if you don’t mind, thanks :)

EvGreen

hmm both your email and phone numbers should be already styled, perhaps you got some markup error in the contact form config?

Default-user
Gond Purchased

not sure, what I did is changed the email tag to a regular text tag in my contact form and it comes up styled.

you can see the difference in my site, i left the phone number as is and it comes up as a squared white box (link to my site is in the comment below)

thanks

Gond Purchased

another thing sorry, I want to align center a listarrow but the arrow icons disappear once i try to align center them, is that normal?

thanks

EvGreen

will look into this, got to run it on my test server :)

EvGreen

add this to the etherna panel input css tab:

.aligncenter .add_border {margin: 0 auto}
.aligncenter .add_border img {margin: 0 auto}

and then when editing that image (adding the border_magic class), just below that, in “advanced link settings” add aligncenter class, like so: http://prntscr.com/1ilhvh

should work :)

cheers

Default-user
Gond Purchased

thanks, worked perfectly, simple and clear as usual:)

javatina Purchased

I purchased the theme yesterday. A couple of questions to start with:

1. It seems that “Upload Image” button in Etherna WP does not work for me – the screen becomes dark but that popup window which I saw in your help documentation does not show up. I tried in FF, Chrome, Safari. That button appears in two places in Etherna WP – for logo and background – in both cases nothing happens.

2. As far as I understand, the content for the footer is generated automatically based on # of columns and some predefined protocol regarding what appears where for certain number of columns. Is it possible to create custom content for footer (possibly w/o editing footer.php which could be reversed back during next upgrade)?

General comment – I certainly appreciate rather detailed help documentation. But just a suggestion – instead of or in addition to the approach adopted based on importing content, it could be useful to adopt a walk through approach when a user starts with a new site with no content.

EvGreen

hey,

1 – hmm shouldn’t happen, I’ve just updated my test server to 3.5.2 and it works allright. Check if you’ve got the latest wp version as well, and maybe turn off plugins to see if they interfere perhaps

2 – yes, you can just set the footer widget sizes to 12-0-0-0-0-0 and use one “text” type widget in it with markup of your choosing. Other than that – footer.php it is :)

Aye I get ya. The way you describe it, is how I’d be doing it myself, but the sheer amount of features, and the nature of wordpress being.. well.. a bit fragmented when it comes to UI, would make it really hard and tedious to document. I just had to do it this way :) My new themes will have all of the admin options integrated into WP Customizer, and have separate options when creating pages/posts, so the “tabula rasa” approach will be possible :)

cheers

Default-user
javatina Purchased

About upload image – I have 3.5.2, and I turned off the only plugin that WP installed automatically – Jetpack. Alas, this did not help. I checked comments – about 4 months ago there was a similar comment. Your response was that your 1.2a addresses that bug in WP. I check my theme – it’s marked as 1.2 though I downloaded it yesterday.

Please, I need help on this – I guess I can replace the file directly – it’s in /blog/wp-content/themes/ETHERNA_WP/images/logo.png, but it would be nice to rely on your interface also because this site will be taken care of by people who have no clue about all this stuff.

On footer – got it.

On documentation – I am not suggesting to document the whole WP in the context of your theme. But just small additions here and there to your help can be helpful – easy to do and can only contribute to your sales. But that’s up to you of course.

EvGreen

hmm mail me, I’ll send you the 1.2a directly, not sure why you’d get 1.2 :o

javatina Purchased
Another question – to indent OLs and ULs would it be OK to do something like:
ol {
    color: #666666;
    font: 12px/17px Trebuchet MS,Arial,Helvetica,sans-serif;
    letter-spacing: 0.1px;
    margin: 0 0 1.5em 1.5em;
    overflow: visible;
    text-shadow: 1px 1px #FFFFFF;
}
ul {
    color: #666666;
    font: 12px/17px Trebuchet MS,Arial,Helvetica,sans-serif;
    letter-spacing: 0.1px;
    margin: 0 0 1.5em 1.5em;
    overflow: visible;
    text-shadow: 1px 1px #FFFFFF;
}
which seems to be working with things like
[listcheck][/listcheck]
as well or, a correct approach to format lists like this would be try to put them in a grid like 1,11 or 2,10?
EvGreen

it’s ok to do so, but I’d put it into ul[class^=bullet-]{} just to keep control of the indent – so it doesn’t sneak to other ul elements on the site

cheers

AWESOME THEME. I really love it.

I have a question about adding images. http://www.thefanshop.com/designsentry_portf/emerson-curva-sky/

This page has 6 images, each one is centered and they are stacked on top of each other. I would prefer to have 3 rows with 2 images in each row, but I can’t figure out how to do that.

EvGreen

you need to nest the grids there, use them just like you normally do with the gs_ shortcodes, except add them inside the gs_8 grid that you already have, and also take into account that this inner grid will have now 8 segments, not 12 like normally. Should go like thisL gs_4a, gs_4z then next row gs_4a, gs_4z and so on.

cheers

Gond Purchased

Hello,

I am having another strange bug here and I’m not sure I’ll be able to explain it clearly but here it goes

I am editing the content of my page with
[gs_8a]
content line 1

content line 2

content line3
content line 4
[/gs_8a]
[gs_4z]
content line 1b

content line 2b
content line 3b
[/gs_4z]

[hr]
content table

now the bug is for some reason when switching between visual and text mode to add space between line or anything, all my editing is getting messed up.

by that I mean even before ANY editing (either in visual or text) the simple fact that i switch between the 2 will totally mess up the grids editing and will create between content for some reason header is also under a (not sure that is normal, but when deleting it footer goes crazy and aligns left, I checked my other headers and none seem to be under any

here is what happens to my code by just switching between visual and text without doing anything
[gs_8a]
content line 1content line 2b
content line 3b
content line 4
[/gs_8a]
[gs_4z]
content line 2
content line 3

[/gs_4z]

u can see the content being moved up and around (representation might a bit off but the idea is there)

now if i try to fix the content and “enter” it to put it under in VISUAL mode here is what happens to the code in the TEXT mode
<div>
<h2 style="text-align: left;">header</h2>
<div>[gs_8a]
content line 1</div>
<div>content line 3b</div>
<div>content line 4
[/gs_8a]
[gs_4z]
content line 2
content line 3
[/gs_4z]

(again representation might be a bit off)

you can see <div> being created and my content messed up

now all I did was switching between visual and text mode, content being moved up so I simply press enter in visual mode to put it back down, and content still being messed up because divs are being created in text mode

I'm not sure I was clear enough but this is strange as it's not letting me edit my page properly 
I can feel it laughing at me while messing with my head :stress:

sorry for the long post and thanks again :)</div></div></div>
EvGreen

hey Gond, sorry for not replying so long, I just got back from my cusins wedding in Edinburgh :) I need some sleep and then will see into that. I also removed your post above, not wise to post your admin password here :) cheers

Default-user
Gond Purchased

np, i could guess you were enjoying some time off, I’m sure you deserve it, and np about the previous post deleted, it’s just a login password to the site anyway, not used in any other places so all good, thank though, you won’t need it anymore the site went live though it still needs to be fixed a bit :)

EvGreen

ok, so WP editor is notorious for adding unneeded “p” tags here and there, especially if you’re using normal tables as well. What you are experiencing is something different, not sure what that might be, but I’d check if your sidebars on the site have correct markup (if you use text widgets), also try disabling some of the plugins if you use others than those provided with the theme.

You could mail me from my profile page here on themeforest and paste your markup in the mail, as commenting system here is not perfect as you just noticed :)

lemme know, cheers

odessey Purchased

Im receiving this error, I did not add or modify any plugins?

Catchable fatal error: Object of class WP_Error could not be converted to string in /home/*/public_html/wp-content/themes/ETHERNA_WP/functions/ds_resize.php on line 78

Any help would be great. Thanks

EvGreen

hey, you need to check with your hosting if they have php_gd2 library enabled, just ask them to turn it on and it should start working

cheers

Default-user
odessey Purchased

checked with the hosting company and php_gd2 is already enabled, yet we still the error?

Default-user
odessey Purchased

Just want to say that if anyone else has this issue it is not the php_gd2 library, but rather a write/read permission issue.

colombi Purchased

Hello Is the theme 3.6 compatible? Do you plan a new update soon?

Thanks in advance, Fabrizio

EvGreen

the theme preview now runs on 3.6 so yep :) updates – there will be a twitter plugin update soon, other than that – if any compatibility issues with 3.6 arise

cheers

colombi
colombi Purchased

Im seeing an issue with the menu in short pages. How can I send you the screen shot of the issue?

EvGreen

via my contact form here: http://themeforest.net/user/EvGreen (look for the cake)

Can you pick different color scheme than what is shown in the color grid on the demo? We need darker green!!! julia@360admin.com.

EvGreen

you can make one :) background psd is provided and it’s quite easy to change both the leading color and background in the admin panel of the theme

cheers

I purchased this a while ago and never ended up using it. However, I think I have a project this is perfectly suited for. However, I was wondering if a.) this will work with the latest Wordpress 3.6 and b.) if you’re still supporting it and providing updates to it?

From the comments above, it definitely seems like you’re still supporting this. Just want to make sure before I use it though.

EvGreen

yep and yep :)

Bruce1 Purchased

hello, for some reason my themes homepage is broke , it is still all in tact in my admin, can you have a look www.budgetupullit.com

Default-user
Bruce1 Purchased

the content shows in my admin, I am running 3.6 I also cannot see my slides in admin although it says there are 9, I have re-installed the theme 1.2 version again but nothing

EvGreen

send me your wp admin acc/pass via contact form here: http://themeforest.net/user/EvGreen

Default-user
Bruce1 Purchased

Okay I sent

Help request.

I’m using your theme for a while now. A couple month ago twitter changed te api. I’ll downloaded a Twitter (“A Really Simple Twitter…”) plugin.

No twitter plugins did worked on the website. I did try the new plugin on a different site without your theme, everything worked fine, instantly.

Can you give me a solution for a twitter widget?

Besides, when do you update you’re theme?

Sincerely Edwin

EvGreen

I’d recommend using just the twitter native embedd (copy paste it into text widget), get it directly from twitter (on twitter.com, hit cog icon, then settings then widgets and make one, you’ll need to make one anyways for the updated widget in the future). I’ll update the theme to a new twitter plugin this month.

cheers

Default-user

thanks for your response. I’ll wait for the update.

Mrnicoo Purchased

Hi I got a problem with my contact page. The e-mail field have changed to white and do not look like the other fields? Can you tell me what to do? This happened automatically???

http://www.nitrofood.se/kontakt
EvGreen

hey, add this to etherna panel input css tab:

.inner_main input[type="email"] {
    background-color: #F1F1F2;
    border: 1px solid #FFFFFF;
    border-radius: 4px 4px 4px 4px;
    box-shadow: 0 1px 3px #CCCCCC inset;
    color: #B6B6B6;
    height: 16px;
    margin: 1px 0 10px;
    outline: medium none;
    padding: 6px 10px;
    text-shadow: 1px 1px #FFFFFF;
    width: 95%;
}

should do the trick

cheers :)

Default-user
Mrnicoo Purchased

Hi, thanks but it did not work… see: http://www.nitrofood.se/kontakt

EvGreen

doesn’t look like you’ve put it there, make sure it’s correct field and don’t forget to save, also if you use caching plugin force it to re-cache

cheers

For all of you that would like to use styled twitter widget

There is a wide selection of new twitter plugins out there, you are ofcourse free to use any that you like. I’ve tested this one: “WP Twitter widget by rYokiNG” and it works fine, and has clear instructions on how to get it to work.

To make it blend in with the theme ( http://prntscr.com/1sky1y ) put this css into etherna admin panel in input css tab:

.inner_main .widget .widget_twitter > li {padding: 8px 0px 8px 21px; font: 13px/19px Trebuchet MS,Arial,Helvetica,sans-serif; color: #666666; text-shadow: 1px 1px #FFFFFF;}
.wptw_header {padding: 8px 0px 0px 31px;}
.inner_main .widget .widget_twitter > li a {display: inline; background: none; padding: 0px;  font: 13px/19px Trebuchet MS,Arial,Helvetica,sans-serif;}

And make sure the auto-formatting of the plugin itself is turned off: http://prntscr.com/1skyb2

cheers

I am having a few problems with this theme. The bullet points are not working. Is There a way to correct this?

Also I have pictures/banners on my home page with a link. Every time I click the picture it tries to expand the picture to make it bigger instead of going to the link url.

Here’s the site for example: http://diamondhousewindows.com

For example click on the low financing image.

Hi there, how can I add a sidebar to a Wordpress Page with this theme? Can’t figure it out since there is no custom page + right sidebar option, and widgets don’t seem to appear on Pages. Thanks!

EvGreen

did you get my mail? did you menage to get it to work?

cheers

by
by
by
by
by
by