55 comments found

jCurve Purchased

Hey Guys, Do you have any Custom CSS so i can bump my logo up about 10px. for some reason it wants to justify to the bottom of the header/NavBar and i’d like it to be left justified but vertically centred on that bar.

Cheers

VisualThemes

Paddings can not be negative, try negative margin-top instead. Anyway, it would be helpful if you provided a link for us to stop blindly guessing and actually solve the problem.

Default-user
jCurve Purchased

No luck there either and a link was also my next suggestion but, can you please provide me with a secure means of delivering you the login info. The site is in maintenance mode so you’ll need to log in to view it.

VisualThemes

Send log in details and link to 1v9v9v@gmail.com

On any page, such as Contact, where I use a photo at the top of the page, the font on that page is larger and has no padding around it. The Contact Page has this problem, as well as a page where I used code such as this:

section_image style=”” pattern=”false” image=”http://blueskydesigns.coloradovibes.com/wp-content/uploads/2010/08/about-web-designer-colorado-springs.jpg” height=”

Any shortcode on the page immediately makes the text seem appear to NOT take on the default style. Any ideas? Thank you!

VisualThemes

Just put your content inside information section shortcode.

Also, another quick question…when I resize my site for mobile, the navigation and search icons do NOT appear like on your demo. My logo also gets cut off, so I’m guessing that’s part of it. My logo is 250×56. Is there a way around this? I”m ready to launch my new site but hesitate to because navigation is missing on mobile. Thank you!!

Default-user

Hi, it’s marion@blueskydesigns.net. Thank you.

Default-user

Also, one more quick note…I went to the site on my desktop for the first time since adding those classes to the menu for the mobile version, and none of the buttons worked. When you click on a button, it highlights ALL buttons and doesn’t link anywhere. Once I took out the classes, it began working properly again. (?)

VisualThemes

This is happenning because you added dropdown-menu class to all menu items. It overrides default item behaviour making it open mobile menu of child items rather than link somewhere. It is just improper use of evenness menu classes. Image sent to you should clarify to you use of those classes and process of creating mobile menu/search dropdown.

jCurve Purchased

Hi VT

Almost done with my set up just one final issue i’m having. I’m finding that the content background on the contact page is not consistent with the rest of the site when set in the theme options.

I have all the content background set to #111111 under styling in theme options and every page accepts the formatting accept the contact page which stays #ffffff.

Any thoughts on this?

Cheers

J

Default-user
jCurve Purchased

Actually just noticed that all pages except the home page are jumping a few pixels too the right so you may want to log in and have a look see. Do you still have login details or should i resend them?

VisualThemes

To change contact page background color you could have put your contact form inside a section shortcode. Notice that your form background color custom css rule was commented out and new header css rule was added to Custom CSS section as it seems that there were issues in header alignment, not pages content. Hope you are happy with the result.

Robinao Purchased

How do i get the mobile menu on my site: www.pullmannova.com. The menu doesn’t show??

gr Robin

VisualThemes
The process of creating of mobile-menu is described in evenness documentation (7. Menu Customization) and also in evenness FAQ, here is the direct link: http://themeforest.net/item/evenness-responsive-multipurpose-theme/6237898/faqs/19947

Anyone else having trouble getting things to scroll? I can only scroll if I get OUTSIDE of the container.

If my mouse is within the container it doesn’t scroll…

example on http://uxjj.me/portfolio/lol

Default-user

Some pages work some pages do not… really confused as to why sometimes it doesn’t allow scrolling

VisualThemes

The example you provided works perfectly fine for me. Every browser handles scrolling differently and I highly doubt that this issue was caused by the ‘evenness’ theme itself.

simvid Purchased

Hi there, I’m just setting up my webiste and I just noticed, ther eis only one portfolio where everything gets summed up. You can only use the categories to sort the entries.

My question: Is there a way to have completely separated portfolios? I would like to have one for my photographs and one for my videos, e.g.

Thanks.

VisualThemes

Unfortunately there is no built in option for separated portfolios in ‘evenness’ theme but as you said you can use both categories and tags to sort all your portfolio entries.

Hi there, I have somme issues with the mobile menu. I cannot get it working proper. The address is: mav-ari.de/c-m-s/ (please delete all the – )

I have activated the css classes and applied ‘dropdown-menu show-small hide-big’ to the first menu point. Do I have to create a new menu and apply it to the first level only? But if so – how do I get the menu to be shown in full width with devices bigger than 768 pixels. Please help. Kin d regards, Philpp (mail: welcome[at]hdca.de)

Default-user

Just in case: I think it is the same case… could you send the image please?

Marion2318 PURCHASED 2 months ago Flag Hi, I have not hard coded anything. I created the menu via Appearance > Menus and added the classes listed in the documentation. Are you looking at blueskydesigns.coloradovibes.com? Also, you said you sent me an image..did you send this to my email address? I haven’t received anything. Not sure why you are seeing something hard coded on this site, because I’ve done nothing except use the admin options, so perhaps something else is happening here? Thanks again.

Marion2318 PURCHASED 2 months ago Flag Also, one more quick note…I went to the site on my desktop for the first time since adding those classes to the menu for the mobile version, and none of the buttons worked. When you click on a button, it highlights ALL buttons and doesn’t link anywhere. Once I took out the classes, it began working properly again. (?)

VisualThemes AUTHOR 2 months ago Flag This is happenning because you added dropdown-menu class to all menu items. It overrides default item behaviour making it open mobile menu of child items rather than link somewhere. It is just improper use of evenness menu classes. Image sent to you should clarify to you use of those classes and process of creating mobile menu/search dropdown.

VisualThemes

The process of creating of mobile-menu is described in evenness FAQ, here is the direct link: http://themeforest.net/item/evenness-responsive-multipurpose-theme/6237898/faqs/19947

Hope it helps.

I’m having trouble getting the Light Slider to display any content? I started by importing the demo.xml and only see a black background so deleted the slides and created a new one, still just the black background. Appreciate your help and looking forward to making the most of your lovely theme. http://midas.today/

Default-user

I decided to start from scratch with a fresh installation and the demo.xml (not on URL above). This appears to be working correctly :D . I’ll leave the above site intact for a few days in case you want to look at it. The problems may be due to existing content in the site generated with a previous template (Gridstack) or a corrupt installation. Please let me know if you need any further information?

VisualThemes

It appears that “Themewich Shortcodes” plugin caused javascript error on page load preventing any further loaded javascript code from execution. Disabling it solved both Light Slider and portfolio thumbnails issue. I also created several portfolio items as examples for you. Hope that helps.

Default-user

Brilliant, you’ve saved me a bunch of time, very much appreciated. Excellent support, will definitely use this theme again when appropriate and highly recommend you. Cheers

Love the theme. I am having troubles setting up the theme to look like the demos.

Default-user

The DEMO xml doesn’t pull in the images also the home page xml seems to be an older version can you please redo the xml for me and send it to andrew_stone_7@hotmail.com

VisualThemes

The demo xml doesn’t include images because they are used only for presentation purposes and do not come with the theme. The demo home page content that should be of use to you is sent to the email you provided.

For info, your live preview appears to be down.

Default-user

Could I have the code for your demo homepage or some instructions for inserting the portfolio within the page? I’ve tried the portfolio shortcode but it doesn’t bring in the heading or category filter. Many thanks alan[at]midas.uk.com

VisualThemes

There seem to be problems with demo hosting that hopefully will be fixed soon. Full code of demo homepage content and simple guide of adding category filter are sent to the email you provided.

Hey

Loving the theme, just wondering if it’s possible for you to add another field to the shortcode for the feature boxes for a url, allowing the whole (icon, title and content) feature box to become a link.

Reason being that I am using 6 feature boxes and including the button shortcode in the content of each is taking up a lot of space. Would be much more streamlined if the whole of the feature box could act as a link.

Thanks

VisualThemes

We will consider adding this feature in the next evenness theme update.

Hi guys, is there any sort of way I can have related posts come up underneath the posts. As of now the theme to my understanding can’t show any related content.

VisualThemes

As stated above related posts functionality is currently implemented only for portfolio entries, so there is no way to add related items to single posts right now.

Default-user

If you have done it for Portfolios do you think it is possible to do it with categorys in next update??

VisualThemes

We will consider adding this feature in next theme update.

sy2j Purchased

Good theme this, good job. My related portfolio items aren’t showing on the single portfolio page, though. It appears to be set correctly in Theme Options and I’ve tried both category and tag options. I currently only have one category and one tag which all portfolio items are stored under, so they should be showing. Any ideas?

Default-user
sy2j Purchased

Details sent, many thanks.

VisualThemes

Removal of blank spaces in category title solved the issue.

Default-user
sy2j Purchased

Ah ok, I wouldn’t have thought of that. Thanks very much.

TimmyH Purchased

Normal Page with Left/Right Widgetized Sidebar

Another user asked if this feature was going to be added and you guys mentioned that it would be in a future release.

Is this still the plan? We could really use it @ http://irsmartt.com

by
by
by
by
by
by