55 comments found

Congratulations, you have some great work! Wish you the best sales :)

Congratulations, you have some great work! Wish you the best sales :)

vennerconcept

thanks

New documentation

include shortcode list and tutorial how to use

Dummy content / XML File

you can download it all in our support forum

7cueros Purchased

Hi, I can’t get the blog post filter by one category, I use the custom values and doesn’t work.

vennerconcept

Hi 7cueros.

Please move this topic to our support forum. I will answer this question in the forum.. And, send your URL too. so I can check.

thanks

Does this theme support any standard audio apart from soundcloud?

vennerconcept

hi vinefreeman,

absolutely, very support for soundcloud.

Thanks

Hi there,

I posted a support question but haven’t received a response yet. Please see: http://vennerlabs.com/support/discussion/107/home-page-column-short-codes?post#Form_Body

I have purchased the theme but am posting this from another account at the moment. Please help!

Sadly your support comes up with ‘Progress is required. Resolved is required’ warning notices every time I try to post a question on your support page.

Anyway, I am just wondering how I can keep ‘page full width 100%’ template for main image http://chelseachauffeur.co.uk/about/ yet define section size like ‘page full width box’ for the rest of the content?

vennerconcept

I’m sorry, our support forum is have some error right now. Maybe you can’t to create any new discussion. We try to change the forum with new cms, so user can enjoy the better support.

vennerconcept

You can use ‘page full width 100%’ template for your whole page. So it image will full width 100%.. Then the rest, you can use ‘section wrap’ shortcode inside every ‘section’ shortcode..

vennerconcept

example :

[section bg_color=”#” padding_top= “px” padding_bottom=”px” ] image/ image shortcode [/section]

section_wrap ] content with box content use section_wrap /section_wrap

Thanks

For some reason I’m not able to post on the support forum for Evolux (it’s telling me “Progress is required. Resolved is required.” and I have not idea why or what to do).

Can you please tell me how do I manually control the order in which the Portfolio item thumbnails appear on the Portfolio page? (I’m working with a format like this: http://vennerlabs.com/themes/evolux/portfolio-3-column/)

Thanks in advance!

kellymarie2001

Sorry, not sure I understand. As soon as I added that code, the images disappeared. Any other reason you know about that would cause them to disappear, and how can I get them back? The images are there, I see them. They just stopped showing up!

vennerconcept

Can you please give me temporary access to your wp-admin. Then I can check it directly.. you can send it to my e-mail. thank you.

Hi there,

The mobile version of the site does not seem to be working well (I’m on a Samsung Galaxy s3) both in design and functionality. Here’s a screenshot: http://www.baciodesigns.com/wp-content/uploads/2013/Screenshot_2013-09-17-09-24-14.png

The obvious issues are: - Home page is set at Page Fullwidth 100% to get that blue background stretch across the screen, not working on mobile. May be affected by the size of the home page slider - Logo is being squished - navigation does not work at ALL so I can’t even get to the other pages.

The tablet looks okay, here’s a screenshot on iPad 1: http://www.baciodesigns.com/wp-content/uploads/2013/photo.PNG - The home page slider isn’t acting responsive and is not centered - the navigation is not working - Logo is squished.

I’ve tried some extra css from this discussion: http://vennerlabs.com/support/discussion/comment/270#Comment_270

I also have the following css added to my Style Options:

.vbody .vps_section.for-footer { padding-top: 0px; padding-bottom: 5px; }

/* Logo ------------------- /

.vbody .vps_section #header #logo .logo-retina, .vbody .vps_section #header #logo .logo-normal { max-height: none; width: 295px !important; height: 51px; } .vbody .vps_section.for-header.on-scroll #header #logo .logo-normal, .vbody .vps_section.for-header.on-scroll #header #logo .logo-retina { max-height: none !important; height: 51px; width: 295px !important; }

/ Navigation ------------------- */ .vbody .vps_section #header #navigation { padding: 10px 0; }

Please help!

vennerconcept

just paste it below extra css you already have..

kellymarie2001

Thank you!

I added that extra CSS you provided in the link, but unfortunately it did not work. It seems to be in conflict with the logo size extra CSS I placed, as I mentioned previously but will paste here again just in case:

/* Logo ------------------- */

.vbody .vps_section #header #logo .logo-retina, .vbody .vps_section #header #logo .logo-normal { max-height: none; width: 295px !important; height: 51px; } .vbody .vps_section.for-header.on-scroll #header #logo .logo-normal, .vbody .vps_section.for-header.on-scroll #header #logo .logo-retina { max-height: none !important; height: 51px; width: 295px !important; }

I tried removing the height to see if that made a difference, and it did not. I removed that css I pasted about completely, and it worked just fine on mobile! Only issue is not that in the computer browser, the logo is just too small and needs to have that larger 295 pixel wide size.

Thanks!

kellymarie2001

Sent you access to the site regarding the other issue if you’d like to tinker with this topic as well!

Hi,

In style options when i save an accent colour it saves on the admin area but does not show on the site. I.e. i can’t change the green standard colour. Please can you advise on what the issue could be?

Please can you also link me to the shortcodes file as i can’t find it on your link or in the support forum.

Thanks

M

Default-user

Hi, Please note this also applies to Typography not saving so i expect the whole Evolux theme editor is not saving correctly, your help is much appreciated. Thanks.

vennerconcept

Hi,

Please check your e-mail. I was sent reply to your e-mail.

Thanks

Default-user

Fast and great help given. Many Thanks.

money Purchased

I am wondering if it is possible to get the demo theme wordpress backup? I would like to use the general build out that the theme demo has without doing a ton of replicated work where I will have many questions on how to get it to act that particular way. Thank you for your help in advance.

vennerconcept

Hi,

Our documentation is enough to help you build your best website. But, if you need advance question. You can send it via e-mail to heyvenner@gmail.com

Thanks

Default-user
money Purchased

Hello,

I am still having trouble with the shortcode and the way it formats on my site. I emailed the email address provided above but have not recieved a response. Could you please help me out? I am having trouble with gaps on the page inbetween the revolution slider and the start of the content as well as after the content on the page having a gap between it and the footer as well. The domain name is http://www.superiorlogos.co/

Thank you.

vennerconcept

I was sent you an e-mail about this problem. And the problem have fixed already. Just open your site.

Thanks very much :)

Hello,

Is there anyway that I am able to get Evolux to display as a single page template? Thank you!

vennerconcept

ok. I’ll check quickly. :)

Default-user

Hi Venner, Did you receive my email? Have yet to hear from you yet. Please let me know if you have. Thank you so much!

vennerconcept

HI,

I think I was reply all e-mail. What’s your email address. Maybe I miss this one.

Thanks

My Portfolio Items are not working:

I have created portfolio items (domain.tld/work/item1/) and if I want to view the item I get a 404 error. Tried the same thing on another domain, same problem. Is this a known issue? Is there a setting I am missing?

unfortunately i can not post to the support forum, this is why i hope i get some assistance here.

vennerconcept

I’m sorry. I still work in repair the support forum. During this process, if you need help please send it to our e-mail : heyvenner@gmail.com

Thanks

Hello, May I know upon clicking the menu button (in screen size < 768px), what can I do to hide the menu? Thanks

vennerconcept

What/ where menu ? can you please send it screenshot to our e-mail : heyvenner@gmail.com

I am having issues using your ‘support’, keep getting the same errors as mentioned above.

Anyways, I am wondering if I can have my various menu items change style once they’ve been viewed? For example, the menu titles would become italicized after being visited so you can tell which pages you’ve visited.

Any help would be appreciated.

vennerconcept

I’m sorry for this inconvenience. Our support forum now is under repair, so temporarily we can’t use it. If you have any question or help, please send it to my e-mail : heyvenner@gmail.com

Thanks a lot. :)

Hi, nice Theme, but how can i get three_fifth-columns-shortcode to work?

vennerconcept

hi,

It’s easy to use. Please open the documentation file first. thanks

Hi, I’ve just purchased “Magzimize” theme and I have the next question: How can I insert another language into the Slideshow Excerpt and into the thummnail title? I’ve installed “012 PS Multi Languages” plugin but I cant edit this items.

I’ve trying contact directly with theme’s support but something is wrong because it say “Progress is required. Resolved is required.” all the time. Thanks

vennerconcept

Hi, Can you please send this issue to our email : heyvenner@gmail.com

thanks a lot

cugnawi Purchased

Hi!

I’m trying to create my homepage but I confess I’m a bit dissapointed with the theme builder. Creating the homepage just using shortcodes seems to be a bit difficult so I’d like to know if it’s possible to access a demosite wp-admin where I can see how you build your themeforest demosite.

I’d like to know how are used every shortcode and all the tips checking an existing example to learn to do my own.

Thanks!

vennerconcept

Hi,

I was sent a reply to your e-mail.

Thank you. :)

vennerconcept

Hi. Do you send support to us? I don’t see your e-mail.

thanks

red-baron

yes. last mail about the gallery error.

This theme is alright. It’s a shame it doesn’t have a page builder.

by
by
by
by
by
by