45 comments found

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years
myuption Purchased

Finally I uploaded a site with this template and I just found out that it doesn’t work on ie9?

Cufon seems to have a bug in ie9, could you please support us with a fix for it?

Thanks

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years
myuption Purchased

Uploading the newest cufon js fixes the issue, but now it’s a slider problem with ie8, ie9. The images are loaded, but they remain in the back part.

Could it be that CSS needs some tweaks? Could you help us fixing it?

I’m using slider1, thanks.

MCStudios

Hi

I’m sorry for the delay, yes updating cufon will fix that error in ie9, about the slider, i don’t get any error in the demo version, i’m not sure what you mean with this “they remain in the back part”.

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years
myuption Purchased

It’s really strange, for some reason I can’t see the images, after fixing cufon i have text, but the images seem to be loaded and then sent backwards.

I changed to the coda slider and now i can see the images.

Cheers

MCStudios

Hi myupton

Ok, i can take a look, please post a link to your site to check the problem, you can create a temporary page with the slider that is not displaying the images correctly and send me the link.

Are you having this problem in every browser?

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years

Hi! I may have missed something, but the category option doesn’t show up under “Homepage”, “Projects” and “Services”? Right now I can’t add anything to the main page. Any thoughts?

Also, is there a way to set the home page to the blog page?

Thanks! Rick

*This theme was purchased by the way..even though it doesn’t say so.

MCStudios

Hi, please post your comment in the correct theme, this is the html version and you are asking about the wordpress version.

Default-user

Sorry about that. I reposted in the proper version of theme.

Thanks.

  • Bought between 10 and 49 items
  • Has been a member for 5-6 years
bedult1 Purchased

Hello,

I’m having the same problem that myuption is having. The carousel isn’t displaying anymore. I’ve tried to update the carousel to the latest version of jquery.roundabout.min.js but the problem still exists in IE7 and 8. Works fine in Firefox and Safari though. Please take a look.

www.epicstudios.ca

Thanks so much,

Mike

MCStudios

Hi Mike

I’m not sure if you add or remove something in the code, the demo site works correctly in IE8 (i do not have ie7 anymore)

Please let me know if you change any part of the code and i will take a look

by
by
by
by
by
by