Discussion on Exodus - Clean and Responsive Zen Cart Template

148 comments found

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
julyq Purchased

Hi,I install the local host,but I reload the webhosting,the website doesnot work.

sammycorp

I am not sure what is the problem could you describe it more? Maybe you can send me an email via my profile page : http://themeforest.net/user/sammycorp

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
  • United Kingdom

Just a quick one. I noticed my new items, featured, specials and all items pages allows picking grid or list view. In the category pages themselves, it defaults to list view, and no option for grid. Do you know which stock file controls this? My store was modified before applying the template, so perhaps a stock file is overriding the template functionality.

Thanks in advance – James

sammycorp

Hi, It’s on tpl_index>product_list.php

Default-user

Thanks for that. I can see that file is in the Exodus theme, so perhaps something else is conflicting with it. I will do some more searching. I reuploaded the Exodus version of that anyhow

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
page35 Purchased

this is one of the really better templates zencart ever seen. I been working with zencart for years. and wow. great job. 3 things would make it the best: 1. when i add an item into a shopping cart, the page goes to the shopping cart. it should just smoothly refresh the page and show the item on the cart slide out. 2. selecting an attribute is not swapping the main image with the attribute image. if i have 5 colors of same item it would make more sense when i select the yellow, it should show the yellow on the main image space and should take the yellow image into the shopping cart, as of now it takes the thumbnail of the main image. 3. How do i add some more items into the accordion of product description? such as Directions +, Actions +... etc. Thanks. I am really enjoying the template.

sammycorp

Hi, Sorry for the long wait. I spent last week on hospital, not feeling really well. 1. Admin->Configuration->My Store->Display Cart After Adding Product 2. It would be need a custom coding. The themes is not behave like that by default. 3. You can code it directly on tpl_product_info_display.php. Find the accordion code on that file.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
page35 Purchased

and one more question. on demo on product info page your Reviews accordion shoes a number of Reviews. ex. Reviews (0). Mine shows Reviews () (without the 0). how to fix this?

sammycorp

Maybe you forgot to upload the exodus.php on includes/functions/extra_functions/

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
zch0071 Purchased

Hi, I purchased the templates EXdous and I find that the templates has typesetting bug. There is CSS bug in the products page for the “next” button. It can’t go to the next product page because the button is blocked by the suspended product name. Maybe the css or tpl_products_next_previous.php need to be edited. But i don’t know how to do it. Can u help me with it? Thanks.

sammycorp

Hi,

Yes, on tpl_products_next_previous.php remove this property
data-my-tooltip="tooltip"
on all anchor tag. It should be remove the tooltip on next-prev button
  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
summitbp Purchased

Great theme! Excellent service! Thank you for your quick respond! Looking forward your new project.

sammycorp

Thanks. Good luck with your site

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
zch0071 Purchased

This is a very serious problem. When the mouse hover at the cart icon and if there r more than 5 items in the cart, the list. can’t be rolled down to check all the items. Pls solve this. Thanks

For the Footer Module Second Column, it doesn’t show the new products if i choose to show latest module. The products show r some old ones.But special and featured work well. Why is that?

When open our website on the mobile devices, there r bugs for the style: 1. When the mouse hover on the pictures, there is no magnifying glass and link icon. 2. When we click the zoom, then the screen was covered by the black background. 3. It doesn’t show << or >> in the New Products For May, Featured Products Monthly, Specials For May. 4. In the products info page, there is no the main picture magnifying glass icon at the lower right corner. When click zoom, the screen was covered by the black background too. 5. In the products info page, Additional Product Images don’t have < or > icon.

sammycorp

Replied via email.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
  • United Kingdom

Hi there,

I too have the issue with reviews showing () instead of numbers if there are reviews. I did upload that file to includes/functions/extra_functions/ so not sure if there is something stopping exodus.php load.

sammycorp

It’s weird. What about the review count above the price (beside the stars) ?

Default-user

I just found out that a customisation to tpl_product_infodisplay.php may be the problem. I merged the files properly before anyhow, and just now took out a couple of bits that helps with the accordion part.

I never saw the yellow stars above price yet, even with stock version of above file. Perhaps there is a clash with another mod somewhere, but no matter.

Hope you are feeling better now.

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years
Tikii Purchased

Hi!

Great theme! I just have one problem with special characters, “Ø” becomes “ø”, and “Å” becomes “Ã¥”, and “æ,ø and å” becomes bold.

Do you have a solution to fix this?

sammycorp

Could you let me know your site url? What is your charset?

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
bazil_1 Purchased

Hi there,

Love your theme. I am just setting it up on my test site at the moment however I am having a little trouble with the sidebox, a dynamic product filter in this case, displaying above the category listing in some places on all desktop widths. Quite hard to explain however my test site is down for maintenance at the moment just in case someone stumbles across it. Is there anything you can think of which would make the two elements not display side by side?

Once this issue is fixed I’m also looking for a way to disable the sidebar (only one is planned to be in use) on all pages besides the final category listing (so not on the parent categories where a filter is not needed and the sidebox does not show up anyway). Can you think of a way of disabling this from all master categories without going through and creating an “or” statement for each possible combination?

Thank you in advance. Liam

Edit Have just compared the CSS displayed on a category where it is displayed normally and the category where it is displayed below the sidebar and it is missing quite a few lines from the stylesheet_bootstrap.min.css including styles from; Line 69, 75, 587

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
bazil_1 Purchased

Update – Have worked out a code to hide on the master category pages and that seems to be working fine, only thing now is the sidebox displaying above the category listing. Looking at the element inspector in Firefox it appears as though the row-fluid element is closed after the sidebox and before the category list however it is only on some pages :s

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
bazil_1 Purchased

Update #2, solved!! Turns out it was a bad sidebar missing a conditional statement to close two divs or not…

Thanks again for the fantastic template!!

sammycorp

Hi, Good to know that everything is fine. Good luck with the site. Thanks

Default-user
bazil_1 Purchased

Hi Sammy, One quick one. A lot of my product images, especially those in the product centreboxes, are landscape display and 100-120px wide in the small image format. Problem with this is that it hides half, if not all of, the tool tips for zoom and details. Have tried to increase the z-index of these elements however this has not appeared to work. Is there a way around this to get the tool tip to show over the top of the image border and background?

Regards Liam

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Great Seller Recommended !

Thanks for the Help again !

Regards Roslan

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
jim_world Purchased

Hi!

Pretty good theme! But I could not update multiple pictures for each product as the demo shows… Would you please help us about this problem? Many thanks for your time and help in advance…

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
jim_world Purchased

I appreciate your time and help very much. Now I got it.Thanks a lot.. .

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
  • United Kingdom

Hello there,

Just wondered how to get rid of lots of these entries in the error logs please:-

PHP Warning: require(includes/templates/template_default/templates/tpl_imageschakrachipbraceletjpg_default.php) [function.require]: failed to open stream: No such file or directory in /home/**/public_html/includes/templates/exodus/common/tpl_main_page.php on line 156

the part on the line looks like this:-

require($body_code);

can’t find any reference to the tpl_images folder, but am currently seeing if there is a clash with custom mods at all.

Everything works fine though, just error logs.

Regards, James

sammycorp

You missed tpl_imageschakrachipbraceletjpg_default.php. I am not sure what file it is. Maybe it’s used by other module. You should check it.

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Hello,

For some reason after installing the template the login tab doesn’t work. There is no form displayed, no email, password or sign in button. Not sure what could be happening.

Thanks

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Fixed the login problem. Now I can’t seem to get the Exodus config to install under the ADMIN section. I’m using ZC 1.5.1 and I tried the upload the sql via the admin, and tried adding the sql via phpmyadmin, but Exodus config does not show up under the ZC admin>config

sammycorp

Are you sure that you already upload the admin file ? There is YOUR_ADMIN directory when you download the themes.

Default-user

yes, I uploaded it, but the link still isn’t showing in the admin. I was able to edit the values manually within the SQL, so I’m happy.

Default-user

Thanks for you reply btw.

sammycorp

Maybe there are duplicate record on the database. Maybe you can find it on configuration table.

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

I’m a bit confused as to where the html files are that are coding each page. I want to edit the layouts a bit and ad the slideshow from the main page to other sub pages. I cant seem to find the php/html files to edit. I’m sure ill find them all eventually, but if you could provide a list or something that would help me out. :D thanks.

sammycorp

All html files are on the php files on templates and common directory. Anyway, what page you want to edit?

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
knives Purchased

Extremely pleased with the template so far… A few easy ones: 1) I’d like to be able to show ‘Manufacturer’ on product listing pages that are viewing the grid layout. It works once enabled in admin ‘Layout Settings’ on List View only, I’d like it to show on grid view, too. 2) same as above, except I’d like quantity to show in grid view. Currently, items with ‘0’ quantity that are enabled, show the word “null” underneath the thumbnail in grid view. Could the ‘Sold Out’ button show instead?

I’ll share my site with you offline…. thanks again!

sammycorp

Hi, Please send the url to my email from my profile page. Thanks

by
by
by
by
by
by