51 comments found

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
  • United States

Hello,

I love your theme! I’m using it to build a site for a client and I need to know the following things:

(My site is http://www.huntleyallen.com)

1) Is there a way to center my logo so that it is to the right of the navigation rather than in the upper left corner?

2) Is there a way to get rid of the white text box on pages with text content (Like on http://huntleyallen.com/about/) to make it a solid black background with white text; And related, why does the logo & navigation center once on those text pages, and how can I change it to align like the gallery pages?

3)Is there a way to use a custom font that’s not listed in the admin panel? I need to load and use BlairMdITC TT

If you could help me with these three questions, I’d appreciate it! My email is: alik [at] brundigital [dot] com

Alik

iKreativ

All this is theme modification rather than support. That said, if you’re a developer, which you must be seeing as you’re building this for a client everything you require is CSS based.

Adjust the CSS to move the logo and change the background for text content.

If the font you want is in Google fonts you can simply add that as stated, if its not then you need to use something like @font-face or Cufon to embed the font.

The galleries are showing as no images added.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
  • United States

Also, I had set my permissions in Exposure > Inc > Cache to 755 and 777 (trying both of them) and my gallery images are still not showing up. I’ve loaded all of my images and selected ‘insert gallery’ into the HTML editor. Am I doing it wrong?

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hi there,

I still have problems with my photo’s in de gallery. I have them on full size but he isn’t showing the whole picture. In the thumbnail is the good picuter but in the slider is the bottom missing (see www.omgevingsrechtinfo.nl and then the page gallery).

iKreativ

When you upload an image you need to make sure you select FULLSIZE your image is currently 1024×685px, that’s why it is getting stretched.

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
  • Italy

what is the correct resolution (aspect ratio) to use for the pictures?

iKreativ

Support is for valid buyers. Post questions with the account that you purchased under.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi my best friend bugs 78 whant to know how is the correct resolution and aspect ratio of the pictures for my web site pages www.studiomiles.com Thk a lots

Serafino

iKreativ

1280×1024px

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

hello i want to buy this theme but is it translatable? can i translate it?

iKreativ

Yes.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

a lot of people on the theme forest forum were commenting on the images being zoomed in and stretched and the overall quality downgraded. i too am experiencing this. my images are sized correctly at 1280×1024 but are still zoomed in and in bad quality. i have tinkered around it a lot and it doesn’t work. also, is there a way to implement a different aspect ratio. a 1280×1024 is boxy and forces you to crop all your full frame images (normal sized uncropped would be 1280×833). thanks-jason

iKreativ

As I’ve mentioned before, the resizing is an average, the theme can’t tell exactly what size, aspect ratio and type of photo a user may upload so is unable to get it exact.

The best option for people willing to crop and upload exact size photos would be to set the zc value of timthumb to 0.

Default-user

thanks, is there somewhere where i can change that in the theme?

iKreativ

template_gfull.php look for the img line.

Default-user

iwas wondering if there was a fullwidth page template for the theme. the gallery full template overides the use of a different gallery within it and the default template is smaller width wise than what i desire for my purpose. is there a way to alter the default template to make it full width or perhaps a different template to use. help much appreciated. Thanks-j

Default-user

also, sorry forgot to ask, the theme supports custom backgrounds but if i want it to be white, the menu items are not visable because they are also white, is there a way to correct for this? thanks.

iKreativ

You’ll need to edit the CSS for both things.

  • Has been a member for 1-2 years

I like the screenshot but when I try to load the demo the homepage stays black – nothing happens. Solution for that available?

Thanks

iKreativ

Sorry about that, should be ok now.

  • Bought between 50 and 99 items
  • Has been a member for 2-3 years
  • United Kingdom
gedlawson Purchased

can you provide a xml demo file please?

im not seeing how to create a gallery?!

iKreativ

Im sorry there isn’t one. Follow the DOCS and you should be fine. Assign page template, upload images…

Default-user
gedlawson Purchased

can you just export the content via tools from the demo? i would really appreciate it.

the menu is not displaying correctly either, showing on top of each other, and images are no loading. can you help?

iKreativ

My demos are custom databases, an export probably wont install into your default install.

If you’ve created a page, set the page template under page attributes and it still isn’t working then it’s probably permissions.

You need to set permissions on inc/cache/ as outlined in the DOCS. Provide a link and I’ll see if I can see any errors.

Default-user
gedlawson Purchased

its on my local server. i have set the cache to 755 as in docs still nothing. also this is the error with the menu layout.

http://i47.tinypic.com/zv7cqq.png
iKreativ

That’s not an error it’s a blank page. If I can’t see it running to debug the code there’s not really much I can do.

Default-user
gedlawson Purchased

Thats not an error ? That the menu links are sitting on top of each other?

iKreativ

No, I mean it’s not an error, it’s a screenshot. I can’t debug a picture..

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
jzill Purchased

I’m having difficulties uploading vertical pictures properly. I understand the full screen viewer frames a horizontal image more efficiently (and my horizontal images are being uploaded properly) but it shouldn’t exclude vertical images from being displayed. I’m getting small, blown out portions of those images. I understand others have had this same issue, but I only have an issue with the one type of picture. I’ve tried all sorts of different things, resized the images, selected fullsize, etc. Is there any way around this? I shoot primarily vertical. Other than that, loving the setup. Thanks!

iKreativ

You can either modify the zc= value of timthumb inside template_gfull.php or remove it altogether and size your images manually.

  • Bought between 50 and 99 items
  • Has been a member for 2-3 years
  • United States

Are the gallery slides click link able?

iKreativ

Not be default, but you could use a plugin like advanced custom fields to add a URL option.

by
by
by
by
by
by