LoveThemes

LoveThemes supports this item

Supported

26 comments found.

ttcrtv

ttcrtv Purchased

When filtering images in the portfolio, it looks like as soon as you scroll, all items reset their opacity values so you cant see which items have been filtered. Is there a fix for this as it kind of defeats the purpose of filtering if you can only see the first two rows of portfolio items.

Also, is it safe to upgrade to 4.0?

ttcrtv

ttcrtv Purchased

Looks like the filtering works when removing the ‘data-scroll-reveal’ from the li tag, however the hover/overlay state no longer gets centered over the portfolio tile. Thoughts on how to resolve?

Now you’ve removed the data-scroll-reveal the positioning will have changed, you’ll need to reposition that element in the media queries in assets/css/responsive.css

Hello!

Is it possible to turn off global dynamic padding?

Thank you.

application.js

Thank you!

No problem.

Hi, wondering if you have fixed the twitter/1970 thing?

I can’t replicate it in the demo install. Have you just left the Twitter credentials empty?

Hi guys! It looks like default contact-page doest work in Firefox as good as it does in Chrome: http://demo.lovethem.es/extra/contact-us/

Not so funny :( Is it something you plan to fix? :)

Yes we will take a look at it.

Fixed! Pushing update now, you’ll receive an email when it’s live. Update as normal, or you can just replace the modified files which are:

functions/fn.shortcodes.php assets/css/application.css

Hi I am currently trying to fix a problem that one of my clients is having with your template. When on Internet Explore the slide transition on the slider from slide 1 to 2 in not smooth and freezes. Heres the link http://www.americascapital.com/ can you tell me how to fix this?

Support is only available for logged in purchasing accounts.

Hi I am currently trying to fix a problem that one of my clients is having with your template. When on Internet Explore the slide transition on the slider from slide 1 to 2 in not smooth and freezes. Heres the link http://www.americascapital.com/ can you tell me how to fix this?

What version of IE?

8 & 9

9 is working fine for me, 8 isn’t supported.

by
by
by
by
by
by