603 comments found

UYXXI Purchased

Mmmm… I realize that my previous message was a little bit bizarre, beacuse a few words was deleted.

I`m having trubble to insert the shortcode for Tuggle. When I insert this: [toggle id=23], WP insert the tags

before and after, and the shortcode dind´t work.

Is there a way to fix this?

Brankic1979

Please contact me via email form on our profile page.

Does this theme work properly with WP 3 .31? I’ve seen mixed results in previous comments.

Thanks,

Mark

Brankic1979

Hi,

this is an old theme and we hadn’t tested yet in latest WP version :(

PS I ’ve just update (on our live preview) to latest version and as I can see everything works fine.

Sorry to ask a really dim question, but is this template available in an html version, ie. not Wordpress. I’ve read through a lot of the comments as someone else may have asked the same question, so I apologise if this is a duplication.

I love the template – it would fit my needs perfectly, but I’d prefer to just run with it as a static site.

Thank you!

Vicky

Brankic1979

Hi vicksm,

bad luck – there is no HTML version of Factory :(

ameeker Purchased

I have a new class I need to add to the Cufon fonts (.pf-title). Where can I add that so that text is converted to the Cicle font?

Brankic1979

Hi,

in header.php in head section is script with comment
<!-- Cufon JavaScript Files -->
Not sure how this .pf-title file works, but this is portion of source with Cufon.
Wazzaill Purchased

Hi Brankik,

I am trying to upload/install your theme and this error message continues to appear each time I choose the downloaded zip file…

themeforest-156929-factory-8-in-1×2-business-portfolio-template.zip

“Unpacking the package…

Installing the theme…

The package could not be installed. The theme is missing the style.css stylesheet.

Theme install failed.”

I am certain there is a style.css file in the zipped file as I can see it in front of me now, however it continues to read this error.

What should I try from here?

This file however, appears to install fine but there is only limited amount of information and only several headers/sections or so….

FactoryWP.zip

Can you please assist a novice in crisis…?

Brankic1979

Hi,

you have to unpack themeforest-156929-factory-8-in-1×2-business-portfolio-template.zip and use only factorywp.zip which is inside.

Wazzaill Purchased

Ok thanks. That file installed correctly.

Although, I was expecting it to look more in-line with the preview and have widgets/spans in place… is there a file I can unpack that installs these elements? Happy to install demo data, such as shown in your preview version, and change later if you are able to supply? Cheers

Brankic1979

Hi,

in help file it’s explained how to use xml file with demo content. However, you have to customize some stuff manually (wp-menu…)

Wazzaill Purchased

Hi Mate,

Thanks again.

Sorry to sound ignorant, but I don’t seem to have any “help files”. All I seem to have is the README _License.txt.

I have searched in the FactoryWP.zip file also…

If you are referring to Word Press Help, at which menu would i be searching through?

Regards,

W

Brankic1979

Hi,

there is READ -ME folder and index.html file. This is help file

gimboo Purchased

Hi Brankic does this theme work with the Version 3.3.1 as i have a few problems at the moment getting the nav to work with it

regards Jimmy

Brankic1979

Hi,

not sure what kind of problem you have. Could you be more precise?

UYXXI Purchased

Hi Brankic,

We`re trying to install some tipe of calendar (we tried Events Calendar and All-on-one Calendar). On a montly or weekly view it´s seem to work fine, but when we clik on some event, this error apears: Catchable fatal error: Object of class WP_Error could not be converted to string in /home/*/public_html/exportaciones/wp-content/themes/FactoryWP/functions.php on line 2632

Can you help me with that?

Thanks!

Brankic1979

Hi,

sorry, but we can’t give support for third party plugins :(

UYXXI Purchased

Branick,

one more :) Can we delete the info above each post like “Posted octubre 15th, 2011 by admin with No Comments”?

Thanks!

Brankic1979

You can do it by deleting from single.php (for single blog post) or from index.php (for blog page) SPAN with class META

Hello! I sent an email via your main site brankic1979 about this theme, I was wondering if you received it, and if you could answer my questions via email as well? thanks

^^was sent by sarah lavallee btw. Thanks!

Brankic1979

Sure,

it’s a weekend right now and you’ll get answers on Monday…

ok, you emailed me back insisting I post my questions here, so here we go. (I do not think this is advanced support, and I was not aware that you did not provide support for this theme anymore when I purchased it, it is stated nowhere on the FAQ or items details page…) Here are the questions/problems I emailed on how to get my blog to function correctly: “1) I would like to use the dual slider with columns (I know in your read me it said only the cycle slider for video), because the layout on the front page is aesthetically better. I don’t need the video to play on the front page-just display, then click through to the single post to play. (Can I possibly just use a feature image that won’t show up on the blog when clicked through to?) 2)I cannot get the video to show when clicking through to the single post- I tried embedding iframe, just using the link, using the form below the post, using the shortcode, ect to no avail. Any help or tweaks would be appreciated!”

Hi there, I am having trouble with displaying more than 3 items in my pages (as you have set up on the demo, the gallery). I have created posts with each product under a category, with a page to display all those articles (posts) within the category as you appear to have done with the gallery in your demo. However, it won’t display anymore than 3 posts (for example – http://www.ohbuttercup.co.nz/catalogue/candle-holders/ ) – only shows 3 however there are 9 in this category.

Help would be greatly appreciated. Thanks.

phudack Purchased

I am using a static page for the home page and I would like to put the slider on it. Is there a setting that will allow me to do that? Or am I going to have to add a 3rd party slider?

Brankic1979

Hi,

sorry, but our slider can’t be used on page. You’ll have to use 3rd party plugin for slider.

Hi there everyone, I posted a request for assistance days ago but have not heard anything. Does anyone know where I can contact someone directly to sort this problem out? OR If anyone has any suggestions for another theme similar to this please let me know, I have until the end of the week for this website to be completed and getting nowhere with this one.

Hi There!

So far I am extremely impressed with your design… I am however, like many others, having a huge amount of difficulties deleting “Posted March 24th, 2012 by warren1300 with No Comments” or any other related comments on all of my pages… Can I provide you with my user name and password to complete the change for me or is there a simple way of doing this?

You mentioned briefly about the ‘Home Php’ file, but can’t seem to find any further discussion detailing exactly what and how to do this…

Thank you in advance.

I have a error with the theme and bbpress plugin … because of theme code :

public_html/wp-content/themes/FactoryWP/functions.php on line 2632

bbpress support said this:

Problem appears to be the theme not respecting post types without categories. Contact the theme author for a fix.

Would like forum to work?

Brankic1979

Hi,

not sure what this means :(

We can’t give support on 3rd party plugins :(

cali75 Purchased

Hello, i just purchased the theme. Very nice by the way. I have 2 problems. 1) I’ve put pictures inside posts and at homepage says: “Warning: getimagesize(wp-content/uploads/2012/03/blu-europe-border-policy.jpg) [function.getimagesize]: failed to open stream: No such file or directory in /home/nomqaxne/public_html/weweb/wp-content/themes/FactoryWP/functions.php on line 2744” How can i fix it?

2) I’m trying to watch the demo pages at the READ -Me file but every demolink goes to a “Houston we have a problem” page… it’s that ok?

Thanks and really hope you can help me! c

Brankic1979

Hi cali75,

Are these pictures on your server? Please send me your wp-admin URL , u/p via email form on our profile page so I could try to fix this.

Thank you for noticing this issue with 404 pages. We’ve just changed our hosting and obviously there are some pages which we need to transfer to new hosting.

catzaza Purchased

Hi,

I want to display my blog post as you do in your demo page in a specified page, so as you said I created a category News with slug=news and added the category to my menu, but the layout is different.

In particular, I want to show a left sidebar with widgets like categories, archives, etc.

Also, my preview box is not big as your one, it’s square and smaller and I don’t have for each entry all the info (Ex: POSTED OCTOBER 27TH , 2010 BY ADMIN WITH 6 COMMENTS ). Finally I don’t want to display the “most popular from news” box. How can I modify the page to display news posts as if it is my blog?

I see in the theme folder a file called category-news but even if I have the same slug it doesn’t effect on the page render.

Hope you can help me. Thank you very much.

Brankic1979

Hi catzaza,

Please send me your wp-admin URL , u/p (via email form on our profile page) so I could fix this for you. Also, include in this email all these questions and URLs.

by
by
by
by
by
by