Discussion on Fade - Responsive, Parallax Bootstrap Theme

106 comments found

  • Barbados
  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 5-6 years
onesixty

Theme is now updated with latest version!

  • Has been a member for 1-2 years

is this theme still active?

onesixty

it is, but not compatible with 3.9 yet

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

I’m having a problem with the slider not displaying text or rotating images. It just displays the initial featured image. I have contacted support but no response. Can you please help?

www.printsi.com

onesixty

We submitted an update of the theme. Can you check if this solves your problem?

Default-user

WP Dashboard is not showing an update (and is still showing version 1.0). Do I need to manually download and reinstall, and if so, will it keep my preferences from the old install?

onesixty

you will need to update the theme files. settings should not be affected since they are stored in the database. But make a backup to be sure beforehand or try on a test location first.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi, I am intrested in buying your ‘Fade’ theme via themeforest. Could you tell me if the theme is compatiable with the latest WordPress update 3.9? As it says that it hasn’t been updated since sept 13.

Many Thanks

Alice

onesixty

Hi Alice, its not quite compatible yet with 3.9 unfortunately. We are working on an update soon.

Default-user

Hi I was happy to see you have updated to 3.9. I purchased it tody but when I tried to installed this error message came up and crashed my WordPress:

Fatal error: Call to a member function init() on a non-object in /var/sites/t/train03.onebrum.uk/public_html/wp-content/themes/fade/functions.php on line 145

Can you please help solve this problem?

Alice

onesixty

Sorry about this bug! just submitted a fix to Themeforest. To fix it yourself quickly before, just remove the whole bit of code in functions.php in between //visual composer// and //woo commerce hooks//

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

what is the status of woocommerce compatibility?

onesixty

It is compatible with woocommerce!

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

I just bought this theme and it has WPBakery Visual Composer Version 4.2.3. If I try to upgrade to 4.3.1 it says I have to get a license key and code. Is version 4.2.3 required to exploit full functionality of Fade? If yes will I have to buy that separately?

onesixty

you can only use the latest version that comes with the theme. we will update the theme soon with the latest version of visual composer. It should all work fine as it is.

by
by
by
by
by
by