213 comments found

  • Has been a member for 0-1 years

Hi, I have a problem. I took over shop with fancycart. Images in product area don’t popup in lightbox. They are open in a new tab when i click zoom button. How can I repair that? Sorry for my poor english.

blueowlcreative

Hi there, that really shouldn’t be the case, I am assuming you have a JS error of some sort that breaks the lightbox functionality, check with Firebug your JS status.

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years

Hello, would like to know if this theme can have a sidebar on the home page?

blueowlcreative

Hi,

Not without some template modifications. If you have some basic understanding of the OC template structure and CSS that shouldn’t be no issue though. :)

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
  • Moldova', Republic of

Hello, does this theme has a multi-currency ? regards!

Default-user

ok. i bought the theme and i see no 1.5.6 version in the list. should i use 1.5.5 if i have 1.5.6 script installed ?

blueowlcreative

Hi,

Go ahead and use the latest one in the package, it is made to work with 1.5.6! :)

  • Has been a member for 0-1 years

Dear,

I’m interested in your template fancycart. I tested it with internet explorer, firefox, chrome, iphone, ipad and android (on samsung galaxy S2 with jelly bean). On Android (samsung galaxy S2 with jelly bean), the theme is ugly and doesn’t display well at all.

I tried also the similar theme elegantcart. There it’s nice on my android phone but ugly on internet explorer v 6.

I saw I’m not the first one who got this problem: http://themeforest.net/item/fancycart-premium-opencart-theme/discussion/2393350?page=2

Last comment of the page from je72 mentions also this problem.

I took some pics: fancycart android: http://i.cubeupload.com/szEiTH.jpg elegantcart android: http://i.cubeupload.com/g3Syeo.jpg

Is there a solution to fix this problem ?

blueowlcreative

Hi,

The first screenshot you have shown, there’s no CSS applied to the page, i think it’s still loading or smth (check your progress bar). Fancycart looks similar to Elegantcart normally… IE6 is not supported at all. :)

Default-user

Hi, i tried again on the same phone and indeed it’s working this time. Thank you for the swift answer

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi, very nice theme. I want to ask if there is an option control panel in the menu to give the options – Easy Noindex And Nofollow index. Because I do not want google to see/writing the site until I finish it. Thanks

blueowlcreative

Hi, No module for that, you could add your meta tag to your header.tpl though, or use the robots.txt … :)

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
Hi, how can i chenge the green color from navigation munu? http://uploaddeimagens.com.br/imagens/untitled-2-jpg--64
ogiart75

OK, i finded. ?verything is ok.

blueowlcreative

Glad to hear, Ogi, ?????! ;)

  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 4-5 years
nuniz Purchased

Hello, i dont know why the slideshow is not responsive on your demo is responsive but not working on my side ??

blueowlcreative

Hi, what version of the slideshow plugin are you using? your URL?

Default-user
nuniz Purchased

hello nothing change i have replace with your file only this happen with slider

Default-user
nuniz Purchased

any news ?? still not working

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
lyyyn Purchased

Hi,

I just upgraded to Opencart 1.5.6 and now my store layout is hairwired.. – - Please kindly advise what kind of changes should I do to this FancyCart theme so it will be back to the original view.

I am not expert programmer, but I can follow well written instruction well.

Thank you very much.

Best regards,

Lina

ps. Should I refrained from ever upgrading Opencart in the future?

blueowlcreative

Hi Lina, what exactly is the issue, may I see your URL please. Once you install OC you should simply follow the instructions in the Documentation (in your package) and you should be good to go. :)

Default-user
lyyyn Purchased

Hi, BlueOwlCreative. My URL is www.cute-wears.com. The problems are: 1. The overlay button on top of the carousel is not align, making a double arrow. 2. The Latest banner, when I zoomed out my browser (I use Chrome), the alignment is off (the 5th image rolled down to the second line, sometimes below the 3rd image, sometimes below the 4th image). The others, I somehow figured it out already. Thank you very much. Please kindly help. Thank you.

blueowlcreative

1. You have an arrow in your image for some reason… :

http://www.cute-wears.com/image/cache/data/main_slider%20-%20naughtycostumes-930x381.jpg

2. When you zoom out products realign, nothing really wrong here, the floating remaps the products and since some of your titles are longer some of the products are taller that’s why they get misaligned, zooming has nothing to do with responsiveness though, it’s resizing the browser that matters as that emulates different devices.

:)

Default-user
lyyyn Purchased

Oh I see. Thank you very much. I will remove the arrow from the image.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi, BlueOwlCreative. Can I close the Zoom Pop-up image function , only leave the magnifying lens function? Thanks, Jerry

blueowlcreative

Hi Jerry,

Sure can, edit your \catalog\view\theme\fancycart\template\product\product.tpl and remove this bit:

<a id="zoomer" class="colorbox" href="<?php echo $popup; ?>">Zoom</a>
  • Bought between 50 and 99 items
  • Has been a member for 2-3 years
  • South Africa

Hey there

Neat theme. Just a quick one. Linking to Social sites – where is this found and done?

Thanks

batman4ever

Yikes, just found the info in your documentation. Silly me. Helps to read instructions thoroughly. :)

blueowlcreative

Good job! :)

  • Bought between 50 and 99 items
  • Has been a member for 2-3 years
  • South Africa

Hi Again

Is there any way i can highlight the Contact Us link in the main nav bar? This so that is remains green and stands out?

Thanks in advance.

blueowlcreative

Hi,

Yes, you could add a class to that specific link and style it differently… What’s your URL so I can see which link you are talking about? :)

blueowlcreative

And you want the Contact Us in the Navigation to be highlighted? Or smth in the header?

blueowlcreative

Btw, kick up the size of your product images a notch, it will look better I think… :)

batman4ever

Thx, good advice. And yes, i want the Contact Us to be constantly in the roll over state, so it stands out.

blueowlcreative

Ok, here’s what you need to do, edit the fancycart\template\common\header.tpl file. Then wherever you have added the contact link after the category loop add to the parent LI item the class=”active”. That should do it.

batman4ever

Thank you! This is what i call GREAT service and back up. To the point, prompt and professional. Well done.

PS: I have another of your themes, working like a charm. AquaCart. crystalcandyonline.com – doing the business and client is over the moon.

To anyone out there wanting great service, do not hesitate to get these themes. All round stellar designs and service. Keep it up !!!

blueowlcreative

Hey! Thanks for the feedback, make sure you rate my themes if you want to share the love, my friend! :)

batman4ever

ORSUM – will do …

  • United Kingdom
  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
l20ea04 Purchased

Hi, I didn’t see the latest 1.5.6 version in the RAR. How to find them? Thanks

blueowlcreative

Hi,

Install the latest version in the package, it’s compatible with 1.5.6 :)

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi

I just downloaded your theme and noticed that latest version that comes up with it is v1.5.6 and mine is v1.5.6.3 – will it work for me? also, I couldn’t find any read me file with help on how to instal it, I tried to search online but nothing works for me. is the problem my version or maybe I simply did something wrong

blueowlcreative

Hi there, yes, all should be fine with your version! Please check for the documentation folder in your package, that’s where the documentation is. :)

Default-user

hello again. thanks for your comment, I did find that file with step by step guide. my firefox couldn’t open it so I trieed explorer and it worked. thanks again :)

by
by
by
by
by
by