148 comments found

Anybody have any idea why the theme looks like this on my site?

http://sassandclassboutique.net/testing/fancy-theme-jumbled.jpg

Default-user

I’ll pay someone if they can fix this for me.. My email is mikethebroadcaster@live.com

Hi, Alex

3 months ago, Nichelle asking you this: “I am using woocommerce everything works fine except with products with variations the ‘Add to Cart’ button disappears and there is no way to purchase. Anybody have any ideas to fix it?”

I’m having same issue since upgrade woocommerce 1.6 to 2.0 and also your theme 1.0 to 1.2

Can you please find a solution ?

Thx

KSteed

knobblessteed

By the way.. your support page doesnt load.

The support page for this site does not load so I am submitting my support question here.

My site does not function properly on Firefox.

I have going over and back about details and getting very confused becuase what I see on Google Chrome is very different to what she shes on Firefox.

Could please take a look at site in chrome and firefox and tell me how I can fix this? http://intuitivehealer.me/

The problems are: 1, On the homepage, scroll down to the ‘Latest blogs’ section -> when you scroll over the image the ‘view’ pop up box does not appear on the left image and it is off center and badly designed on the other three. Also the far left does not click through.

Similarly 2. On the homepage, on the bottom image nav bar, the ‘view’ pop up does not apply to the left image and it is off center on the rest. Also all the links are messed up on firefox and dont link to the right page but they do on chrome.

Please help!!

Having the same issue with this “add to cart” button disappearing when using variations. Anyone have any idea? Love to have a fix to get this store up and running.

Lavishdesign

Still anxious to get a reply. Does anyone know why this is occurring? Any help would be appreciated!

Themes-Dojo

Hi!

Please re-download the theme. It should work with the updated version.

Alex

Hi Alex,

I have updated latest version of woo commerce, and i am getting various issue on my shop pages.

I am getting this error: Your theme has bundled outdated copies of WooCommerce template files – if you encounter functionality issues on the frontend this could the reason. Ensure you update or remove them (in general we recommend only bundling the template files you actually need to customize). See the system report for full details.

System report states the following: archive-product.php version – is out of date. The core version is 2.0.0, variable.php version 1.6.5 is out of date. The core version is 2.1.0, single-product.php version – is out of date. The core version is 1.6.4, taxonomy-product_cat.php, taxonomy-product_tag.php

Any ideas on how i can fix?

Thanks

Lisa

Warning: preg_match() expects parameter 2 to be string, object given in /home/nicksarr123/public_html/THEKUSHCORP.com/wp-includes/post-template.php on line 244

Catchable fatal error: Object of class WP_Post could not be converted to string in /home/nicksarr123/public_html/THEKUSHCORP.com/wp-includes/post-template.php on line 262

anyone else get these errors when going to the cart page?

Hi Alex,

We’ve installed this theme onto a development domain of ours which you can see here http://wp.redesigndev.co.uk/

It has been installed onto Wordpress 3.9 and Jigoshop 1.8.1, seem to be having some compatibility issues in the back-end with the top menu not appearing and we can’t move the menu tabs around under “Appearance>>>Menus”.

Is this theme compatible with these of Wordpress and Jigoshop or do we require previous versions?

Let me know asap please

Thanks Jordan

Default-user

Hi Alex,

If you could come back to us quickly please we’d appreciate it. Have registered on your Themes Dojo Support but when I come to submit a ticket it will only accept tickets for the FlatAds theme which is no good to us. Let us know if you would please – Thanks

Default-user

Alex, Apologies, we have sorted this now Thanks

Is anyone else having problems with YouTube or Vimeo videos not embedding properly with his shortcode creator? They don’t actually embed on the page, they just come up as this little icon, not the video. Really messing up the flow of my site, it needs video to be played within the blog posts. Any help would be GREATLY appreciated. Thank you!

by
by
by
by
by
by