148 comments found

Nailah19 Purchased

Hi Alex, writing again about my gallery not working. Never got a reply from your email a month ago, and as a couple others have mentioned, the gallery doesn’t appear to be working, as instructed in your documentation (and the initial email you replied to me). I wrote back with my log-in info as you requested, but haven’t heard back.

As my gallery is a large part of my brand, and getting my new headshots up there properly is very important, I would REALLY appreciate a reply and your help.

Here’s my gallery page where you can see it’s all messed up. http://seshmi.com/testing-gallery/

Thank you for your help!!!!!!!!!

How do I stop the SKU from appearing in the product page?

I want a SKU to determine between products, but I don’t want customers to be able to see it when viewing a product.

Thanks!

Any update Alex ?

No QTY and ADD button for any variable products.. disapearred.

KS

knobblessteed

Hi Alex,

Now the server error has been fixed but i’ve just download the update 1.1 and it still says 1.0 into WP Theme.

If its the 1.1 then same bugs are occured. To be sure, i’ve installed from scratch.. still see 1.0 and same bugs.

KS

Themes-Dojo

I fixed the blog pagination. It’s not ready for woocommerce 2.0. Use the one included in plugin folder.

Alex

I am also having a problem with the gallery working. The thumbnails show up but when you click on a thumbnail it soon gives you an error box with the following message, “Image cannot be loaded. Make sure the path is correct and image exist.”

I checked one of your preview example sites that you have, and I get the same error.

figured it out. wordpress has a bug not adding the link=”file” to the shortcode. You have to add it manually in the text editor and it works. Looks like a wordpress issue and i’m guessing they will fix it in an update.

Is there a fix in the works?

Thank you so much!

Themes-Dojo

Hi!

I’m glad you figured out how to fix this. Can you point on my gallery where it doesn’t work? I verified and they are working fine.

Alex

Can anyone help fix an issue on getting the layersliderWP to be responsive with the site. Site Link The slider does not shrink, it just disappears when the screen size is reduced. I have responsive tab turned on in the layerslider settings.

in the Billing/shipping fields when in checkout, how do i remove the ‘telephone numer’ field? i do not require this and it doesnt recognise UK codes automatically which doesnt help.

jmanns Purchased

I’m not sure what happened but I’m not getting the home page display. All the post, categories, pages, comments, etc have been imported but not displaying.

Can you take a look please and tell me what to do:

http://ilonaandfriends.highvelocity.mobi/

Thanks in advance

jmanns Purchased

I fixed it. Thanks!

where can i find documentation for this? its not within the theme folders!

I have posted a question here and have seen it overlooked. Why would you answer some questions and not all of them. I have also emailed you and no luck. I will post again in an effort to get your attention.

1. I am having problems with some shortcodes. When i use the one to display recent post from a certain category they repeat. You can see what i am talking about here www.foodclothestattoos.com/register How can i fix this problem.

2.How can i display social icons on the top right of the theme like you have displayed in your demo.

gioygio Purchased

Agurghis or someone can reply me? where can I found .xml file for the example content?

Themes-Dojo

Hi!

It’s in _XML Content folder.

Alex

Default-user
gioygio Purchased

ok thx! But in the old download I cant found it!

Default-user
gioygio Purchased

Problems again… 500 internal server error! NO WAY! :(

I have posted a question here and have seen it overlooked. Why would you answer some questions and not all of them. I have also emailed you and no luck. I will post again in an effort to get your attention. 1. I am having problems with some shortcodes. When i use the one to display recent post from a certain category they repeat. You can see what i am talking about here www.foodclothestattoos.com/register How can i fix this problem. 2.How can i display social icons on the top right of the theme like you have displayed in your demo.

Hi there,

are there any experiences with Jigoshop 1.6.1, Wordpress 3.5.1 & this template here? Would love to hear/see examples of other users or your personal opinion, Aghurgis.

Ty, Markus

Themes-Dojo

Hi!

yes, the theme is compatible with wp 3.6.1 and jigoshop 1.6.1

Alex

Hi, I’m interested to buy the theme for WooCommerce. But when will it support version 2 of WooCommerce?

Default-user

Allright, I’ll hope my customer can wait then :)

Default-user

Hi again, do you have any news regarding to the version 2 of WooCommerce project?

Default-user

Alex.. Please answer when we can use the WooCommerce 2.0, please.

I have posted a question here and have seen it overlooked. Why would you answer some questions and not all of them. I have also emailed you and no luck. I will post again in an effort to get your attention. 1. I am having problems with some shortcodes. When i use the one to display recent post from a certain category they repeat. You can see what i am talking about here www.foodclothestattoos.com/register How can i fix this problem. 2.How can i display social icons on the top right of the theme like you have displayed in your demo.

Default-user

I had the social links added to the FancyTheme Option Panel and they still wont show up on top

Themes-Dojo

I fixed the shortcode duplication bu. It will be up for download soon. It will be Update 1.2

Alex

Default-user

Thanks I installed it and it is working great…How about the social links at the top. and with the new version the shortcode for twitter stopped working

Hi there,

the main navigation and the Layer Slider on our website don’t work with the Internet Explorer 9 on a PC. What went wrong? With all other browsers the site looks great…

http://www.polo-sylt-24.de/

Thanks

Hi Alex,

I hope that you can help me out. Many thanks in advance!

So here’s the problem: I have set-up my shop with WooCommerce (http://dev2.tallyrenee.com/shop).

Everytime I put something in the cart and go to “shopping bag”, “view cart” or “checkout”, the cart is empty. I tried different quantities etc., nothing worked so far.

Regards, Shortcomic

Themes-Dojo

Hi!

The theme is not compatible yet with woocommerce 2.0. Use please the version included in the download folder from ThemeForest.

Alex

Default-user

Hi Alex,

I am using that plugin still not working. Here is a screen shot:

Sorry to be a bother.

The new update has thrown a couple of things off.

1. The twitter shortcode no longer displays. 2. When authors on my blog log in to post a new article they can not see what they are typing in the body box. They can see the title but not the words in the body. They typing works because you can highlight and to see what you wrote.

I deactivated all the plugins to see if that was the issue and the problem is still there.

How can I fix this issue. I can email you again a user name of an author so you can see for yourself.

Thanks

J.

Themes-Dojo

Hi J!

Yes please, send me login info. Let fix this.

Alex

Default-user

Hey Alex,

I sent you the email.

Thanks again for the fast response

Hey man, working on this theme for a client.

With the new version of woocommerce, there seems to be an issue with single page product tabbed content.

It appears the new woocommerce has a class of ‘woocommerce-tabs’ for the tabbed content container in the new version and from viewing the demo site source I saw that the container class used to be ‘woocomerce_tabs’. When I switched the classes the tabbed content works and I just had to do a little CSS fix to get the tabbed content to clear the floated product image and price, sky etc. because it was not held within the tabbed area, but pushed up to the top of the page.

luke@my7s.com
rodecape Purchased

Hello Alex,

I’ve tried to contact you earlier through e-mail! But this is a better way! I used your theme for a customer… Very happy about it, except one thing: the theme shows weird in Firefox: the circle navigator shows incorrect and some of the boxes align right instead of centred. Can you take a look? www.lijnm.com. P.S. In the other browsers it shows up perfect!

Thanks in advance!

Michelle van Heuvelen from the Netherlands

by
by
by
by
by
by