380 comments found

  • Bought between 50 and 99 items
  • Has been a member for 6-7 years
luca01 Purchased

Another question.. How can I enlarge the image size of the large pictures onto the galleries?

And how do you add title and text on the right side of the large pictures (just like your demo shows)?

Thanks

EngineThemes

Hi,

1. How can I enlarge the image size of the large pictures onto the galleries?
- if you are using lightbox option you can’t, but if you are using url option you can..

2. And how do you add title and text on the right side of the large pictures (just like your demo shows)?
- go to the edit page of the specific gallery collection and add title and descriptions their..

Thanks
EngineThemes

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
hoorooz Purchased

Could you please send me the style.css file? I ve tried everything, including downloading the the template again, but it would not work with a missing file. Thank you!

EngineThemes

Hi,

please check the zip file you downloaded, I’m sure its their.. you are the only one who has this problem… if you still cant find it.. get back here and we will send the style.css

thanks

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
  • United States

So on my page, greg2hype.com a few questions, where my logo is how do i make that black background around the logo transparent?

how can i make the menu instead of white transparent? and on the pages instead of white background can it be changed to black?

EngineThemes

Hi,

1. how do i make that black background around the logo transparent?
- you have to apply background rgba tag in your style.css file like this: http://goo.gl/eNb5k

2. how can i make the menu instead of white transparent?
- you have to change the background color of the menu in style.css at line 83

3. and on the pages instead of white background can it be changed to black?
- again you have to change this in your style.css file at line 99

I hope this helps! thanks

EngineThemes

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Is it possible to put a video instead of sliding photos for the pages

EngineThemes

Hi,

yes.. you have to add your video in “Video” custom field..

thanks

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
  • Korea, Republic of

When using horizontal gallery, if you scroll over to the end, it “breaks” the page layout.

screenshot: http://i50.tinypic.com/2v3pqc4.jpg

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
  • Korea, Republic of

Another Bug: (Firefox 14.0.1)

When using tabgroup and making a long text, the page scrollbar doesn’t show up. If you resize your browser window the scrollbar will show up.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Having trouble uploading your theme. Everytime i try,m wordpress finished the upload and then says the upload didn’t work… Any ideas????

EngineThemes

Hi,

we are not sure what is wrong on your installation.. try to re-install your WordPress..

Default-user

Ok here’s the error i’m getting. The “stylesheet.css” is missing.

EngineThemes

Hi,

please try to re-download the theme…

thanks

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi there,

Just purchased this theme and tried to install/upload to wordpress and got this message:

The package could not be installed. The theme is missing the style.css stylesheet.

Theme install failed.

Please help. Thank you. mtowle@signatureagency.com

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Weh i creadted my folio, i created two categories (print and web).

I haves many projects added in the gallery. But they don’t appear on my Portofolio page.

In my Portofolio page i can see Print and web categories but no projects.

Need help

EngineThemes

Hi,

I haves many projects added in the gallery. But they don’t appear on my Portofolio page.
I’m sorry but I am confuse here “you add projects in gallery but don’t appear on portfolio” is it gallery or portfolio? please clarify.. are you sure you add the thumbnail correctly, can you send us the link of your site..

EngineThemes

Default-user

Problems resolved!

I have a new question : I shall like putting background many images and not all those as possess my gallerie media. How to select those whom I wish?

EngineThemes

Hi,

in your “Gallery” post type create a collection name it like “background” and then check the box “exclude” to be able not to display in gallery listings and also check the box “background” to use as your background images..

I hope this helps!
EngineThemes

  • Has been a member for 4-5 years
  • Bought between 100 and 499 items
  • Envato Studio (Microlancer) Beta Tester
  • Exclusive Author
  • Colombia

Hi EngineThemes, Fashion9 theme looks great! Need to know before I buy if it is posible to remove or change the white shape around the logo, can you just put a .png logo without the white square?

Thx

EngineThemes

Hi,

yes you can easily change the white background of the logo using the “Theme Options”.. you can also remove the white background by simply editing the .css file..

Thanks
EngineThemes

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
hoorooz Purchased

Hi again! As you can see, other people have my problem: cannot install the template because style.css is missing….could you please fix this problem? I have already reinstalled wordpress and downloaded the theme ….still does not work…my email is ioana.ciolacu@yahoo.com

EngineThemes

Hi,

I think you install a wrong zip file.. here’s a step by step on how you install zip files from ThemeForest wiki: http://goo.gl/V4tSD

I hope this helps..
EngineThemes

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
moriellu Purchased

Hi how can I remove date and author in blog post?

thanks

EngineThemes

Hi,

in order to achieve that you have to edit the “loop-entry.php” file and remove those you mentioned..

thanks :)

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
Hi, I purchased the theme couple of weeks ago, now I’m testing it here: http://mojitopictures.com/. I have similar problem to “cvcasalena – I work with chrome browser – when i hover over a menu name that has sub pages, the drop-down shows, but if I try to click on one of the drop-down pages, the drop-down dissappears before I can get to it.”

In other browsers works better, but sometimes I can’t catch it, depends on the speed and direction of mouse moving. The sub menu isn’t also in the same line as top menu (moved to the right). Sample page on themeforest works well, in Chrome too, but the sub menu is in the same line, maybe this is the problem? How can I make it look like sample page? And another question – can I remove arrow character in the main menu (in the section which has also drop down menu)? Thanks, Chris

EngineThemes

Hi,

1. The sub menu isn’t also in the same line as top menu (moved to the right).
this is weird bug, we will try to fix this one as we don’t see this problem before..

2. when i hover over a menu name that has sub pages, the drop-down shows, but if I try to click on one of the drop-down pages, the drop-down dissappears before I can get to it.”
I’m not really sure what cause this problem in our demo seems ok, we’ll take a look on this.. can you try to download the latest version of this theme v1.2

3. can I remove arrow character in the main menu
yes you can just add css tag like this “display:none”

thanks

Default-user

Thanks, How can I update to 1.2 version? When I downloaded it again from here and put on the server I still have v1.1.

EngineThemes

Hi,

you have to re-download the theme to get the new version… version 1.3 is in queue just wait for it we will announce it in item description..

Thanks

Default-user

Hi again, I updated to v1.3 but still have this issue. It’s a shame, because I really like the visual design of the theme, I’ve been looking for something like that for a long time… I hope you’ll manage to resolve this problem. Thanks, Chris

EngineThemes

Hi,

1. The sub menu isn’t also in the same line as top menu (moved to the right).
I think you’ve made a changes on the code, in order to fix this you have to remove the “children” class.. OR just add this simple CSS code to fix this bug..

.menu ul.children { margin-left:0 !important; }

I hope this helps!
EngineThemes

Default-user

Hi, “I think you’ve made a changes on the code, in order to fix this you have to remove the “children” class.. OR just add this simple CSS code to fix this bug..” I haven’ even touched the code. But I’ve added the line you’ve sent me and it’s helped. Thanks! Although the sub menu sometimes still plays with me (dissapears) it’s ok, works the best in firefox I think. There are some others things I’d like to ask you about, but I have to test the theme more. For example the background slide picture is displayed/cropped different in some browsers. Thanks again, Chris

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hello, first of all, I apologize for my bad English, I hope you understand me. Second congratulate you, your theme is really smart.

I’m using the url option in my galleries, but the photographs are cut and does not respect its original form (square, vertical). This is very important to me, and I wish I could fix it.

you can see my site www.javiindy.com

Thank you for your attention.

EngineThemes

Hi,

that is how the theme is designed, thumbnails are properly proportioned its width and height… you have to click on the image and you will see it’s original sizes..

thanks

Default-user

When I click on the image, nothing happens. Please, If it’s possible, could you see my site, if there is something I’m not doing well?.

http://www.javiindy.com/
EngineThemes

Hi,

I saw your site already and I don’t see any bugs.. yes thumbnails are crop but it has a correct proportion and when you click thumbnail you will see the original sizes..

When I click on the image, nothing happens.
I think it’s your internet connection (please wait until it loads).. I click the thumbnail and it works fine..

thanks

Default-user

Wow!!! that’s strange, I don’t do something right. I tested in Firefox, IExplore, Safari and Chrome, and all of them work the same way.

When I do click on the thumbnails, open photographs in a subwindow (or lightbox), and I can only click to view the next or previous. Never open in its correct format. There are vertical photographs, which are not seen as such.

EngineThemes

now I’m not sure what you are trying to achieve.. first you said you use “url option” for gallery and now you said “lightbox” with next and previous… I saw your site and you used “Url option” which I’m seeing now when I click on the thumbnails it goes to its original size.. If you don’t mind can you send me a screenshot of your problem?

There are vertical photographs, which are not seen as such.
their are only 10 max photographs to display in first page another 10 in second page and more… you have to set the “Number of Gallery items” in Theme Options..

thanks :)

Default-user

sure!

(theme options) http://www.javiindy.com/foro/1.jpg (click in books) http://www.javiindy.com/foro/2.jpg (click in Marta López) http://www.javiindy.com/foro/3.jpg (click in first photograph) http://www.javiindy.com/foro/4.jpg (lightbox) http://www.javiindy.com/foro/5.jpg

Yes, I don’t understand why the pictures appear in a lightbox, you can see that I have selected url options.

EngineThemes

Hi,

yes that is correct… original sizes are viewed using lightbox.. I don’t see any bugs on that..

Thanks ;)

EngineThemes

Hi,

thanks for clearing this one.. here’s a quick fix on this.. find this piece of code in “single-gallery.php” file

$image_attributes = wp_get_attachment_image_src( $attachment_id, 'gallery-large' );
change it to this
$image_attributes = wp_get_attachment_image_src( $attachment_id, 'full' );

I hope this helps.. I will update the theme to v1.3 also and will fix this bug..

thanks
EngineThemes

Default-user

It’s ok now!!!

Thank you very much for your patience and good work.

Best Regards Javier

EngineThemes

Hi,

I’m Glad to hear that.. if you have time please do rate this theme..

thank you very much!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Everyone that’s having the Chrome menu hover drop down issue the problem is with a 3rd party tool that is being used.

A simple fix: Locate: \js\superfish\superfish.css

Find the following section: .sf-menu li:hover ul, .sf-menu li.sfHover ul { }

and change the “top” item style to something other than 3em. I found that 1.7em works pretty consistently.

the 3em spacing is just too much so the hover is lost before the other styles kick in to display the sub menu when using chrome.

you’re welcome

EngineThemes

thanks for helping out, this will help a lot :)

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

I can’t for the life of me figure out the background slider either. I created a gallery, named it background. Where the heck is this background checkbox? My only options under Gallery options are: Exclude, Slider, and Video

EngineThemes

Hi,

please check the “slider” box.. thanks..

Default-user

its checked.. still doesn’t work. I just get an error saying that the “[cycle] terminating; too few slides: 0 ”. Do I need to assign that gallery to the background somewhere else?

Is the gallery html just suppose to be standard code like this for each image?

<a href="http://localhost:81/wp-content/uploads/2011/09/IMG_1151.jpg">
<img class="alignright size-full wp-image-69" title="IMG_1151" src="http://localhost:81/wp-content/uploads/2011/09/IMG_1151.jpg" alt="" width="1500" height="772" /></a>
EngineThemes

Hi,

you only need to check the slider box and your good to go.. can you show us your link please…

thanks

Default-user
I’m running it locally since it doesn’t work in my prod nor local environment. But literally have a gallery of like 5 images like this
<a href="http://localhost:81/wp-content/uploads/2011/09/IMG_1151.jpg">
<img class="alignright size-full wp-image-69" title="IMG_1151" src="http://localhost:81/wp-content/uploads/2011/09/IMG_1151.jpg" alt="" width="1500" height="772" /></a>

checked the slider box in the gallery options and then clicked publish and it doesn’t work. Are there any other options I need to set? or to map the gallery to the background anywhere?

Default-user

nevermind.. figured it out.

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
hoorooz Purchased

Hello! So I managed to install the template – it was an error from wordpress. Now I have 2 more questions: 1. On my site, in my blog, I cannot manage to open the posts I have created. Here is the like: www.ioanaciolacu.com/blog

2. I have managed to post a video in a gallery, but unfortunately it opens directly in video as you can see here: http://ioanaciolacu.com/gallery-item/arrowcampaign

Waiting for your response! Thank you for all the help. Great template by the way!

EngineThemes

Hi,

1. try to re-select your permalink structure..

2. you have to enter the embedded code not the video site url..

I hope this helps!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
vetpenny Purchased

Can I make selection on theme first page for iPad/ iphone/traditional safari version? I mean computer version , not ipad or iphone version?

EngineThemes

Hi,

I’m sorry but I don’t understand your question.. can you please explain it again…

thanks

  • Exclusive Author
  • United States
  • Has been a member for 2-3 years
  • Bought between 10 and 49 items

With this theme can you make the home page images link to pages? Or can you not?

EngineThemes

Hi,

what images are you referring? please clarify your question..

thanks

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
agristo Purchased

Question. Hi, nice work. I´m trying to install it but it seems I can not. I´m running under WP 3 .4.1–es_ES. Do I have to install 3.4.1-en_US instead?

EngineThemes

Hi,

please try to re-installl your wordpress files from http://wordpress.org/

Default-user
agristo Purchased

DOne, thanks. I still cannot use video for the background. When I preview, it tells me that theres nothing to be shown “Sorry but the page you are looking cannot be found!”

EngineThemes

Hi,

currently the theme does not support video background.. we will be adding this feature in our next update..

thanks

by
by
by
by
by
by