420 comments found

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
golfamigo Purchased
http://g.hiphotos.baidu.com/album/s%3D467%3Bq%3D90/sign=004a358bca1349547a1ee9626175e365/a08b87d6277f9e2f599d90021e30e924b899f314.jpg

after I install this theme, the article find some thing on it as picture shows. How can I fix it?

bwsm
bwsm Author

Hi,

Is the image in article?

Please send your wp-admin and your comment to uiueux@gmail.com if you don’t mind. I need to login your site and check the problem.

Best, Bwsm team

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
golfamigo Purchased

I am use it my NB right now, will give it to you once I put it online, Thanks.

  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 4-5 years
  • Sold between 100 and 1 000 dollars

Hi me again,

1. I “fixed” the menu problem. I installed the theme on a different Xampp wordpress installation and it worked. I didn’t test it yet on my server.

2. I tried to fix the problem with the auto-height and couldn’t get it to work yet, if I find a solution for this. I will share it with you guys

3. Big problem, I found a weird behavoir. When I deactivate the Social Share icons, and I open a Gallery Item with a slideshow, the slideshow works fine. BUT when I close the Item and open it again, the slideshow won’t work anymore. This only happens when I deactivate the Social Share.

Browser Safari on Imac

  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 4-5 years
  • Sold between 100 and 1 000 dollars

In Addition :

To rule out which button causes it. It’s the Pinerest button, when I deactivate it, it will cause the Slideshow to stop working on the second time opened

  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 4-5 years
  • Sold between 100 and 1 000 dollars

I’m sorry for the “spam” but I have to take it back with the Pinerest button. It happens when I deactivate one button of the social share. All buttons have to be activated to open an item again after it has being closed to make the slideshow work

bwsm
bwsm Author

Thanks for reporting, I found the issue in safari. I am checking.

bwsm
bwsm Author

Please try to :

Remove the code in line 554-573 js/main.js

// #################################
                        // Gallery slider (in single)
                        // ################################    
                        if(jQuery(".image-wrap-slider").length > 0) {
                            var tarns = jQuery('input[name="trans"]').val();
                            var crop = jQuery('input[name="crop"]').val();
                            var autoplay = jQuery('input[name="autoplay"]').val();
                            jQuery(".image-wrap-slider").galleria({
                                idleMode     : false,
                                autoplay     : autoplay,
                                preload      : 5,
                                showInfo     : false,
                                showCounter  : true,
                                transition   : tarns,
                                thumbnails   : false,
                                responsive   : true,
                                imageCrop    : crop

                            });
                        }; // added by arrowing
bwsm
bwsm Author

And the Pinerest button don’t work now. If you want to use it.

Replace the code line145-151 in single.php:

<?php } if(of_get_option('pint-icon') == 1 ) { ?>                
<li class="pint"><a data-pin-config="beside" href="//pinterest.com/pin/create/button/?url=<?php the_permalink(); ?>&media=<?php if(function_exists('the_post_thumbnail')) echo wp_get_attachment_url(get_post_thumbnail_id()); ?>&description=<?php echo get_the_title(); ?>" data-pin-do="buttonPin"><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" /></a></li> <?php }  ?>

The popup will not work

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi,

When someone leaves a comment, I don’t seem to be able to view the users URL when I click on their name.

I replaced <?php comment_author_url(); ?> to <?php comment_author_link(); ?> as I could not find the function comment_author_url in the Wordpress function reference, but this has the same effect.

Their URL is always 'http://website'

My URL is always missing the // from the URL – e.g. http:mywebsite.com

Any help appreciated,

Thanks,

Peter

bwsm
bwsm Author

You need to make sure that the user to leave his site. There is not website input in the theme, you could add it in comment.php

Default-user

Hi,

Thanks for the reply, but I don’t think that is the issue. For example, I have another site that also has no website input, but anyone who comments has their name linked to their URL:

http://honestmum.com/back-to-work-sort-of/#comments

Perhaps your theme does not support Gravatars?

bwsm
bwsm Author

Hi,

I made a test comment in their website, there is not link in test user name ( screenshot: http://d.pr/i/oct8

I think maybe they have set the website for the users in wp-admin.

Default-user

Hi,

Thanks for the reply, I edited the file comments.php and changed the line:

<p style="display:none"><input type="text" name="url" ...></p>

to

<p style="display:block"><input type="text" name="url" ...</p>

And now it is working as expected.

bwsm
bwsm Author

Good for you :)

  • Bought between 100 and 499 items
  • Has been a member for 4-5 years

On the home page slider, is there any way to modify the caption box to centre?

bwsm
bwsm Author
Please try to insert the style code in Appearance / Theme options / General /custom css:
#slidecaption {
    left: 50%;
    line-height: 20px;
    margin-left: -180px;
    margin-top: -50px;
    width: 340px;
    position: absolute;
    text-align: left;
    top: 50%;
}
bwsm
bwsm Author
Add the code under line 121 in js/main.js:
var slidecaptionMt = -(jQuery( '#slidecaption').height()/2)
              jQuery('#slidecaption').css({marginTop:slidecaptionMt});
  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
hobos Purchased

Hello, I purchased the theme and I have also sent an email, maybe you came. Place here is my question: I would like a preview of the post is the same size (square, as a preview of the theme) but I can not, are images of different sizes.

www.wanderlustwall.com

bwsm
bwsm Author

Hi, thank you for purchasing our theme

I’ll check the mail box and reply your mail as soon.

Best, Bwsm team

bwsm
bwsm Author

Sorry, I did not see your mail.

Did you set “1:1” for Gallery Posts Thumbnail Scale in page editing?

Default-user
hobos Purchased

Where should I set that up?

bwsm
bwsm Author

Edit page(your list page) / page option / Gallery Posts Thumbnail Scale

Default-user
hobos Purchased

This what I did but not cutting the size images how are you square in the preview of the theme. In what is wrong??

Default-user
hobos Purchased

If you want and if you do not mind noise, I can make the site administrator and check the settings because I can not ensure that all of the thumbnails of the images are square. when you open a post the images are huge and I wish they were smaller. Thanks in advance

bwsm
bwsm Author

Hi, sure, please send your wp-admin to uiueux@gmail.com

I’ll check it.

Default-user
hobos Purchased

hello, you’re the site administrator. You can verify your settings please? things to check are: - Size images in the list of the last post - Size images in the posts that are too large - World map – which does not appear

let me know if you can and if you can set in the theme correctly. On April 4, we will present the blog at a press conference so if you can not make those changes will use the previous theme.

The footer can write, of course, that the theme was realizate from you.

Thank you in advance for availability. Dario

Sorry for my bad English!

bwsm
bwsm Author

Hi, I tried to log in wanderlustwall, but it tipped that user uiueux password is wrong.

  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 5-6 years
  • Italy
MADEweb Purchased

I Bwsm, I purchased your theme.

It’s great. But now I have a SEO problem: title and description of any page are shown together (both on my header browser and in page source visualization). The tag description disappeared and both the content are in the tag title.

My english is awful, so I hope you understand my problem. This is the site link:

http://www.tremp.it/

Thank you in advance.

bwsm
bwsm Author

Hi, thank you for purchasing our theme

Sorry, I did not very clear your question. I checked your site, but I did not find that the title have some issue.

Could you try to paste some screenshot to explain where is the issue?

Best, Bwsm team

  • Bought between 50 and 99 items
  • Exclusive Author
  • Has been a member for 3-4 years
teekid Purchased

Hello,

Great design. However, there seems to be too much space on the right side on posts(moving text to the left) when viewed in portrait mode on an iPad.

Thanks

bwsm
bwsm Author

Hi, thank you for purchasing our theme.

Please try to add the code in line 431 of include_custom_style.php in functions folder

#content.content_wrap{ margin-right:0; }

Best, Bwsm team

Default-user
teekid Purchased

That fixed it. Thanks

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
mariorj Purchased

I cannot make the portfolio 1:1 to work on the homepage. I see the options on the page but doesn’t seem to work.

I can’t find how to fix it in the documentation.

Can you please help me. I also installed the theme local to see if WP was the problem… but the same happend.

Thanks in advance.

bwsm
bwsm Author

Hi, thank you for purchasing our theme.

I can not visit your site in your mail. So I don’t know what’s problem cause it. Can you give more detail or screenshot, how does it not working? No thumbnail? Or the scale is wrong?

Best, Bwsm team

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

hello!

i can’t seem to upload my logo, or favicon, when ‘upload’ is clicked, there is no prompt to find a file – nothing happens. what am i missing!?

thank you, sarah

bwsm
bwsm Author

Hi,

Please send your wp-admin and your comment to uiueux@gmail.com if you don’t mind. I need to login your site and check the problem.

Best, Bwsm team

Default-user

ok! thank you!!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

hello how can i have more than one google map on one static page ? Because second one doesn’t render…

bwsm
bwsm Author

Hi, thank you for purchasing our theme

One page can not be displayed more than one map

Best, Bwsm team

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
Avanzi Purchased

With Chrome and IE9 I have this problem clicking on an item in a List Page with Magazine Layout: an alert says “load error”. Do you know what it could be? and perhaps where I have to check (which script). Thanks Fabrizio

bwsm
bwsm Author

Hi, thank you for purchasing our theme

Could you paste your site url please?

Best, Bwsm team

Default-user
Avanzi Purchased

Maybe I Know the problem can you tell me which page is called by ajax? thanks

Default-user
Avanzi Purchased

Now it starts to work again and i didn’t change anything : /

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Is that someone like me would have a problem with the version 26.0.1410.43 Chrome to open items? there is a problem with ajax

bwsm
bwsm Author

Thanks for reporting, we are checking it

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Problems with some plugins using Ajax

Unfortunately I could not make this plugin work with your theme: http://premium.wpmudev.org/project/appointments-plus/ There is a calendar where you can click on the free time slots and the appointment reservation form is normally loaded with AJAX. It plays together nicely with Twenty Twelve, but not with your theme. Could you give me some pointers how to figure out where the problem is rooted, which .js files can be problematic, what/how to test/debug/alter so that I could have a site with both fashionic template and appointments+ plugin.

Thanks!

bwsm
bwsm Author

Hi, thank you for purchasing our theme

We’ll make some test, If have some sulotion, we’ll let you know.

Best, Bwsm team

bwsm
bwsm Author

Hi,

We can not test it in our server.

Please send your wp-admin and your comment to uiueux@gmail.com if you don’t mind. I need to login your site to test.

Best, Bwsm team

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi,

Is there a way I can add a right-sidebar to the home page?

Thanks

bwsm
bwsm Author

Hi, thank you for purchasing our theme

Yes, it is possible. You could try to change the markup of list.php.

Best, Bwsm team

Default-user

Hi,

Thanks for the reply, I’m using the blog layout so I edited the file Main Index Template (index.php)

For anyone else wanting to do this, here is what I did:

Edit index.php, added (which I copied from single page template):

    <div class="sidebar_right">        
    <ul class="sidebar_right_widget">
    <?php 
        if ($sidebar == "") $sidebar = "default";
        if ( !function_exists('dynamic_sidebar') || !dynamic_sidebar($sidebar) ) : endif; ?>
    </ul>    
    </div><!--End sidebar_right-->

just above the line:

<?php get_footer(); ?>

Then, added a margin-right equal to the width of the sidebar (not in custom CSS as it got written over, also in index.php:

bwsm
bwsm Author

HI

Thanks for sharing :)

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
anoopha Purchased

Can you please let me know how to add custom text at the start of a list/Gallery page. I need the text to be different for each different page and I’m willing to create different page templates. If this custom text is possible this theme will become even more beautiful. I hope you can help me in achieving this. Thanks.

bwsm
bwsm Author

You could try to add your wrap after

<div id="content">

of list.php.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi,

When placing an article the entire text before the readmore doesn’t show and I can’t find any setting to increase the height of the article box.

Also there seems to be a small chrome icon right after the twitter button which I can’t seem to remove.

bwsm
bwsm Author

Hi, thank you for purchasing our theme

There is not the height option. And height automatically adapt content. About the “readmore doesn’t show”, could you paste a screenshot or link?

Please deactive the pin in Appearance / Theme options / social networks / pinesert share

Best, Bwsm team

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
Avanzi Purchased

Is it possibile to have in a gallery a random post already open? I’m trying to emulate a click… but I don’t understand wich functions is called when clicking an item.

bwsm
bwsm Author

Sorry, i think it is not easy to achive it

Default-user
Avanzi Purchased

Anyway I did it!

I Added this script on line 290

var t=setTimeout(function(){jQuery(“li”).children(“a#id”).trigger(‘click’); },1000)

And now it opens a post after loading the page

bwsm
bwsm Author

Good for you. Thanks for sharing :)

by
by
by
by
by
by