528 comments found

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi, I’m editing my blog with fashionista theme, and I cannot configure new pages with the same appearance that the home!

WPExplorer

I’m not quite sure what you are trying to do…

If you want to create more “pages” that look like the homepage, organize your posts into categories and link to those categories. Not pages.

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Hello,

In my quest to constantly improve the speed of my website I have a little question about the responsiveness of the theme. I have on my single page (post) a sidebar, when the window is under a defined size (for mobile view), the sidebar disappear (until there it’s ok). I would like to know when on a mobile if the sidebar is no longer loaded (and same for all the widgets inside the sidebar) or only hidden through the CSS ? If it is only hidden, is there a way through a little piece of javascript code to not load at all the sidebar and all the widget when under a defined browser window size ? Thank you for your clarification ! :)

WPExplorer

By default it’s only hidden via CSS. You could add some code to remove it complete, but you can only remove it from all mobile devices (this includes tables as well) which is why I didn’t add anything for that.

If you want to try and see if you like it you would edit sidebar.php and change the whole code to look more like this:

http://pastebin.com/9S7h1ViP

note: sidebar.php can be altered via a child theme

Default-user

Thanks a lot for your reply, I will try it. I’ve seen that you used wp_is_mobile() to not load the sidebar. Do you think it can work with this “if (window.innerWidth < 800)” like this I can be sure that the sidebar is not loaded only on screen below a size I will define ? Thank you for your support! :)

Default-user

I just try this to see if it works: I added at the beginning of sidebar.php this : <script type=”text/javascript”> if (window.innerWidth > 500) {$size = 1;} else {$size = 0;} </script> Then, instead of this in your code : <?php if ( wp_is_mobile() && of_get_option(‘sidebar_responsive’) '1' ) I've put this: <?php if ( $size = '1' && of_get_option('sidebar_responsive') ‘1’ )

but it looks like it is not working…for the size of the window, here it is just for test purpose, I’m trying to not load the sidebar on my desktop browser to see if my code is working…if you have any tips ?

Default-user

Forgot about this I finally understood the difference between javascript (client side) and php (server side) :) I feel less stupid now lol but that could be a good thing to develop for this theme (not loading the sidebar if not displayed on mobile view) but maybe too hard to code…

WPExplorer

The only way to do it (that I know) by window size would be to call the sidebar using AJAX so that way you can make sure it’s not called at certain window sizes, but this a bit crazy.

Unfortunately right now I think using is_mobile() is the best solution.

Or getting a faster web host, so you don’t have to worry ;)

Default-user

OK, thanks for your reply, seems a little bit complicated…my web host is pretty fast so that’s not the problem as my website is loading well but it was to reduce the size of data sent to mobile (in 3G for example) in order to reduce the number of octets to download and have a fast rendering on mobile. But at that time it’s ok, maybe a thing to take into account for your next theme ;)

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hello,

Please help me with the following 1 problem:

1) In the blog post i cannot puts spaces between the paragraphs

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
  • Referred between 1 and 9 users
AsadIC Purchased

One issue has come up. When I try to use GIF’s as my featured image, it usually works just fine, but sometimes it does not show on the home page. Please see www.girlcurator.com You will notice at the top there is a broken image, but if you click on the post then the gif shows up fine on the post page. How can it be fixed so that it shows up fine on the homepage?

WPExplorer

That’s because the images are cropped by WordPress and WordPress can’t crop gifs. If you want to use gifs you would have to removing all image cropping from the theme.

The reason it probably works sometimes is because the image was too small to crop to start with.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
  • Italy

The home of the blog I can not put spaces between paragraphs

WPExplorer

The homepage displays auto excerpts so HTML is escaped.

Default-user

how can I fix it?

WPExplorer

We’ll it’s not broken, it’s default WordPress behavior ;) But if you want to alter the way the WordPress excerpt function works you’ll need to do something like this:

http://woolydeer.com/2012/wordpress-excerpt-accept-html-tags.html

ps: I haven’t tested this, I just did a quick Google Search for you.

This plugin is outdated, but looks like it might do what you want as well: http://wordpress.org/plugins/advanced-excerpt/

Of course you can always keep your HTML by using the “excerpt” field, but that would require manually adding your excerpt each time.

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

First of all Thank you for this great theme, it was exactly what I was looking for and I am really really happy that I found it!

I started to try different things and have a problem when trying to make a post with a video. I can embed a video and it is shown in the single post, but not at the view in the homepage, there I can only see what I have written. I saw an example at the fashionista live preview where you can see the video in the thumbnail overview as well. I tried different things but can not make it work like that. What could I do wrong or miss?

WPExplorer

Great, I’m glad!

Are you using the video post format and inserting the URL to your video in the correct location?

http://cl.ly/image/100G1T2M3V3p
  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
  • Referred between 1 and 9 users
AsadIC Purchased

Can you explain how to get the OEmbed code for a youtube video. I have tried using the default Iframe and Object embed codes that youtube provides by default through their “share” tab, but neither works for the video post type.

WPExplorer

All you need is the URL. The way oEmbed works is it grabs the URL and creates the code itself. So just paste the link to where your video is.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi, finishing up a website using this theme and have noticed a bug with video posts linked to youtube.

the page is >Portfolio > Video the site is http://www.rubyhammer.com to get in use ‘rubyruby’ (it’s OK this is not confidential I don’t mind anyone seeing this site now)

They are listed in the thumbnail view with extra white space below the video frame which looks wrong, not all videos are doing it?

Using inspector in Chrome I can see that if I change the 75.051% below to 50% it displays correctly?

<iframe src=”http://www.youtube.com/embed/2Wj_rmpt4lg?feature=oembed” frameborder=”0” allowfullscreen=”” id=”fitvid913665”></iframe>

Any help would be appreciated.

Default-user

Sorry this is the bit of code

<iframe src=”http://www.youtube.com/embed/8ntopkBhkDM?feature=oembed” frameborder=”0” allowfullscreen=”” id=”fitvid740514”></iframe>
Default-user

it’s the fitvid – padding-top getting set to 75.blahblah% that causes the problem, change that to 50% in inspector and all is OK.

Default-user

div class=”fluid-width-video-wrapper” style=”padding-top: 75.05154639175258%;”><iframe src=”http://www.youtube.com/embed/8ntopkBhkDM?feature=oembed” frameborder=”0” allowfullscreen=”” id=”fitvid398523”></iframe></div

Default-user

and element.style

Default-user

Sorted! It was ‘Google Analytics for WordPress’ v 4.3.3 that was causing the issue! Deactivated and all OK. Strange. Using WP 3.8

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Hello,

I would like to minify my .js files but when I do this, I have a problem on the home page with the masonry display, the pictures did not align as usual, they are split on the page with many spaces between them. My question is, what is the .js file that is use for the masonry display and that I need to exclude from the minification process ? Thanks a lot !

WPExplorer

Depends. If you are using the latest version of the theme I actually combined all the js files into a few as opposed to before where I loaded all the files themselves.

So if your theme is all up to date the file to exclude would probably be “plugins.js” and/or maybe “global.js”.

Default-user

Perfect ! Work like a charm! Thanks :)

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
rowiej Purchased

Hi WPExplorer.

I hope you’re well.

Was wondering if it’s possible to change - the background colour of the header and - the text colour of the menu options (Cant really do one without the other) and last of all - Swap the home page layout out to 2 columns (1x posts, 1x sidebar) so the feature images/posts are larger?

Thank you in advance for your time. Loving the theme :)

WPExplorer

Hi there,

I am doing well thank you!

Of course this is all possible, but you’ll need to do it by adding custom CSS to your site, either via a child theme or custom CSS plugin.

It’s a large edit though and am not available for hire so can’t provide you with the custom CSS.

If you alter the width of the columns though you’ll want to increase the image cropping sizes as well for your featured images. So you’ll want to edit the files in the formats folder that start with “entry-”. I would recommend checking out the files that start with “single-” so you use the same cropping values as single posts for the entries so that your theme only creates 1 cropped version for each image.

  • Has been a member for 0-1 years

Hi there!

Thanks for the great theme!

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Hi. I’m interested in using this theme, but I want more than three columns. Can this theme be set for five columns?

Thanks!

WPExplorer

The default is 3, if you want four or five columns you’ll need to add some CSS to alter the width of the entries (very easy). Example:

/*change columns to 4*/
.loop-entry {
    width: 235px;
}

Screenshot: http://cl.ly/image/3e123O2w0m2V

  • Bought between 10 and 49 items
  • Has been a member for 5-6 years

I love this theme, great work!!

Would it be difficult to have footer float over the content like the top menu does?

Also would it be possible to sort posts via most loved?

Many thanks.

Default-user
devs Purchased

Also do you have any dummy content that I can feed in via xml as I always find this helps at the start :)

Default-user
devs Purchased

Scrap the dummy content request :)

WPExplorer

;)

Thanks for the purchase devs!

Default-user
devs Purchased

Welcome mate, any thoughts on these..

Would it be difficult to have footer float over the content like the top menu does?

Also would it be possible to sort posts via most loved?

WPExplorer

It would be a bit tricky to make the footer fixed, because you would need to add some javascript that fixes the footer on scroll as well as some CSS to change the way it’s positioned.

Unfortunately because it is a large customization I can’t just give you the code to add to your site.

Sorting the posts via most love again, would be a pretty tricky edit!

You would have to hook into the pre_get_posts filter and alter the query order based on the _zilla_likes meta. Have a look at where it reads ”’orderby’ with ‘meta_value’ and custom post type” on this page – http://codex.wordpress.org/Class_Reference/WP_Query#Order_.26_Orderby_Parameters

Default-user
devs Purchased

Thanks, would you be able to help with the sort by most liked? This would be a very useful feature! :)

WPExplorer

I can’t give you the exact code for this (not available for hire), but you can check out my tips above, it should help you get started!

You would have to hook into the pre_get_posts filter and alter the query order based on the _zilla_likes meta. Have a look at where it reads ”’orderby’ with ‘meta_value’ and custom post type” on this page – http://codex.wordpress.org/Class_Reference/WP_Query#Order_.26_Orderby_Parameters
  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

hello i would like to know if i can add a “random post” of my photos on my site? Do you have one to recommend and how to install it? Is it a plug in , a widget ….... Also I noticed sometimes my website does not load full image on internet explorer vs chrome or safari? Any reasons?

WPExplorer

I’m not sure what you mean by adding a random post of your photos…Can you explain?

If your image isn’t loading in explorer its probably just a browser or internet bug, the theme itself doesn’t change the way images load normally on a site.

Default-user

It’s a photo blog, therefore I would like to have a grid of my photos approx 9 on a sidebar and it randomly displays my photos. It makes it more interesting so I was wondering if it’s a widget to add and if you can recommend one….’if not thanks for your time and answering me…....

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi, the FB open graph meta tag auto-population is not working properly so wrong image keeps being posted on FB when people click on SHARE (instead of the featured image of the post, some random image is posted). When I ran the debug tool on FB, it says some of the meta property that designates which image to be published on FB is not designated. It says this needs to be designated in the header but FB can’t find it which is why it’s using random images. Can you please let me know how I can fix this? If not auto-populate, how can I manually such below tag for each individual post’s header?

<meta property=”og:image” content=”http://davidwalsh.name/wp-content/themes/klass/img/facebooklogo.png”/>

WPExplorer

Meta og properties are not added by themes, this is plugin territory ;). I personally use WordPress SEO by Yoast in my websites because I think it’s the best SEO plugin and it actually has built-in support for Open Graph meta – http://wordpress.org/plugins/wordpress-seo/

  • Bought between 10 and 49 items
  • Has been a member for 5-6 years
devs Purchased

Hi there I’ve noticed a bug with the infinite scroll.. I have created a new category that contains 30+ posts however the scroll stops when it reaches post no.20. This is the same for any categories that I create.

Could you please provide a fix.

Many thanks. ;)

Default-user
devs Purchased

I’ve had this fixed so no need to reply. However I would be interested in knowing the fix to dawoonis problem above as that is the final thing that is causing me issues and delaying go live… Many thanks

WPExplorer

Please have a look at my response to dawoonis above.

ps: How did you fix the infinite scroll issue?

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
r2get Purchased

I have purchased this theme. Also installed it. But there is no demo content nothing. even non of the pages are there… all is empty. Where can i find the page templates etc etc. Demo data etc ? Because your documentation explains nothing

Default-user
r2get Purchased

also, wich font is the fashionlista written in?

WPExplorer

This theme doesn’t include sample data by default because it’s a simply blog (post based) so if you were to upload sample data you’ll just end up deleting it to add your own posts.

That said, if you want sample data I would be more then glad to send you the XML export from the live demo so you can import it to your site.

Just send me a private message via my profile page – http://themeforest.net/user/WPExplorer

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

I would like set the HOME PAGE .. to a Categories display (an index page for a category for my posts).

How do I do this? Is it possible?

Default-user

To be clearer – I would like the home page, to output the entry-standard.php file (for one of my categories).

1) Is this possible with this theme? 2) Do you have instructions on how I can set this up?

(I am a developer .. and have done this before for another theme with another company.)

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hi, I bought you theme and I’m find a little bit difficult to customise basic things such as colours. Please help me with the enquires below:

1. I want to change the black from your blog to the pink/blue from my company. Footer/ search etc. I have changed the background on the theme option but nothing happened.

2. I need to update the social media icons to my own. I saw on the css they are on “images/dots.png” How can I upload my images?

3. I went to the css and tried to change the colours for hovering in post title, menu etc. Nothing seemed to work.

4. How can I change the font from the Nav bar and post titles? I want to use Arial or Calibri

5. How I add the name of my company in the copyrights in the footer?

As you can see I’m not expert on wordpress. Please be detailed as you can be.

As a feedback, theme its is really good, but the instructions are too little.

Thanks,Karen

Default-user

For your reference my website is www.justoverit.com.au/blog

Default-user

Hello, can you or someone help? Thanks

WPExplorer

Hi Karen,

1. To make these customizations you should use a child theme. I am not available for hire to do custom work so you’ll need to make the edits on your own or hire a freelancer.

2. The social media icons can be altered via a custom function in your child theme. Please see functions/social-output.php. You can copy the function over to your child theme and modify it to link to images in your child theme.

3. Your site is probably being cached by the browser so you can’t see the edits. However, you should never edit a parent theme directly. Use a child theme to override the design ;)

http://codex.wordpress.org/Child_Themes

4. The CSS to change your fonts would look something like this:

#navigation,
h1, h2, h3, h4, h5, h6 { font-family: Arial; }

Or you can change your whole body font like this:

body { font-family: Arial; }

The site uses the Google Font “Open Sans” by default, if you aren’t using the font anymore I would also recommend you dequeue it in your child theme – http://codex.wordpress.org/Function_Reference/wp_dequeue_style

5. Doesn’t look like I added an option to change the copyright, which I think a lot of people might want! If you send me a direct message via my profile page contact form I can send you an updated theme with the option to alter the copyright notice ;)

I’m glad you like the theme! As a simply blogging theme though, there really shouldn’t be any instructions required because it uses native WordPress functions for everything which is already well documented – http://codex.wordpress.org/Main_Page 8-)

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hello!

I’d like to add a comment subscribing plugin to my blog, but I tried 2 different ones and it won’t display properly, as image shows: [IMG]http://i61.tinypic.com/219b4mg.jpg[/IMG]

Anything I need to edit?

Thanks so much for your help.

WPExplorer

Are you using the latest version of the theme? The latest version has some extra CSS for the Jetpack comment subscription.

If you can send me your URL though (so I can see how the code is added by your plugin) I can give you the exact CSS code to make it look good and I’ll also add it in the next update.

Default-user

Thanks for the reply. I don’t have the latest update for the theme, but I do not use Jetpack so I guess that doesn’t change anything.

Here is my url: http://lademoisellem.ca/

Thank you

WPExplorer

Add the following CSS to your site, this can be at the bottom of the style.css file (available at Appearance->Editor):

.comment-subscription-form,
.subscribe-to-comments { font-size: 12px; margin-top: 20px; margin-bottom: 0px; }
.comment-subscription-form:after,
.subscribe-to-comments:after { content: "."; display: block; clear: both; visibility: hidden; line-height: 0; height: 0; }
.comment-subscription-form input,
.comment-subscription-form label,
.subscribe-to-comments input,
.subscribe-to-comments label { float: left; margin: 0px !important; margin-right: 5px !important; padding: 10px; }
#comment-left { float: left; width: 160px; padding-right: 35px; }
#comment-right { float: left; width: 445px; }
.comment-subscription-form,
.subscribe-to-comments { margin: 0 !important; }
.comment-subscription-form label,
.subscribe-to-comments label { width: auto !important; padding: 0; top: -7px; position: relative; }

Result: http://cl.ly/image/2O3Q0I2h391b

Default-user

Thank you

Though I just tried it and it didn’t work. Maybe something in the style.css file is conflicting with the code you provided me?

Default-user

Ok, nevermind, working fine now! Thanks

by
by
by
by
by
by