1095 comments found

I agree with one of the earlier comments, adding a facebook/twitter/ social media share option to each post would be awesome in a later version. :)

kubasto

I’m planning to add support for AddThis.

Hello, nice theme. I buy this week.. only question, the theme include demo content?

kubasto

Nope. Anyway, if you have any problem with achieving the demo look, just let me know.
Cheers.

Hi Kubasto,

I have a problem with the Audio post.

These 2 post are exactly the same kind of content, same audio sourcer, created the same way… but the 2nd don´t play the audio.

http://bit.ly/hbnVd3

http://bit.ly/hkC8rb

Any Idea about the reason or how to solve it?

Thanks. I´m very happy with you theme and my blog visitors too.

Cheers and Happy New year.

Txomin

kubasto

Please let me know if the problem repeats,
Thanks.

Default-user

Hi, Kubasto. I still need to do the workaround to have it working.

It goes this way:

1.- I create the Tumblr Audio entry: Title, audio link and some text. = audio plays ok

2.- I edit the entry with the needed extra text, a picture and shortcodes (2 or 3 box shortcodes that include links in their text and the shortcode icons) = audio don´t play.

The workaround to have it working:

1.- I click “edit the entry in a different window” an have it open on a side in the html edit mode.

2.- Then I start creating a new Tumblr Audio entry. I insert only title and audio content. Save it in “draft mode” and later I open it to be edited.

3.- Now I do a copy and paste of the full html content from the duplicated page that did not work and save and publish = all works fine after the workaround.

4.- I delete the original entry.

All the audio entries that I have now are working doing this trick. And all of them had the same problem initially: Worked the first time, then I added the extra text, pictures and links in the edit window and after saved the audio did not work.

With this workaround I have all the audios playing: http://kigonjiro.com/category/cd/ I you press any of the entry tittles you will see that after the entry name they have “-2” that is because I need to create the second entry to do the thml copy and paste trick.

Try by yourself to simulate the situation doing the same process, as listed.

Also when inserting video in a normal post (not tumblr video, any type of post) after create the full entry and publish it all works OK but if you need to edit some (to correct a spelling mistake by example) after save it the video (Vimeo or Youtube) dissapears. So I need to add the Video code at the end, when I´m sure that all is perfect and I didn´t will need to do further changes. Of course If the video code disappears you only need to paste it again and save.

kubasto

I’ll investigate these issues, thanks.

Amiru Purchased

Hi there, is there a way to remove the /tumblog/taxonomy to just become /taxonomy?

Thanks

kubasto

Hi, it’s a plugin’s thing rather then theme’s thing, so there’s not much I can do, sorry.
Cheers

Amiru Purchased

I found a thread in woothemes forum about removing the slug but I can’t view it since I’m not a member, if you have access to woothemes can you please check if it is possible? Thank you in advance.

kubasto

Unfortunately I’m in the same position.

Is there a slideshow option, so it could flick through my latest blog enteries on the home page? Also would you reccoment this theme for a sports blog?

kubasto

No slider. I’ve seen some users using plugin for that, but there is no built-in any.

As it comes to sports blog – sure why not :)

Amiru Purchased

Hi, is it possible to have a dark+pink? :D

kubasto

You can edit PSDs and CSS by yourself, all materials are included. I can do it for you, but it would be a paid job. Write ma an email please if you’re interested, please.
Cheers.

Is it possible to add a custom categories and links section in the right like in this blog:

http://crowncart.com/blogdesign/

If so I will purchase this theme right away.

Let me know,

kubasto

Sure, it’s a built-in WordPress feature.

also will i be able to do the above myself?

kubasto

It’s very easy. Just drag the widget to the sidebar in the admin panel.

bobsterj Purchased

Thank you so much for your help earlier Kubasto.

You said you’ve seen people using a plug-in for a feature / image slider that is compatible with your theme?

If anyone is reading this can they please tell me which one. My client is dying to have one. Thank you x 10000000.

kubasto

Have you tried any plugin by yourself? Have a look at http://wordpress.org/extend/plugins/smooth-slider/ I haven’t tested it, but it looks promising.

Hi Kubasto,

Thanks for the awesome theme! I love it.

I’m having trouble figuring out how to change the hover color for the Date and Comments number on each post. I changed the color of the icons, but can’t get the text color next to them to change on hover.

Also, the twitter feed isn’t showing up for some reason, and I can’t figure out why.

blog.liquidgalaxymusic.com

Any help would be greatly appreciated! Thanks!

kubasto

Hi,
To change color of these links edit line 55 of the schemes/[scheme]/style.css file.

Your twitter feed doesn’t show up, because you have allow_url_fopen switched off on your server. You can ask your hosting provider to turn it on, or try to it by yourself (but it might not work): create file .htaccess on your server and paste following code inside it:
php_value allow_url_fopen 1 

Cheers

Is there support within the theme for ads…or do I need to install a WP plug-in?

kubasto

If you need advanced functions you will need to use a plugin.

nrevilla Purchased

Hi Kubasto,

In reference to this comment

Your twitter feed doesn’t show up, because you have allow_url_fopen switched off on your server. You can ask your hosting provider to turn it on, or try to it by yourself (but it might not work): create file .htaccess on your server and paste following code inside it: php_value allow_url_fopen 1

It’s so complicate. I suppose nobody ask about it before because there are few people using twitter. Set it should be easier

By the way, The Theme Options does not work. It’s imposible to save changes. the message always is :
Bad Request Your browser sent a request that this server could not understand. Client sent malformed Host header

I have bought many themes before and I have never had to ask my hosting provider for help. In all cases I have installed without problems.

I hope you could help me because I can’t set anything.

Neil.

kubasto

Could you check what happens if you go to Settings / General and click Save Changes ? Same thing?

Default-user
nrevilla Purchased

It works right. “Changes have been saved in Settings / General”

kubasto

It’s hard to diagnose the problem. Could you grant me an access to your admin area, please?

core212 Purchased

I know that this question has been asked already but the answer was never shared. How do we turn off fancybox? It is interfering with NextGen Gallery. I would prefer to have it off. Can you instruct on how to do this?

Thank you!

kubasto

There will be an option in the new Fast Blog version to easily turn off Fancybox.

Default-user
core212 Purchased

understood, but how can we manually remove until the option is added to the update? it is urgent that i remove it now instead of later. any help is greatly appreciated.

i’m used to editing code so it wouldn’t be a problem.

kubasto

It should be online in a matter of hours, but if you’re in a hurry, write me an email and I’ll send it to you.

JamieUK Purchased

Hi There,

I only just noticed, but any contact made to me via the Contact Form within the theme, doesn’t display their email address.

It replaces their email with mine, so I have no clue how to reply to them.

Any ideas ?

www.jamiedurrant.com

Many thanks, Jamie.

kubasto

Hi,
click reply in your email program.
Cheers.

JamieUK Purchased

Ok,

Gotcha. Easy enough. Odd why their email doesnt display though. ;)

Cheers Kubasto !

Hi Kubasto, I bought and activated this theme, but for some reason, I am getting “Fatal error: Call to undefined function get_template_part() in /home/content/72/4975972/html/gruuvz/wp-content/themes/fastblog/header.php on line 21”.

I read in some other blog that the function is used in WP 3 or something like that. do you know of some other workaround I could do or if there’s anything that could be done about it.

kubasto

Hi,
Fast Blog needs WordPress 3.0 to work correctly. There is no workaround.

Hi, First of all great clean template. I have a question: How can I change the font of the Post title?, I tried by going to style.css and change it in the post.title section but I can not. Can you help me please. I would really appreciate. By the way I want it to change it to an Arial or Helvetica. Thanks.

kubasto
Hi,
1. Replace line 23 in functions.php file with:
define('FASTBLOG_DEV_VERSION', TRUE);
2. Replace line 40 in js/fastblog.js: file with:
selector: '#menu li:not(.current) > a, .post .content h1, .post .content h2, .post .content h3, .post .content h4, .message', 
3. Make the CSS changes. (Cufón font replace is switched off now for post titles).

Cheers.

Hi! I just purchased this theme and I need to replace the web font used for headers and such to a font that supports Hebrew. I’m considering using the Droid Sans font, or using one of the system defaults. I was told CUFON doesn’t support Hebrew. Could you help me with that? Thanks, Sarit

kubasto

Hi,
As far as I know Hebrew is not supported bu Cufón by default, but there are some methods to workaround this. Check out this method. I haven’t tested it, though. Cheers.

Hi,

In the them you can change the bacground colour to white and there is a grey background behind the font, is it possible to change that to white also?

Jay

kubasto

Hi Jay,
I’m not sure what you are asking for. What font background do you mean?

by
by
by
by
by
by