1077 comments found

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
aristofun Purchased

How can I remove round bullets on every Disqus link?

See disqus section on http://dotkompot.ru/2012/09/itunes-u/ – see red circles on every link?

FastBlog 1.6.

Any ideas, suggestions?

kubasto
Hi,
it’s built on lists, that’s where are the bullets from.
To remove them, paste the following code to the Custom CSS field in Theme Options / Advanced:
.dsq-comment-body li { background: none; } 
Cheers
Default-user
aristofun Purchased

Danke schon! Cheers :)

  • Bought between 100 and 499 items
  • Has been a member for 5-6 years
cdupin Purchased

I am trying to upgrade the theme, and I continue to receive this error message.

The uploaded file exceeds the upload_max_filesize directive in php.ini.

I am using the WP upload tool and have zipped the Fast Blog Content. Please advise.

Thanks,

kubasto

Try to upload files using an FTP manager (for example FileZilla), if you have problem with the uploader.
Cheers

  • Bought between 10 and 49 items
  • Germany
  • Has been a member for 3-4 years
Phil019 Purchased

Hi, i get this error message while i’m trying to access the page ->

Parse error: syntax error, unexpected T_ECHO in /www/htdocs/**/wordpress/wp-content/themes/fastblog/header.php on line 57

please help me out :/

Thanks!

kubasto

Hi,
what WordPress version do you have, and do you use the latest version of the theme?

Default-user
Phil019 Purchased

i guess i’ve fixed it :)

thanks!

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
cindyh Purchased

Hi there! I just updated to 1.6 but I still can’t get Twitter to work. Any ideas?

kubasto

Hi,
You can grant me an access to your admin area, so I could take a look at this. You can contact me directly using contact form on my profile page.

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years
emulaku Purchased

1st of great template! I’ve integrated “Jetpack” by wordpress pack, and it’s Jetpack comments include an integrated Social media login (I.E. Login with facebook, twitter etc). However, I don’t think the option to login w facebook, twitter and others are showing with this template. Can you help?

Thanks, E

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
cindyh Purchased

Hi again! I just swapped the Twitter #1 widget for the Fastblog Twitter wiget and it works fine. Sorry to bother you :) Love the theme!

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years
emulaku Purchased

Forget my 1st issue, i fixed it!

1. Can you please tell me how i can add a banner on top header, next to the Logo?

Thank you!

kubasto

Hi,
there is no such built in option.
Cheers

Default-user
emulaku Purchased

is there a hint you can give me where i can paste adsense banner code into the header or etc?

Default-user
emulaku Purchased

nevermind! Thanks again! Great theme!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hello here,

How would I modify this theme to take away the large video / image / audio / link icons on the left side of posts? Similar to this guy: http://www.keithrozario.com/

Also, how would I add a banner ad next to the logo in the header? Where it says “Works like tumblr, but it’s WordPress!”

Thank you.

If these is possible, I will buy this theme.

kubasto

Hi,
1. It’s possible, it’s described in theme documentation.
2. You can add banner in right top area of header (where is contact info currently).
Cheers.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
Lireoec Purchased

Hey Kubasto. I tried upgrading the Wootumblog plugin’s JWPlayer to version 6 but when I went to my page and checked the player I found that it was still version 5.0.753. Strange. I put player.swf in the directory you told us about and nothing… I was wondering if you could give me further guidance on this issue. Thanks in advance.

kubasto

Hi,

Are you sure you upload file corretly? Maybe you browser cache old file? Try to clear browser cache.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
Lireoec Purchased

Could you link me to a good known working version of player.swf? Cheers.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
Lireoec Purchased

I have version 5.10 of JWPlayer, is that working for you?

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
Lireoec Purchased

I have these files: player.swf, stylish_slim.swf and swfobject.js

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
Lireoec Purchased

Now it comes up with this Could Not Load Player: Player Configuration Error.

kubasto

Hi,
did you follow instructions from the theme documentation?

kubasto

Do you have a reason to update it? I think you could leave the previous version, in fact.

Default-user
Lireoec Purchased

Yeah the track stops about 10 seconds before the song actually finishes.

kubasto

OK, you can grant me an access to your admin area, so I could take a look at this. You can contact me directly using contact form on my profile page.

Default-user
Lireoec Purchased

I fixed it, thanks Kubasto. I reinstalled the Wootumblog plugin and the manually replaced the player.swf file again and that did the trick. Thanks.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

I am having issues with this theme. I installed the theme successfully, but have not been able to make the tumblogs work correctly. I chose the option in the theme to show the tumblogs in the navigation bar, and I created a few posts using the wootumblog plugin that is now in the main page of the dashboard, and verified that the posts are part of the correct tumblogs. However, when I click on the two tumblog links I have now in my navigation bar, I get an error page showing that nothing exists, when in fact I do have posts as part of those tumblogs (else they wouldn’t exist).

Please advise how I can fix this.

My website is baconbunker.com.

kubasto

Hi,
go to Settings / Permalinks and click Save. It should fix the problem.
Cheers

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Hi Kubasto,

I just updated to 1.6, but now when I try to upload an image there is no option to select an image to upload.

kubasto

Hi, where exactly?

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

At http://eyeamsterdam.com/

That said, the problem fixed itself this afternoon after I logged out and logged in again.

Thanks for a great theme!

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years

Hi,

Many people are now using Samsung etc. Where is the App for the Android? #Its not an iPhone world.

Thanks

kubasto

Hi, I’m not the author of the app. You can ask the WooTumblog plugin developers for that.
Cheers

  • Bought between 10 and 49 items
  • Has been a member for 5-6 years
  • United States
ishen Purchased

Hello, The Twitter widget isnt working anymore. Maybe it is due to the update in their API ? Is there an update for this that might work? UPDATE : I downloaded the latest and it resolved itself. Sorry I posted too quick!

  • Bought between 50 and 99 items
  • Exclusive Author
  • Has been a member for 3-4 years
  • United States

Hello. I am looking to purchase this theme, however, I would like to see a demo of the light or White version first. Is there any way you could provide this to me?

Mike

kubasto

Hi,
there is a scheme switcher on the sidebar (the colors icons) on the demo site. You can test them all.
Cheers

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Can this be used as a tech magazine…does it respond to phone and is there options for excerpts

kubasto

Hi,
it’s not responsive. Yes, there is option for excerpts.
Cheers

by
by
by
by
by
by