62 comments found

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi,

How to enable a linkable for the client logos. Currenty its only display logos at the homepage.

fireform

Hi,
Sorry, you can’t add links in this block, but you can use “Slider” or “Carousel” shortcode, add columns using shortcodes too and you will get what you need.

Regards,
Evgeny

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hello, I’ve a strange problem on Internet Eplorer only (I have IE 9) The top menu is not shown properly, the subitems are missing and instead you can see a ”<< Back” item and the “MENU” label printed on the site logo. Is this a known issue? Any known worksround? Thanks.

Default-user

The site is: www.digiunit.it

fireform

Hi,
Maybe you purchased HTML/CSS version? I can’t see your “purchaser” badge.

Regards,
Evgeny

Default-user

No, I think that’s because I purchased it from another account, but it’s certainly the right theme. It’s working perfectly and it’s one of my favourite theme, I’m just having this problem. Thank you.

fireform

Hi,
Can you check my own demo here? Contact me via my profile page, please and I’ll take a look onto your issue.
P.S. I noticed you’re using translation plugin. Is it qTranslate or WPML? If it’s qTranslate I suggest to deactivate it and check the menu. qTranslate is quite unstable (especially with WordPress 3.9.1).

Regards,
Evgeny

Default-user

Hi, here I am… We’re using WPML. An update: the problem is not that there are not menu items, but that the slider on the mainpage covers them!

Default-user

If I hack the revslider css I can send it back to z-index 0 and i can see the sub items of the menus, but I can’t select them and there are still those ugly ”<< Back” and the text “MENU” :(

fireform

Hi,
Yes, I see a problem on IE9, but I can’t see it with my demo. Have you installed latest version of the theme, including updated Revolution slider?

Regards,
Evgeny

Default-user

I tried to reinstall the latest version and everythings is fixed! Don’t know what happened, but it works :) Thanks.

fireform

I’m glad that it’s fixed now :)

Regards,
Evgeny

by
by
by
by
by
by