149 comments found

Do we have an update for when the speed issue is going to be resolved?

Kraftt

Hi there,

Yes we are currently working on it and the update will be ready in 2 days at most. Thank you for your patience!

Kindest regards,
Kraftt

Kraftt

Hi there,

In 12 hours (at most), our support forum will be online again! We have changed our brand name and added new members to our team. We are working hard to give you our best.

So it is better for you to get answers for your questions after our support forum is online.

Thank you for your patience!

Kindest regards,
Kraftt

Hello everyone!

We are truly sorry about the support forum maintenance, please accept our sincere apologies! Good news is our support forum is online…

Bad news is unfortunately you have to register again. Thank you for patience and understanding. Have a great day!

You can reach our support forum by clicking here.

Kindest regards,
Kraftt

m4xy Purchased

Hi, when will a update for Wordpress 4.0 released? And does it include better working <hX> tags? I requested it in the old forum . Would be good for SEO.

BR m4xy

Kraftt

Hi there,

We have recently updated our theme. And it is compatible with WodPress 4.0 now.

Kindest regards,
Kraftt

Hello,

How I can enable plugins “revolution”, “visual composer”, “Teaser Section” and “Portfolio”?

Thank you very much

Kraftt

I am sorry but Feather doesn’t have any of these plugins included.

Kindest regards,
Kraftt

memtew Purchased

Can you add vk.com social button on footer?

memtew Purchased
Bug: If I want to use custom style (Theme Style Settings->Custom CSS) with ’ symbol – it doesn’t work, because ’ symbol will be escaped. Example. My custom css:
@font-face {
    font-family: 'SuperDuperFont';
    src: url('/fonts/superduper.ttf');
    font-weight: normal;
    font-style: normal;
}
But on site in source code its look like this:
@font-face {
    font-family: \'SuperDuperFont\';
    src: url(\'/fonts/superduper.ttf\');
    font-weight: normal;
    font-style: normal;
}
To fix that in user_settings.php I modifed 363 line from:
<?php if($custom_css != '') echo $custom_css; ?>
To:
<?php if($custom_css != '') echo stripslashes($custom_css); ?>
Kraftt

Hi there,

Could you please register to our support forum with your purchase code by clicking here? Our support team will be happy to help you!

Kindest regards, Kraftt

Hi,

This can only be installed on wordpress.org not wordpress.com yeh?

by
by
by
by
by
by