211 comments found

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
herelik Purchased

Hi, thank you for this great theme! I started using it and I have a question about the portfolio 1 column. When I click on any of the images of my portfolio 1 column page, I want the behavior to be like the “Read More” button. By default if I click on any of the images, it just opens a gallery. Is there a way to have both the Read More button and the image link to the post details page? Here is the link to my site:

http://www.artofhunter.com/

Thanks, -Matt

eneaa
Yes, just replace this file:
fenix/portfolio-1column.php
For this one: http://cl.ly/HARI/portfolio-1column.php
Default-user
herelik Purchased

Thanks, that worked perfectly!

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
  • Italy

Hi eneaa, I just start to enjoy the georgeus theme. Thank for it. I have two question: 1) I don’t know how to set the default slider or default background image… look at http://demo.re-active.it/?p=1 isn’t loading anything!!! 2) I wuold like to change the color propriety to menu item in the hover effect i tryed to change with .jqueryslidemenu>ul>li>a:hover { background: #00a2cf !important; color:#fff !important; }

but still hold the color of proprity have a look to the menu…http://demo.re-active.it/ have you any suggestions

thanks Andrea

eneaa

Take a look at the Documentation, you will find how to create Slider Items also how to upload the “jwplayer” folder for Video Backgrounds.

About the Menu, if you use Cufon fonts you can change the color on hover. That’s why only change the background.

Default-user

Sorry, i set use cufon true font but still have no change about a.hover color of main menu. Do you have an idea why? thanks

eneaa

Sorry, I meant you can not change the color on hover if Cufon is enabled.

Default-user
Well, thanks now a:hover is working without the cofun and… i set the slider and works like default background for the pages i didn’t set any other image background but this function doesn’t work no more in home page for example I upload 3 images in “background options” and doesn’t works. Do you have any idea why? any suggestion to sort out? http://demo.premiobasi.it/
Default-user

I verify more deeply and just only homepage doesn’t works: the image or slider default background aren’t come up even choose to leave empty in “background option” or to upload one or more images. Something wrong i did? thanks

eneaa

In Background Options you can only upload one image, that’s for Single Image Background.

For multiple images you have to use the Slider or the Fullscreen Gallery.

Default-user

Yes i uploaded just one image in the home page but doesn’t come up? Thanks for the support

Default-user

I make some test, and look like doen’t find the image maybe is because i have uploaded in “media” before with the sami name, or something like that… anyway I figurate out doing another new page whith home template and new image and now working. Thank for support

  • Bought between 100 and 499 items
  • Has been a member for 4-5 years
  • Referred between 1 and 9 users
  • United States

Just downloaded the theme. Great design. I am setting up my ‘Contact Page’ and don’t see a ‘Contact Form’ short code in the short code section. Please Advise.

http://www.videomarketingagency.com/wp-content/uploads/2012/06/Screen-Shot-2012-06-10-at-7.00.01-PM.png
eneaa
Is just “Form” or this:
[form email='test@test.com' ]
  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
BenzBerg Purchased

Hi There,

I trying to achieve the following.

1. Make Slider Items, I assume that these have to attach to the parent and slide out like the however I cannot seem to make this occur. i.e. Like the Galleries Page on the Live Preview. 2. I cannot get the Text to display on the images like the NYC page even after completing the text on the edit function of the image. 3. Finally trying to delete the Meta Tag, Acrhives, Categories and Subscribe page from the template. Do I just take this out of the css file or is there a similar less dramatic way? Checked widget and there are none there…. Thanks

eneaa
Have you seen the video-tutorials? Maybe there is an error on your site, please create a support topic with your URL so I can take a look: http://support.eneaa.com
  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

I followed your video from the Documentation page about making full screen background images, and it does not work. The image does not show up. It is a black backgroun, with a tiny circle in the center that spins, but no slier images. Please help

eneaa
Please create a support topic with your URL here: http://support.eneaa.com

I will take a look

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

The images are there on “view Source” perhaps your javaScript files are out of date or something? The images are not loading. Is there some sort of update I need?

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

I am having a terrible problem with the background images appearing. I have changed all permissions and so forth. No luck. Any help?

eneaa
Did you try these steps?: http://support.eneaa.com/basicdocs/#timthumb

If all that doesn’t work please create a support topic in http://support.eneaa.com

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Unfortunately that was no help at all. The Theme doesn’t work.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Looks Like Everyone Is having the same problem. I sure wish I would have read these comments before I bought. Wow, every single person say the same thing, and no help is offered. You’d think the problem would have been figured out by now. How do I get my money back?

eneaa

This was my last msg: Please create a support topic with your URL here: http://support.eneaa.com

I will take a look And you also have these docs: http://support.eneaa.com/basicdocs/
  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

I’m new to the Wordpress format and all the documentation I read kind of flies over my head. However I love the look of this theme and am really quite desperate to get it working properly. At the moment, I can’t figure out the following: how to create Page Directories and then Sub-pages on the left sidebar how to get the fullscreen gallery images working properly how to remove unneeded ‘widgets’ (?) from the home screen

eneaa
The list of pages on the sidebar are created with the “Pages Widget” if your pages have “parent”, for example: http://cl.ly/HUFA

What problem do you have with the galleries? You can create a support topic in here: http://support.eneaa.com

About Widgets here is a tutorial: http://wp.tutsplus.com/tutorials/wp-101-video-training-part-12-widgets/
  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
  • United States

I am trying to find the video tutorials? I don’t see them in my Documentation folder or anywhere in the download?

eneaa

Within the ZIP downloaded from Theme Forest there is the folder called “Documentation” then open the “index.html” file.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
  • United States

Thank you- That would have saved me the installations problems I had if it had been more easily found. Now I have followed through all directions and seems I’m having the same issue as others in this comment feed.

My permissions are correct- set at 775. But all I get is a swirling circle in the middle of my home page. Please advise.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
lesterhm Purchased

I just installed this theme on bluehost running PHP 5 .2 and Wordpress 3.4. The permissions for the folders for timthumb (cache & temp) have been set as indicated in the documentation but the site still does not display the image. I tried following the directions at the given link so that the permission would be 777 for both folders but still no avail.

Images don’t work and even publishing/updating the page for changes takes forever. I can’t even upload on the slider.

Please help.

eneaa
Did you follow all these steps? http://support.eneaa.com/basicdocs/#timthumb If you still have problems please create a support topic with your URL : http://support.eneaa.com
Default-user
lesterhm Purchased

Okay, it worked when I edited it in Chrome instead of Firefox. No further changes needed.

  • Bought between 10 and 49 items
  • Has been a member for 7-8 years

Hi there, this is Josh here, i would like to buy this “Fenix – Fullscreen Video & Image Background” word press theme. I am totally new in word press, can I know what is the procedure to install this theme in my word press website? Should I upgrade to word press premium to install this theme? or I can using the basics word press to install this theme?

eneaa
If you have your site in WordPress.com you need to upgrade. More info here: http://en.support.wordpress.com/com-vs-org/

If you have your site in a regular Web Hosting, you don’t need anything else.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
lesterhm Purchased

I would like to have a full screen gallery with controls under my text in the full-width page. How can I do this?

Also, how do I disable the title of a full-width page? I actually want to get rid of the title box and put the body text lower into the page in line with the top of the menu.

eneaa

In the Full-width page you can only have the background Slider.

You can disable the Title on every Full Width Page by adding this CSS code:
.page-template-page-fullwidth-php .page_info_t{display:none;}
You can add this CSS code in your Admin Panel>>Fenix>>Style Options.
  • Bought between 50 and 99 items
  • Canada
  • Exclusive Author
  • Has been a member for 4-5 years
Marloo Purchased

How can i desable the Full screen Icon on the corner of bottom right. it is causing issue.

http://houseofmoments.com/
eneaa

seems you already did it, right?

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Hello,

I am very keen on this theme. However I need to know something before I buy.

I am wanting to have the Homepage YouTube. Is it as easy as ADMIN >NEW POST ?

Thank you.

eneaa

Yes, Admin>New Page. And then paste the link to your YouTube Video.

  • Bought between 10 and 49 items
  • Has been a member for 7-8 years

Hi, is this Fenix theme support multilingual ? like chinese ?

Thanks !!!

eneaa

Yes, but if you don’t use cufon or at least use a Chinese Cufon font.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

how do you get the video to play in the background I’m interested in the code. thanks

eneaa

It’s a mix of PHP and Javascript.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hello, i can’t manage to make the thumbnail images on the portfolio to work. I’ve read your support post, but i noticed that you’re using linux hosting. Mine is windows hosting, do you think this is the problem?

eneaa
It should work well. Did you check this info:? http://support.eneaa.com/basicdocs/
Default-user

yes sure i did check all those infos….no positive result. I’m using Godaddy hosting what do you think?

Default-user

hello again, i moved the website to linux hosting, problem solved…thanks

by
by
by
by
by
by