30 comments found

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi, just a couple comments about the template, I bought it for a project and we are facing several issues. We have some questions, my deveoper will contact you by email. Thanks.

dhsign

Hi,

I’ve just sent an email to your developer.

Have a great day, Jordan

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years

looks great, but where is the search box?

dhsign

Hello,

you can see the search box here in the right sidebar:

http://dhtheme.com/ferus/index.php/features/module-positions-and-variations

Best regards, Jordan

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
Awazery Purchased

Hello I purchased ferus theme for joomla, anyways I was wondering if
can remove powered by Warp theme framework
& how to update the warp theme framework to 6.6.4.. please respond ASAP

dhsign

Hi,

I’ve just sent you an email.

Jordan

Default-user
Awazery Purchased

thank you! :)

Default-user
Awazery Purchased

i tried to change the font family of website
i tried custom.css & tools.css by adding the following
.body {font-family: Arial, “Helvetica Neue”, Helvetica, sans-serif;}
but it won’t change

dhsign

Hello,

you can change the font from the template settings > Site admin > Extensions > Template manager > Ferus > click on the “Profiles” tab > then scroll down and choose the body, menu or headings font.

If you don’t find the font you want to add you can add a font, but for this I must send you instructions. Which I will send you right now over the email.

Best regards, Jordan

Default-user
Awazery Purchased
Thank you for your reply Jordan! But I was wondering where can I find the animations shortcodes to add animation to my site Like this ? (how can I find it in js file??) Thanks test . — )
dhsign

Just sent you an email.

Default-user
Awazery Purchased

for RokSprocket Module < my site is multilingual & im using FaLang, however its not letting me to translate it in falang admin panel, how do i fix this??/

dhsign

Hi,

to be honest, I’m not familiar with FaLang, but I will test it later and will let you know.

Best regards, Jordan

Default-user
Awazery Purchased

hello, i just have this little thing…on menu..hover over each one an effect with brackets [home] < blue effect, it looks awesome, however when i turn my site to RTL …the effect is messed up, how can i fix it in the CSS to make it look in LTR? thanks in advance. (send me mail @ mzaki) Best regards, Mzaki

Default-user
Awazery Purchased

hello, i just have this little thing…on menu..hover over each one an effect with brackets [home] < blue effect, it looks awesome, however when i turn my site to RTL …the effect is messed up, how can i fix it in the CSS to make it look like LTR? thanks in advance. (send me mail @ mzaki) Best regards, Mzaki

dhsign

Hi Mzaki,

is this happening on second language with RTL layout or something else?

If this is happening on your second language you need to first duplicate template from Template manager > open the duplicated template > in the Menu tab > select for a main menu your second language menu > then assign it to those menus as well from the Assignment tab.

Best regards, Jordan

Default-user
Awazery Purchased
http://imgur.com/12n0EPu < please check attached image
dhsign

Hi,

can you send me your site url with your username here: support@dhtheme.com, so I can take a look.

Jordan

Default-user
Awazery Purchased

it’s on localhost..didn’t upload it yet…but i can upload it if you could fix it

dhsign

I need to see it, so I can suggest a solution. It will be best if you could upload it on a live server.

Jordan

Default-user
Awazery Purchased

gimme 1hr :) i’ll upload & mail u… thanks!

Default-user
Awazery Purchased

hello again mr jordan
i’m having an error when creating a RokSprocket Module
when creating a joomla! content (like recent projects or Portfolio 3 columns>
clicking on each item should redirect you to another page… right???
my case.. re-load home page and then show the content… :(
what should i do? Best regards, Mzaki

dhsign

Hi,

can you send me an email with your site link, so I can take a look. You can check if your module will give the error if you set tags for the module items.

Best regards, Jordan

dhsign

Just sent you an email.

Jordan

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

I have had a couple of issues with the template. First issue is that when I add a slideshow it does go full screen. I finally found a work around by selecting the template and setting top a to 100%. This is not a good way to do this as it should be done automatically. Second issue I can across was the (i) within the Features module on Home 3 Product Review when I made and edit the (i) fields were stripped. Third issue that I can figure out is that I created a menu item based on the home article, which has only a 1 on it and no content. I wanted to duplicate this by not displaying article content and using pure modules like the home page, but that is not working either as it is displaying the 1 of the content in the article. I checked everywhere for custom css or something that was used on index page to duplicate on page but can’t find it. Please assist with all these issues.

dhsign

Hello,

about your questions:

1. Slider – you can make a module position full width only from the template settings. For Top-A is the same and it’s available in the documentation > Modules section.

2. Your editor is stripping the code, so you have 2 options – before editing the code disable your Text Editor from Global Configuration or install JCE and set it to not strip the code.

3. Home page is set to have no article content, which is also controlled by the template settings. To find it you need to go to Site admin > Extensions > Template manager > Ferus > click on the Profiles tab > scroll down and find “System Output” option > if set to Yes the article is displayed, if set to No – there will be no article. Note that you need to first create a profile (or use the preset profile called “frontpage”) to which you need to assign the menu you don’t want to have articles (there is an Assign pages button in the settings from where you can assign the menus). If you set the option for the default profile you won’t have articles in all of your pages.

Best regards, Jordan

Default-user

These issues should not be present if I’m using the quick start.

dhsign

Hi,

issue 1 and 3 are not problems at all, but template features. Especially issue 3 (article disabling) is a great feature which is not present in most of the frameworks. Warp has it and it’s quite handy :)

Issue 2 is a problem caused by some editor, thus I can recommend using JCE and edit its settings so it will never strip the code.

Best regards, Jordan

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
  • Spain

Hello!

I have problems to install your quickstart 3 :( I write all data right and when I click on last step 3, I only can see bar loading all time…..

Could you help me? (It is the first time this happens to me installing a template.)

dhsign

Hi,

you can try by increasing your execution time, by adding this in your php.ini file:
max_execution_time=300

If this doesn’t helps I can suggest to import the database manually. Drop me an email (support@dhtheme.com) with your username in it and I will explain what you need to do.

Best regards, Jordan

Default-user

Thank you! Now it works fine! :)

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
Matkob Purchased

Hi,

I have a small problem with logo. When I put my png. photo the problem is when I scrole page down, the logo stays sime size. IT doesnt get smaller as a menu. how can I fix it?

And how can I remove this: Powered by Warp Theme Framework

Thanks, matko

dhsign

Hi Matko,

you need to edit both your logo image paths in the custom.css file – the original logo (.custom-logo) and the small logo in the fixed header (.f-block-headerbar .custom-logo).

Note that every color style has it’s own custom.css so you need to edit the correct one.

Best regards, Jordan

Default-user
Matkob Purchased

Hi Jordan,

thanks for your help. I solved this problem. But you didn’t tell me how can I remove ’’Powered by Warp Theme Framework’’?

Thanks and regards, Matko

dhsign

Hi Matko,

sorry for this – you can easily stop it from the template settings:

Site admin > Extensions > Template manager > Ferus > click on the Profiles tab > scroll down and you’ll see the Warp Branding option > select No and save. This will remove it.

Best regards, Jordan

Default-user
Matkob Purchased

Thanks Jordan and sorry for bothering you with this. It was so easy. :-)

dhsign

No problem man, sorry for not paying attention :)

  • Bought between 50 and 99 items
  • Has been a member for 2-3 years
  • Netherlands
jeffer Purchased

can i update this theme to joomla 3.3?

dhsign

Hi,

yes, you can update Ferus to 3.3.0 :) The problem concerns only the templates using Helix Framework.

Best regards, Jordan

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi, I have purchased this theme but I have a problem. If I go in template manager and select the theme to change the colour, I can’t change the color of the theme, I just change some colors (main menù only) but not all colors as in the demo.

dhsign

Hi,

you need to go to Site admin > Extensions > Template manager > Ferus > click on the Profiles tab > then you need to click on the Style option > drop down menu will open and from there you can choose the style (color theme) you want to use. Save and refresh your site to see the change.

Best regards, Jordan

Default-user

Thank you! Now It’s ok!

dhsign

You’re welcome :)

Default-user

But haow can I do to change the social icon on top of pages in “toolbar-r”? If I go into module “social Icons Top” there isn’t icons…

dhsign

Disable your text editor first from Global configuration > Text editor field > select None and save > then open the module and edited. After your done you can turn on again the editor.

If you have saved already the module, probably your editor has stripped the code, so you can get the original code from the documentation.

Jordan

Default-user

Yes, I had a text editor enabled. Thank you!

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi, How can I delete or subscribe “Powered by Warp Theme Framework” on footer?

dhsign

Hi,

you need to go to Site Admin > Extensions > Template manager > Ferus > click on the Profiles tab > scroll down till you see the Warp Branding option > select No and save.

Best regards, Jordan

Default-user

I followed the steps you show me but it does not work. I keep seeing the words “Powered by Warp Theme Framework” on footer

dhsign

Hi,

note that there are different profiles and you can disable it on one, but it can be enabled on another one.

If you still can’t find how to remove it, please send me temporary admin access to your site at support@dhtheme.com and I will remove it for you.

Jordan

  • Bought between 100 and 499 items
  • Brazil
  • Has been a member for 4-5 years

will there be any updates?

dhsign

Hi,

and yes, there will be updates. Unfortunately at the moment I can’t give you a specific time frame.

Best regards, Jordan

itsnyc
itsnyc Purchased

Another question on the main colors for the blue and gray, where can I change to a lighter blue and a lighter gray?

dhsign

Hi,

you need to edit the css files for the style you’re using (per example: templates/ferus/styles/blue/css/). You can add overrides in the custom.css file or edit directly the 3 css files in this folder.

Best regards, Jordan

itsnyc
itsnyc Purchased

Thanks

by
by
by
by
by
by