569 comments found

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
  • Vietnam

Hi author,

I’m very curious want to know What’s font used in this page: http://demo.squidix.com/wordpress/fiction/home-page-4/

thanks a lot!

squidix

For the header?

“Create your own stunning, clean and professional website.”

Just use a CallOut3 element.

  • Bought between 100 and 499 items
  • Exclusive Author
  • Has been a member for 3-4 years
  • Referred between 1 and 9 users
  • United States

I don’t seem to have the ‘Widget Area’ on my menu to define sidebars. I’ve installed all the plug-ins inside the plug-in folder that came with the theme.

squidix

Go to Plugins > Add New and install WooSidebars. This will be packaged in the next update.

CLINE123

Thank you for that.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

[Ticket ID: 397176] – Our logo is not working using the Fiction theme – seems to be faulty!

Still no resolution – can you please encourage speed of developer input?

We are losing project time due to this one issue.

Thanks for your persistence.

squidix

Hi James,

I’ve left him a note to get in the morning reminding him of the issue. I apologize about the delay.

Dave.

  • Bought between 10 and 49 items
  • Canada
  • Has been a member for 4-5 years
tryspot Purchased

Is there an update on when the themes “slowness” will be addressed? I uninstalled a few plugins that we don’t need and it’s still slow like molasses. We’ve had the site analyzed by two companies and it fails with an “F” report every time. The site is installed on the same web host that half a dozen of our sites are built on and this is the slowest theme yet. Would love info on how to get this them sped up.

Is there a caching plugin for the theme that you can recommend that will work in the interim while the issue is being fixed?

thanks so much

squidix

We’d recommend WP Super Cache, that’s what we’re using on the Demo. It may help a bit. We’re still looking into the speed issues and we are developing a rather large update that will fix these issues.

  • Has been a member for 2-3 years
  • Sold between 1 000 and 5 000 dollars
  • Bought between 10 and 49 items
  • Exclusive Author

Hi, Nice theme. But I am having few issues at the moment. First is testimonials please see my homepage http://hispirits.biz/demovisa/ see how testimonials is coming and second is contact page form, you have recommended contact form 7 so I have installed it when i am inserting a select drop down its not coming. Its really strange check this page http://hispirits.biz/demovisa/uvs-form/ .

I would really appreciate if you can rectify if ASAP

Thanks

squidix

You will need PHP version 5.3.6+ in order to use the carousels.

The Contact Form 7 issue is being fixed in the next update.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
Hi guys, I’m having issues with the posts .. so here is my blog.. http://www.fundmybusiness.biz/news here is the post.. http://www.fundmybusiness.biz/new-debt-restructuring-solutions now if you click on either the breadcrumb link or the categories under the post.. this is what happens… http://www.fundmybusiness.biz/category/news

why? how can I fix it? do I need to setup anything else?

on another note.. you should be more explicit on the documentation about how to use the query on the blogs.. it took me a while to try and figure this out.. just explain on the documentation where to click to open the query and what exactly should you put there… some examples couldn’t hurt..

Default-user

there is also an error displaying the categories for each post.. ALL the categories available get listed… not just the ones for that specific post… PLEASE HELP !

squidix

I don’t understand the issue you’re having with the categories on posts, it looks fine to me.

The first issue can be rectified by going into Templates > Blog and changing

[blog][wp-pagenavi]

to
[blog1][pagination]

This was fixed a while back, but the older templates need manual changing.

squidix

Also, the documentation does have examples and a good amount of explanation on the Query.

Default-user

I will open a ticket to show you what I see when I click on the categories .. it doesnt list the posts for that category… it just gives me an empty page with the post title (the one I clicked on)..

squidix

What’s the ticket ID so I can look into this for you?

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

hi, when i edit a page with visual composer, i cant edit text block, pop up go out but nothing is write and i cant write nothing..can u help me

squidix

Try refreshing a few times. This is a Visual Composer bug.

  • Bought between 10 and 49 items
  • Elite Author
  • Exclusive Author
  • Has been a member for 1-2 years
  • Sold between 100 000 and 250 000 dollars
  • United States

ATTENTION:

There has been an emergency update to fix the Contact Form 7 issue. This is pending approval from Envato and should go live shortly.

  • Bought between 1 and 9 items
  • France
  • Has been a member for 1-2 years

Hi, i have a 404 for all my pages of portfolio, i tried the thing to save my permalink structure and resave but nothing work

Default-user

i found the solution, the problem came from an other plugin with flush rules on each call … so i just commented the line and flush it by saving in parmalink conifguration, it works now :)

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hello, Just want to say that this is the first theme I have downloaded and started working with and I am really enjoying it but encounter a few things. Firstly, is there a way too enlarge the size of all the main text? The default size is just a tad small for the site I am doing. Also, I have added a custom URL into the top navigation. Is there a way this can open in a new tab? Finally, is there a way to remove the ‘search bar’ in the banner as it will not be used.

squidix

You would have to resize the text in the CSS, there is no option for this as some content elements use different sizes.

For more information about linking to a new tab (target _blank) please see: http://wordpress.org/support/topic/opening-menu-links-in-a-new-tabwindow

As for the search, that can be removed in header.php. You should see the search form right in there :)

  • Bought between 50 and 99 items
  • Has been a member for 2-3 years

Hi,nice theme!!! Pre-purchase question : in the portfolio there is the ability to view only the image lightbox and not the link to the page of the project?? Like a gallery?

Thanks in avance !

squidix

This isn’t possible by default, but you could implement the proper changes in the template files.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
Hi. I have a some problems like “fmb2013fmb” I can’t see any post in category http://mmcrimea.com/category/news and why I can’t choose category in Blog Style? http://mmcrimea.com/wp-content/uploads/2013/09/2013-09-30_222217.png

Thanks

squidix

You’re not going to see the blog category in Blog Style 1 because you need to define this in the query.

For example, a query to display all blog posts in the category “kitchen” would be:

post_type=post&category=kitchen&nopaging=true

As for the blog, go to your WP admin in “Templates” and edit the blog template to say

[blog1][pagination]
  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

My slideshow doesn’t show up in IE 10 and the theme looks really messed up in IE 8, is there a fix for this? Also, I’ve set up specific categories as menu items, but they’re not coming through. All I see is

Is there a fix for this? My blog template does say blog1 as indicted in a previous post. Any help would be greatly appreciated. Here’s an example of my site/category not working. http://174.121.135.155/~lccanet/category/legislative/

squidix

You probably have a duplicate blog template. Look in the WP Admin for “Templates” and edit all of the “Blog” templates to say

[blog1][pagination]

The issues in IE 8 are not supported with this theme. The slider does show for me in IE 10.

Default-user

my blog template shows the code above but my issue is still not resolved.

squidix

You probably have multiple blog templates then. Make sure you look through them all and make sure you don’t have more than one.

  • Bought between 10 and 49 items
  • Has been a member for 0-1 years

I keep getting this error on a new install. Is there something I can do about it? Do I really need all those plugins running? Fatal error: Allowed memory size of 41943040 bytes exhausted (tried to allocate 7680 bytes) in /home/public_html/tradewinds/wp-content/themes/fiction/modules/default.php(78) : runtime-created function on line 1

Default-user

it seems that the plugins keep auto-activating. Is there a way to turn that off? I’ve already gone into phpadmin and disabled autoload and cleared option_value yet it keeps auto activating.

Default-user

wp-pagenavi and nextgen gallery are causing the memory errors

Default-user

Looks like this worked

1. Try adding this line to your wp-config.php file: define(‘WP_MEMORY_LIMIT’, ‘64M’);

2. If you have access to your PHP.ini file, change the line in PHP.ini If your line shows 32M try 64M: memory_limit = 64M ; Maximum amount of memory a script may consume (64MB)

3. If you don’t have access to PHP.ini talk to your host.

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
Doyley Purchased

Hiya, is your preview theme working? cant see any drop downs?

Also whats the best solution for a gallery page?

Default-user
Doyley Purchased

Also how can a add a different sidebar for each page.?

Need all this ASAP please.

squidix

The gallery page is all going to depend on how you want the look and feel, we use a Portfolio that has 3 columns.

We will check out the demo shortly.

You can add custom sidebars by installing the WooSidebars plugin

  • Bought between 50 and 99 items
  • Exclusive Author
  • Has been a member for 5-6 years
  • United States

Guys, I’m trying to contact you from the support ticket but no luck, can you please take a look? I really need to find a solution for what’s happening and I’m running out of time,

Thanks!

newmediastudio

How long it takes for you guys to respond your support tickets? 3 days and still waiting for the response on why the website is not working, any idea?? can you please check my ticket in your site??

squidix

All tickets are answered as of right now, and were as of last night as well. We haven’t had an outstanding ticket past 2 days and 1 hour. What’s your ticket ID?

newmediastudio

Thanks, the ticket id is 973287, you replied yesterday actually but I can’t go there to say thanks, seems like the ticket page is not loading at all.

squidix

That’s bizzare. It seems to work here. I’ll check it out.

newmediastudio

Thanks so much for your help!

squidix

Was this resolved? I do believe we answered the ticket.

newmediastudio

Yes, you did, thanks so much, still going thru the theme but as far no more questions, if needed will be bugging you on the forums, thanks!

newmediastudio

1.- How you create portfolio items and have them displayed in the home page as a large item box?

2.- How you allow tweets to appear at footer

3.- Where to change the social icons at top and footer?

Thanks!

squidix

1)

You can do this by:

1. Make a new page. 2. Add an element to that page, choose “query”. 3. Put “post_type=portfolio-item&nopaging=true” (without quotes) in that query. 4. Add an element inside that query, choose “Portfolio CarouseL” 5. Set up the Portfolio Carousel. 6. Add a large spacing element below it if desired.

2) Tweets can be added by setting up the Twitter Widget in Settings > Twitter Widget

3) This can be done by going to Appearance > Theme Options > Banner

newmediastudio

Thanks, but can you reply the ticket id 973287 in your system?

newmediastudio

Can someone reply ticket number 973287? 3 days waiting and I just need confirmation on something. Thanks

squidix

I have sent this up to the lead developer.

newmediastudio

Still nothing, just an apologize but nothing else.

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
  • Spain
gothw Purchased

The theme have a problem with css, the website lose the css file periodically, and i have change any parameter in theme options to refresh the settings and reload css. Same in your website: https://squidix.com/clients/submitticket.php?step=2&deptid=9

squidix

I’m not sure why this is happening, but why did you post the support website? The support site doesn’t use Fiction.

Make a support ticket with your FTP information and WP Admin.

Default-user
gothw Purchased

Solved: functions.php (línes 235,236)

Only loads css if the admin user is logon.

Change this: wp_register_style(‘style’, admin_url(‘admin-ajax.php?action=style’));

With this: wp_register_style(‘style’, get_template_directory_uri().’/style.css’ );

  • Has been a member for 1-2 years

CAN I USE THE THE SLIDER WITH PICTURE ON MY SIGHT?

squidix

I don’t see why not. The LayerSlider is rather flexible. Check out what you can do with their slider here:

http://www.youtube.com/watch?v=ZY9SxVyugx4
  • Has been a member for 1-2 years

CAN I USE THE THE SLIDER WITH PICTURE ON MY SIGHT?

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
futbol7 Purchased

On the main page, in the section of testimony, there is slyder to the next witness. I can not put. Could you explain how?

squidix

I’m not sure I understand the question. Please try rephrasing it or providing screenshots.

Default-user
futbol7 Purchased

In the Home page(http://themeforest.net/item/fiction-flexible-and-responsive-wordpress-theme/full_screen_preview/5263035), in the testimonials zone, you have a slyder,and when you put left and rigth arrow, you change the testimony and show the next. How can i use this slyders?

squidix

You will need to set up a carousel to display the testimonials as carousel items. You should be able to see it if you imported the demo (follow the instructions in the documentation)

Default-user
futbol7 Purchased

Im from spain and when i put special caracter as ñ or í, the carousel controller dont reconice it. i try put the ascii code, and this dont reconice it neither

squidix

Please make a support ticket so I can assist you better.

https://squidix.com/clients/submitticket.php?step=2&deptid=9
by
by
by
by
by
by