70 comments found

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hello,

Great template, I integrated it with umbraco without any issues!

I’m curious if you have any tricks to get the images on the Portfolio page (with gutters) to load any faster though? Right now I’ve got about 80 images the page loads a while before any images show. I can send you the URL if that will help.

Thanks!

Hilary

fireform

Hi,
Thanks for kind words!
80 is too much :) I can suggest to resize images to a lower size and save to jpg with 70-80% quality. Maybe you can split your portfolio to multiple pages and use Infinite Scroll? Also you can remove these styles to show images on page load: http://cloud.evgenyfireform.com/image/2V0i2W2E302R

Regards,
Evgeny

  • Bought between 100 and 499 items
  • Exclusive Author
  • Has been a member for 3-4 years
nikip Purchased

hello there is there an update for imagesloaded.min.js? because some browsers have a hard time to read it and load the images for sliders or ist taking to long to load them!

and thank you for the great support general!

thank you

fireform

Hi,
ImagesLoaded can’t help to load images faster :) It’s just using as callback when all images are loaded to show images. Please, check my answer to hsharp063.

Regards,
Evgeny

  • Bought between 50 and 99 items
  • Exclusive Author
  • Has been a member for 2-3 years

Hi! Is there an option for a pause button on the full page slider? thx!

fireform

Hi,
Thanks for your question. Unfortunately, no. If you want to add such functionality, check FlexSlider 2 API. Maybe this code will help:

var paused = false;
ef('.pause_button').on('click', function(){
if (!paused) {
main_slideshow.data('flexslider').pause();
} else {
main_slideshow.data('flexslider').play();
}
paused = !paused;
});

Of course you need add your button into HTML and stylize.


Regards,
Evgeny

Default-user

Thanks for the reply! Can you help me with the error Im getting:

ReferenceError: main_slideshow is not defined

main_slideshow.data(‘flexslider’).pause();

fireform

Hi,
Try to add that code after the line #1150 in app.js (ef(’#nextslide’).on(‘click’, handler) – below this).

Regards,
Evgeny

  • Bought between 1 and 9 items
  • Sold between 1 and 100 dollars
  • Exclusive Author
  • Has been a member for 0-1 years

Urgent

Background video not working on iphone. please help me to fix it out.

Thank you

fireform

Hi,
Thanks for your purchase!
Background video shouldn’t play on mobile devices. It fallbacks to an image on iPhone, because mobile devices do not allow video autoplay. It’s the most intelligent way to embed background videos.

Regards,
Evgeny

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hi,

1) Can the nav menu be made as a thin bar across the top?

2) Can the photos be made to open with one click instead of two?

Thank you for your time! Peter

Default-user
p3t3or Purchased

I ended up purchasing it anyway. I notice I am getting the full site when accessing on mobile devices / tablets (stock install no modifications).

Default-user
p3t3or Purchased

So I’m pretty much all set except for two outstanding issues.

1) As stated above, my site is not recognizing mobile devices and displaying as the regular site. However, I do notice, when I resize my window on a PC, it takes to the mobile version.

2) I keep getting errors when trying to use the contact form: Notice: Undefined variable: message in C:\wamp\www\get_mail.php on line 19

Any thoughts? Enjoying it otherwise. www.silzerphotography.com

fireform

Hi,
Thanks for the purchase!
Regarding your problem: my template doesn’t contain the markup presented on your website (‘frameset’ tags). See on the screenshot. Hope it helps.

Regards,
Evgeny

Default-user
p3t3or Purchased

Thanks for the response! I needed to change the way my host handled my site (it was inserting that redirect frame). Works perfectly now. Any ideas on part 2? the php error?

Default-user
p3t3or Purchased

To clarify, when I say it works perfectly, I had to turn off mask URL, which I’m not a fan of doing so if you’re already aware of this issue and have a fix please advise. Thanks again, loving the layout.

fireform

Hi,
Sorry I can’t give any advice regarding this.
#2. CSS:

.ef-links-holder a.ef-lnk {
display: none;
}
.ef-links-holder a.ef-lightbox {
float: none;
width: auto;
}

Regards,
Evgeny

Default-user
p3t3or Purchased

Have you seen this before? I keep getting errors when trying to use the contact form: Notice: Undefined variable: message in C:\wamp\www\get_mail.php on line 19

fireform

Hi Peter,
It seems yes. These notices are visible if displaying errors is on. You can modify php script like on the screenshot to get rid of these notices.

Regards,
Evgeny

  • Exclusive Author
  • Has been a member for 2-3 years
  • Sold between 10 000 and 50 000 dollars
  • Europe
  • Bought between 10 and 49 items
  • Referred between 200 and 499 users

Really good one!;

fireform

Hi,
Thanks!

Regards,
Evgeny

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

hello! i bought ur template last week! but now i see that if i visit the website by a tablet, menu doesn’t work! can u help me? this is the link www.premiatocaffevenezia.it thank u. best regards

fireform

Hi,
Thanks for the purchase!
It’s because you don’t need “has-dropdown” class in the menu if your menu actually has no sub-levels :)

Regards,
Evgeny

bebedora89

ohh thank u!! :)

fireform

You are welcome :)

Regards,
Evgeny

  • Bought between 50 and 99 items
  • Has been a member for 2-3 years
  • Indonesia
aguskc Purchased

Hi. Just bought your theme, love it and give you 5-star:)

Would you be kind to tell me how to set image background on menu area? I thought it would be nice using some little pattern… Hope this is not too much Thanks for nice design…

fireform

Hi,
Thanks a lot for 5 stars :)
Try this CSS:

#ef-header {
background: url('assets/your-img.png');
}
.top-bar {
background: none transparent;
}

Regards,
Evgeny

aguskc
aguskc Purchased

Hi Evgeny,

Thanks for quick response… the css doesn’t seem to work…

And the contact form doesn’t send. Is it just change the email address on get_mail.php, or is that something else that has to be done? here is the link to the site: http://goo.gl/YDhCyQ

Also, on Android, the home-slider works on Chrome and Opera, but it doesn’t show on Firefox….

fireform

Hi,
1) CSS should work, I’ve checked it. Please check the path to your image. Add this piece of code to the end of style.css.
2) At first check in spam folder. If there are no emails: your server isn’t configured properly or provider blocked php mail() function. Also I suggest to read this guide.
3) Maybe you can try my demo in Firefox on android? Because I have no android phone. Works well on Safari and Chrome on iOS.

Let me know if you still need help.

Regards,
Evgeny

aguskc
aguskc Purchased

Hi, Thanks for your fast reply. Same thing happen with your demo: the home-slider works on Chrome and Opera, but not on Firefox….

fireform

Hi,
Thanks for the notice. I’ll try to find a way to test it in mobile Firefox. Also I thought that scripts may be off in this browser. What you think about it?

Regards,
Evgeny

aguskc
aguskc Purchased

possible.. it shows only black background…

fireform

Hi,
Maybe you can visit this page http://www.javatester.org/javascript.html from mobile Firefox and tell me a results?

Regards,
Evgeny

aguskc
aguskc Purchased

It says:

Test Results JavaScript IS WORKING in your web browser Your web browser supports JavaScript version 1.8 Your web browser is Firefox version 20.0

fireform

Hi,
I’ve found the way to test it in mobile Firefox emulator. Thanks for your input! I’ll check this problem soon.

Regards,
Evgeny

aguskc
aguskc Purchased

cool…

fireform

Hi,
Replace “js/jquery.flexslider.min.js” by this file.

Regards,
Evgeny

aguskc
aguskc Purchased

It works now. Cool.. Thanks much…

  • Bought between 1 and 9 items
  • Exclusive Author
  • Has been a member for 0-1 years
  • India

Hi, Is it possible to give an option to pause the slider. ? Thanks,

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

I am using the template for the first time. I am trying to change out the slides or even just resave the slide (jpeg) with PS. Any change to these images stops them from loading in slider. What is going on with this?

Martin

fireform

Hi,
Thanks for the purchase!
Sounds strange. Maybe you can post a link?

Regards,
Evgeny

by
by
by
by
by
by