190 comments found

Does this theme come with the PSD layered file? It is not listed as included on the purchase page.

Default-user

Just saw a comment from 4 months ago where you say you have no PSD. Unfortunately, that may be a deal breaker since I prefer to show my clients layouts in photoshop before filling a theme. Its so much easier with no surprises to the client.

UXbarn

Hi,

Thanks for your comment and suggestion. I will see what I can do for the PSD in the future version. Thanks! :)

HI— I love the template and have a few pre-purchase questions: 1. On blog page – can I add a round image in the right sidebar @ the top? 2. I prefer the round images in some places throughout: homepage, portfolio etc? 2. Can I put different size images in blog? not just the thin horizontal? 3. Am I able to customize the color? Can i update the CSS? My colors are Magenta 4. Do you have an Instagram icon?

UXbarn

Hi,

Thanks for your interest! :)

1. Yes. You may use our “Banner” widget and specify the image URL for that. Note that you would need to manually create that round image in the first place before pointing to it.

2. Unfortunately there is no out of the box option for building up round image. You might add your own custom CSS class for the rounding style and apply to the images. Currently the circle shape for images is only available for Gallery element ( http://themes.uxbarn.com/wp/fineliner/gallery-circle-thumbnail/ ).

3. You would need to manually customize the theme code a bit for adjusting the height.

4. Yes. Basically you can select the color from the predefined ones or, you can use the “Style Customizer” menu to put your own custom CSS to adjust any styles and colors of your site.

5. Unfortunately not.

Hello,

I’m having problems with visual composer, please take a look at the following screenshot: http://i62.tinypic.com/33cnnuq.png

Hope you can help. thanks

Default-user

Also, if I add a text block, the text I type in is pure white so can’t be seen. If I click save, the text I enter disappears, and this shows up: http://i60.tinypic.com/5wx9qx.png

Default-user

Don’t worry. I’ve just purchased the updated version of Visual Composer.

Hey we love this theme – quick question, may have been asked already – but could you show me how to change the gallery thumbnails so they’re more masonry style? Or at least not square cropped.

This is what the visual composer generated:

[vc_gallery images=”130,131,132,133,134,135,136” type=”image_grid” grid_style=”square” img_size=”full” columns=”col3” onclick=”link_image” interval=”5” show_bullets=”true”]

Thanks so much!!

mattvogt

Hey everyone I installed this http://webplantmedia.com/starter-themes/wordpresscanvas/features/gallery/ and works amazing with the regular [gallery] stuff – I’m really impressed with how it behaves! Looks good in the theme too (had to turn lighbox off, thanks for that option!) This should suffice for now, I saw you mentioned to do just this, look for a plugin.

UXbarn

Awesome! Thanks for sharing! ;)

Hi,

I’m really struggling with page sidebars. I’ve read the documentation. I simply want to setup a sidebar for the shop. It shows up fine on the shop page, but as soon as you go into a shop category, or a product, the sidebar disappears. Can you please tell me how to make the sidebar show up permanently only on shop pages please?

Thank you

UXbarn

Hi,

Unfortunately the theme by default displays the shop sidebar on the shop page only. You would need to manually customize the theme code for that.

Hi There,

I purchased the theme a while back and I’m getting very good comments on (lets be honest) your work. I have two questions though:

1. Thee site seemd to be loading quite slow, which I resolved mostly by using the W3 Total Cache Plugin. Is that the best way? Without it, the average time to display the page was around 7 seconds.

2. For some reason when I add a text block through the visual composer I don’t see the text that’s in the text block anymore. I also don’t see any of the WYSIWYG-editor. I DO see the editor when creating a new page. Any idea what this might be? I already tried switching off all the plugins, but it didn’t resolve.

Hope you can help out.

Default-user

Hi again,

Thanks for your quick reply. Very useful and to the point.

We are indeed running on WP3.9. My WP admin says the theme and plugins are up to date? But we’re definately not running on v1.3.1. Any tips on how to update as you suggest? Download the theme again and upload again?

Default-user

Sorry, I was too quick with my comment. I deleted the old theme and downloaded the new file here. v1.3.1 is now running. Everything is fixed!

Keep it up! I’ll be checking more regularly for updates :-)

UXbarn

Awesome! You can also follow me at https://twitter.com/uxbarn as I would keep posting the update there. Anyway, you should also get the email notification every time when the theme is updated. :)

Hello, I have a problem with the form dates do not appear on firefox or explorer thank you for your prompt return

UXbarn

Hi there!

What is your site URL so I could check? Also, please specify which page that has the issue.

daveconcept

Hello, It’s ok i put another form. thank you

UXbarn

Alright. Kindly let me know if you have any questions!

Quiskal Purchased

Same problem with the visual composer than swiftmed.

Won’t work anymore with text. Do you have an update for that?

UXbarn

Hi,

Please try updating the theme to the latest version (v1.3.1). The bundled Visual Composer plugin is fixed for this issue. After updating everything, the issue should be resolved. :)

hi, mobile menu not work: http://leonelli.makkie.com/
Default-user

relsolved :)

UXbarn

Awesome! ;)

Hi,

I have purchased this theme and I really love it so far, but I am a little confused about some aspects. I am looking for how to access and add the features for my team, portfolio, gallery, etc., but do not really see where they are located. I am seeing that a lot of the plug ins say it doesn’t work without Visual Composer. Is this something I need to purchase in addition in order to use your theme properly? Or am I just missing something internally.

Thank you,

Karissa

UXbarn

Hi Karissa,

You could use the “Team”, “Portfolio”, “Testimonials” and “Home Slider” menus on your admin panel to manage the content of custom post types of the theme.

Once you have the content already, you can display them by adding the element into the page.

For example, after creating portfolio items using “Portfolio” menu, now you go to the page edit screen and click “Backend Editor” button (screenshot: http://cl.ly/image/363M161Z2z2j ) then click “Add element” button. You will see a list of available elements to choose. In this case, just select “Portfolio” element from the list to add it into the page (screenshot: http://cl.ly/image/1S113T1l1B3E ).

The reason I mentioned that the plugins must work with Visual Composer because they share the interface for adding element which belong to Visual Composer plugin.

And for Visual Composer plugin itself, no, you do not need to purchase it separately because it is already bundled in the theme package.

I would strongly suggest to see the provided documentation for the installation guide and other related info of the theme. You would get more idea after reading through it. You can find the doc in the “Documentation” folder within the downloaded theme package. :)

Default-user

Ah ok, this is great, thank you so much! I somehow missed the Documentation folder, that is helpful! :p

UXbarn

You’re welcome! :D

clark82 Purchased

Hi, I have installed and configured the theme following the guide without problems, just I try to change the content of an home page element or other pages, but I get a long code (for to see the screenshot clicking link below). In addition, all elements of the site are replicated and I can’t modify them. Please help me and sorry for my english.

http://www.noarigioielli.it/cattura.jpg

UXbarn

Hi,

Please try updating the theme to the latest version (v1.3.1). See if that helps!

Note: In case you have no idea how to update, please check out the documentation under the section of “How To > Update The Theme + Plugins”.

Default-user
clark82 Purchased

Thank you very much, problem solved!

UXbarn

You’re welcome! ;)

Hi there,

Quick question, is there an option to remove the title of an image in the gallery? If not, where would I find the code to adjust it?

Cheers!

UXbarn

Hello!

Hmm, I am not sure which title you are referring to. Could you please elaborate + screenshot?

octagondesign

Thanks for the quick response, here’s a link to a screenshot highlighting the title – because my client doesn’t want to name each photo we don’t want the title showing at all, is this easy to remove?

http://fionalcampbellballet.octagondesign.com/wp-content/uploads/2013/12/Screen-Shot-2014-04-30-at-23.10.19.png
UXbarn

Thanks for the details. In this case, you would need to manually remove the code for showing the title out of each image. Please open ”/vc_templates/vc_gallery.php” file and search for this code:

$title = ' title="' . $title . '" ';

Just comment or remove it out and there should not be the title attribute showing anymore. :)

Hi there, your theme is not compatible with WP 3.9, when will you be doing an update???

UXbarn

Yes, the support site is http://uxbarn.ticksy.com/ . You can open a private ticket there and send me more details about the issue.

Anyway, did you already check out the provided documentation for installing the theme? You can find the doc in the “Documentation” folder which is in the purchased package.

If you already did but the problem still exists, please open the ticket and elaborate the case. :)

Default-user

Hi there, yes I finally worked out where to go to the for the support ticket, thanks, and yes I worked out the problem, the php.ini was to low on the server, so I had to get it increased so it would accept the theme, all working now, thanks, and I like the new things that you have including in particular the ability to change the menu from vertical to horizontal.

UXbarn

Great! Glad to hear you have resolved the issue! :)

Here is a potential fix for a FireFox and Internet Explorer bug that caused the logo to not resize as the browser/viewport changes. All I did was dropped this in the Appearance >> Customize >> Other >> CSS textarea: #logo, #logo a { max-width: 100%; height: auto; width: auto; } #logo a img { max-width: 100%; height: auto; width: auto\9; /* ie8 */ } I adapted the code from this tutorial: http://blog.kurtschindler.net/flexible-dynamically-resizing-images-with-css/

Hope this helps. :-)

UXbarn

Thanks so much for sharing! :)

HI, in your next update would you please consider a couple of things, to please make the menu with horizontal and logo still to the left above it, also can menu have option to be in a coloured block, and also can you make an option to reduce the width of the boxed width down, so perhaps have an option of two sizes rather than it being so wide, thanks.

UXbarn

Hi there!

Thanks for your suggestion, already noted. Anyway, I currently do not have a plan to implement these options unfortunately.

I think most requirements here seem to be able to customize via custom CSS. You can try that out! :)

Hi,

Will there be an update anytime soon for Woocommerce 2.1.8? I’m getting the ‘your theme has bundled…’ message. Have updated the theme to the most recent version available on ThemeForest.

Cheers

UXbarn

Hi there!

Actually you can dismiss the message as it should not have any effect to the functionality of WooCommerce. Anyway, yes, I am also working on the next version update. :)

Default-user

Thats great, thank you.

What can I do about the Visual Composer bugs that have developed? Are you releasing a new version of this theme?

UXbarn

Hi,

Did you already update the theme to the latest version (v1.3.1) ? The latest one includes the updated version of Visual Composer which should work fine.

Please check out the documentation under the section of “How To > Update The Theme + Plugins” for how to update. You can find the doc within the purchased package.

Default-user

thanks. i didn’t want to replace the entire thing. I got the latest update working.

UXbarn

Cheers! :)

I am having problems with the visual composer, the ‘add text’ just isn’t working. I have tried reinstalling the plugin and everything else I can think of.

When I come to add a text block to an area in a row, it just makes a load of weird code in the text block. I have used this theme on another website and it’s been fine.

Thanks for your time.

Default-user

www.pritchardvsdainton.co.uk

UXbarn

Hi,

Please update the theme to the latest version (v1.3.1). The latest one includes the updated version of Visual Composer which should work fine.

In case you have no idea how to update, please check out the documentation under the section of “How To > Update The Theme + Plugins” for how to update. You can find the doc within the purchased package.

Hi there

What would be the CSS to turn the content box on my page to #ffffff

i tried #content-container {color: #ffffff;}

UXbarn

Hello!

Please try this:

#root-container {
    background: #fff;
}

In case you would like to use custom CSS for other elements, I would recommend “Developer Tools” on Chrome or “Firebug” on Firefox to inspect the elements on the page. Then you can know which CSS selector to adjust. ;)

Hi,

Is there a way to add the Portfolio’s Filterable Content feature on to the Gallery? Where you select the category you are interested in and it rearranges the images according to their relevance. I am trying to customize it so that you click what image you want to view after selecting the category you are interested in, and rather than taking you to a separate portfolio page it just opens up a lightbox gallery of all the images.

Sorry if that is confusing. I love the features on both and just wish for a way to combine them.

Thank you,

Karissa

UXbarn

Hi Karissa,

Unfortunately there is no option for that out of the box. You would need to customize the code or use a third-party plugin in this case. You can google with the keywords like “filterable gallery plugin wordpress”.

Anyway, this is a great idea. Noted! I will see what I can do in the future version. :)

Default-user

Okay great, thank you so much! :)

UXbarn

You’re welcome!

by
by
by
by
by
by