1281 comments found

What location exactly do I put the file btp_theme.po ( OK renamed to pt_BR.po )Inform this way, but the translation does not occur: /wp-content/themes/flare/languages

What is wrong?

bringthepixel

Hi,

have you configure the WP_LANG setting in the wp-config.php file?

regards, Michael

Default-user

Yes! wp-config.php pt_BR OK!

bringthepixel

Hi,

could you please create a test accounr for us and email us the login data so we can check it? I’m afraid it’s the only way we can help you right now

regards, Michael

khoavo Purchased

How do I disable/hide the Captcha (6+5) Field on the Contact Form? Couldn’t find that option in the Admin Panel. Thanks.

bringthepixel

Hi,

right now this is not possible (it requires modification on theme core files). I recommend to use a 3rd party plugin for your form – it will be just easier

regards, Michael

Default-user
khoavo Purchased

Can you please tell me which file and which lines to remove in the Core File? I already have the form nicely set up using your Flare template. I rather not deal with a 3rd Party and start over. Let me know. Thanks.

bringthepixel

That’s the problem. There are multiple lines and logic behind the minicaptcha solution

Hi. I am considering this theme but I am concerned that it only goes up to WP 3.5. Any plans soon to upgrade so it is compatible with 3.7? Thanks.

bringthepixel

Hi,

we will release an update soon. But there are only minor issues right now – some notices visible only for developers

regards, Michael

bdaily Purchased

So, you’ve stopped updating this theme?

bringthepixel

Hi,

in fact we will release an update soon :)

regards, Michael

Hi,

When is version 2.0 of this theme coming out with Slider Revolution included??

I was told it was coming out a few months ago then was delayed….just wondering how much longer it will be?

bringthepixel

Hi,

we will release at the beginning of december. Please follow us on Facebook|Twitter to be up to date with all lews

regards, Michael

Hello, this theme doesn’t play so well with WPML does it ? I just installed WPML on it and am getting various weirdness, like the impossibility to set my front page and post page anymore..

bringthepixel

OK, one thing before. Please try to disable all 3rd party plugins (besied WPML of course) for a moment to check it there’s a conflict

ianstudio

Same thing, the duplicating of a page does not work after deactivating all plugins except WPML. Spins forever and creates no duplicate… even with only WPML activated.

So I found a temporary (hopefully) run around.. I activate the Twenty Fourteen theme.. and then I’m able to duplicate pages and posts just as they should. Then I reactivate Flare.

Of course I cannot tell the client to do this everytime he publishes a post.. but this is narrowing the issue down to a Flare compatibility issue with WPML.. The WPML people are willing to work with theme devs as they say on their site.. you may want to contact them.. and sort it out… Thx

bringthepixel

Thank you for your feedback. We will try to fix it.

Hello,

is there an update coming soon? Thanks

bringthepixel

Hi,

we will release it next week :)

regards, Michael

I am trying to update to WP 3.8, but every time I do I get re-directed to a 404 error page? I assume it might be your theme since i haven’t had an issue updating to 3.8 on my other WP themed sites.

bringthepixel

Hi,

have you tried to disable all 3rd party plugins before?

regards, Michael

When the upgrade will be ready?

bringthepixel

Hi,

we will release it on sunday :)

regards, Michael

Default-user

great! thank you.

bringthepixel

no problem :)

It’s Monday..where’s the update?

bringthepixel

Hi,

please check my comment below

regards, Michael

Waiting for the version update too… :impatient:

bringthepixel

Hi,

please check my comment below

regards, Michael

bdaily Purchased

Once again, no update… :(

bringthepixel

Hi,

please check my comment below

regards, Michael

@bdaily Again, has this happened before?

I’m looking at possibly purchasing this theme and IMO updates coming in a timely manner is a pretty important factor when considering which theme to go with.

Nice theme but this has me concerned, especially since it states compatibility only up to WP 3.5 currently.

@Bringthepixel Please feel free to respond if you can clarify your position. Obviously, I accept that this is Christmas time and things get a bit crazy ;). You did however say that an update was coming out and now you seem to have disappeared!

Happy Holidays Everyone :)

bringthepixel

Hi,

please check my comment below

regards, Michael

@rancid-lemon

They originally told me they were going to release a new version back in August I believe. (For sure it was at least 3 months ago.) Then when it didn’t come out I asked them about it and they said it had been delayed while they worked on some of their other themes.

However, I will say that for me, the theme works perfectly up through WP 3.8 (I updated my site using the theme shortly after 3.8 came out and have no problems.) I have 32 plugins installed and all of them work with the theme as well.

I’m wanting the update because it will have Revolution Slider included so that will free up a license for RevSlider I have so I can use it on another site. I’m not sure what other features the 2.0 version will include..I’m hoping Visual Composer will be included since I really like that plugin and this dev has it in one of their other, newer themes.

bringthepixel

Hi,

please check my comment below

regards, Michael

Hi,

we apologize everyone for not delivering the update yet. Unfortunately the review queue is now closed (till 3rd January). We will try to release right after that.

Have you got some problems with the FlareTheme and WP3.8? Please post it on our support forum, and we will try to help you asap.

Merry Christmas!

regards, Michael

bdaily Purchased

@rancid-lemon, A major annoyance for me after purchasing any theme is when an author makes promises of an update and fails to deliver (in this case multiple times).

I don’t expect every theme I buy to get updated simply because new authors come and go and I’m okay with what’s available. Just don’t tell me or potential buyers to expect something within a time frame and then come up with excuses why it didn’t happen.

Aside from that, as Robert1966 mentioned in his comments, the theme is working fine on WP3.8.

@bdaily – Exactly. If they hadn’t promised they were releasing an update multiple times, I wouldn’t be annoyed.

@robert1996 & bdaily I understand what you are saying and agree completely. From what you are saying it sounds like the next update is a fairly major one. I will try to hold fire purchasing a theme until I have seen what the next update to flare will bring.

Whilst I’m here, I don’t suppose either of you would be willing to post a link to your site that uses this theme? It would be very nice to see an actual implementation of it in the wild. No worries if not, thought it was worth an ask though!

@bringthepixel Thank you for the status update. As I said, I am yet to purchase the theme so I have no issues running it on WP 3.8 personally. It’s just I noticed that on this site you only state compatibility with 3.5. As mentioned by a robert1966, it apparently works perfectly with 3.8, on what sounds to be a fairly complex site as well – no complaints there.

To my mind you could update the compatibility on the site without updating the actual theme? I am new to wordpress themes so perhaps I don’t understand the criteria you must meet to say your theme is ‘compatible’. Anyway, being new to wordpress I am on a steep learning curve ATM, please bear with me!

Thanks all for your comments.

@Rancid,

My site isn’t actually live…it’s close though. I have been working on it off and on for about 6 months. lol. I have been so busy with client sites I haven’t had time to do my site. (I have another website, but this is my new site and domain.)

Anyway you can still check out what I have done. The site it http://designscheap.com. Since it’s not “live” I am using the Hide My Site plugin so you will need to input a password to see the site. The password is secret1!

I don’t mind publishing the pw here because it’s really more to keep the site from being visited by people who want to place orders when I haven’t completed the order taking capability or put any of the portfolio work on the site yet. Also I don’t want the site spidered by the search engines yet since all the content isn’t there yet. But feel free to look around. :)

@Robert1966 Thank you, much appreciated! It’s good to see an example where it’s not been designed to sell the theme itself, and completely different take on colours. I wish you all the best for when you go live :)

Also, nice plugin. I was going to set up a local web server for dev working on a site. This plugin seems much less hassle, might have to borrow this idea!

Cheers,

Rancid

by
by
by
by
by
by