Themewaves

Themewaves supports this item

Supported

This author's response time can be up to 1 business day.

874 comments found.

I update my WordPress to version 4.4.1 and now I am unable to edit any element container or add a new one. When I go to my site it looks ok. Has Flatco come out with an update for this issue?

Hello,

If you cleared your Browser cache then it must be resolved. If that’s still not working please Deactivate all installed active plugins and then activate it one by one.

Then you can found the Conflicted plugin and then contact us again.

Thanks.

Also,

Please download our new theme version from Themeforest and update your Wordpress latest version and MUST clear your browser cache.

Thanks.

Hello, one pre-sale question: I was wondering how I can create a full header with logo in middle and navigation menu below it (my client’s request).

You replied to the same question two years ago.

Has something changed in the meanwhile? Is it now possible?

Any help will be great.

Hello,

Currently this layout has not implemented our theme. It need to be little Code customize needed.

Thanks.

Hello, can you please send me a link to download for the new version of the Flatco theme.

Thanks

1: Download new version from Themeforest from your Purchased Account. It has located in Downloads section.

Hello,

First, thank you for responding to my inquiry. I when to my purchased Account, there is no download listed for the Flatco theme. Can you provide some other way to get this update. Again we are using Flatco version 3.7 with a child theme version 1.0.

Your assistance is greatly appreciated.

Hello,

We can’t give you our latest version. Please contact Envato. If you really purchased then it must be located in your Downloads section.

Thanks.

Hi, I need help, my friend purchased this theme for me but I don’t know his account log-in and won’t be able to reach him for a while. However, I need my problem fixed as soon as possible. I just created another account and purchased this theme again. Please help me now. Here’s my problem:

I designed my website in Chrome using the Flatco page builder.

I opened my website in Firefox and IE to test it but the spacing is all wrong (approximately 20x more space between container elements than in Chrome). Can you please help me fix this?

I put a lot of work into making my website look nice in Chrome. I need it to look similar in all or most current browsers.

I cannot provide you with a link to my website because it is only accessible on my local network right now. I cannot publish it until the issue is fixed.

Can you please access my desktop using Windows Remote Assistance if you MUST see it before you can help? Please just provide me with an email address to send you my Windows Remote Assistance code so you can access my computer. When I email themewaves@gmail.com, I do not get a reply. Do you have another email address or a way to chat with you?

(Also, I just noticed I’m running v3.3 of the theme. When I upgrade to the latest v4.6 all my work gets screwed up. However, when I test v4.6 in Firefox and IE, the extra space between container elements is still there. So my old version of Flatco isn’t the problem.)

Thank you. Waiting for your kind reply. You can reach me anytime at: nik.savtchenko@gmail.com

I just saw you online. Can you please help me today using Windows Remote Assistance? I will send you the log in information in 15-20 minutes.

The new Windows Remote Assistance invitation password is: CDD75F72K58H

I sent the invitation to your email address.

It will expire at 4am on February 05 (your time).

Please tell me what time you will be online this weekend (your time zone). I will be available anytime. I will send you a new invitation when you are online.

I can send you a PayPal payment as a “thank you” for your help. Please get back to me as soon as possible.

Please help.

fuerstIT

fuerstIT Purchased

Hi, page builder doesn’t work properly with WP 4.4.1. After I add a column I can’t add any text. It just doesn’t let me write inside the text field. I deactivated all Plugins, I deleted the browser cache and I update to the newest version of your theme. What should I try next? I really stuck in my work…

Hello,

Please download our new theme version from Themeforest and update your Wordpress latest version and MUST clear your browser cache.

Thanks.

The new Windows Remote Assistance invitation password is: CDD75F72K58H

I sent the invitation to your email address.

The password will expire in 8 hours (expire at 4am on February 05 your time).

Please reply as soon as possible. I need to finish my project now.

Please tell me what time you will be online this weekend (your time zone). I will be available anytime. I will send you a new invitation when you are online.

I see that it is too difficult to set up an appointment with you. Instead, I set up a VPN connection for you. Now you can see my website without me online with you.

I emailed instructions on how to join my network to your themewaves gmail account. The email subject line is “VPN – NEED HELP”.

Please join to see my website and give me the fix code. I’m still waiting. I can send you a PayPal payment if you can help me fix my problem fast.

PROBLEM: Website looks correct in Chrome but has way too much space between container items in Explorer, Firefox, and on mobile. It says this theme supports all browsers and responsive on mobile.

Hello,

Sorry for late. Our Traditional New Year Festival is currently celebrating and i am offline for few days.

Thanks.

deanby

deanby Purchased

Hi – we’ve been using your theme for a small business and it’s great. Can you tell us why it’s running so slowly? deanby.co.uk

Hello,

You should contact your website hosting Provider. Also you should test -> http://tools.pingdom.com/fpt/?testurl=http%3A%2F%2Fdeanby.co.uk%2F#!/dZKTNI/http://deanby.co.uk/

Also please install the W3C Total Cache plugin or something another Cache plugin.

Thanks.

I’ve used the flatco theme, when I create a portfolio item, if I use gallery and edit the portfolio item, the gallery disappears and I have to reset the images every time I edit any portfolio items.

Any ideas?

We’re using the latest of both, Version: 4.5 of the theme and WordPress 4.4.2

Ok i see this is bug. I will fix it and release new version asap.

Thanks for reporting.

Thanks

Hi I opened a support topic two days ago and still have not received a response. Could you please reply to this thread? http://support.themewaves.com/forums/topic/background-color-padding/

Replied Sry for latest response.

Thanks.

Please understand, my problem is urgent. I’ve been trying to get help for well over a week. Please join my VPN (emailed you instructions how to join; email subject line: VPN – NEED HELP). Then you can access my website.

I can send you a PayPal payment if you can help me fix my problem fast.

PROBLEM: Website looks correct in Chrome but there is too much space between container items in Explorer, Firefox, on mobile, etc. It says this theme supports all browsers and is responsive on mobile. Mine is not.

Note: I’m using Flatco 3.3 because when I update to the latest version some elements become out of place and the spacing problem remains unfixed in other browsers. I need a fix code quickly.

Please, please help as soon as possible.

I need the navigation centered. How can I do that? Thanks

by
by
by
by
by
by