711 comments found

I’ve just updated with the theme zip uploaded on 19 April and am still having problems using the page editor, which started after updating to Wordpress 3.9. I’m now able to open the elements (which initially wasn’t possible after the WP 3.9 update) but still can’t change the content of a Column element.

Themewaves

Hello,

In this case you need to email us your website credentials to our themewaves at gmail dot com.

Thanks.

Hello, could you please tell how can I realize container as the” Latest Featured Works” presented in your theme?

Default-user

could you please provide code for this page? http://themes.themewaves.com/flatco/

Default-user

ok, I must say it’s really disappointed…... problem cannot be solved within 14 days and now I cannot finish the website on time. I should have not listen to my friend’s recommendation to your service. If you can provide code for HOME PAGE 2, I don’t understand why code for HOME PAGE 1 cannot be provided

Themewaves

Hello,

It’s easy and if you look out our Knowledge Base then you can find so helpful information about our Theme Guide. We are so sorry for that long time no reply we have moving into new office and that’s why we have some offline days.

Now we’re back and ready to help you. In our main download folder there has all instructions included you should check them.

Example: There has an installation tutorial 2 Part video is already available and you should check them.

http://support.themewaves.com/knowledgebase/installing-tutorial-part-1/ http://support.themewaves.com/knowledgebase/installing-tutorial-part-2/

Also the Knowledge Base -> http://support.themewaves.com/knowledgebase/

So many helpful instructions are already here.

Thanks for the rating BTW.

modati Purchased

Hey,

Is it possible for me to make the button inactive in the navigation. And it will still hover the submenu?

Thanks!

Themewaves

Hello,

Appearance -> Menu there has an Custom Link option is available and you can insert # symbol then this will not clickable but still displaying your text?

Am i understand wrong? ;)

Thanks.

modati Purchased

Hello, I have a problem with my images. I can’t see them on my website if I upload them. I can see the images in contentviewer, but when I reload the page I can’t see the image on my website.

For example, http://nl.tinypic.com/r/dg6nf5/8

Thanks,

Default-user
modati Purchased

Edit: I downloaded the files and i added them in my FTP, but the problem is still there. I can’t upload an image because the path to the image is incorrect.

Cheers

Default-user
modati Purchased

Thanks

Themewaves

Hello,

I don’t know please clear your browser cache. Is that your wished problem has solved i have checked my local and url is not replaced.

Thanks.

hnavas Purchased

I updated to WP 3.9 and the theme to Flatco 3.2 but I still have problems with the Page Builder. I can edit and save the changes in the containers normally, but while I edit at the Text Tab by any absolute path, save and update, this converted to relative path.

Similarly problem with certain tags in my case with span tag that disappears when updating. I cleared the cache several times, logged out and in too but nothing works.

Additional, I can’t access to certain topics at the support forum, this tell me that I don’t have any valid Envato Purchase Codes when I entered this code in the register and now when I put the code this said that this code was already begging used.

I wrote you in Facebook, twitter and support forum and nobody answered me.

Waiting for your help.

Themewaves

Hello,

Please don’t fill all of our twitter facebook email and themeforest account. You need to write only one place and we will get it and working on it.

I don’t know why span tags removed. Did you tested it up with all plugins disabled?

Also please download this patch and test it we have fixed some issue with Column Element.

http://themewaves.com/sup-files/convert_url_false2014-04-23.zip

Thanks.

Hi. We’ve got the same problem that mccancem has. We’ve updated to WP 3.9 and now can;t edit any of our pages. We can change content, but can’t edit any elements.

Themewaves

Hello,

Please download new version on Themeforest and update your current theme.

This will works.

Thanks.

timalf Purchased

When are you going to rename “LayerSlider.zip” to “layerslider.zip” so people stop asking in the comments about why the required plugin installer fails when installing it?

/wp-content/themes/flatco/framework/plugins/LayerSlider.zip
This file has had the wrong file name for at least 10 theme versions back now…

Just saying… because every other comment here seems to be about the install failure of the Layer Slider plugin… :-)

Themewaves

Hello,

Thanks timalf We will do it next version.

timalf
timalf Purchased

Great! Might I ask for a mega menu as well? :)

Themewaves

Hmm. Mega menu will not added ;(

willbeh Purchased

I couldn’t view or put in new item into the support forum, it ask to enter the puchased code which I did last time. When I tried again, it said the puchased code already been used. I did create support items before this. Hope you can help. Thanks

Themewaves

Hello,

Please try again now. We have updated buggy plugin.

Thanks.

Default-user
willbeh Purchased

I’ve tried to access the forum, It still ask me to enter the purchase code. I’ve enter it again and get the message Sorry, this key is already in the database. If you think this is a mistake, please contact us to resolve the issue.

Themewaves

Hello,

Can you please send us your purchase code to our themewaves at gmail dot com then we will remove it from our database.

Thanks.

Please help. Page Builder totally freezed up, can’t click on anything to make any edit. Please help.

Default-user

How could you guys not bother to reply anyone. Over 3 days now. Message left on your forum, Facebook. Still no one care to reply. Really bad

Themewaves

Please clear your browser cache. Update your theme to latest theme version.

Thanks.

Themewaves

If you checked support forum there has an topic related this freeze and that’s already solved and you should check it.

Thanks

3.2 version with WP3.9 is not fully compatible with IE10. Containers with sidebars do not render properly.

Themewaves

Hello,

Sorry for the latest response. We have moved our office and offline for 3-4 days ;)

We have tested it. And it seems working. Can you please give us live demo url for not working?

Thanks.

Can’t get the blog and sidebar elements to work on the page builder. Any status on the progress of fixing it?

Themewaves

Hello,

Sorry for the latest response. We have moved our office and offline for 3-4 days ;)

Which version are you using? Please download our new theme version from Themeforest and update your Wordpress latest version and MUST clear your browser cache. Then test it again?

Please give us live demo url. Then it’s better.

Thanks.

After the WP 3.9 update I was not able to change the content of a Column element. Please advise.

Themewaves

Hello,

Please use our latest theme version and wordpress version too.

After updating then please clear your browser cache then it will work.

If that not working again disable all plugins and then test it. Then you can enable one by one and solve this problem. Tell us which plugin is conflict with our theme.

Thanks.

Default-user

Ok, one question how can i get the new version or updates to the theme? the download was removed from my account.

Themewaves

Hello,

I don’t know why that’s removed?

Please contact Envato Support -> http://support.envato.com/

Thanks.

Hi,

I would like to know how I can resize product main image on the product details page. By default 226×226px come in but I would like the product images will be shown in 290px height and 385px width. How I can do this? https://www.dropbox.com/s/huwy1ripwe65x8g/flatco01.jpg https://www.dropbox.com/s/d7kikh4wdw3vu7r/flatco02.jpg

I took several days trying to solve this and not him. I appreciate your help!

Thanks!

Themewaves

Hello,

Sorry for the latest response. We have moved our office and offline for some days ;)

Save this code to your Theme options panel.

.woocommerce div.product div.images div.thumbnails a, .woocommerce-page div.product div.images div.thumbnails a, .woocommerce #content div.product div.images div.thumbnails a, .woocommerce-page #content div.product div.images div.thumbnails a{
width: 40.75%;
}

.woocommerce div.product div.images, .woocommerce-page div.product div.images, .woocommerce #content div.product div.images, .woocommerce-page #content div.product div.images{
width: 34%;
}

.woocommerce div.product div.summary, .woocommerce-page div.product div.summary, .woocommerce #content div.product div.summary, .woocommerce-page #content div.product div.summary{
width: 63%;
}

Thanks.

the page builder freeze. now is impossibile use the theme.

Themewaves

Hello,

Please use our latest theme version and wordpress version too.

After updating then please clear your browser cache then it will work.

If that not working again disable all plugins and then test it. Then you can enable one by one and solve this problem. Tell us which plugin is conflict with our theme.

Thanks.

PonzioPilato

resolved! now it works, after the wp upgrade. i think the bug is between wp3.8 and last version of the theme.

thank you.

Themewaves

Good to know it’s been resolved.

Thanks.

Hi, We have woocommerce installed. Can we use the portfolio filter for the page. Like this: http://gardipool.co.uk/portfolio/ But on this page: http://gardipool.co.uk/shop/ Thanks Alex

Themewaves

Hello,

Sorry for the latest response. We have moved our office and offline for 3-4 days ;)

This is not possible. Sorry for that.

Thanks.

Hi

I had a pretty big issue that I just fixed I thought you should know about. On the font Trebuchet, you haven’t added the ‘MS’ on the end and so it doesn’t actually work and instead uses at best the back up font. This really needs to be fixed for those who won’t be able to amend the problem.

Thanks

Chris

Themewaves

Hello,

Thanks Chris. We have fixed it and it will be included our next update.

Thanks again for your kind and reporting issues!

Default-user

Hi

Great news

Thanks

Hi, I like your theme very much but I would need a single portfolio gallery with a slider (like you have now) but with the function that brings up the next image by clicking on the image (not in the arrows). Or even better would be to have the possibility to implement Slider revolution or Layer slider there. Is that possible? Thank you

Themewaves

Hello,

Sorry for that this is not possible right now.

Thanks.

Codyecp Purchased

Curious how the animations are coded for this template? I have been using this template for one of my sites for a while, and finally checked the Google cache version of the site and found out that any content living within an animation I am not getting credit for in Google. This is obviously terrible for SEO purposes, as search engines are not able to read and index any of the content present within the animations….

Any details on how these are coded would be much appreciated. Thanks!

Default-user
Codyecp Purchased

Also, is there a way to disable all animations as opposed to going into each page and setting no animations for each element?

Themewaves

Hello,

This is false things. Animation is only the CSS and displaying it just little bit css animation. If you want to test it then please test our site or your site with SEO browser and it will help you understand.

All page information is still in the pages and Google can read it. Animation is only for animate not hiding from SEO. Because it’s already used on another themes and another websites,

Thanks.

Hi, Just purchased the theme and installed. I have installed LayerSliders but I cannot find the slider that you used on your demo homepage i see sliders installed but not the one I’m looking for. Also looking to update the .psd that should come with the LayerSlider.zip but I cannot find any.

Any chance someone could point me in the right direction.

Thanks Andy

Themewaves

Hello,

Please give us your email address then we will send you PSD files and also New Layerslider dummy data.

Thanks.

Great Thanks,

andrewlennon@outlook.com

Andy

Themewaves

Sent.

Thanks and please rate it!

Default-user

Hey there, thanks for that, not seeing the New Dummy data in the .zip. Has this been included?

Andy

Themewaves

Check the Attachments!

by
by
by
by
by
by