1617 comments found

Ed, What’s the best resolution for the revolution slider and also I want the slides to be full width but no matter which option I select, I can’t get the slide to be full width. I am using the boxed layout for my site.

Default-user

Thanks.

SwiftIdeas

Anytime!

- Ed

I am interested in creating a full page without showing the menus. I have searched high and low for a plugin that might give me options on a per post or page within the edit area similar to how you give us options to show or hide breadcrumbs etc.

Would you know where I can find such a plugin that provides this functionality?

RichardWing

I think check box options would be best

RichardWing

Thanks for your consideration

SwiftIdeas

Will see what I can do.

- Ed

Is it being tested on ie11?

SwiftIdeas

Hi there,

It’s on the list of things to check, but there shouldn’t be any major issues!

- Ed

ArkJam Purchased

Hi there,

I would like to remove the “Wordpress Admin” link, under the “Account” drop down of the top menu bar, when logged in. I only want the “Logout” to display.

Thanks a ton,

Ark

Default-user
ArkJam Purchased

Nevermind, sorted it out! :)

SwiftIdeas

Glad you sorted it :)

- Ed

Is there anything in this theme that will prevent custom pages to work? I added a folder into the theme folder and my custom page theme shows up in the right side to choose but when I go to load the page all I see is content and not my page theme graphics. It used to work on other themes http://screencast.com/t/bkBCeU1Tn

Here is one of my page templates. Just add the folder into the flex theme folder in word press and it will show up in the page editor area.

http://richardwing.com/1.zip

Any assistance to sort this out would be greatful.

RichardWing

I figured out my issue. The path to the style sheet in the template folders was incorrect

RichardWing

The template folders have numbers and the one i set it to was missing a /1/ in this line

<link rel=”stylesheet” href=”<?php bloginfo(‘template_directory’); ?>Bloom-src/style.css”>

I added fixed it to be like this

<link rel=”stylesheet” href=”<?php bloginfo(‘template_directory’); ?>/1/Bloom-src/style.css”>

Thanks for offering to help. You the man.

SwiftIdeas

Glad you sorted it!

- Ed

Hello and thank you for at great theme!

I have installed the theme and the demo content on this page: www.procurati.com

However, the styles in the revolution slider dosn’t look like the ones on your demo site. The fonts are different and they are nok centered correctly. I have used the captions.css provided with the theme… But both the captions and the copy fonts are wrong… It seems that the fonts on my site is not condensed!?

Could you please tell me what is wrong?

Thank you. Casper.

Default-user

It seems that my site dosn’t display the “Din Text Pro Regular” font. But uses the Verdana font or something… Why is that?

Default-user

Arhhh Fontdeck fonts – got it! I looks great now :-)

SwiftIdeas

Glad you found it :)

- Ed

Hey Ed… Is it possible you could provide a page template that has these options turned off inside it while we wait for the update to the theme please?

.page-id-1 #header-section, .page-id-1 #header-shadow, .page-id-1 .page-heading, .page-id-1 .breadcrumbs-wrap, .page-id-1 #footer, .page-id-1 #copyright, .page-id-1 #top-bar { display: none; }
RichardWing

Hello Ed. I was hoping that we had the option for mini header not to show on pages as well. I know we can toggle it on and off site wide but I was hoping to have it on for the whole site but disable it on pages I do not want site navigation on. It shows up when I scroll down the page even when I have the page header option disabled. Would you mind please adding an option for the mini header as well?

Thanks, Richard Wing

SwiftIdeas

Hi Richard,
Just add the following custom css:

.hide-header #mini-header {
    display: none;
}

That will hide it for you, and I’ve added this for the next update.

Thanks,

- Ed

RichardWing

Thanks Ed

Hello, I have a problem with the template. I have this message on all my pages : homez.775/siriusrh/www/wp-includes/nav-menu.php on line 597

SwiftIdeas

Hi there,

Can you try updating WordPress/plugins or deactivating any active plugins you have enabled – this isn’t a theme issue.

Hope that helps.

- Ed

Default-user

Thank you it’s working

SwiftIdeas

Glad you sorted it :)

- Ed

Hey buddy, I have purchased your theme recently from this account and a different account as well. I am working on a new http://richardmassage.com/dolphin/ It was working fine till yesterday afternoon since then I am getting error Flexform error

We are currently in maintenance mode, please check back shortly. Please help asap otherwise I will cross the deadline to delevery this project

SwiftIdeas

Hi there,

Can you check Theme Options > General Options, and make sure you don’t have the maintenance mode enabled?

- Ed

Default-user
Shadaab Purchased

That had worked .. now when i disable it again.. It get stuck in the maintennace mode

SwiftIdeas

What are you seeing on the frontend of the site?

- Ed

Ed, I’ve added a button to one of my slides in the revolution slider but I can’t figure out how to link it to a page. Could you help out please? Also when viewing the mobile version of the page, the button size is larger than usual and the layers which I’ve added in the slide seems to be shifted out of place as it would be on the desktop version of the website. Any way to prevent this from happening?

SwiftIdeas

Hi there,

This is how we set up our button layer on the demo slider – https://www.dropbox.com/s/7w0t0z0a8bzda1e/Screenshot%202014-01-16%2021.09.48.png

Hope that helps!

- Ed

Hello,

I would like to be able to remove or delete the icons in the rollover state for the Blog post thumbnails, but I would like to keep the colour hover, there is a way to do this?

Thanks

Nick

SwiftIdeas

Hi Nick,

Sure, just add the following custom css to the box within theme options:

.overlay .thumb-info i {
display: none;
}

Hope that helps.

- Ed

Default-user

Thanks Ed!

SwiftIdeas

You’re welcome!

- Ed

Hi Ed, When using the masonry blog type and posting it to my homepage using the swiftbuilder, the thumbnails are not aligning properly as a grid after the first two rows. Can you help? http://autocraftmedia.com/

Thanks!

Default-user

...before you ask, all the images are the same size. That was my first thought too…

SwiftIdeas

Hi there,

All looks good here, did you resolve this?

- Ed

Hello,

I’ve just moved a site to the live server and for some reason all the icon images for the list shortcodes doesn’t want to load. It just says ’ failed to load image’ via Firebug.

here is the link www.djck.co.za/services/accounting

Can you please assist me.

Thank you.

Regards, Jhorene

SwiftIdeas

Hi Jhorene,

Looks like you got this sorted?

- Ed

Default-user

Hi Ed, no it’s unfortunately not sorted.

The icons load when I use it next to the Titles/Headings but the

    all fail to load if you look into the code via Firebug. That particular page has a list but it looks like it’s just left aligned.

    Thank you Jhorene

SwiftIdeas

Ahh ok, seeing this: https://www.dropbox.com/s/ofl0cpi3ss7hbl8/Screenshot%202014-01-21%2018.14.49.png

You may want to double check that you have all the files uploaded correctly, and also ask your host if they can see the issue – this is something server related if the files are all there.

- Ed

Hello, accented characters do not work in the categories of portfolio.

if I create category like this : L’innocence filter not work

if I create : Innocence filter work, can you help me to solve this problem?

thanks, Fabrice

SwiftIdeas

Hi Fabrice,

Do you have the accented characters in the category slug as well as the name?

- Ed

The filter in the portfolio does not work on all objects in the portfolio, it only takes objects / categories displayed on the page, how to have the filter that works on the first page on the entire portfolio? and taking into account all objects portfolio?

thank you

SwiftIdeas

Hi there,

Unfortunately it’s not possible to load all portfolio items based on the category, as this would incur long loading times and be a performance hit on the theme/site. If you want to filter all items, just set the number of items in the portfolio asset to 100/200/500 and it will load them all on page load.

Hope that helps.

- Ed

Hi there,

You do great themes and I will be buying one shortly but can you tell me the differences of the neighbourhood theme and this flexform one please?

Thanks TJ

SwiftIdeas

Hi there,

Thanks! Neighborhood has extra functionality for online shops, and different design style. It also have a later version of our page builder.

Hope that helps!

- Ed

sb91 Purchased

Hi,

I am trying to create a contact form which has 2 columns e.g. First Name, Last Name (next to eachother on same line)

I have tried adding code to the theme css and also using tables but none are successfully displaying the form.

Any help would be appreciated.

Thanks

SwiftIdeas

Hi there,

Are you using Contact Form 7? Try this guide: http://www.wpsnippet.com/create-a-two-column-form-using-contact-form-7/

- Ed

Hello Ed,

Can you design the sidebars on a per page basis to not show a sidebar if the side bar is empty of widgets?

I would like the content to show full width if there is a empty sidebar configured for a page. Then if I go and add a widget the side bar would show on those pages without having to edit the pages.

Thanks, Richard Wing

SwiftIdeas

Hi Richard,

This may be difficult to achieve, as it would require quite a bit more configuration. I can’t see this being something that people would use often!

- Ed

Hi, is there a way to centralise the tabs instead of them being aligned to the left?

Thanks

Danny

SwiftIdeas

Hi Danny,

Sure, give the following custom css a try:

.wpb_content_element .ui-tabs .ui-tabs-nav {
text-align: center;
}
.ui-tabs .ui-tabs-nav li {
float: none!important;
display: inline-block!important;
top: 6px!important;
}

- Ed

Default-user

Perfect, Thanks for the quick reply!

SwiftIdeas

You’re welcome!

- Ed

Hi, excellent theme :) I just love the swift builder. I have 2 presale questions if you don’t mind.

1) The single product page – does your theme have the option of displaying it without sidebars?

2) Also about the single page – does your theme allow the integration of woocommerce extension product inquiry button into it? I have bought few other themes before this and sadly their theme doesn’t allow the product inquiry button to be shown anywhere on the product page.

Thank you for taking the time to answer my query :)

SwiftIdeas

Thanks, glad you like it!

1) Yes, you can set this on a per-product basis (left/right/both sidebars).

2) Yes, this should work without any problems – if you do, we’ll happily assist!

Hope that helps.

- Ed

by
by
by
by
by
by