197 comments found

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Got it. Found the plug ins.

themesuite

Glad you got it figured out! :)

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years
  • Netherlands
ZoutPeper Purchased

Hi themesuite,

The fullscreen background image doesn’t work, it keeps loading. Also the Flight theme option is out of proportion. And I am getting 2 warnings when I try to import the .dat file:

Warning: file_put_contents(/home//domains//public_html/wp-content/plugins/media-grid/css/custom.css) [function.file-put-contents]: failed to open stream: Permission denied in /home//domains//public_html/wp-content/plugins/media-grid/functions.php on line 564

Warning: Cannot modify header information – headers already sent by (output started at /home//domains//public_html/wp-content/plugins/media-grid/functions.php:564) in /home//domains//public_html/wp-content/themes/*/theme_options.php on line 83

Hope you could help me out on this.

Thanks

themesuite

Please email us your website and login information and this information to support@themesuite.com

ZoutPeper
ZoutPeper Purchased

Mail sent.

Thanks for the quick response

themesuite

Thanks! Replied.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
Skadoosh Purchased

Hi,

I am getting the same errors as bokazini. The background image is not loading, too. Please post, what solution has fixed the problems. It might help me as well. Thanks!

In addition to that, I can not generate the custom css file for media grid. I get the following errors:

Warning: require_once(/www/htdocs/w00b6e98/freakcraft/wp-content/themes/flight/media-grid/functions.php) [function.require-once]: failed to open stream: No such file or directory in /www/htdocs/w00b6e98/freakcraft/wp-includes/template.php on line 407

Fatal error: require_once() [function.require]: Failed opening required ’/www/htdocs/.../wp-content/themes/flight/media-grid/functions.php’ (include_path=’.:/usr/share/php:..’) in /www/htdocs/.../wp-includes/template.php on line 407

themesuite

This is an issue with your web host (as bokazini’s problem). We are working to determine exactly what it is and will have to be changed on your web hosts end (ie php.ini setting). We have also contacted LC Web (author of Media Grid) and are working with them to determine the exact cause of these Media Grid errors. I will let you know as soon as we determine the exact problem with your web hosting.

If you want we have partnered with a major web hosting company and we can offer you 1 year of free web hosting, and I know for a fact our theme works perfectly on their servers. If this is something you are interested in send us an email to sales@themesuite.com and we will have you up and running very quickly.

themesuite

Skadoosh can you send us an email to support@themesuite.com – we have a manual work around to get you up and running.

  • Bought between 10 and 49 items
  • Europe
  • Exclusive Author
  • Has been a member for 6-7 years
  • Sold between 5 000 and 10 000 dollars

Nice theme. Congrats! Good luck with your sales!

themesuite

Thanks!

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
  • Spain

Hi am considering purchasing this theme. looks great. just a few questions. 1. can i easily translate this with wpml? 2. in portfolio when i click on an image it shows up in lightbox quite small. is this just because you are using small images or is it set only to show small images?

thanks

themesuite

Thanks for your interest!

1.) We are working on creating the .mo and .po translation files, they will be included in a new release shortly.

2.) It’s just because we are using small images (the images are all included in the download file so we wanted to keep it as small as possible).

Default-user

cool thanks for your answer. another issue.

the theme gives me 4 seconds of a white screen when changing from one page to another. basically taking 4 seconds to load a page. any reason for this? shall this be fixed?

themesuite

It’s nothing to do with the theme, it is the server we are running our demo site on. It has been slowing down under load (depending on the time of day). Hoping to have this resolved shortly.

Default-user

ok excellent. thanks

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Hello,

I just purchased the theme and really like it so far!

quick question: how do i get the homepage to look similar to that of your live preview? I need the title bar gone and slider up and running.

also, ive setup my menus and its still only giving me “home” when i go to see the site. any advice on what i could be doing wrong?

cant wait to get the nitty gritty done so i can fine tune my site!

themesuite

If you import the demo content it can make things a lot easier (it will look just like our demo site, then you will quickly see how everything works).

If you want to email support@themesuite.com with your website details we can login and help you with it if necessary.

Thanks for your purchase!

themesuite

Also, regarding your menu make sure your menu’s name is “flyout-menu” and on the left hand column associate “Flyout Menu” with the menu named “flyout-menu”.

Default-user

Ah-ha!! Thanks!

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
Skadoosh Purchased

Hi, ready for the workaround – email is sent.

themesuite

Perfect, thank you. Replied.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
Skadoosh Purchased

Hi,

thank you for the quick response via email. I will try the fixed version first. Might you please post here, when it is released.

themesuite

For sure, we will post an update here when ThemeForest approves the changes. If you need it in the meantime feel free to send us an email at support@themesuite.com.

themesuite

We have emailed you the link to download the updated theme (ThemeForest’s queue is backed up and could be a while).

Please let us know if we can be of further assistance!

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
  • Spain

hi just purchased theme. am having problems installing required themes get an error saying dont have enough permissions. have managed to search for cyclone slider and install it but cant find media grid to install. how can i install this plugin??

themesuite

Hi Deb, thanks for your purchase!

We have an updated version coming out this afternoon that has a workaround built in for the people that have this issue on their server. If you are in a rush for it just send us an email to support@themesuite.com we can email you a link to download it, or you can wait until it’s approved by ThemeForest (sometime in the next 24 hours).

Thanks!

themesuite

Hi Deb,

ThemeForest still hasn’t updated our latest submission, so here’s the link where you can download the update in the meantime: http://files.themesuite.com/flight-wp/flight_update.zip

Please let us know if you need any further assistance!

Default-user

hi

thanks for the download. that is working fine now. great theme. just having a few minor problems that i am hoping you can help me with.

1. menus only work if i use the same name as the default menu. if i create a new menu it doesnt work can only modify the default menu. not a big problem just a hassel really

2. on home page having some problems adding the boxes, featured box etc. cant seem to get them to align or to work as hover etc. the first ones i copied from the home page but the next ones dont work http://www.doble8rocodrom.com

3.home link not working from menu. click on link home and just stays on last page??? doesnt go to homepage

4. on home page how do i add the images for “some of our clients”?? the scrolling images at the end of home page in demo

thanks debs

Default-user

hi managed to fix problem number 3 the home page link. but cant fix other problems and now have a few more issues. 5. logo in footer. it shows my logo ontop of the default logo how can i change this. 6. footer text is too dark. how can i change this 7. google maps doesnt work in footer.

themesuite

Hi Debs,

These are easy things to fix, but the comments form for the theme isn’t meant for support, it’s meant for general comments. We don’t mind answering the odd support question, but it seems to have become the standard now that everyone now is only posting their questions and issues here, before using the proper channels we have put in place.

Please send an email to support@themesuite.com or open a ticket on our Support Page and someone will be happy to assist you.

Thanks!

Default-user

ok thanks have sent email to support. really happy with theme so far. there are always minor issues that need to be solved but in general it is a very easy theme to use so well done.

  • Bought between 50 and 99 items
  • Exclusive Author
  • Has been a member for 5-6 years
  • Sold between 1 and 100 dollars

Hey – great theme! I’m looking forward to building a new site with it.

A quick question that I can’t seem to fathom – the menu on the site. I want a fly-out menu, so I’ve started creating one called Main Menu. I’ve set Main Menu as the primary for the fly-out menu, but the site is still telling me I have no items set.

Do you have to create more than one menu to get just one of them to work, or am I doing this correctly?

themesuite

Thanks for your purchase!

In order for the flyout menu to work, your flyout menu’s name must be flyout-menu and on the left hand column pulldown menu under Flyout Menu you must select flyout-menu

viewbyvideo

Yep – that worked! Thanks for your prompt reply :D

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
Skadoosh Purchased

Ok, here are the next bugs:

Font setting: 1.Import Google font dialog ist there, but not working. If I enter the code/links and klick on save changes nothing happens. 2. The manage fonts button show a reaction, but there is no menue showing up, where I can manage the fonts.

Video background: I tried to embed a youtube video via the site background option. But no matter what link I insert from youtube (for example: http://www.youtube.com/watch?v=Vt6KOwv5TbI&hd=1), the video is not showing up.

themesuite

Hi Skadoosh, please email support@themesuite.com with your website details so we can take a look.

  • Bought between 50 and 99 items
  • Exclusive Author
  • Has been a member for 5-6 years
  • Sold between 1 and 100 dollars

I have another question – is there a shortcode for creating an image in a frame with some padding around it, like on your demo homepage?

I can add images normally through the normal Wordpress media platform, but I can’t seem to find anything in your “add an element” feature for images.

Thanks.

themesuite

There isn’t a shortcode, but in your Image Manager you can add classes, just add the class border. (That will add the border to any image or object).

For that matter if you have the image inserted already you can just add the class="border" to the code as well.

  • Bought between 50 and 99 items
  • Exclusive Author
  • Has been a member for 5-6 years
  • Sold between 1 and 100 dollars

...and one more (sorry!). I take it this theme doesn’t allow for page sidebars? I see a homepage sidebar selection under widgets, but nothing about page sidebars.

It’s not the end of the world if you can’t add a sidebar, but it would be great if it’s possible.

Thanks.

themesuite

In the Flight Option Panel under Pages or Posts in the right-hand column there is a toggle switch that says: Sidebar Toggle. Just switch that to ON :)

viewbyvideo

I have toggled that to ON, but I can’t see that a sidebar has appeared.

http://79.170.44.152/sunpalmvilla.com/video-tour/
viewbyvideo

I also think the script for the video is overwriting the CSS – the body text is black.

themesuite

Regarding the toggle we noticed an issue in the code which we have fixed and will be released in an update. If you want to email support@themesuite.com we can manually fix yours in the meantime.

As far as the video goes, you need to make sure your video code is inside the div class="full" tags. Currently it is not.

Thanks!

  • Bought between 100 and 499 items
  • Has been a member for 2-3 years

Hi purchased theme uploaded demo content but now i can’t change any of it. Please advise

themesuite

Can you email your site info to support@themesuite.com?

Default-user

emailed

themesuite

Thanks! Responded.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
31579004 Purchased

Hi Guys, Just wanted to confirm you got my Email yesterday with the paypal payment – I was dealing with Adam

Thanks

themesuite

Yes, we did. Reply sent. :)

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
mrzeerb Purchased

Great Theme! Perfect support! :)

themesuite

Thanks! :)

  • Bought between 50 and 99 items
  • Has been a member for 2-3 years
  • Netherlands

Hi,

Can this website be translated to Dutch? And are the issues solved that bokazini and skadoosh are talking about?

Kind regards!

themesuite

Yes, bokazini and skadoosh’s issues are resolved and the theme has been updated on ThemeForest.

We are currently working with WPML on integrating the language translation options, but that may take a couple of weeks before its complete (you will be able to just update the theme when this option is released).

Thanks for your interest! Please let us know if you have any further questions.

  • Bought between 100 and 499 items
  • Has been a member for 4-5 years
  • Referred between 50 and 99 users
  • United States

Can you use drop down menus with this theme?

themesuite

There is no dropdown menu available in the flyout menu, but there is a dropdown menu available in the sidebar. You can see this option demonstrated on the Blog page.

Please let us know if you have any further questions!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
macbass Purchased

It won’t upload to wordpress. Help.

themesuite

Hi macbass, ss Stevesan outlined, please extract the zip file you downloaded from ThemeForest and open up the “Theme Install File” folder and upload the zip file in that folder.

Thanks for your purchase!

  • Bought between 100 and 499 items
  • Has been a member for 1-2 years
  • Sweden
Stevesan Purchased

@ macbass – I just happened to be here when you posted. I’m not the author, but when this happens it’s usually because people try to upload the package.zip. You have to unzip and find the install zip file inside.

Steve

themesuite

Thanks Stevesan! :)

Default-user
Stevesan Purchased

Sure. But it’s me Who should thank You for a Great theme!

by
by
by
by
by
by