Discussion on Flowfolio Ajax Portfolio WordPress Theme

99 comments found

  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 1-2 years

Hi,

This may have already been answered but I have searched through the comments and can’t find it. Is there any way to enable the menu on static pages rather than just list pages?

Regards Chris

bwsm
bwsm Author

Hi, thank you for purchasing our theme

The problem is logo/menu would be overlap in gallery/video post (fullscreen mode). If you don’t mind. You could send your comment to uiueux@gmail.com We’ll send back a file

Best

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
  • Netherlands
RikPullen Purchased

Hello,

Can you tell me what files are new in version 1.2 so i don’t have to re-upload the whole theme and lose some things i changed?

bwsm
bwsm Author

Hi

We modified and added this files:

header.php
functions.php
options.php
single.php
style.css
slider.php
footer.php
js/main.js
functions/option folder functions/include_block.php functions/include_custom_style.php functions/include_function.js.php

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

I really like the thought and style of your template. I would consider it for a project, but the functionality on an iPad does not seem to be fully ready. Sometimes the text would not open on a video that would open on my iMac. Sometimes I would touch things and they would not respond.

What is your experience with iPad testing?

bwsm
bwsm Author

Hi, thank you for purchasing our theme

Did you mean that the fullscreen embed video?

Best, Bwsm team

  • Bought between 50 and 99 items
  • Has been a member for 2-3 years

Hi BWSM,

Great theme!

One bug I have noticed and curious if there is a fix.

When returning to the home page from a video post, the BG slideshow occasionally does not load to full screen – a small thumbnail sized version appears in the top left hand corner.

This doesn’t happen every time, but enough for concern.

Many thanks in advance,

SA

bwsm
bwsm Author

Hi

Thanks for reporting. We’ll notice it. Please send your comment to uiueux@gmail.com. If we fix it, we’ll let you know.

Best

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
  • Microlancer Beta Tester
  • United States

Hi,
I’m highly interested in buying your theme. I just have 2 pre-sale questions on it:
1- Can the audio post thumbnails modified to be bigger… let’s say 350×350?
2- Can some sort of witdget be added to the homepage? Or that’s impossible? By widget, I mean, something like the default WordPress Text/html widget?

Thanks!!

bwsm
bwsm Author

Hi

Thanks for your interest in our theme :)

1) Its possible by change template

2) It is not supported widget. We think there is not enough space. And its possible for some widgets (like text/html widget).

Best

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
  • Microlancer Beta Tester
  • United States
DaDarkMan Purchased

Can you PLEASE make the theme works native with SoundCloud code in the audio post area just like it is native with YouTube in the video area? They have HTML5 and Flash codes. Since all my tracks are already on SoundCloud, it is a pain having to re-upload them to my server again.

I hope and think you can help with that on your next update, whenever that comes out.

Thanks

bwsm
bwsm Author

HI

Thanks for suggests, we’ll consider.

Best

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Hi, i tryed to import the demo content like everytimes.. (Tools – wordpress import – your xml).. But i get the message “Failed to import Medien “600-402313388_0e044eed45_o””

bwsm

Hi

Try to stop all plugins and import again.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi bwsm,

Hope all is well, I have a quick question. Would it be possible to change the menu text color from white to lets say Green but not for all menu buttons but instead just for the last menu category. Please See http://kuthranieri.com/wp/ and I’m referring to DGDA.

Thanks bwsm,

bwsm

Hi, thank you for purchasing our theme

Please enter the css code in Appearance / Theme options / General /custom css:
#navi ul > li:last-child a{color:green}

Best

Default-user

the css code dosn’t work. and after i save the code changes on its own to this:

navi ul > li:last-child a{color:green}

Default-user
#navi ul > li:last-child a{color:green}
Default-user

fixed – question is it possible for it to remain black to change to the color green upon hover over.

Thanks,

bwsm

Change the code as:

#navi ul > li:last-child a:hover{color:green}

Default-user

Thank You, I was wondering what would be the css code to change the background color of the hover. Currently that is black, what would be the css to change the last link only to a different color ? Thanks,

Default-user

Also would it be possible to change the color a:hover to green only on the first menu and not the sub menus. – Thank you,

bwsm
Last item background color :
#navi ul > li:last-child a {background-color:red}
First (level 1 only) item background color :
#navi div > ul > li:first-child > a:hover { background-color:blue}
I have tested, if it does not work, please paste the code to last line of style.css in your theme folder of ftp
Default-user

Yes It works, Thank you for you assistance.

Currently I have the last-child background color displayed as Green but I would like this effect to only occur on the last child of the main menu and not the Sub Menu.

Please see: http://kuthranieri.com/wp/

DGDA Green is Good, how do i remove the green background from

“Projects – Public Realm / Ecology”

Thank you bwsm

bwsm

Hi

You are welcome

#navi div > ul > li:last-child > a:hover { background-color:green;}
Default-user

Hi there, I have this code. The problem is that its creating a green background on both last child ( main menu and the sub – menu ) I only want the green background to occur on the the Menu titled DGDA and not “Public Realm / Ecology”

Is there a way to achieve this?

Please see: http://kuthranieri.com/wp/

Thanks,

bwsm

Hi Please remove the code: http://d.pr/i/hji

Replace the code:
#navi div > ul > li:last-child > a:hover { background-color:green;}
Default-user

Thank You, I realized the problem. I paste the code in style.css and its working well now. Thank you.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

HI, I have purchased your theme.. Good theme..

I have one problem..

In your demo site you have created sub menus for the post page..

I have tried that in my site but its not coming as sub-menu.

I have used the parent option in the page edit option.. even then it is not coming..plz guide us…

2. plz tell me which size image will exactly set for the background image slider..

Thanks.

bwsm

Hi, thank you for purchasing our theme

1) You can setup custom menus. Menu will be displayed on the left sidebar. If you don’t set custom menus, all pages title would be displayed in menu. Navigate to Appearance > Menus, it is recommended to create you menu from Pages or Custom. Select the menu you created for main menu. http://d.pr/i/qdS

2) Suggest 1600×1200

bwsm

For menu, you could check section 4.2 of Flowfolio_Documentation.pdf in main zip

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi,

GReat theme! I’m having an issue with the tweet button for blog items. When clicking it states: @twitterapi http://mywebsite.com/. How can I change the @twitterapi to @mytwittername?

Thanks and regards.

bwsm

Hi, thank you for purchasing our theme You should add the url like: https://twitter.com/uiueux

Default-user

Hi, that won’t do the job. I changed it to https://twitter.com/myusername but still the retweet button shows @twitterapi http://mywebsite.com/. I need to change the @mytwitterapi to @mytwittername…

If necessary, please check it at my website: www.columbuz.com (try to tweet the first message f.e.). Thanks

bwsm

Hi

Sorry, I am confused, did you mean that the twitter button http://d.pr/i/PlDR ? It is linked to your twitter page. Where is the the retweet button you mentioned?

Default-user

Hi,

Thanks for your reply. I mean the tweet button in een article (on the right hand side of the screen) to share the article via twitter.

bwsm

Hi, sorry, it is a bug.

quick fix :

Plz find the code line267 of functions/include_block.php (screenshot: http://d.pr/i/AHl3 )
screen_name=twitterapi
change as:
screen_name=your twitter name
Default-user

Hi,

Thanks, that solved the problem indeed for the frontpage. Now the problem remains for the articles when clicking the “rĂ«ad more” button and then trying to tweet the article. Can you direct me to the right .php file once again?

Thanks.

bwsm

Hi

Plz change the same code in line375 of single.php too

Default-user

That solved the issue. Thanks you for your support on this issue.

  • Bought between 10 and 49 items
  • France
  • Has been a member for 1-2 years

Hi bwsm !

Pre-sales questions :

1/ Is there a way to have page centered instead of “on the right side” ?

2/ Is it possible to change opacity pages or posts like in TRAVEL Theme ?

3/ Is it possible to have overlays on images slides ?

Thanks

Chantal

bwsm

Hi

Thanks for your interest in our theme

1) It need change animation jquery program 2) It’s possible, need to change some css

  • Bought between 10 and 49 items
  • France
  • Has been a member for 1-2 years

Sorry bwsm !

3/ there is already an overlay !

4/ Is it possible to get pages a little bit wider like in TRAVEL always ?...

Thanks again Chantal

bwsm

That’s ok. 4) it’s possible

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi, I seem to have an issue with working with the theme in IE8. When adding a video post and a picture to support the post the picture is alligned perfect in Firefox, but in IE8 really small (check www.columbuz.com).

Please advice. Thanks.

bwsm

Hi,

Could you plz paste a screenshot? For some reason, I can’t visit your site in IE. Did you find the issue in my demo site? http://www.uiueux.com/wp/flowfolio/

Default-user

Hi there,

I expected a reinstall might solve the issue, but it won’t. I fully deleted Wordpress, the theme (ofcourse) and the database. Full reinstall of WP and the theme but the issue persists. Screenshot here: http://d.pr/i/Uaaf . I uploaded different pictures to support the video but it won’t solve the issue.

Thanks again.

bwsm

Hi

It is not necessary to re-install, I have submitted to my developer to check in his IE.

Did you find the issue in my demo site? http://www.uiueux.com/wp/flowfolio/

Best

Default-user

Hi,

No, issue is not visible in the demo site.

Thanks for your hard work.

Default-user

The strange thing is: The pictures are properly sized when posting a standard post, but not when posting a video post…

bwsm

Hi, my developer checked your site by IE8 yestoday, he did not find the issue. Could you please send your wp-admin and your comment to uiueux@gmail.com if you don’t mind. We can login your site and check the problem.

Best, Bwsm team

  • Bought between 10 and 49 items
  • Has been a member for 6-7 years

Gallery looping problem. When I preview a gallery post it functions at it should But when it has been one published and called into a List Page, it gives the error “Load failed: no data found” when it either tries to “play” the next image or if I click the next button. Saw something here about changing lines in main.js and single.php but i appears those lines are already as they should be . Please help.

  • Bought between 10 and 49 items
  • Has been a member for 6-7 years

Sorry. The above resolved itself when I rebuilt the gallery post. Not sure why or what happened originally but all is good now. Awesome theme.

Another question. I used custom CSS to eliminate the “tip” button in the gallery but now it looks like I have some formatting to do to make the buttons look good. Is there an easier way to accomplish this?

bwsm

Hi, thank you for purchasing our theme

Did you mean that the “tip” button http://d.pr/i/D7z0

Plz add the code to custom CSS
.gallery_toolbar a.tip{ display:none; }
Default-user

I did version of that and just tried your code as well. Both get rid of the “tip” button but then the remaining buttons don’t display neatly with the return button actually a line appearing on the line below.

If I do this:

.tip {
     display: none !important;
}

.gallery_toolbar,  a.gallery_back, .gallery_toolbar, a.gallery_back_nojax {
position: absolute !important;
right: -126px;
background-position: -230px -62px;
right: 3px !important;
}
a.gallery_back {
padding-right: 0px !important;
margin-right: -6px !important;
margin-top: -4px !important;
}

Then return is stil on the line below but at least looks formatted. I’d like it to simply appear at the end right after the pause/play button. I think I just need to fiddle with the margins/padding some more.

Thank for the reply. If you have a quick solution to this, that would be appreciated. Otherwise I’ll likely figure it out.

bwsm

Plz add the code to custom CSS, don’t use your code

.galleria-image-nav-right{right:0}
.galleria-image-nav-left{right:42px;}

.gallery_toolbar a.gallery_back, .gallery_toolbar a.gallery_back_nojax { right:auto; left:auto; }
.gallery_toolbar a.tip{ display:none; }
.gallery_toolbar a.gallery_play.gallery_pause {margin-right:0;}
Default-user

Wow, that was close. It still put the “back” down below but I altered it to this and it worked:

.galleria-image-nav-right{right:42px}
.gallery_toolbar a.gallery_back, .gallery_toolbar a.gallery_back_nojax { right:-126px; left:auto; position: absolute; top: 0px;}
.gallery_toolbar a.tip{ display:none; }
.gallery_toolbar a.gallery_play.gallery_pause {margin-right:0;}

Thanks so much for your help. This kind of active support makes me (and likely others) soooo much more likely to patronize you again. Especially compared to the lack of support that we get from so many.

Another question-

I want to have the background images stay remain for different time before changing to the next. I can do this by setting interval and then repeating the same image to keep it up longer but would love to be able to set different intervals between each image. Possible?

Default-user

Another issue. The video post and play is working wonderfully everywhere except Safari where the video shows up small in the upper left corner without controls and never enlarges. Help?

bwsm

Another question - Sorry, there is not the option, it is not possible.

Another issue. Which version Safari, in pc or mac?

Default-user

That’s OK. I worked it out by doubling up some of the images to increase the screen time. That works.

The Safari issue is on the latest version 6.0.4 on my Mac Pro desktop running OS X 10.8.3.

Default-user

Another question, and I again I thank you for your help. I created a “custom” link in the Menus area. I need it to open another site, ideally in a new tab/window. If I right click and “open in new tab” it works but if I simply click the menu button, the menu disappears and I get an error “Perhaps the network unstable, please click refresh page.”

Help?

Default-user

Why do the background images slightly change in Height x Width ratio. I have virtually identical images with each only changing a minor element or two. I have 5 images in total. Transition 1-2 i perfect but 2-3 presents 3 as slightly taller. Then 3-4 is great and 4-5 is great. 5 back to 1 though shrinks the height again slightly.

I have tried uploading via the interface, uploading via the media panel, change the images from 8bit to 16bit and most recently putting them in a folder outside of Wordpress. When in, I have tried various alignment settings and no luck.

The site is here- http://annavocino.com/kapow . The password = secretsquirrel

Help?

bwsm

For “open another site” :

You should enter “noajax” in Link Relationship (XFN) box.

http://www.uiueux.com/forums/topic/how-to-close-ajax-in-menu/

But it isn’t supported new tab/window.

bwsm

For slider image, I don’t notice the problem.

Please send your wp-admin and your comment to uiueux@gmail.com

I’ll send you anther bgsldier plugin

Best, Bwsm team

  • Elite Author
  • Sold between 100 000 and 250 000 dollars
  • Exclusive Author
  • Has been a member for 3-4 years
  • Referred between 1 and 9 users
  • Bought between 50 and 99 items

Please send support requests to our support center (http://www.uiueux.com/forums/ ).

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Hi,

Presales question – I think the fact the navigation menu disappears when you load a page will confuse some of my website visitors. Is there an easy way to make it stay visible at all times?

Thanks x

bwsm

Thanks for your interest in our theme

It’s possible, it’s the solution: http://www.uiueux.com/forums/topic/how-to-make-the-menu-always-be-displayed/

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi, I recently purchases your theme.

Need few clarificaiton.

1) What is the feature image dimension for the video & audio post. ( i prefer to have a smaller image like the one in your live preview. )

2) What should be the image dimension for the gallery post.

3) I have uploaded the audio file in my FTP ( godaddy ) when i paste the url in the audio url section, it is not responding. What could have been the issue.

bwsm

Hi, thank you for purchasing our theme

1) Video:160×160px Audio:80×80px Just upload a square image, the picture will be cropped automatically

2) suggest 1280×800

3?What’s audio file format you uploaded? could you plz paste your url?

  • Bought between 100 and 499 items
  • Has been a member for 4-5 years

Once a you’ve made a gallery post and inserted images into it, how do you remove them?

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
  • Microlancer Beta Tester
  • United States

Hi,
I’ve asked that question: 1- Can the audio post thumbnails modified to be bigger… let’s say 350×350? Your response was “1) Its possible by change template”.
Can you simply tell me which page and what line of code I should look for to make that change?

Thanks!!

bwsm

Hi

Plz change functions/include_block.php

1) line 108 : array(90,90) change as array(350,350)

Remove style=”float:left” in line 104

2) Goto wp-admin Appearance / Theme options / General / . Add the code to custom css box
img.audio_img{ width:350px; height:350px;}
.audio-wrap{margin:0 0 20px;}
by
by
by
by
by
by