2441 comments found

  • Bought between 50 and 99 items
  • Exclusive Author
  • Has been a member for 5-6 years
  • Italy
oquattro Purchased

I have the same question the other day. may i have an xml of this template!? i mean the xml exports from the demo. There is in each template, includer!! Why isn’t in this and the author, intheme, doesn’t respond my requests!? I wrote to him already 4 times!

intheme

Hey,

sorry for not responding you straight away. All the used images in the demo are with an explicit permission of their authors and thus I cannot redistribute them. This is also noted in the Fluxus description.

Sorry for that, Vilius

Default-user
oquattro Purchased

yes, but I do not want to use the images. I need XML because if I install it I can see all the features of the demo and replace them at my leisure. I do so first.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
  • United Kingdom

Hiya,

Couple more small issues!

1. It won’t let me add images, using the add media button, to a portfolio entry if the images are already in my media library. I have to upload images for them to appear in a portfolio item

2. Seemingly when I upload images for a portfolio item if I then edit those images, crop for example, using the feature in the wp media library they do not update in the portfolio, not even if I change the source URL. Also if i remove an image from a portfolio item, it doesn’t actually get removed until I permanently delete it from my media library. Is there some little bug going on there?

3. And last issue is that for the life of me I cannot seem to be able to put the images in each portfolio item in an order I want them. Not even if I numerically name all the files, they just got in whatever order they want. Pain!

Is there a fix for these? Thanks! Sarah

intheme

Heya!

Your website got even more lovely! I like it!

All these issues are fixed in version 1.1.0 (which is the most recent version) and today is coming 1.1.1. So my suggestion would be to update to 1.1.1.

I’ve completely reworked the way you add images to portfolios, also video support was added. The only problem I guess is that you’ve made some changes to your website, so you might have to remake them.

My suggestion would be: 1. Wait for 1.1.1 to come out 2. Backup your DB and old theme 3. Install 1.1.1 and see how it works for you.

Cheers, Vilius

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
  • United States
karp13 Purchased

Just installed the update and I am having a few issues. Karp13 Photography

1. I cannot reorder images in a portfolio. Would really love to see this option!

2.On my iPhone I have to click on the lower half of the featured portfolio image to get it to open the portfolio. I tried it in both Safari and Chrome.

3.When I remove an image from a portfolio and delete it from my system it is showing a gray box in the project media area of the portfolio edit post page.

4. When I enter a description for a portfolio image in the project media area the description disappears when I update the page.

I was also wondering if you were thinking about setting up a forum for this theme. I have found some fixes to things back in the comments, but it is really time consuming to manually look through them since there is no search function. A forum may save you a ton of time answering questions also.

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
axelts Purchased

Idea and suggestion: why not propose an horizontal option also for the blog section that now is just vertical? It will be nice to have the same style as the portfolio section…

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
stijames Purchased

I miss the image thumbnails in my portfolio section, under project media – they appear as video-files, but with no thumbnail (only blanks) or filename. This makes it impossible to arrange the images in correct order. There also seems to be a bug, because when I move one item, other move as well(?!) Am I doing something wrong or is this a bug?

intheme

Hey,

it’s difficult to say. Could you give me a screenshot to see how it looks?

Thanks, Vilius

Default-user
stijames Purchased

this is how the Portfolio-edit looks like http://www.stigjarnes.com/problem/

intheme

That is quite strange, it could be caused by WP version / Plugins / Bug. To find it out I would need the logins to your website. Do you mind contacting me via ThemeForest contact form so we could solve it?

Thanks, Vilius

Default-user
stijames Purchased

Solved! – thanks Vilius for great service

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
  • Spain

Hello,

Thanks for looking into this:

“I’ve written a doc section on how to solve multiple portfolios, you can read it here http://inthe.me/documentation/fluxus/#multiple-portfolios-101 – tell me if that’s clear enough and it fits your needs.”

That is the solution that you proposed before 1.1 version iirc. Anyway, how can we make the portfolios show in grid mode instead of horizontal (all of them, I know it’s not possible to choose one by one).

Thanks in advance.

intheme

Hey,

this is coming in 1.1.1 (which I’m planning to release today). Project Types filtering will work with Grid Layout. Although there won’t be integrated navigation just yet, you’ll have to use Main Menu items for that.

Cheers, Vilius

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
  • Spain

Update on the former: Editing taxonomy-fluxus-project-type.php from template-portfolio.php to template-portfolio-grid.php does the trick to show portfolios filtered by project type as grids, but then all the items are shown regardless of the url in use (so using a url for a specific project type still gives back all the portfolio items in the website).

Is there a way to have multiple grid-portfolios?

I’m sorry I’m so persistent but the entire website I’m building depends on this functionality and I’ve got no answer after 5 posts…

intheme

Hey,

no worries, today I’m submitting 1.1.1 version which will support taxonomies in Grid Portfolio. This means you will be able to have a link “Portraits” in the main menu, clicking it will open Grid Portfolio only with projects tagged with Portraits.

Hope this is something you were after :-)

Cheers, Vilius

  • Bought between 10 and 49 items
  • Has been a member for 5-6 years
olebenj Purchased

When I upload images to a portfolio post they appear as blank thumbnails and with the “Video” Title. I can’t reorder them…. even when I try, it doesn’t change anything. It’s obviously a bug as other users have been having the same issue. I’m attaching a link so you can see what it looks like. http://benjaminmyersdesign.com//myersvisitor/problem.png

Suggestions? Thanks

intheme

Hey,

yes, I’ve seen it happening. I was not able to replicate this myself, so I’ll need someone to give me their logins so I could check it on their installation.

Cheers, Vilius

Default-user
olebenj Purchased

I emailed it to you. thanks

Default-user
olebenj Purchased

Actually, the email got rejected. Where can I find your email?

  • Bought between 10 and 49 items
  • Has been a member for 5-6 years
olebenj Purchased

Hi Villius,

does the logo have to be a certain size or format? I’m using a png with transparency and this is what happens when I reload the page. Please see the link below. http://benjaminmyersdesign.com//myersvisitor/problem2.png When I resize the window a bit it moves back to normal? Is this a bug or am I doing something wrong? Thanks for your response.
intheme

Hey,

no there’s no limitations on the logo. Except that if you use a tall one (higher than 50px), then the layout won’t look that good. But it should not break in any case. Is your website available online so I could check it out?

Cheers, Vilius

Default-user
olebenj Purchased

reload the page a couple times and see if it does it

intheme

Hm… It seems that your web server cannot detect logo size. Could you try re-uploading your logo? If that does not help than you could add this to your user.css file:

.logo {
width: 150px;
height: 42px;
display: block;
}

And if that does not help, then please contact me over email and we will solve this issue.

Cheers, Vilius

Default-user
olebenj Purchased

That seems to have solved the problem. Thanks

  • Bought between 10 and 49 items
  • Has been a member for 5-6 years
olebenj Purchased
By the way, when I use a smaller logo the same thing happens. See below. http://benjaminmyersdesign.com//myersvisitor/problem2b.png

Thanks

  • Bought between 10 and 49 items
  • Has been a member for 5-6 years
olebenj Purchased
Hi again, When using the dark theme, the contact form doesn’t display properly. You can’t see the titles of the input boxes. Is there a fix for this? please see the image of how it looks below. http://benjaminmyersdesign.com//myersvisitor/problem3.png

Thanks

intheme

Hey,

sorry for that, it’s gonna be fixed in 1.1.1 which is coming later today. Be sure to update.

Cheers, Vilius

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi,

Loving the theme! No regrets buying it. Just a few things:

1) I don’t seem to have the tags displayed at the bottom of blog posts (the “Further reading” section beside it is also missing)

2) On the slider home page, clicking the left arrow actually navigates to the right. It happens on the sample page too.

3) Search results show up with “&RQUOT”

Thank you again for a wonderful theme!

intheme

Hey,

thanks :-) It is always nice to hear!

1. Could you give me the link to your wesite? 2. Will be fixed in 1.1.1 2. Will be fixed in 1.1.1

The 1.1.1 version is hopefully coming today, be sure to update.

Cheers, Vilius

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
yonieyal Purchased
Hi Vilius, someone asked about adding audio a few pages back and you wrote there should a lot of plugins fro that (and there are ) but i cant seem to figure out how to put the audio player on the main static home page. i’m using the full page slider and the “audio player” plugin , Version 2.0.4.6. if i place it in another page – like the “about” page in my website , it shows just fine. how can i place it on the fill page slider page = my homepage? http://yonieyal.com
intheme

Hey,

this is because Full Page Slider works by showing slides and not showing the content. You place your plugin code in the content and the code never gets displayed, thus the player does not work.

Can you give me a link to a page where the player works? I’ll see if there’s a quick solution.

Cheers, Vilius

yonieyal
yonieyal Purchased
Hi, thanks for the quick reply, here’s the link were the plugin works : http://yonieyal.com/?page_id=410
yonieyal
yonieyal Purchased

And just one small thing- were exactly should I place the short code to get the colored button in the main page?

  • Bought between 1 and 9 items
  • Canada
  • Has been a member for 2-3 years

Hey Vilius!

Stoked about the pending update .. been waiting, and dying to get this theme and start work on my site! Best theme I’ve ever seen for creative types!! Quick question, is it possible to activate the zoom feature for photographs on mobile devices – either with touch or that arrows button we see on the big screen?

Thanks!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
zentara Purchased
Hi! Need your help. I can not edit the portfolio preview and cut as I need to preview and quality of preview image very bad Pls see picture: http://s017.radikal.ru/i408/1303/5d/ae76902ce065.png http://s40.radikal.ru/i087/1303/c1/38b8cc368476.png or visit my site: http://aaafoto.ru/portfolio/
  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
jptofe Purchased

Hi was wondering if it’s any way to change the Template Name: Grid Portfolio. i think that if i change the next code maybe i can use as my “featured image” a new image that’s not among on project images.

if ( $featured->is_image() ) {
                   $image = $featured->get_image_data( 'fluxus-thumbnail' );
                   $image = $image ? $image['src'] : '';
               } else {......................

Do you think it’s posible? thanks for the help.

  • Exclusive Author
  • Has been a member for 5-6 years
  • Sold between 1 000 and 5 000 dollars
  • Poland
  • Bought between 100 and 499 items
adverka Purchased

Hi i have a few questions: This is a screenshot of my page: http://img853.imageshack.us/img853/8039/kontaktx.jpg 1. My menu is to right, how can i change it to left (as on your demo), contact only to right? 2. All pages with image background have a very small width. On your demo pages are wider (http://inthe.me/demo/fluxus/404) and white background isn’t so transparency. Could you help with this? Thank You!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
mskweb Purchased

Hello! I just bought the template, but I cant find the .XML file for the dummy content… is there any way I can get it plz? Thanks in advance ;)

  • Bought between 10 and 49 items
  • Has been a member for 5-6 years
olebenj Purchased

Hi Villius, Is there a way to make the email address a link on the contact page so that when clicked it opens up the default email program? Thanks

  • Bought between 10 and 49 items
  • Has been a member for 5-6 years
olebenj Purchased

Hi Villius,

1. In some of the portfolio posts I’m running into this issue at the end of the images. The image overlaps the “like this project” box. You can look at it with this link: http://benjaminmyersdesign.com//myersvisitor/problem4.png This doesn’t occur all the times. any suggestions? 2. The thumbnails for other projects are not showing up correctly in the “like this project” box. You can look at it with this link: http://benjaminmyersdesign.com//myersvisitor/problem5.png This happens on all of the portfolio posts. Suggestions to fix this?

Thank you.

by
by
by
by
by
by