2517 comments found

feradi Purchased

To demetriusaustin. I followed the instructions provided with the template, inside the documentation folder. It explain how to create and set the page, how to set the API for Google maps and the Contact form (is a plugin you need to install)...

In the contact page (the one you created following the instructions) under “contact information” you add the fields for PHONE, EMAIL and ADDRESS. PHONE is the title and the number is the content

Hope it helps

Is there anyway to add a html tag for a link in the copyright field? Each time I add, it auto removes.

intheme

Hi,

the only way to do it is to edit footer.php and add it manually. Just replace this line

<?php echo $copyright; ?> Cheers, Vilius"><?php with any amount of HTML tags you like :-) Cheers, Vilius
Default-user

Thank you!

I bought the flexus template today and have been working to customize a few aspects of the template. Pleasehelp me understand where to find the html code for the padding at the top of my homepage. It is a “full width” page but the spacing is way too wide. Thanks for the help. http://themodernblue.com/

-Michael

intheme

Hi Micheal,

you can change the top padding by adding this to your user.css file:

http://cl.ly/image/2a3I2g0l2A1M

(sorry for the pic, somehow ThemeForest didin’t like this css snippet)

Cheers, Vilius

Ignore the message below. It’s been a while since I’ve used wordpress and I zipped the wrong file! :) Thanks!

Hi, I just bought the theme (great look btw), and when I tried to install it on wordpress I received the following error message:

Installing Theme from uploaded file: fluxus-theme.zip

Unpacking the package…

Installing the theme…

Theme installed successfully.

Warning: fopen(/home/content/33/6484033/html/wp-content/themes/fluxus-theme/style.css) [function.fopen]: failed to open stream: No such file or directory in /home/content/33/6484033/html/wp-includes/functions.php on line 4339

Warning: fread(): supplied argument is not a valid stream resource in /home/content/33/6484033/html/wp-includes/functions.php on line 4342

Warning: fclose(): supplied argument is not a valid stream resource in /home/content/33/6484033/html/wp-includes/functions.php on line 4345

Then when I try to activate the theme it says “The active theme is broken. Reverting to the default theme.”

Can you help me out?

Thanks, Allie

intheme

No worries, thanks for notifying! : )

Cheers, Vilius

modlife Purchased

I am having some conflicts with the wordpress gallery – it doesn’t want to crop thumbnails. Any ideas? Here is how a gallery is posting with both landscape and portrait images: http://shrivity.com/shutterdown/photos/nightlife-pictures/nashville-pics/mai/bassrush-featuring-dj-craze-in-nashville-event-gallery/

Thanks!

intheme

Hi,

I’m having trouble to access your website. My advice is to check Settings > Media and make sure that checkbox “Crop thumbnail to exact dimensions (normally thumbnails are proportional)” is checked.

Cheers, Vilius

Default-user
modlife Purchased

I figured out it was an issue with a GD Library extension not working right -recompiled apache and all is good. It looks like the other issues are fixed in the latest release other than some personal preferences.

Default-user
modlife Purchased

I am having the same issue below though – when I add a gallery I have to select “link to attachment”>insert gallery>edit gallery>link to file

I haven;t looked at your gallery code, but I think it may be expecting the default to be ‘link to attachement’? I haven’t tried changing that back in options.php, but that’ll be my next move.

Thanks for a great theme – I’m inspired again ;-)

I’m having this strange overlapping issue with the grid portfolio home page

http://cl.ly/image/0z2x0J2I013d

Other than this, everything is working fine.

P.S. I’m using the very latest version of the theme

intheme

Hi,

for everyones info, that is fixed in 1.0.3.

Cheers, Vilius

modlife Purchased

So not only is has the gallery stopped working, but now it defaults to linking images to an attachment page, regardless of what settings I use. Reverting to the default theme didn’t help and the gallery options hidden by the Fluxus theme still appear to be missing – not sure how, but it looks like a fresh WP install is the only solution at this point.

Hi me again! I can’t get Full Page Slider to work for some reason. Help please!

Hi, Any way you could add the linkedin circle social icon to be able to be on the footer? It’s currently not available under theme options, but the other ones are (twitter, facebook, etc.)

Thanks!

hello, I also have the XML? thanks

Hi, I’ve been updating my slider and I’m having a bit of trouble.

I can’t find any way to delete past images from the slider upload area (where you add images/titles/descriptions). I can make them unpublished so they aren’t live, but I can’t remove them, which ends up clogging the slider upload area.

Now it doesn’t seem to let me add anymore images (I have 18 total, but only 6 are published).

Can you help me out when you get a chance?

Thanks :)

Glark Purchased

Noticed a bad typo in my previous question. Meant to say:

Can you point me to where you are defining the DATE format for blog posts? I need the year to be displayed. Thanks!

Hi,

1) How to place the contact on right end part of the browser

2) I wish to add Google map in the blog post. with two to three location icon, which will have a link to that location icon. Is it possible??

3) One full page with Google map (whole city coverage with many location icon ( hyper link will be added).

__

Please help me out!

Hi,

Im about to purchase this theme but before i do i would l would like to point that the menu does not force to show all child options when browsing in a cellphone, only the parent options are shown, when one of them is selected then you can select a child option by opening the menu again. Is this something that can be fixed?

Thanks,

hey i am a beginner with wordpress and i am struggling with creating a portfolio. The pictures I insert in my portfolio don’t appear. It’s just a blank page. http://www.danielkrauter.de/portfolio/urban/paris/ thanks for your help
sophos9 Purchased

Vilius my friend, I have found something for to fix :)

There are a few problems with the Social Sharing buttons, I’ll list them…

1) – Facebook Like When someone likes the page, only part of the facebook comment box is visible – see screenshot http://davebakerphotography.co.uk/wp-content/uploads/2013/01/Screen-Shot-2013-01-27-at-23.20.20.png

2) – Google Plus Counter in the footer does not count the amount of +1’s On the fullscreen slide page, its impossible to comment in the Google box, as soon as you move the mouse, the pop up text over the full screen image takes focus

3) – Blogs and Google Plus Similar problem to #2, when you 1 and try to comment, the blog screen automatically jumps back to the top losing the G comment box

You can see the problems on my site, please feel free to email me if thats easier – dave@s9d.co.uk

sophos9 Purchased

Google counter fixed – remove “CURLOPT_FOLLOWLOCATION => true, // follow redirects” from sharre.php. It causes errors when php is running in safe mode or has base_redirect enabled

intheme

Thanks! This is very useful!

sophos9 Purchased

Are you able to update the template to include a meta description which is based on the content of the post or excerpt? I’ve noticed that when sharing links with G+, Facebook etc – the description which is held on the left in the text widget is not used properly :)

what is the largest size I can make the logo and still work right in the iPad/iphone?

intheme

Hi,

try to keep it around 40px in height and under 180px in width.

Cheers, Vilius

Hello,

On a project page: Can we embed a youtube or vimeo video instead of a picture?

Thank you.

by
by
by
by
by
by